<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="This article is a sequel to our extremely popular COVID-19 Crash Course for Small Biz Payroll Protection Plan Applicants" />
<meta name="keywords" content="news, news to us, coronavirus, COVID-19, small busines, SBA, SBA loans, government loans, COVID loans, Coronavirus Aid, Relief, and Economic Security Act, CARES Act, Trump" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>A QUICK, EASY UPDATE ON THE CARES ACT &amp; PAYCHECK PROTECTION PROGRAM</title>
<script src="/cdn-cgi/apps/head/azXr8BHME1vp5kVArgjpTGu8WMU.js"></script><link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DigBoston &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DigBoston &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><link rel="canonical" href="https://digboston.com/a-quick-easy-update-on-the-cares-act-paycheck-protection-program/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="A QUICK, EASY UPDATE ON THE CARES ACT &amp; PAYCHECK PROTECTION PROGRAM" />
<meta property="og:type" content="article" />
<meta property="og:description" content="This article is a sequel to our extremely popular COVID-19 Crash Course for Small Biz Payroll Protection Plan Applicants" />
<meta property="og:url" content="https://digboston.com/a-quick-easy-update-on-the-cares-act-paycheck-protection-program/" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/04/BIZ-TOP-e1586100562828.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="420" />
<meta property="og:image:alt" content="coronavirus paycheck protection" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://digboston.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://digboston.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://digboston.com/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #ae0000;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #ae0000;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://digboston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://digboston.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://digboston.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://digboston.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/mcf-common.58c1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.bb5d.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: #111111 !important;
            }
        
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://digboston.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-red-black-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/skins/redblack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://digboston.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<style id='ecae-frontend-inline-css' type='text/css'>
.ecae-button { font-size: px !important; }.ecae-button {
			display: inline-block !important;
		}
</style>
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Assistant%3A200%2C300%2C400%2C600%2C700%2C800%2C200i%2C300i%2C400i%2C600i%2C700i%2C800i%7CTitillium+Web%3A200%2C300%2C400%2C600%2C700%2C900%2C200i%2C300i%2C400i%2C600i%2C700i%2C900i%7CAcme%3A400%2C400i&#038;subset=hebrew%2Clatin%2Clatin-ext&#038;display=swap&#038;ver=1.9.99' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://digboston.com/wp-content/plugins/genesis-tabs/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"25192","token":"286c59bdf7","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"382a51cc-4c42-49f9-9b7d-32d94efe9e97","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"04.05.20.18.41","post_id":"25192","post_type":"post","post_title":"A QUICK, EASY UPDATE ON THE CARES ACT & PAYCHECK PROTECTION PROGRAM","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","advanced_ads_groups","3d-flip-book-category"],"show_read_more_button":"1","taxonomies":{"category":["covid","news"],"post_tag":["coronavirus","covid","news","news to us"]},"resource_ref":"name=a-quick-easy-update-on-the-cares-act-paycheck-protection-program"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pico/includes/js/read-more.js'></script>
<link rel='https://api.w.org/' href='https://digboston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fa-quick-easy-update-on-the-cares-act-paycheck-protection-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fa-quick-easy-update-on-the-cares-act-paycheck-protection-program%2F&#038;format=xml" />

<!-- Molongui Authorship 3.2.25, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="DAVID RABINOVITZ"><!-- /Molongui Authorship -->

<style id="ubermenu-custom-generated-css">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</style><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://digboston.com/a-quick-easy-update-on-the-cares-act-paycheck-protection-program/" />
<meta name="description" content="This article is a sequel to our extremely popular COVID-19 Crash Course for Small Biz Payroll Protection Plan Applicants" />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />
<meta name="yandex-verification" content="fc05115dd1559e51" />
<meta name="pocket-site-verification" content="d3b6d86a1cbbdc3a7c62e362d7b97d" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://digboston.com/a-quick-easy-update-on-the-cares-act-paycheck-protection-program/" />
<meta property="og:title" content="A QUICK, EASY UPDATE ON THE CARES ACT &amp; PAYCHECK PROTECTION PROGRAM" />
<meta property="og:description" content="This article is a sequel to our extremely popular COVID-19 Crash Course for Small Biz Payroll Protection Plan Applicants" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/04/BIZ-TOP-e1586100562828.png" />
<meta property="article:published_time" content="2020-04-05T11:31:20" />
<meta property="article:author" content="DAVID RABINOVITZ" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="A QUICK, EASY UPDATE ON THE CARES ACT &amp; PAYCHECK PROTECTION PROGRAM" />
<meta name="twitter:description" content="This article is a sequel to our extremely popular COVID-19 Crash Course for Small Biz Payroll Protection Plan Applicants" />
<meta name="twitter:image" content="https://digboston.com/wp-content/uploads/2020/04/BIZ-TOP-e1586100562828.png" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"The Dig -  Boston&#039;s Only Newspaper","dateModified":"2020-04-05 15:31:20.000000","description":"The Dig -  Boston&#039;s Only Newspaper","encoding":"UTF-8","headline":"DigBoston","inLanguage":"en-US","name":"DigBoston","publisher":{"@type":"Organization","name":"DigBoston"},"url":"https:\/\/digboston.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"DAVID RABINOVITZ","url":"https:\/\/digboston.com\/author\/david-rabinovitz\/"},"commentCount":"0","dateModified":"2020-04-05T11:31:20","datePublished":"2020-04-05T11:31:20","description":"This article is a sequel to our extremely popular COVID-19 Crash Course for Small Biz Payroll Protection Plan Applicants","headline":"A QUICK, EASY UPDATE ON THE CARES ACT & PAYCHECK PROTECTION PROGRAM","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":420,"url":"https:\/\/digboston.com\/wp-content\/uploads\/2020\/04\/BIZ-TOP-e1586100562828.png","width":700},"mainEntityOfPage":"https:\/\/digboston.com\/a-quick-easy-update-on-the-cares-act-paycheck-protection-program\/","name":"A QUICK, EASY UPDATE ON THE CARES ACT &#038; PAYCHECK PROTECTION PROGRAM","publisher":{"@type":"Organization","name":"DigBoston","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/digboston.com\/wp-content\/uploads\/2020\/04\/BIZ-TOP-e1586100562828.png","url":"https:\/\/digboston.com\/a-quick-easy-update-on-the-cares-act-paycheck-protection-program\/"}]</script>
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ddeve-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/digboston.js"></script>
<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://digb.wpengine.com/wp-content/uploads/2019/12/cropped-red-digboston-logoweb.jpg) no-repeat !important; }</style>

<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
		beehive_ga( 'create', 'UA-76385038-10', 'auto', { 'name': 'single' } ); // Create single site tracking.
		beehive_ga( 'single.send', 'pageview' ); // Send pageview.
	}

	beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; }
</style>
	<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
/* Topask */

.digask {
	background-color:white !important;
	border:2px solid #ae0000;
	padding:10px !important;
	max-width:1140px;
	margin:auto;
}

/* site container 

.site-container-wrap {
	padding-top:10px;
	margin-top:5px;
}

.content {
	width:750px;
}

.sidebar-primary {
	width:300px;
}

*/

/* site header */
.site-header .wrap {
	max-height:100px;
}

.site-header {
	max-height:80px;
	margin-top:-20px;
}

.title-area {
	width:270px;
}



/* mobile menu */


/* top menu */


/* second menu */



/* slider row */



#one.three-fourths {
    width: 68%;
	  margin-top:1.3%;
	  margin-left:0%;
	
}

.one-sixth {
    width: 16%;
	  margin-left:0%;
	  margin-top:1%;
}

.home .site-inner {
	padding-top:0px;
}

/* ads  */

.ddeve-random-in-content {
	
	margin:25px 0px 25px 0px;
}

/* news and opinions module */

.ecae {
	font-size:.9em;
	line-height:1.4em;
}

.ecae-image img{
	margin-top:-5.5em;
	margin-left:1em;
	padding-top:20px;
}
.news_opinions h2{
	margin-bottom:20px;
	width:75%;
}

.news_opinions a.alignleft  {
	margin:0px !important;
}

/* sidebar columns */

.digcolumns.widget {
	margin-bottom:-10px;
}


/* featured event */

.fevent h5 {
	font-family:inherit;
	font-size:1.3em;
		margin-bottom:0px !important;
}


.fevent .widget-wrap h2 {
	font-size:1.5em !important;
	margin-bottom:0px !important;
	
}

.fevent .widget {
	margin-bottom:10px;
}

/* Adjusting line height and font size in post widgets  */

.pt-cv-meta-fields .author {
	font-size:1.5em;
}

.pt-cv-meta-fields {
	margin-bottom:0px;
}

.pt-cv-wrapper a{
	font-size:.7em;
}

.digcolumns .pt-cv-title {
	font-size:1.3em;
	line-height:.8em;
}

.news_opinions .pt-cv-title {
	font-size:1.2em;
	line-height:.8em;
}

.news_opinions .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}

.digcolumns .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}



.news_opinions .widget-wrap h2,li {
	font-size:1em;
	line-height:1em !important;
}

.wpp-list {
	margin-bottom:-5px;
	font-family:inherit;
}

.wpp-date  {
	display:none;
}

.wpp-author {
	font-family:inherit;
}

.wpp {
	display:none;
}

.byline {
	font-size:.7em;
	line-height:1em;
	padding-left:10px;
}


p.byline.post-info {
	margin-top:-15px;
}

.featured-content .entry h2 {
    line-height: 0.9em;
}

/* color widget titles */

.widget-title {
	text-align:left;
	font-size:1.2em;
	padding: .2em .0em .2em .2em;
	background-color:RGBA(174,0,0,0.8);
	color:rgba(255,255,255,0.9);
	border-bottom: 2px outset black;
}

/* ad spaces */


.ad_widget a {
	background-color:white;
}

.ad_widget img {
	display:block;
	margin-left:auto;
	margin-right:auto;
}

/* connect pics to tabs */

#text-5 {
	margin-top:-2em;
}

#text-13 {
	margin-top:-2em;
}


/* posts pages */

.size-full {
	max-width:98%;
}

.archive-description {
	display:none;
}

.post .entry-meta {
	margin-top:-20px;
	color:black;
}
.post .entry-author-name {
	font-size:1.5em !important;
	font-weight:400;
	color:black;
	
}

.entry-time {
	display:block;
	color:black;
}

.post .entry-title {
	font-size:2em;
	line-height:1em;
	font-family:acme;
	color:#AE0000;
}
 /* author box */

.molongui-author-box {
	margin-bottom:50px !important;
}

/* footer area */

.footer-widgets-1 {
	margin-right:0px;
}

		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		button, input, select, textarea {
font-family: "Assistant";
 }
.menu, .page_item a, .menu-item a {
font-family: "Titillium Web";
font-style: normal;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6 {
font-family: "Acme";
font-style: normal;
 }
.widget-area, .widget, .sidebar, #sidebar {
font-family: "Acme";
font-style: normal;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-25192 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:secondary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-red-black ubermenu-loc-secondary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-20225-secondary-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-20225-secondary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20225 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-red-black ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-20225-secondary" class="ubermenu-nav" data-title="Top Menu"><li id="menu-item-24450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-24450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">HOME</span></a></li><li id="menu-item-24446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-24446 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24446 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-to-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS TO US</span></a></li><li id="menu-item-24455" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24455 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">APPARENT HORIZON</span></a></li><li id="menu-item-24508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/dear-reader/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DEAR READER</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24448" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LONGFORM FEATURES</span></a></li><li id="menu-item-24449" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/opinion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">OPINIONS</span></a></li><li id="menu-item-24716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/editorial/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EDITORIAL</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24459" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24459 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ARTS+ENTERTAINMENT</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24459 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24464" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FILM</span></a></li><li id="menu-item-24451" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a></li><li id="menu-item-24462" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COMEDY</span></a></li><li id="menu-item-24461" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PERFORMING ARTS</span></a></li><li id="menu-item-24463" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">VISUAL ARTS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24453" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24453 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/food-and-drinks/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DINING+DRINKING</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24453 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24456" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EATS</span></a></li><li id="menu-item-24457" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIPS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24460" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24460 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24460 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24454" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/cannabis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CANNABIS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24454 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24510" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/talking-joints-memo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TALKING JOINTS MEMO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24465" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/wellness/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">WELLNESS</span></a></li><li id="menu-item-24466" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/gtfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">GTFO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://events.digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">STUFF TO DO</span></a></li><li id="menu-item-24487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.digboxoffice.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TICKETS</span></a></li><li id="menu-item-24490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-24490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24490 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">5 DOUBLE-U&#8217;S</span></a></li><li id="menu-item-24493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/masthead/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MASTHEAD</span></a></li><li id="menu-item-24492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/distribution/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DISTRIBUTION</span></a></li><li id="menu-item-24488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISE</span></a></li><li id="menu-item-24496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/submissions/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUBMISSIONS</span></a></li><li id="menu-item-24495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/privacy-policy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PRIVACY POLICY</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24504 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-content-align-right ubermenu-item-notext" href="https://facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-facebook-square" ></i></a></li><li id="menu-item-24502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24502 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-content-align-right ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-twitter-square" ></i></a></li><li id="menu-item-24503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24503 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-item-notext" href="https://instagram.com/digstagramboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-instagram" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="ddeve-525ce6c483894d94f072a9d9954228c6" id="ddeve-525ce6c483894d94f072a9d9954228c6"></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">DigBoston</a></p><p class="site-description" itemprop="description">The Dig -  Boston&#039;s Only Newspaper</p></div><div class="widget-area header-widget-area"><section class="widget ddeve-widget"><div class="widget-wrap"><div class="ddeve-header-ad" id="ddeve-515370848"><a data-bid="1" href="https://digboston.com/linkout/25017" target="_blank"><img width="728" height="90" src='https://digboston.com/wp-content/uploads/2020/03/Boston-FB-728-x-90-2.png' alt='pur-juice eliquid'  class="no-lazyload" /></a></div></div></section>
</div></div></header><div id="widget-row-13"  class="widget-row"><div class="wrap"></div></div> <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-25192 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-boston category-news tag-coronavirus tag-covid tag-news tag-news-to-us entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">A QUICK, EASY UPDATE ON THE CARES ACT &#038; PAYCHECK PROTECTION PROGRAM</h1>
<p class="entry-meta">Written by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/david-rabinovitz/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">DAVID RABINOVITZ</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2020-04-05T11:31:20-04:00">Posted April 5, 2020</time> 
<span class="entry-categories">Filed Under: <a href="https://digboston.com/category/coronavirus-boston/" rel="category tag">COVID</a>, <a href="https://digboston.com/category/news/" rel="category tag">News</a></span>
</p></header><div class="entry-content" itemprop="text"><div id="pico"><h3 style="text-align: center;"><img class="aligncenter size-full wp-image-25193" src="https://digboston.com/wp-content/uploads/2020/04/BIZ-TOP-e1586100562828.png" alt="coronavirus paycheck protection" width="700" height="420" /></h3>
<h3 style="text-align: center;"><a href="https://digboston.com/covid-19-crash-course-for-small-biz-payroll-protection-plan-applicants/" target="_blank" rel="noopener noreferrer">This article is a sequel to our extremely popular COVID-19 Crash Course for Small Biz Payroll Protection Plan Applicants</a></h3>
<h3><em>EDITED BY GEORGE W. HIGHTOWER</em></h3>
<p><span style="font-weight: 400;">The mad dash for Paycheck Protection Program loans under the CARES Act intensified early Friday morning, as the Treasury released a</span><a href="https://home.treasury.gov/system/files/136/Paycheck-Protection-Program-Application-3-30-2020-v3.pdf" target="_blank" rel="noopener noreferrer"> <span style="font-weight: 400;">purported final loan application</span></a><span style="font-weight: 400;"> during the witching hours. This came after several revisions, apparently driven by discussions between Chase Bank and Bank of America and the top brass at the Treasury Department.</span></p>
<p><span style="font-weight: 400;">At this point, the number one rule for the CARES Act and Paycheck Protection Program is to </span><i><span style="font-weight: 400;">only trust information listed on a dot-gov website</span></i><span style="font-weight: 400;">. Nevertheless, there is still a lot of confusion. Breathe. It will clear up. It will be a bumpy ride, but here we go … </span></p>
<h2><b><i>Crushing loan request activity</i></b></h2>
<p><span style="font-weight: 400;">The Small Business Administration (SBA) fiscal year runs through September 30. </span><a href="https://www.sba.gov/about-sba/sba-newsroom/press-releases-media-advisories/sba-small-business-lending-reflects-strong-economic-trends" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">In 2019, total SBA loan volume exceeded $28 billion with more than 63,000 approved loans.</span></a><span style="font-weight: 400;"> Over 52 weeks, that equates to an average weekly loan volume of approximately $538.46 million, with an average loan size of $444,400.</span></p>
<p><span style="font-weight: 400;">President Donald Trump and Congress have agreed to allocate $349 billion for Paycheck Protection Program loans (despite <a  href="https://digboston.com/category/news-to-us/">news</a> articles that round it to $350 billion). Last week, a well-intentioned CPA firm held a seminar on these loans and compared the $23 billion of annual volume (their figure was off) to $349 billion, reasoning it was a sturdy 15-fold volume increase. They forgot to factor in timing. The PPP loan period is about 12.7 weeks (89 days between April 3 and June 30), equivalent to $27.45 billion per week. Without even considering ongoing normal SBA loans, that represents a 51x increase in program volume, and it’s unlikely that anyone can process that much in a week.</span></p>
<p><span style="font-weight: 400;">My calculations suggest that the average loan size under this program will be smaller than $444,000. Loan sizes are two-and-a-half times your average monthly payroll, pre-<a  href="https://digboston.com/category/coronavirus-boston/">COVID</a>, and for this program, a $444,000 loan equates to a business with an average monthly payroll of $177,780. If you pay your employees, on average, $25 per hour, that equates to about a 40-person size company. Many of the small businesses most severely impacted by COVID have fewer staff and lower wage rates. More small firms will lead to a lower average loan size, which means more loans and applications.</span></p>
<p><span style="font-weight: 400;">Lenders will be swamped. Imagine a year’s worth of activity over seven days. Have some compassion for your banker. More PPP loan applications could lead to worse bottlenecks. And don’t forget to consider that demand will be front loaded. On Friday, several financial computer systems crashed, while big banks have been slow to jump into the lending scrum for this program. Community banks seem to be leading the way.</span></p>
<h2><b><i>KYC</i></b></h2>
<p><span style="font-weight: 400;">If you’re in banking, KYC means Know Your Customer, which is integral to AML (anti-money laundering). AML procedures help root out criminal or terrorist activities from the regulated financial systems. Banks need to know who they are dealing with; but faced by an onslaught of new customers rushing the vaults, they naturally experience AML stranger-danger vibes. If you are not currently a bank’s customer, they will need to verify who you are. This doesn’t mean fingerprints and invasive background checks, but it does take some human face time, and that commodity is in scarce supply during <a  href="https://digboston.com/category/coronavirus-boston/">coronavirus</a> chaos.</span></p>
<p><span style="font-weight: 400;">Be patient. And please note: as we finished editing this article, Bank of America </span><a href="https://about.bankofamerica.com/promo/assistance/latest-updates-from-bank-of-america-coronavirus/small-business-assistance?cm_mmc=SB-General-_-email-_-SG24EM00DC_resources-_-05240_sb_cares_act_getprepared2_sb_cons" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> its</span><a href="https://secure.bankofamerica.com/apply-credit-cards/public/business-lending/sign-in/?producttype=UTERM&amp;campaignid=4045940&amp;productoffercode=F6&amp;groupCode=YACK&amp;sourceCode=UW005S&amp;smallbusinesscare=true" target="_blank" rel="noopener noreferrer"> <span style="font-weight: 400;">program</span></a><span style="font-weight: 400;">. It is limited to: “small business clients with a business lending and a business deposit relationship at Bank of America.” Noting, “a client’s pre-existing lending relationship with us may be a Bank of America Business Credit Card, small business line of credit or business loan.” (Sen. Marco Rubio, chairman of the Senate’s </span><a href="https://www.sbc.senate.gov/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Committee on Small Business &amp; Entrepreneurship</span></a><span style="font-weight: 400;">, </span><a href="https://twitter.com/marcorubio/status/1246098553350610944"><span style="font-weight: 400;">scolded BoA on Twitter</span></a><span style="font-weight: 400;">, spurring the bank to loosen its application policy.) </span></p>
<h2><b><i>Confusion is expected </i></b></h2>
<p><span style="font-weight: 400;">First, a word about interest rates. The law provides—verbatim—that a “covered loan shall bear an interest rate not to exceed 4 percent.” On Friday, March 27, two high-up government officials explained the program would have interest rates of 2.75% for nonprofits and 3.75% for small businesses. A few days ago, it dropped to .5%, but this led to backlash from lenders, who balked at the low rate. Thursday brought another announcement from the US Treasury, increasing the rate to 1%. It appears that is the final rate for these loans, but remember, everything in this program appears to be a moving target.</span></p>
<p><span style="font-weight: 400;">Second, the tem of these loans … The law states—verbatim—that “the covered loan shall have a maximum maturity of 10 years from the date on which the borrower applies for loan forgiveness under that section.” Actual loan terms are now set at two years.</span></p>
<h2><b><i>There are no fees</i></b></h2>
<p><span style="font-weight: 400;">Really, there are no fees charged to borrowers. Don’t pay intermediaries. No money to slick telemarketers. Not even your cousin’s best friend from high school who’s offering you half his commission if you help him transfer $50 million from Nigeria, since you’re the only trusted one who can do it! Lenders may not collect any fees from the applicant, which begs the question—how will lenders be motivated if there’s no direct compensation?</span></p>
<p><span style="font-weight: 400;">As you may recall, the SBA is 100% guaranteeing these loans to lenders, as long as the borrower qualifies. That means lenders can probably skip credit checks and financial statement reviews, to focus on whether the applicant qualifies and for how large a loan. From there, the lenders are paid a fee from the government as follows: for </span><a href="https://home.treasury.gov/system/files/136/PPP%20Lender%20Information%20Fact%20Sheet.pdf" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">loans $350,000 and under, the lender receives a fee equal to 5% of the amount borrowed</span></a><span style="font-weight: 400;">. For loans between $350,000 and $2 million, lenders receive a fee equal to 3% of the amount borrowed. And for loans greater than $2 million, the lender receives a fee equal to 1% of the amount borrowed, which could easily equate to local and national banks earning about $12 billion for administering these loans.</span></p>
<h2><b><i>Who are these agents?</i></b></h2>
<p><span style="font-weight: 400;">An agent is an authorized representative and can include: an attorney; an accountant; a consultant; someone who prepares applications for financial assistance and is employed and compensated by the applicant; someone who assists a lender with originating, disbursing, servicing, liquidating, or litigating SBA loans; a loan broker; or any other individual or entity representing an applicant by conducting business with the SBA.</span></p>
<p><span style="font-weight: 400;">How will agents be compensated? Agent fees will be paid out of lender fees, and the lender will pay the agent. Importantly, agents may not collect any fees from the applicant.</span></p>
<h2><b><i>Where to apply</i></b></h2>
<p><a href="https://www.sba.gov/sites/default/files/articles/FY_19_Final_Loan_Volume_Report_0.pdf" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">In Massachusetts, if your bank is not an SBA lender—or has decided not to participate in this program— follow this link to the state’s top SBA lenders for 2019.</span></a><span style="font-weight: 400;"> Just expect banks to prioritize the customers they know first—KYC procedures—as a smart business typically takes care of its own customers first.</span></p>
<h2 style="text-align: center;"><a href="https://digboston.com/linkout/24848">HELP DIGBOSTON WEATHER THIS STORM AND CONTINUE PROVIDING ARTICLES LIKE THIS ONE</a></h2>
</div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.25 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-1455680156"
     class="molongui-author-box"
     data-plugin-release="3.2.25"
     data-plugin-version="premium"
     data-box-layout="stacked"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            ">

	
    <div class="molongui-author-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-8-px
                mabc-shadow-right"
         style="border-color: #ae0000;                background-color: #e6e6e6;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-7"
             data-author-ref="user-375">
            
<div class="molongui-author-box-content-top"></div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

	<!-- Author picture -->
	
	<div class="molongui-author-box-item molongui-author-box-image molongui-align-self-top">
		                <a href="https://digboston.com/author/david-rabinovitz/">
                    <img width="80" height="80" src="https://digboston.com/wp-content/uploads/2020/03/AIbEiAIAAABDCKy8vcHDrdbZBCILdmNhcmRfcGhvdG8qKDAxYzlhNmIyZjlhNzVkNTUwOWJmYzk2ZTAzZjhlMTkwYjQzMTk3ZGUwAcnTDknRDPNG0mPAsFeuaAW4OOZg.jpeg" class="mabt-radius-circled molongui-border-style-solid molongui-border-width-2-px" alt="David Rabinovitz" style="border-color:inherit;" itemprop="image" />                </a>
                	</div>

	<!-- Author data -->
	<div class="molongui-author-box-item molongui-author-box-data molongui-align-self-top">

		<!-- Author name -->
		
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-26-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://digboston.com/author/david-rabinovitz/" class="molongui-remove-text-underline molongui-font-size-26-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            DAVID RABINOVITZ                </a>
	            	</h5>
</div>
		<!-- Author metadata -->
		
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

		<!-- Author bio -->
		
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>David Rabinovitz is a business consultant and aspiring <a  href="https://digboston.com">Massachusetts</a> <a  href="https://digboston.com/category/​cannabis-dispensary-near-me">marijuana</a> entrepreneur. His expertise includes business strategy, restructuring and turnaround assistance, and general financial advisory services. The first 20 years of his career was spent financing small businesses across a wide array of industries. He is the CEO of NewCann Group / CannaVenture Labs, an entity pursuing a retail marijuana retail establishment license. David is also a trainer for the Massachusetts<a  href="https://digboston.com/category/lifestyle/"> Social</a> Equity training program. At present, he is responding to clients seeking emergency planning and assistance securing emergency federal funding.</p>
	</div>
</div>

		
	</div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom molongui-border-style-solid molongui-border-right-none molongui-border-bottom-none molongui-border-left-none molongui-border-width-1-px" style="background-color: #e2e2e2; border-color: #B6B6B6">

	<!-- Author social -->
	
</div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-related" data-related-layout="layout-3">

            <div class="molongui-author-box-content-top">

		        
<div class="molongui-author-box-related-title">
    More from author</div>
            </div><!-- End of .molongui-author-box-content-top -->

            <div class="molongui-author-box-content-middle">

                <!-- Related entries -->
                <div class="molongui-author-box-item molongui-author-box-related-entries" >

			                            <ul class="molongui-font-size-14-px  molongui-text-style-bold" style="color: #111111">
                            <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">DAVID RABINOVITZ</div>
                <div itemprop="url">https://digboston.com/author/david-rabinovitz/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/covid-19-crash-course-for-small-biz-payroll-protection-plan-applicants/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/04/21_CoronaHub_032420_DSC_3792_©2020-Derek-Kouyoumjian-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Boston business coronavirus" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/covid-19-crash-course-for-small-biz-payroll-protection-plan-applicants/">
                    <span itemprop="headline">COVID-19 CRASH COURSE FOR SMALL BIZ PAYROLL PROTECTION PLAN APPLICANTS</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">DAVID RABINOVITZ</div>
                <div itemprop="url">https://digboston.com/author/david-rabinovitz/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/how-small-biz-can-survive-the-coronavirus-storm-and-thrive-in-crisis/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/03/29_CoronaHub_032420_DSC_3827_©2020-Derek-Kouyoumjian-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Boston Coronavirus" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/how-small-biz-can-survive-the-coronavirus-storm-and-thrive-in-crisis/">
                    <span itemprop="headline">HOW SMALL BIZ CAN SURVIVE THE CORONAVIRUS STORM AND THRIVE IN CRISIS</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">DAVID RABINOVITZ</div>
                <div itemprop="url">https://digboston.com/author/david-rabinovitz/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/the-canopy-economy-where-cannabis-over-capacity-meets-the-funeral-industry/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/02/recompose-olson-kundig-news-architecture-life-after-death-usa_dezeen_2364_col_6-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/the-canopy-economy-where-cannabis-over-capacity-meets-the-funeral-industry/">
                    <span itemprop="headline">THE CANOPY ECONOMY: WHERE CANNABIS OVER-CAPACITY MEETS THE FUNERAL INDUSTRY</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">DAVID RABINOVITZ</div>
                <div itemprop="url">https://digboston.com/author/david-rabinovitz/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/before-its-too-late-the-mass-host-community-agreement-fiasco-rears-its-ugly-head-again/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/01/TJM-TOP-e1580258284659-150x150-1.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://digboston.com/wp-content/uploads/2020/01/TJM-TOP-e1580258284659-150x150.png 150w, https://digboston.com/wp-content/uploads/2020/01/TJM-TOP-e1580258284659-125x125.png 125w, https://digboston.com/wp-content/uploads/2020/01/TJM-TOP-e1580258284659-200x200.png 200w, https://digboston.com/wp-content/uploads/2020/01/TJM-TOP-e1580258284659-80x80.png 80w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/before-its-too-late-the-mass-host-community-agreement-fiasco-rears-its-ugly-head-again/">
                    <span itemprop="headline">BEFORE IT’S TOO LATE: THE MASS HOST COMMUNITY AGREEMENT FIASCO REARS ITS UGLY HEAD AGAIN</span>
                </a>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .molongui-author-box-related-entries -->

            </div><!-- End of .molongui-author-box-content-middle -->

            <div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->

        </div><!-- End of .molongui-author-box-related -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box --></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/coronavirus-boston/" rel="category tag">COVID</a>, <a href="https://digboston.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://digboston.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://digboston.com/tag/covid/" rel="tag">COVID</a>, <a href="https://digboston.com/tag/news/" rel="tag">news</a>, <a href="https://digboston.com/tag/news-to-us/" rel="tag">news to us</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WHAT&#8217;S NEW</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-same-height pt-cv-content-hover pt-cv-clickable effect-ud pt-cv-overlay-middle" id="pt-cv-view-09b3987mz1"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2" data-cvct="2" data-cvcm="1"><div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25184"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/mental-health-patients-struggle-to-afford-care-when-they-need-it-most/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="420" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="coronavirus mental health" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/04/HEALTH-TOP-e1586020170336.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/mental-health-patients-struggle-to-afford-care-when-they-need-it-most/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">MENTAL HEALTH PATIENTS STRUGGLE TO AFFORD CARE WHEN THEY NEED IT MOST</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25174"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/notes-from-the-pandemic-4-3-20-digboston-update/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="400" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="PANDEMIC" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/03/NOTES-CORONAVIRUS-TOP-e1583976602371.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/notes-from-the-pandemic-4-3-20-digboston-update/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">NOTES FROM THE PANDEMIC: 4.3.20 DIGBOSTON UPDATE</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25171"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/massachusetts-was-not-ready-for-the-coronavirus-pandemic/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="500" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="Bunker Hill Monument" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/04/Bunker-Hill-Monument-700x500px.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/massachusetts-was-not-ready-for-the-coronavirus-pandemic/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">MASSACHUSETTS WAS NOT READY FOR THE CORONAVIRUS PANDEMIC</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25169"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/letter-from-state-city-officials-pushes-baker-for-more-aggressive-action-on-covid-19-crisis/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="454" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="Gov. Charlie Baker at coronavirus press conference" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/04/BAKER.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/letter-from-state-city-officials-pushes-baker-for-more-aggressive-action-on-covid-19-crisis/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">LETTER FROM STATE, CITY OFFICIALS PUSHES BAKER FOR MORE AGGRESSIVE ACTION ON COVID-19 CRISIS</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25159"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/independent-bookstores-are-an-essential-part-of-boston/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="500" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="Raven Used Books storefront photo" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/04/ravencambridge-front-700x500px.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/independent-bookstores-are-an-essential-part-of-boston/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">INDEPENDENT BOOKSTORES ARE AN ESSENTIAL PART OF BOSTON</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25151"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/notes-from-the-pandemic-4-1-20-digboston-update/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="400" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="NOTES FROM THE CORONAVIRUS banner" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/03/NOTES-CORONAVIRUS-TOP-4-1.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/notes-from-the-pandemic-4-1-20-digboston-update/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">NOTES FROM THE PANDEMIC: 4.1.20 DIGBOSTON UPDATE</a></h4></div></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-01430a04en">#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-09b3987mz1.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-09b3987mz1 .pt-cv-title a, #pt-cv-view-09b3987mz1  .panel-title { font-weight: 600 !important; }
#pt-cv-view-09b3987mz1  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-09b3987mz1  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-09b3987mz1 .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1 .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-09b3987mz1 .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-09b3987mz1 .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-09b3987mz1  .add_to_cart_button, #pt-cv-view-09b3987mz1  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-09b3987mz1 li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .cvp-responsive-image[style*="background-image"] { width: 300px; height: 150px; }</style>
			</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text fevent widget widget_custom_html"><div class="widget_text fevent widget-wrap"><h3 class="widgettitle widget-title">FEATURED EVENT</h3>
<div class="textwidget custom-html-widget"><section id="featured-post-sctk" class="widget featured-content featuredpost">
</section></div></div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">NOTES FROM THE PANDEMIC</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys" id="pt-cv-view-dbcb2ebb7d"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="1"><div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25192"><div class='pt-cv-ifield'><a href="https://digboston.com/a-quick-easy-update-on-the-cares-act-paycheck-protection-program/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-responsive-image img-none" target="_self" data-iw="320" data-ih="100" rel="noopener noreferrer"><img width="700" height="420" src="https://digboston.com/wp-content/uploads/2020/04/BIZ-TOP-e1586100562828.png" class="pt-cv-thumbnail img-none no-lazyload " alt="coronavirus paycheck protection" /></a>
<h4 class="pt-cv-title"><a href="https://digboston.com/a-quick-easy-update-on-the-cares-act-paycheck-protection-program/" class="_self cvplbd" target="_self" data-iw="320" data-ih="100" rel="noopener noreferrer">A QUICK, EASY UPDATE ON THE CARES ACT &#038; PAYCHECK PROTECTION PROGRAM</a></h4>
<div class="pt-cv-content">This article is a sequel to our extremely popular COVID-19 Crash Course for Small Biz Payroll Protection Plan Applicants &#8230;<br /><a href="https://digboston.com/a-quick-easy-update-on-the-cares-act-paycheck-protection-program/" class="_self pt-cv-readmore btn btn-success cvplbd" target="_self" data-iw="320" data-ih="100" rel="noopener noreferrer">Read More</a></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-27e05973to">#pt-cv-view-dbcb2ebb7d.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-dbcb2ebb7d.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-dbcb2ebb7d.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-dbcb2ebb7d .pt-cv-title a, #pt-cv-view-dbcb2ebb7d  .panel-title { font-weight: 600 !important; }
#pt-cv-view-dbcb2ebb7d  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-dbcb2ebb7d  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-dbcb2ebb7d:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-dbcb2ebb7d .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-dbcb2ebb7d .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-dbcb2ebb7d  .add_to_cart_button, #pt-cv-view-dbcb2ebb7d  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-dbcb2ebb7d  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-dbcb2ebb7d'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-dbcb2ebb7d'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-dbcb2ebb7d'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-dbcb2ebb7d'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-dbcb2ebb7d'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-dbcb2ebb7d li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d .cvp-responsive-image[style*="background-image"] { width: 320px; height: 100px; }</style>
			</div>
		</div></section>
<section class="ad_widget widget ddeve-widget"><div class="ad_widget widget-wrap"><a data-bid="1" href="https://digboston.com/linkout/25019" target="_blank"><img width="300" height="250" src='https://digboston.com/wp-content/uploads/2020/03/Boston-FB-300-x-250.png' alt=''  class="no-lazyload" /></a></div></section>

<section id="news_opinions" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Most Popular</h3>
<!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://digboston.com/a-short-note-of-appreciation-for-essential-retail-workers/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/24828-featured-75x75.jpg" width="75" height="75" alt="Market Basket" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/a-short-note-of-appreciation-for-essential-retail-workers/" class="wpp-post-title" target="_self">A SHORT NOTE OF APPRECIATION FOR ESSENTIAL RETAIL WORKERS</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/chris-faraone/">CHRIS FARAONE</a></span></span>
</li>
<li>
<a href="https://digboston.com/everyone-is-coughing-fear-and-roving-during-the-coronavirus-crisis/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/24977-featured-75x75.jpg" width="75" height="75" alt="coronavirus homelessness" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/everyone-is-coughing-fear-and-roving-during-the-coronavirus-crisis/" class="wpp-post-title" target="_self">“EVERYONE IS COUGHING.” FEAR AND ROVING DURING THE CORONAVIRUS CRISIS.</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/inaki-estivaliz/">IÑAKI ESTÍVALIZ</a></span></span>
</li>
<li>
<a href="https://digboston.com/massachusetts-was-not-ready-for-the-coronavirus-pandemic/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/25171-featured-75x75.jpg" width="75" height="75" alt="Bunker Hill Monument" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/massachusetts-was-not-ready-for-the-coronavirus-pandemic/" class="wpp-post-title" target="_self">MASSACHUSETTS WAS NOT READY FOR THE CORONAVIRUS PANDEMIC</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/jason-pramas/">JASON PRAMAS</a></span></span>
</li>
<li>
<a href="https://digboston.com/massachusetts-covid-19-decarceration-bill-could-protect-us-all/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/24955-featured-75x75.png" width="75" height="75" alt="Massachusetts coronavirus" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/massachusetts-covid-19-decarceration-bill-could-protect-us-all/" class="wpp-post-title" target="_self">MASSACHUSETTS COVID-19 DECARCERATION BILL COULD PROTECT US ALL</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/jean-trounstine/">JEAN TROUNSTINE</a></span></span>
</li>
<li>
<a href="https://digboston.com/how-many-are-homeless-during-the-covid-19-crisis-its-hard-to-tell/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/25071-featured-75x75.jpg" width="75" height="75" alt="homelessness during coronavirus" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/how-many-are-homeless-during-the-covid-19-crisis-its-hard-to-tell/" class="wpp-post-title" target="_self">HOW MANY ARE HOMELESS DURING THE COVID-19 CRISIS? IT’S HARD TO TELL.</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/andrew-stanton/">ANDREW STANTON</a></span></span>
</li>
</ul>

</div></section>

</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;background-color: rgb(174,0,0);width: 100%;height: 300px;" data-feedid="sbi_17841401498732546#10" data-res="auto" data-cols="2" data-num="10" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_medium" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/digstagramboston/" target="_blank" rel="noopener noreferrer" title="@digstagramboston" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 style="color: rgb(255,255,255);">digstagramboston</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digstagramboston.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digstagramboston.jpg" alt="" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18136076677026124" data-date="1586111058">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-m-_hJlo0m/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/91868004_1638169332974100_9166226610108378928_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=n4AmZNjnIh0AX9eb3Vk&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=5c9f47226e46cdce315f4a9405a0357c&#038;oe=5EAFF66F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/91868004_1638169332974100_9166226610108378928_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n4AmZNjnIh0AX9eb3Vk&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=5c9f47226e46cdce315f4a9405a0357c&amp;oe=5EAFF66F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-m-_hJlo0m\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-m-_hJlo0m\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/91868004_1638169332974100_9166226610108378928_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n4AmZNjnIh0AX9eb3Vk&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=5c9f47226e46cdce315f4a9405a0357c&amp;oe=5EAFF66F&quot;}">
            <span class="sbi-screenreader">According to one probationer who @Fara1 spoke with</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="According to one probationer who @Fara1 spoke with for this column, that routine—which they had to go through twice last week—involves riding in an elevator with an Averhealth employee, pulling their pants down and shirt up, peeing in a cup. https://buff.ly/2X9dIWA #cannabis #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17869431466681128" data-date="1586032290">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-kowVqgn_A/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/92582601_2544545822478761_1052111106003480466_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uvW2VuCDxQYAX9WDN9a&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=da34caa7c06dfd790e4c8923d4db53a0&#038;oe=5EAFA5D1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.2885-15\/92582601_2544545822478761_1052111106003480466_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uvW2VuCDxQYAX9WDN9a&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=da34caa7c06dfd790e4c8923d4db53a0&amp;oe=5EAFA5D1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-kowVqgn_A\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-kowVqgn_A\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.2885-15\/92582601_2544545822478761_1052111106003480466_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uvW2VuCDxQYAX9WDN9a&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=da34caa7c06dfd790e4c8923d4db53a0&amp;oe=5EAFA5D1&quot;}">
            <span class="sbi-screenreader">The virus can live for up to 24 hours on cardboard</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The virus can live for up to 24 hours on cardboard, VAG, which mean it’s the package, not the panties, that are potentially a danger here. https://digboston.com/is-it-safe-to-mail-my-dirty-underwear-during-the-covid-19-crisis/ #sex #advice #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18125112010074409" data-date="1586032184">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-kojeilwpx/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/91630656_234337697939467_2678194881091626973_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AWs7FkFZAzEAX-xdZ3h&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=2d84dc5c78321f6166fade5f6cc88619&#038;oe=5EAED018" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/91630656_234337697939467_2678194881091626973_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AWs7FkFZAzEAX-xdZ3h&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=2d84dc5c78321f6166fade5f6cc88619&amp;oe=5EAED018&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-kojeilwpx\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-kojeilwpx\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/91630656_234337697939467_2678194881091626973_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AWs7FkFZAzEAX-xdZ3h&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=2d84dc5c78321f6166fade5f6cc88619&amp;oe=5EAED018&quot;}">
            <span class="sbi-screenreader">“Even folks who hadn’t experienced anxiety wil</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Even folks who hadn’t experienced anxiety will likely be experiencing it, and folks who have it, it’s likely to get compounded considerably.” READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! #mentalhealth #news #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873916250620338" data-date="1586032037">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-koRjwFRhF/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/92174620_301108600859797_8795316632046534370_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KrC8NuQgJDAAX-Ecjom&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=1406375798bbad55e71803d271e8b37f&#038;oe=5EB0969C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.2885-15\/92174620_301108600859797_8795316632046534370_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KrC8NuQgJDAAX-Ecjom&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=1406375798bbad55e71803d271e8b37f&amp;oe=5EB0969C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-koRjwFRhF\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-koRjwFRhF\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.2885-15\/92174620_301108600859797_8795316632046534370_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KrC8NuQgJDAAX-Ecjom&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=1406375798bbad55e71803d271e8b37f&amp;oe=5EB0969C&quot;}">
            <span class="sbi-screenreader">The scores of temporary closings are likely hiding</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The scores of temporary closings are likely hiding an ugly truth—that many of the places that are shuttered aren’t just closed for the time being. READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! #restaurant #news #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17947966441323221" data-date="1586022041">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-kVNNHgL06/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/92034447_660450588083779_3702141137170875559_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WJ2_9j0Pns4AX93TmQY&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=18d307a9d99429f2cabfaf33237b6b94&#038;oe=5EAFE38A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/92034447_660450588083779_3702141137170875559_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WJ2_9j0Pns4AX93TmQY&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=18d307a9d99429f2cabfaf33237b6b94&amp;oe=5EAFE38A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-kVNNHgL06\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-kVNNHgL06\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/92034447_660450588083779_3702141137170875559_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WJ2_9j0Pns4AX93TmQY&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=18d307a9d99429f2cabfaf33237b6b94&amp;oe=5EAFE38A&quot;}">
            <span class="sbi-screenreader">MASSACHUSETTS WAS NOT READY FOR THE CORONAVIRUS PA</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="MASSACHUSETTS WAS NOT READY FOR THE CORONAVIRUS PANDEMIC: But we can be ready for the next one - the latest from DigBoston&#039;s @jasonpramas https://digboston.com/massachusetts-was-not-ready-for-the-coronavirus-pandemic/ #news #analysis #health #politics #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17846983412041641" data-date="1585972954">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-i3lFqjnmp/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/91707473_211140690330076_2596226635267695818_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vDpcm6JiQOIAX-YtVQj&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=c0c06de6629f24e97b08c3ef69748a5e&#038;oe=5EAF7F73" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/91707473_211140690330076_2596226635267695818_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vDpcm6JiQOIAX-YtVQj&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=c0c06de6629f24e97b08c3ef69748a5e&amp;oe=5EAF7F73&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-i3lFqjnmp\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-i3lFqjnmp\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/91707473_211140690330076_2596226635267695818_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vDpcm6JiQOIAX-YtVQj&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=c0c06de6629f24e97b08c3ef69748a5e&amp;oe=5EAF7F73&quot;}">
            <span class="sbi-screenreader">NOTES FROM THE PANDEMIC: 4.3.20 DIGBOSTON UPDATE: </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="NOTES FROM THE PANDEMIC: 4.3.20 DIGBOSTON UPDATE: Mass Musicians Stream Concerts, Fundraisers During COVID-19 Crisis https://buff.ly/3bNPIw5 … #news #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18044065543246886" data-date="1585953086">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-iRsJjgQM6/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/91983482_147108983472364_1985411095057006084_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zzEnYXjD2tYAX9uTR7E&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=134ae3e2994f472eb104cc1a7b84e55d&#038;oe=5EAF13DE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.2885-15\/91983482_147108983472364_1985411095057006084_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zzEnYXjD2tYAX9uTR7E&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=134ae3e2994f472eb104cc1a7b84e55d&amp;oe=5EAF13DE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-iRsJjgQM6\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-iRsJjgQM6\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.2885-15\/91983482_147108983472364_1985411095057006084_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zzEnYXjD2tYAX9uTR7E&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=134ae3e2994f472eb104cc1a7b84e55d&amp;oe=5EAF13DE&quot;}">
            <span class="sbi-screenreader">All our extensive coverage of #coronavirus and its</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="All our extensive coverage of #coronavirus and its impact on the people and communities of Greater #Boston in one place ... READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! #news #Massachusetts #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867828815699212" data-date="1585945844">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-iD4I4AEUS/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/92130335_507560856797102_6326338831290991800_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nttrfa2vohoAX9rJ_Zq&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=77831944342ae18558640be6b0657ef6&#038;oe=5EAE5560" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/92130335_507560856797102_6326338831290991800_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nttrfa2vohoAX9rJ_Zq&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=77831944342ae18558640be6b0657ef6&amp;oe=5EAE5560&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-iD4I4AEUS\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-iD4I4AEUS\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/92130335_507560856797102_6326338831290991800_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nttrfa2vohoAX9rJ_Zq&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=77831944342ae18558640be6b0657ef6&amp;oe=5EAE5560&quot;}">
            <span class="sbi-screenreader">With your help, we crowd-sourced this resource of </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="With your help, we crowd-sourced this resource of places around #Boston that are doing takeout and delivery: READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! Find (and add) places that are still in business during the #COVID-19 crisis. #delivery #takeout #restaurant #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18093316306155823" data-date="1585945652">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-iDgZqHGTa/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/91808349_499112470970580_2594333914992340103_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=W7M4S1wGsbcAX-MkvKE&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=b73c8eac2070d4718a62bb0953a477d0&#038;oe=5EB0D8C2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/91808349_499112470970580_2594333914992340103_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W7M4S1wGsbcAX-MkvKE&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=b73c8eac2070d4718a62bb0953a477d0&amp;oe=5EB0D8C2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-iDgZqHGTa\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-iDgZqHGTa\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/91808349_499112470970580_2594333914992340103_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W7M4S1wGsbcAX-MkvKE&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=b73c8eac2070d4718a62bb0953a477d0&amp;oe=5EB0D8C2&quot;}">
            <span class="sbi-screenreader">To keep people locked up despite the looming threa</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="To keep people locked up despite the looming threat of coronavirus, officials are claiming #prisoners lack community ties. Advocates and family members say that’s not the case. READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! #prison #health #justice #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891631637493625" data-date="1585918855">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-hQZYHDgFC/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/92226512_906578879778718_2360834254162104183_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Brk5hzhw6L8AX8uVA_p&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=5d8896b328fd3464d3a612714c2dc1f4&#038;oe=5EAFF71E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.2885-15\/92226512_906578879778718_2360834254162104183_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Brk5hzhw6L8AX8uVA_p&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=5d8896b328fd3464d3a612714c2dc1f4&amp;oe=5EAFF71E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-hQZYHDgFC\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-hQZYHDgFC\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.2885-15\/92226512_906578879778718_2360834254162104183_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Brk5hzhw6L8AX8uVA_p&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=5d8896b328fd3464d3a612714c2dc1f4&amp;oe=5EAFF71E&quot;}">
            <span class="sbi-screenreader">LETTER FROM STATE, CITY OFFICIALS PUSHES BAKER FOR</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="LETTER FROM STATE, CITY OFFICIALS PUSHES BAKER FOR MORE AGGRESSIVE ACTION ON COVID-19 CRISIS: 36 signatories so far https://digboston.com/letter-from-state-city-officials-pushes-baker-for-more-aggressive-action-on-covid-19-crisis/ #letter #politics #Massachusetts #criticism #coronavirus #COVID-19 @MikeConnollyMA @MassGovernor">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/digstagramboston/" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401498732546#10" data-resized="{&quot;17891631637493625&quot;:{&quot;id&quot;:&quot;92226512_906578879778718_2360834254162104183_n&quot;,&quot;ratio&quot;:&quot;1.55&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867828815699212&quot;:{&quot;id&quot;:&quot;92130335_507560856797102_6326338831290991800_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18093316306155823&quot;:{&quot;id&quot;:&quot;91808349_499112470970580_2594333914992340103_n&quot;,&quot;ratio&quot;:&quot;1.67&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18044065543246886&quot;:{&quot;id&quot;:&quot;91983482_147108983472364_1985411095057006084_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17846983412041641&quot;:{&quot;id&quot;:&quot;91707473_211140690330076_2596226635267695818_n&quot;,&quot;ratio&quot;:&quot;1.75&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17947966441323221&quot;:{&quot;id&quot;:&quot;92034447_660450588083779_3702141137170875559_n&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17869431466681128&quot;:{&quot;id&quot;:&quot;92582601_2544545822478761_1052111106003480466_n&quot;,&quot;ratio&quot;:&quot;1.67&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18125112010074409&quot;:{&quot;id&quot;:&quot;91630656_234337697939467_2678194881091626973_n&quot;,&quot;ratio&quot;:&quot;1.67&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873916250620338&quot;:{&quot;id&quot;:&quot;92174620_301108600859797_8795316632046534370_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18136076677026124&quot;:{&quot;id&quot;:&quot;91868004_1638169332974100_9166226610108378928_n&quot;,&quot;ratio&quot;:&quot;1.67&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="aligncenter" src="/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg" alt="Social Buttons" usemap="#Map" />
<p style="text-align: center;"><map id="Map" name="Map"> <area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" /> <area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" /> <area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="https://instagram.com/digstagramboston" /> </map></p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Submissions" href="/submissions/">Submissions</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Privacy Policy" href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: center;"><a title="Customer Service" href="/cdn-cgi/l/email-protection#4822272026082c212f383d2a24213b2021262f662b2725">Customer Service</a></p>
<p style="text-align: center;"><a title="Distribution" href="/distribution/">Distribution</a></p></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h1><strong>About Us</strong></h1>
DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an e-mail blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.

<strong>For advertising inquiries: </strong><a href="/cdn-cgi/l/email-protection#98cbf9f4fdebd8fcf1fffaf7ebecf7f6b6fbf7f5"><span class="__cf_email__" data-cfemail="a0f3c1ccc5d3e0c4c9c7c2cfd3d4cfce8ec3cfcd">[email&#160;protected]</span></a>

<strong>To reach Editorial: </strong><a href="/cdn-cgi/l/email-protection#bdf8d9d4c9d2cfd4dcd1fdd9d4dadfd2cec9d2d393ded2d0"><span class="__cf_email__" data-cfemail="d297b6bba6bda0bbb3be92b6bbb5b0bda1a6bdbcfcb1bdbf">[email&#160;protected]</span></a>

<strong>For internship opportunities: </strong><a href="/cdn-cgi/l/email-protection#31785f4554435f425958414271555856535e42455e5f1f525e5c"><span class="__cf_email__" data-cfemail="5c153228392e322f34352c2f1c38353b3e332f283332723f3331">[email&#160;protected]</span></a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://digboston.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/digboston.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"dba01d0c5c","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/js/molongui-authorship-premium.9ecb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ddeve-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ddeve-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/skip-links.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/metro-pro/js/responsive-menus.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/digboston.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/digboston.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_ajax_queries = [{"id":"dig-ask","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":25192,"author":"375","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/a-quick-easy-update-on-the-cares-act-paycheck-protection-program\/","placement_type":"genesis","genesis_hook":"before_header","cache-busting":"on","ad_label":"disabled","item_adblocker":"","global_output":true},"elementid":"ddeve-525ce6c483894d94f072a9d9954228c6","blog_id":1}];

window.advads_has_ads = [["25017","ad",null],["25019","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[25017,25019]};var advads_tracking_urls = {"1":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/digboston.com\/linkout\/"};var advads_gatracking_allads = {"1":{"25041":{"title":"barcc 160","target":"https:\/\/barccwalk.org\/dig\/"},"25019":{"title":"purjuice-250","target":"https:\/\/pur-juice.com\/collections\/flavor-ban-kits"},"25017":{"title":"Purjuice1","target":"https:\/\/pur-juice.com\/collections\/flavor-ban-kits"},"24513":{"title":"Rev Clinics","target":"https:\/\/www.revolutionaryclinics.org\/"},"23004":{"title":"160x600-TJM","target":"http:\/\/talkingjointsmemo.com"},"22997":{"title":"728x90-BINJ","target":"https:\/\/binjonline.org"}}};var advads_gatracking_anonym = true;</script></body></html>
