<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="Marc Ribot gives a master class on what a simple six string acoustic guitar is capable of when in the right hands." />
<meta name="keywords" content="Fotobom, Marc Ribot, solo guitar, Press Room, Portsmouth, improvisational" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Boston News Today - FOTOBOM: MARC RIBOT @ THE PRESS ROOM</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><link rel="canonical" href="https://digboston.com/fotobom-marc-ribot-the-press-room/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="Boston News Today - FOTOBOM: MARC RIBOT @ THE PRESS ROOM" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Marc Ribot gives a master class on what a simple six string acoustic guitar is capable of when in the right hands." />
<meta property="og:url" content="https://digboston.com/fotobom-marc-ribot-the-press-room/" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2022/04/Marc-Ribot-20220401-25.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<!-- digboston.com is managing ads with Advanced Ads --><script id="ddeve-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://digboston.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://digboston.com/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #0c0000;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #0a0000;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://digboston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://digboston.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://digboston.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://digboston.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/mcf-common.58c1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.bb5d.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: #111111 !important;
            }
        
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://digboston.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_jobs_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/jobs/css/empowerlocal_jobs.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_deals_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/deals/css/empowerlocal_deals.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_campaigns_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/campaigns/css/empowerlocal_campaigns.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{
                color: #000000;
            }
            .empl-fc-secondary{
                color: #232323;
            }
            .empl-fc-tertiary{
                color: #737373;
            }
            .empl-fc-accent{
                color: #E31E26;
            }
            .emp-btn-primary, input.emp-btn-primary{
                background: #E31E26;
            }
</style>
<link rel='stylesheet' id='ubermenu-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://digboston.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<style id='ecae-frontend-inline-css' type='text/css'>
.ecae-button { font-size: px !important; }.ecae-button {
			display: inline-block !important;
		}
</style>
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arsenal%3A400%2C700%2C400i%2C700i%7CText+Me+One%3A400%2C400i%7CAcme%3A400%2C400i&#038;display=swap&#038;subset=all&#038;ver=3.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://digboston.com/wp-content/plugins/genesis-tabs/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js' id='unslider-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts","ID":33956,"token":"2d71a3ef5e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"382a51cc-4c42-49f9-9b7d-32d94efe9e97","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"04.02.22.19.01","pico_context":"gadget","post_id":"33956","post_type":"post","post_title":"FOTOBOM: MARC RIBOT @ THE PRESS ROOM","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","ogf_custom_fonts","action-group","3d-flip-book-category","advanced_ads_groups"],"show_read_more_button":"1","taxonomies":{"category":["fotobom","music","reviews"],"post_tag":["fotobom","improvisational","marc ribot","portsmouth","press room","solo guitar"]},"resource_ref":"name=fotobom-marc-ribot-the-press-room"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_deals_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/deals/js/empowerlocal_deals.js' id='empowerlocal_deals_js-js'></script>
<script type='text/javascript' id='empowerlocal_campaigns_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/campaigns/js/empowerlocal_campaigns.js' id='empowerlocal_campaigns_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://digboston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://digboston.com/wp-json/wp/v2/posts/33956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Ffotobom-marc-ribot-the-press-room%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Ffotobom-marc-ribot-the-press-room%2F&#038;format=xml" />

        <script>
            window.abkw = 'fotobom,music,reviews';
        </script><style>#placement_504159_0_i{width:100%;margin:0 auto;}#placement_504172_0_i{width:100%;margin:0 auto;}</style>
<!-- Molongui Authorship 3.2.25, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="TIM BUGBEE"><!-- /Molongui Authorship -->

<style id="ubermenu-custom-generated-css">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</style><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://digboston.com/fotobom-marc-ribot-the-press-room/" />
<meta name="description" content="I&#039;m glad I don&#039;t play guitar. After seeing Marc Ribot basically invent a new language using his, I&#039;d likely be shaking my head and tossing mine into the nearest dumpster. Ribot has been a stranger to Boston for a while now; the last show I saw was at the ICA a decade ago but he di ..." />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />
<meta name="yandex-verification" content="fc05115dd1559e51" />
<meta name="pocket-site-verification" content="d3b6d86a1cbbdc3a7c62e362d7b97d" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/digboston.com\/#schema-publishing-organization","url":"https:\/\/digboston.com","name":"Dig Bos"},{"@type":"WebSite","@id":"https:\/\/digboston.com\/#schema-website","url":"https:\/\/digboston.com","name":"DigBoston","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/digboston.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/digboston.com\/fotobom-marc-ribot-the-press-room\/#schema-webpage","isPartOf":{"@id":"https:\/\/digboston.com\/#schema-website"},"publisher":{"@id":"https:\/\/digboston.com\/#schema-publishing-organization"},"url":"https:\/\/digboston.com\/fotobom-marc-ribot-the-press-room\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/digboston.com\/fotobom-marc-ribot-the-press-room\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/digboston.com\/author\/tim-bugbee\/#schema-author","name":"TIM BUGBEE","url":"https:\/\/digboston.com\/author\/tim-bugbee\/","description":"Primarily based in Boston, Massachusetts, Tim Bugbee is no stranger to traveling throughout the country or overseas to capture the best live music photos."},"publisher":{"@id":"https:\/\/digboston.com\/#schema-publishing-organization"},"dateModified":"2022-04-02T15:01:26","datePublished":"2022-04-02T15:01:26","headline":"Boston News Today - FOTOBOM: MARC RIBOT @ THE PRESS ROOM","description":"I&#039;m glad I don&#039;t play guitar. After seeing Marc Ribot basically invent a new language using his, I&#039;d likely be shaking my head and tossing mine into the nearest dumpster. Ribot has been a stranger to Boston for a while now; the last show I saw was at the ICA a decade ago but he di ...","name":"FOTOBOM: MARC RIBOT @ THE PRESS ROOM","image":{"@type":"ImageObject","@id":"https:\/\/digboston.com\/fotobom-marc-ribot-the-press-room\/#schema-article-image","url":"https:\/\/digboston.com\/wp-content\/uploads\/2022\/04\/Marc-Ribot-20220401-25.jpg","height":467,"width":700,"caption":"All Rights Reserved \/ \u00a9 Tim Bugbee"},"thumbnailUrl":"https:\/\/digboston.com\/wp-content\/uploads\/2022\/04\/Marc-Ribot-20220401-25.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://digboston.com/fotobom-marc-ribot-the-press-room/" />
<meta property="og:title" content="Boston News Today - FOTOBOM: MARC RIBOT @ THE PRESS ROOM" />
<meta property="og:description" content="I&#039;m glad I don&#039;t play guitar. After seeing Marc Ribot basically invent a new language using his, I&#039;d likely be shaking my head and tossing mine into the nearest dumpster. Ribot has been a stranger to Boston for a while now; the last show I saw was at the ICA a decade ago but he di ..." />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2022/04/Marc-Ribot-20220401-25.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta property="article:published_time" content="2022-04-02T15:01:26" />
<meta property="article:author" content="TIM BUGBEE" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Boston News Today - FOTOBOM: MARC RIBOT @ THE PRESS ROOM" />
<meta name="twitter:description" content="I&#039;m glad I don&#039;t play guitar. After seeing Marc Ribot basically invent a new language using his, I&#039;d likely be shaking my head and tossing mine into the nearest dumpster. Ribot has been a stranger to Boston for a while now; the last show I saw was at the ICA a decade ago but he di ..." />
<meta name="twitter:image" content="https://digboston.com/wp-content/uploads/2022/04/Marc-Ribot-20220401-25.jpg" />
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ddeve-layer-custom-css"></style>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/digboston.js"></script>
<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<style type="text/css">.site-title a { background: url(https://digboston.com/wp-content/uploads/2020/08/cropped-DIGweblogo.jpg) no-repeat !important; }</style>
					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1303180-3&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-1303180-3', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; }
</style>
	<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7500785434149813" crossorigin="anonymous"></script><link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
/* site container 

.site-container-wrap {
	padding-top:10px;
	margin-top:5px;
}

.content {
	width:750px;
}

.sidebar-primary {
	width:300px;
}

*/

/* site header */


.header-widget-area {
	max-width:720px;
	float:right;
}



.header-image .site-title a {
	min-height: 300px;
	overflow: hidden;
}


/* mobile menu */


/* top menu */


/* second menu */



/* slider row */



#one.three-fourths {
    width: 68%;
	  margin-top:1.3%;
	  margin-left:0%;
	
}

.one-sixth {
    width: 16%;
	  margin-left:0%;
	  margin-top:1%;
}

.home .site-inner {
	padding-top:0px;
}

/* ads  */

.ddeve-random-in-content {
	
	margin:25px 0px 25px 0px;
}

/* news and opinions module 

.ecae {
	font-size:.9em;
	line-height:1.4em;
}

.ecae-image img{
	margin-top:-5.5em;
	margin-left:1em;
	padding-top:20px;
}

.news_opinions h2{
	margin-bottom:20px;
	width:75%;
}


.news_opinions a.alignleft  {
	margin:0px !important;
}
*/
/* sidebar columns */

.digcolumns.widget {
	margin-bottom:-10px;
}


/* featured event */

.fevent h5 {
	font-size:1em;
		margin-bottom:10px !important;
}

.fevent p {
	font-size:1em;
}

.sctk-event-card {
	font-size:.8em;
}

.fevent .widget-wrap h2 {
	font-size:1em !important;
	margin-bottom:0px !important;
	
}

.fevent .widget {
	margin-bottom:10px;
}

.fevent a {
	font-size:1em;
}

/* Adjusting line height and font size in post widgets  */

.pt-cv-meta-fields .author {
	font-size:1.5em;
}

.pt-cv-meta-fields {
	margin-bottom:0px;
}

.pt-cv-wrapper a{
	font-size:.7em;
}

.digcolumns .pt-cv-title {
	font-size:1.3em;
	line-height:.8em;
}

.news_opinions .pt-cv-title {
	font-size:1.2em;
}


.digcolumns .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}



.news_opinions .widget-wrap h2,li {
	font-size:1em;
	line-height:1em !important;
}

.wpp-list {
	margin-bottom:-5px;
	font-family:inherit;
}

.wpp-date  {
	display:none;
}

.wpp {
	display:none;
}

.byline {
	font-size:.7em;
	line-height:1em;
	padding-left:10px;
}


p.byline.post-info {
	margin-top:-15px;
}

.featured-content .entry h2 {
    line-height: 0.9em;
}

/* color widget titles */

.widget-title {
	text-align:left;
	font-size:1.2em;
	padding: .2em .0em .2em .2em;
	border-bottom: 2px outset black;
}

/* sub catagories */

#subcat .widget-title {
	width:60%;
	border-bottom:2px solid black;
	background:none;
}

#maincat .widget-title {
	color:white;
	background-color:black;
  margin-bottom:-20px;
	font-size:1.5em;
}

#maincat2 .widget-title {
	color:white;
	background-color:black;
	font-size:1.5em;
}



/* ad spaces */


.ad_widget a {
	background-color:white;
}

.ad_widget img {
	display:block;
	margin-left:auto;
	margin-right:auto;
}

/* connect pics to tabs */

#text-5 {
	margin-top:-2em;
}

#text-13 {
	margin-top:-2em;
}


/* posts pages */

.size-full {
	max-width:98%;
}

.archive-description {
	display:none;
}

.post .entry-meta {
	margin-top:-20px;
	color:black;
}
.post .entry-author-name {
	font-size:1.5em !important;
	font-weight:400;
	color:black;
	
}

.entry-time {
	display:block;
	color:black;
}

.post .entry-title {
	font-size:2em;
	line-height:1em;
	text-transform:uppercase;
	color:#000000;
}

.pt-cv-title{
	text-transform:uppercase;
}
 /* author box */

.molongui-author-box {
	margin-bottom:50px !important;
}

/* footer area */

.footer-widgets-1 {
	margin-right:0px;
}

.mobile250 img{ 
	display: block;
  margin-left: auto;
  margin-right: auto;
}
		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-input: Arsenal;
}
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Arsenal";
 }
.menu, .page_item a, .menu-item a {
font-family: "Text Me One";
font-style: normal;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Acme";
font-style: normal;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Acme";
font-style: normal;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-33956 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-ddeve-" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:secondary] [Integration:auto] -->
<!-- [UberMenu Responsive Toggle Disabled] --> <nav id="ubermenu-main-20225-secondary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20225 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-20225-secondary" class="ubermenu-nav" data-title="Top Menu"><li id="menu-item-24450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-24450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">HOME</span></a></li><li id="menu-item-24446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-24446 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24446 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-to-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS TO US</span></a></li><li id="menu-item-24455" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24455 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">APPARENT HORIZON</span></a></li><li id="menu-item-24508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/dear-reader/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DEAR READER</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24448" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LONGFORM FEATURES</span></a></li><li id="menu-item-24449" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/opinion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">OPINIONS</span></a></li><li id="menu-item-24716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/editorial/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EDITORIAL</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24459" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24459 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ARTS+ENTERTAINMENT</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24459 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24464" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FILM</span></a></li><li id="menu-item-24451" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-24451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a></li><li id="menu-item-24462" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COMEDY</span></a></li><li id="menu-item-24461" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PERFORMING ARTS</span></a></li><li id="menu-item-24463" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">VISUAL ARTS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24453" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24453 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DINING+DRINKING</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24453 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24456" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EATS</span></a></li><li id="menu-item-24457" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIPS</span></a></li><li id="menu-item-33388" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-33388 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/better-boston-beer-bureau/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BOSTON BETTER BEER BUREAU</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24460" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24460 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24460 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24454" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/cannabis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CANNABIS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24454 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24510" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/talking-joints-memo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TALKING JOINTS MEMO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24465" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/wellness/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">WELLNESS</span></a></li><li id="menu-item-24466" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/gtfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">GTFO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://events.digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">STUFF TO DO</span></a></li><li id="menu-item-24487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.digboxoffice.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TICKETS</span></a></li><li id="menu-item-24490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-24490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24490 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT</span></a></li><li id="menu-item-24493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/masthead/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MASTHEAD</span></a></li><li id="menu-item-24488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISE</span></a></li><li id="menu-item-24495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/privacy-policy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PRIVACY POLICY</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27216 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://trypico.com/DigBoston" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BECOME A MEMBER</span></a></li><li id="menu-item-27742" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27742 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://digboston.itemorder.com/sale" tabindex="0" itemprop="url"><i class="ubermenu-icon fas fa-tshirt" ></i></a></li><li id="menu-item-24504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24504 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-content-align-right ubermenu-item-notext" href="https://facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-facebook-square" ></i></a></li><li id="menu-item-24502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24502 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-content-align-right ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-twitter-square" ></i></a></li><li id="menu-item-24503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24503 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-item-notext" href="https://instagram.com/digbos" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-instagram" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div  class="ddeve-d90396e2e3b5fdb02f4d87824bd7e84a ddeve-dig-ask" id="ddeve-d90396e2e3b5fdb02f4d87824bd7e84a"></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">Dig Bos</a></p><p class="site-description" itemprop="description">The Dig -  Boston&#039;s Only Newspaper</p></div><div class="widget-area header-widget-area"><section class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget ddeve-widget"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><div data-advadstrackid="33432" data-advadstrackbid="1" class="ddeve-target" id="ddeve-663812930"><a href="https://app.adjust.com/ac55z1o?campaign=newsletter_us&#038;adgroup=digboston" class="adv-link"><img loading="lazy" src="https://digboston.com/wp-content/uploads/2022/03/DIG-Boston-Display-Ads_720x300-scaled.jpg" alt=""  class="no-lazyload" width="720" height="300"   /></a></div></div></section>
</div></div></header> <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-33956 post type-post status-publish format-standard has-post-thumbnail category-fotobom category-music category-reviews tag-fotobom tag-improvisational tag-marc-ribot tag-portsmouth tag-press-room tag-solo-guitar entry" aria-label="FOTOBOM: MARC RIBOT @ THE PRESS ROOM" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">FOTOBOM: MARC RIBOT @ THE PRESS ROOM</h1>
<p class="entry-meta">Written by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/tim-bugbee/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">TIM BUGBEE</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2022-04-02T15:01:26-04:00">Posted April 2, 2022</time> 
<span class="entry-categories">Filed Under: <a href="https://digboston.com/category/fotobom/" rel="category tag">Fotobom</a>, <a href="https://digboston.com/category/music/" rel="category tag">MUSIC</a>, <a href="https://digboston.com/category/reviews/" rel="category tag">Reviews</a></span>
</p></header><div class="entry-content" itemprop="text"><div id="pico"><p>I&#8217;m glad I don&#8217;t play guitar. After seeing Marc Ribot basically invent a new language using his, I&#8217;d likely be shaking my head and tossing mine into the nearest dumpster. Ribot has been a stranger to <a  href="https://digboston.com">Boston</a> for a while now; the last show I saw was at the <a  href="https://digboston.com/category/visual-arts/">ICA</a> a decade ago but he did do a show at The Brattle in 2016 that I missed. Luckily, Portsmouth isn&#8217;t too far way and an hour later I was inside the cozy confines of the Press Room.</p>
<p>Ribot first carved out a his particular niche as a session man, most notably with his work on some mid-era Tom Waits records and also a multi-<a  href="https://digboston.com/category/music/">album</a> stint with Elvis Costello but for me he&#8217;ll always be most closely associated with John Zorn. Ribot&#8217;s work with Zorn has mainly focused on being one of the intensely talented tentacles of the Electric Masada octet, an ensemble whose fearless reach and absolute joy of celebrating <a  href="https://digboston.com/category/music/">music</a> is legendary; any music fan really owes it themselves to see them play at least once. He&#8217;s also done a substantial body of work with the Masada songbook outside the band, and his work on some of the Filmworks series of releases is breathtakingly beautiful.<img class="aligncenter size-full wp-image-33957" src="https://digboston.com/wp-content/uploads/2022/04/Marc-Ribot-20220401-10.jpg" alt="" width="700" height="467" srcset="https://digboston.com/wp-content/uploads/2022/04/Marc-Ribot-20220401-10.jpg 700w, https://digboston.com/wp-content/uploads/2022/04/Marc-Ribot-20220401-10-150x100.jpg 150w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>Ribot strode down the stairs from the balcony and made his way through the seated crowd to take the <a  href="https://digboston.com/category/performing-arts/">stage</a>; wearing a grey beanie and holding a weathered acoustic Gibson guitar, he got right into playing. His technique was dazzling; he is not the most precise player but that&#8217;s not the point. All finger-picked and providing some incredibly fast runs with both hands, Ribot ventured all over the guitar; occasionally percussively slapping the body, plucking strings above the nut on the head stock and rubbing the strings over the sound hole. He did sing vocals on one <a  href="https://digboston.com/category/music/">song</a> and on others occasionally lent a vocal drone or breathing noises a la Glenn Gould.</p><div id="emp-fae55" class="emp-ad-article-leaderboard" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-fae55').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                console.log("emp-fae55-size-"+divsize);
                if(divsize >= 728){
                    var plc504162 = window.plc504162 || 0;
                    document.write('<'+'div id="placement_504162_'+plc504162+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 504162, [728,90], 'placement_504162_'+opt.place, opt); }, opt: { place: plc504162++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc504161 = window.plc504161 || 0;
                    document.write('<'+'div id="placement_504161_'+plc504161+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 504161, [300,250], 'placement_504161_'+opt.place, opt); }, opt: { place: plc504161++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div>
<p><img loading="lazy" class="size-full wp-image-33958 aligncenter" src="https://digboston.com/wp-content/uploads/2022/04/Marc-Ribot-20220401-12.jpg" alt="" width="700" height="467" srcset="https://digboston.com/wp-content/uploads/2022/04/Marc-Ribot-20220401-12.jpg 700w, https://digboston.com/wp-content/uploads/2022/04/Marc-Ribot-20220401-12-150x100.jpg 150w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>After about thirty minutes of playing, he brought his head forward from its downward position and told the crowd that he&#8217;s been pretty bad about telling us song titles. Recounting the last song as &#8220;Dance Of The Housies&#8221; he mentioned that mentor Frantz Casséus would have been disappointed with the fact that not only did Ribot use a steel-stringed guitar but that he added in some improvisation as well. It&#8217;s my favorite of Marc&#8217;s solo records and thankfully it finally got a vinyl release last year; you can grab a copy via his <a href="https://marcribot.bandcamp.com/album/marc-ribot-plays-solo-guitar-works-of-frantz-casseus" target="_blank" rel="noopener">bandcamp</a> page.</p>
<p><img loading="lazy" class="size-full wp-image-33960 aligncenter" src="https://digboston.com/wp-content/uploads/2022/04/Marc-Ribot-20220401-36.jpg" alt="" width="700" height="467" srcset="https://digboston.com/wp-content/uploads/2022/04/Marc-Ribot-20220401-36.jpg 700w, https://digboston.com/wp-content/uploads/2022/04/Marc-Ribot-20220401-36-150x100.jpg 150w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>Ribot&#8217;s work is also hugely informed and inspired by the free jazz legend Albert Ayler and Ribot released a <a href="https://marcribot.bandcamp.com/album/spiritual-unity" target="_blank" rel="noopener">record of Ayler covers</a> some years back. He didn&#8217;t play anything off that one to my knowledge but did play &#8220;Ghosts&#8221; from an <a href="https://www.discogs.com/master/38689-Marc-Ribot-Dont-Blame-Me" target="_blank" rel="noopener">earlier record</a>. A bit of Louis Armstrong also made its way into the mosaic that Ribot was busy weaving, taking strands of blues, jazz and folk from America and fusing it into a uniquely personal way. One image I couldn&#8217;t get out of my head was the jaunty, confident way he&#8217;d play; it reminded me of that<a href="https://www.youtube.com/watch?v=_Z-tCU-sULA&amp;ab_channel=Movieclips"> thoroughly NYC movie scene</a> in <em>Midnight Cowboy </em>where Dustin Hoffman yells out &#8220;I&#8217;m walking here!&#8221; Marc, feel free to leave New York City more often.</p>
<div id="emp-6835a" class="amp-video" style="text-align:center;"><script type="text/javascript">
                            var divsize = document.querySelector('#emp-6835a').parentNode.clientWidth;
                            var rnd = window.rnd || Math.floor(Math.random()*10e6);
                            var pid504172 = window.pid504172 || rnd;
                            var plc504172 = window.plc504172 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=504172;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid504172+';place='+(plc504172++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div></div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.25 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-3239217459"
     class="molongui-author-box"
     data-plugin-release="3.2.25"
     data-plugin-version="premium"
     data-box-layout="stacked"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            ">

	
    <div class="molongui-author-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-8-px
                mabc-shadow-right"
         style="border-color: #ae0000;                background-color: #e6e6e6;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-7"
             data-author-ref="user-275">
            
<div class="molongui-author-box-content-top"></div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

	<!-- Author picture -->
	
	<div class="molongui-author-box-item molongui-author-box-image molongui-align-self-top">
		                <a href="https://digboston.com/author/tim-bugbee/">
                    <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2021/04/R1HjTMQn_400x400-150x150.jpeg" class="mabt-radius-circled molongui-border-style-solid molongui-border-width-2-px" alt="" loading="lazy" style="border-color:inherit;" itemprop="image" srcset="https://digboston.com/wp-content/uploads/2021/04/R1HjTMQn_400x400-150x150.jpeg 150w, https://digboston.com/wp-content/uploads/2021/04/R1HjTMQn_400x400-100x100.jpeg 100w, https://digboston.com/wp-content/uploads/2021/04/R1HjTMQn_400x400.jpeg 400w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

	<!-- Author data -->
	<div class="molongui-author-box-item molongui-author-box-data molongui-align-self-top">

		<!-- Author name -->
		
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-26-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://digboston.com/author/tim-bugbee/" class="molongui-remove-text-underline molongui-font-size-26-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            TIM BUGBEE                </a>
	            	</h5>
</div>
		<!-- Author metadata -->
		
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

		<!-- Author bio -->
		
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Primarily based in Boston, <a  href="https://digboston.com">Massachusetts</a>, Tim Bugbee is no stranger to traveling throughout the country or overseas to capture the best live music photos.</p>
	</div>
</div>

		
	</div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom molongui-border-style-solid molongui-border-right-none molongui-border-bottom-none molongui-border-left-none molongui-border-width-1-px" style="background-color: #e2e2e2; border-color: #B6B6B6">

	<!-- Author social -->
	<div class="molongui-author-box-item molongui-author-box-social ">					<div class="molongui-author-box-social-icon">
						<a itemprop="sameAs" href="https://twitter.com/tinnitus_photo" class="icon-container icon-container icon-container-twitter molongui-font-size-20-px" style="color: #999999;"  target="_blank">
							<i class="m-a-icon-twitter"></i>
						</a>
					</div>
				</div>
</div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-related" data-related-layout="layout-3">

            <div class="molongui-author-box-content-top">

		        
<div class="molongui-author-box-related-title">
    More from author</div>
            </div><!-- End of .molongui-author-box-content-top -->

            <div class="molongui-author-box-content-middle">

                <!-- Related entries -->
                <div class="molongui-author-box-item molongui-author-box-related-entries" >

			                            <ul class="molongui-font-size-14-px  molongui-text-style-bold" style="color: #111111">
                            <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">TIM BUGBEE</div>
                <div itemprop="url">https://digboston.com/author/tim-bugbee/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/fotobom-boy-harsher-and-twin-tribes-crystal-ballroom/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2022/04/Boy-Harsher-20220330-181-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/fotobom-boy-harsher-and-twin-tribes-crystal-ballroom/">
                    <span itemprop="headline">FOTOBOM: BOY HARSHER AND TWIN TRIBES @ CRYSTAL BALLROOM</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">TIM BUGBEE</div>
                <div itemprop="url">https://digboston.com/author/tim-bugbee/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/fotobom-mayhem-and-midnight-the-palladium/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2022/03/Mayhem-20220325-720-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/fotobom-mayhem-and-midnight-the-palladium/">
                    <span itemprop="headline">FOTOBOM: MAYHEM AND MIDNIGHT @ THE PALLADIUM</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">TIM BUGBEE</div>
                <div itemprop="url">https://digboston.com/author/tim-bugbee/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/fotobom-nick-cave-and-warren-ellis-the-wang-theater/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2022/03/Nick-Cave-and-Warren-Ellis-20220322-149-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/fotobom-nick-cave-and-warren-ellis-the-wang-theater/">
                    <span itemprop="headline">FOTOBOM: NICK CAVE AND WARREN ELLIS @ THE WANG THEATER</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">TIM BUGBEE</div>
                <div itemprop="url">https://digboston.com/author/tim-bugbee/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/fotobom-khruangbin-roadrunner/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2022/03/Khruangbin-20220318-287-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/fotobom-khruangbin-roadrunner/">
                    <span itemprop="headline">FOTOBOM: KHRUANGBIN @ ROADRUNNER</span>
                </a>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .molongui-author-box-related-entries -->

            </div><!-- End of .molongui-author-box-content-middle -->

            <div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->

        </div><!-- End of .molongui-author-box-related -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box --><div  class="ddeve-7cb2ba7cda8a84957289119a34e215e5 ddeve-320x100aboveheadline" id="ddeve-7cb2ba7cda8a84957289119a34e215e5"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/fotobom/" rel="category tag">Fotobom</a>, <a href="https://digboston.com/category/music/" rel="category tag">MUSIC</a>, <a href="https://digboston.com/category/reviews/" rel="category tag">Reviews</a></span> <span class="entry-tags">Tagged With: <a href="https://digboston.com/tag/fotobom/" rel="tag">Fotobom</a>, <a href="https://digboston.com/tag/improvisational/" rel="tag">improvisational</a>, <a href="https://digboston.com/tag/marc-ribot/" rel="tag">Marc Ribot</a>, <a href="https://digboston.com/tag/portsmouth/" rel="tag">Portsmouth</a>, <a href="https://digboston.com/tag/press-room/" rel="tag">Press Room</a>, <a href="https://digboston.com/tag/solo-guitar/" rel="tag">solo guitar</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WHAT&#8217;S NEW</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-same-height pt-cv-content-hover pt-cv-clickable effect-ud pt-cv-overlay-middle" id="pt-cv-view-09b3987mz1"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2" data-cvct="2" data-cvcm="1"><div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="33943"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/demonstrations-take-a-stand-against-big-techs-ballot-buyout/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="DEMONSTRATIONS TAKE A STAND AGAINST BIG TECH&#039;S BALLOT BUYOUT" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/04/Driving.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/demonstrations-take-a-stand-against-big-techs-ballot-buyout/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">DEMONSTRATIONS TAKE A STAND AGAINST BIG TECH&#8217;S BALLOT BUYOUT</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="33931"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/state-wire-mass-educators-say-professionals-need-living-wage-job-security/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="State Wire: Mass Educators Say Professionals Need Living Wage, Job Security" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/04/gr-78386-1-1.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/state-wire-mass-educators-say-professionals-need-living-wage-job-security/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">State Wire: Mass Educators Say Professionals Need Living Wage, Job Security</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="33929"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/guest-opinion-i-knocked-on-doors-for-senator-warren-but-shes-wrong-about-crypto/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="Guest Opinion: I Knocked On Doors For Senator Warren, But She&#039;s Wrong About Crypto" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-01-at-12.21.11-PM.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/guest-opinion-i-knocked-on-doors-for-senator-warren-but-shes-wrong-about-crypto/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">Guest Opinion: I Knocked On Doors For Senator Warren, But She&#8217;s Wrong About Crypto</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="33918"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/senators-ed-markey-and-elizabeth-warren-call-for-student-protection-against-surveillance/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="SENATORS ED MARKEY AND ELIZABETH WARREN CALL FOR STUDENT PROTECTION AGAINST SURVEILLANCE" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/03/MarkeyWarren-1.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/senators-ed-markey-and-elizabeth-warren-call-for-student-protection-against-surveillance/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">SENATORS ED MARKEY AND ELIZABETH WARREN CALL FOR STUDENT PROTECTION AGAINST SURVEILLANCE</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="33897"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/pols-voice-support-for-sheraton-workers/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="POLS VOICE SUPPORT FOR SHERATON WORKERS" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/03/Sheraton.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/pols-voice-support-for-sheraton-workers/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">POLS VOICE SUPPORT FOR SHERATON WORKERS</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="33905"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/special-feature-the-foilies-2022/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="SPECIAL FEATURE: THE FOILIES 2022" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-9.50.11-AM.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/special-feature-the-foilies-2022/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">SPECIAL FEATURE: THE FOILIES 2022</a></h4></div></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-b2a110bm0p">#pt-cv-view-09b3987mz1 .pt-cv-title a, #pt-cv-view-09b3987mz1  .panel-title { font-weight: 600 !important; }
#pt-cv-view-09b3987mz1  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-09b3987mz1  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-09b3987mz1 .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1 .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-09b3987mz1 .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-09b3987mz1 .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pagination .active a, .pt-cv-pagination[data-sid='09b3987mz1'] .active a { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .cvp-responsive-image[style*="background-image"] { width: 300px; height: 150px; }</style>
			</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="curissue" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">CURRENT STREET EDITION</h3>
			<div class="textwidget"><a href="https://digboston.com/3d-flip-book/dig-street-edition-24-06">DIG 24.06 &#8211; 03/24/22</a><a href="https://digboston.com/3d-flip-book/dig-street-edition-24-06"><img loading="lazy" class="aligncenter wp-image-33815" src="https://digboston.com/wp-content/uploads/2022/03/2406cover.jpg" alt="" width="300" height="386" srcset="https://digboston.com/wp-content/uploads/2022/03/2406cover.jpg 756w, https://digboston.com/wp-content/uploads/2022/03/2406cover-78x100.jpg 78w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
		</div></section>
<section class="ad_widget widget ddeve-widget"><div class="ad_widget widget-wrap"><div data-advadstrackid="33430" data-advadstrackbid="1" class="ddeve-target" id="ddeve-966799871"><a href="https://app.adjust.com/ac55z1o?campaign=newsletter_us&#038;adgroup=digboston" class="adv-link"><img loading="lazy" src="https://digboston.com/wp-content/uploads/2022/03/DIG-Boston-Display-Ads_300x250.jpg" alt=""  class="no-lazyload" width="300" height="250"   /></a></div></div></section>
<section id="maincat2" class="widget_text fevent widget widget_custom_html"><div class="widget_text fevent widget-wrap"><h3 class="widgettitle widget-title">FEATURED EVENT</h3>
<div class="textwidget custom-html-widget"><section id="featured-post-sctk" class="widget featured-content featuredpost">
</section></div></div></section>
<section class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile ad_widget widget ddeve-widget"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile ad_widget widget-wrap"><div  class="ddeve-912ff64a792253db2497e76a2db84d4a ddeve-300x600-main-page-sidebar" id="ddeve-912ff64a792253db2497e76a2db84d4a"></div></div></section>

<section id="maincat, news_opinions" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Most Popular</h3>



<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://digboston.com/devils-and-the-details-state-troopers-caught-stealing-yet-again/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/33471-featured-75x75.jpg" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/33471-featured-75x75.jpg, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33471-featured-75x75@1.5x.jpg 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33471-featured-75x75@2x.jpg 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33471-featured-75x75@2.5x.jpg 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33471-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/devils-and-the-details-state-troopers-caught-stealing-yet-again/" class="wpp-post-title" target="_self">DEVILS AND THE DETAILS: STATE TROOPERS CAUGHT STEALING YET AGAIN</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/chris-faraone/">CHRIS FARAONE</a></span></span>
</li>
<li>
<a href="https://digboston.com/deli-style-weed-at-new-dot-dispensary/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/33758-featured-75x75.jpg" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/33758-featured-75x75.jpg, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33758-featured-75x75@1.5x.jpg 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33758-featured-75x75@2x.jpg 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33758-featured-75x75@2.5x.jpg 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33758-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/deli-style-weed-at-new-dot-dispensary/" class="wpp-post-title" target="_self">DELI-STYLE WEED AT NEW DOT DISPENSARY</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/chris-faraone/">CHRIS FARAONE</a></span></span>
</li>
<li>
<a href="https://digboston.com/opinion-boston-rally-to-stop-the-war-in-ukraine/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/33445-featured-75x75.jpg" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/33445-featured-75x75.jpg, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33445-featured-75x75@1.5x.jpg 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33445-featured-75x75@2x.jpg 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33445-featured-75x75@2.5x.jpg 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33445-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/opinion-boston-rally-to-stop-the-war-in-ukraine/" class="wpp-post-title" target="_self">OPINION: BOSTON RALLY TO STOP THE WAR IN UKRAINE, 3/6, 1 P.M.</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/massachusetts-peace-action/">MASSACHUSETTS PEACE ACTION</a></span></span>
</li>
<li>
<a href="https://digboston.com/where-does-all-the-cannabis-tax-money-go/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/33629-featured-75x75.jpg" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/33629-featured-75x75.jpg, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33629-featured-75x75@1.5x.jpg 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33629-featured-75x75@2x.jpg 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33629-featured-75x75@2.5x.jpg 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33629-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/where-does-all-the-cannabis-tax-money-go/" class="wpp-post-title" target="_self">WHERE DOES ALL THE CANNABIS TAX MONEY GO?</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/ed-gaskin/">ED GASKIN</a></span></span>
</li>
<li>
<a href="https://digboston.com/innovative-reentry-the-focus-of-thomas-koonces-parole-hearing/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/33833-featured-75x75.png" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/33833-featured-75x75.png, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33833-featured-75x75@1.5x.png 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33833-featured-75x75@2x.png 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33833-featured-75x75@2.5x.png 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/33833-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/innovative-reentry-the-focus-of-thomas-koonces-parole-hearing/" class="wpp-post-title" target="_self">INNOVATIVE REENTRY: THE FOCUS OF THOMAS KOONCE’S PAROLE HEARING </a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/jean-trounstine/">JEAN TROUNSTINE</a></span></span>
</li>
</ul>

</div></section>

</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><img width="500" height="501" src="https://digboston.com/wp-content/uploads/2021/09/DIGweblogo.jpg" class="image wp-image-31733  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="aligncenter" src="/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg" alt="Social Buttons" usemap="#Map" />
<p style="text-align: center;"><map id="Map" name="Map"> <area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" /> <area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" /> <area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="https://instagram.com/digbos" /> </map></p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Submissions" href="/submissions/">Submissions</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Privacy Policy" href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: center;"><a title="Customer Service" href="/cdn-cgi/l/email-protection#d2b8bdbabc92b6bbb5a2a7b0bebba1babbbcb5fcb1bdbf">Customer Service</a></p>
<p style="text-align: center;"><a title="Distribution" href="/distribution/">Distribution</a></p></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h1><strong>About Us</strong></h1>
DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an e-mail blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.

<strong>For advertising inquiries: </strong><a href="/cdn-cgi/l/email-protection#782b19141d0b381c111f1a170b0c1716561b1715"><span class="__cf_email__" data-cfemail="04576568617744606d63666b77706b6a2a676b69">[email&#160;protected]</span></a>

<strong>To reach Editorial: </strong><a href="/cdn-cgi/l/email-protection#9edbfaf7eaf1ecf7fff2defaf7f9fcf1edeaf1f0b0fdf1f3"><span class="__cf_email__" data-cfemail="aeebcac7dac1dcc7cfc2eecac7c9ccc1dddac1c080cdc1c3">[email&#160;protected]</span></a>

<strong>For internship opportunities: </strong><a href="/cdn-cgi/l/email-protection#e8a1869c8d9a869b8081989ba88c818f8a879b9c8786c68b8785"><span class="__cf_email__" data-cfemail="de97b0aabbacb0adb6b7aead9ebab7b9bcb1adaab1b0f0bdb1b3">[email&#160;protected]</span></a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(){var advanced_ads_ga_UID="UA-123456-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://digboston.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_qmqemwbedkewh224muuxur65ru'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div id='pico-widget-container'></div><script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/digboston.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js' id='ubermenu-js'></script>
<script type='text/javascript' id='ubermenu-sticky-js-js-extra'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js' id='ubermenu-sticky-js-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"35c99148c4","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js' id='molongui-elementqueries-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/js/molongui-authorship-premium.9ecb.min.js' id='molongui-authorship-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ddeve-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ddeve-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/metro-pro/js/responsive-menus.min.js' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"ddeve-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js' id='advadsTrackingDelayed-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_admin_bar_items = [{"title":"Jokr-header","type":"ad"},{"title":"MusicPageHeader","type":"group"},{"title":"in post","type":"placement"},{"title":"Jokr-300x250","type":"ad"},{"title":"300x250","type":"group"}];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="ddeve-tracking">var advads_tracking_ads = {"1":[33432,33430]};var advads_tracking_urls = {"1":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/digboston.com\/linkout\/"};</script></body></html>
