<!DOCTYPE html>
<html  prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="description" content="&quot;A springboard to talk about the next generation of conservation success stories.&quot;" />
<meta name="keywords" content="news, news to us, wild turkeys, environment" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Author Meta Tags by Molongui Authorship, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="KATHRYN CARLEY">
<!-- /Molongui Authorship -->

<title>State Wire: Wild Turkeys In Mass Are Model For Conservation Efforts – Dig Bos</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><link rel="canonical" href="https://digboston.com/state-wire-wild-turkeys-in-mass-are-model-for-conservation-efforts/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="State Wire: Wild Turkeys In Mass Are Model For Conservation Efforts – Dig Bos" />
<meta property="og:type" content="article" />
<meta property="og:description" content="&quot;A springboard to talk about the next generation of conservation success stories.&quot;" />
<meta property="og:url" content="https://digboston.com/state-wire-wild-turkeys-in-mass-are-model-for-conservation-efforts/" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2022/11/gr-81678-1-1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="410" />
<!-- digboston.com is managing ads with Advanced Ads --><script id="ddeve-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://digboston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://digboston.com/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #0c0000;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #0a0000;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://digboston.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://digboston.com/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-animate-css'  href='https://digboston.com/wp-content/plugins/extended-widget-options/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://digboston.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='classic-theme-styles-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/classic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_jobs_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/jobs/css/empowerlocal_jobs.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_deals_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/deals/css/empowerlocal_deals.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_campaigns_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/campaigns/css/empowerlocal_campaigns.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='ubermenu-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://digboston.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<style id='ecae-frontend-inline-css' type='text/css'>
.ecae-button { font-size: px !important; }.ecae-button {
			display: inline-block !important;
		}
</style>
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arsenal%3A400%2C400i%2C700%2C700i%2C400ii%2C700ii%7CText+Me+One%3A400%2C400i%7CAcme%3A400%2C400i&#038;display=swap&#038;subset=all&#038;ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://digboston.com/wp-content/plugins/genesis-tabs/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js' id='unslider-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts","ID":233810,"token":"5279cfe0f8","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"382a51cc-4c42-49f9-9b7d-32d94efe9e97","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"11.25.22.10.17","pico_context":"gadget","post_id":"233810","post_type":"post","post_title":"State Wire: Wild Turkeys In Mass Are Model For Conservation Efforts","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","ogf_custom_fonts","3d-flip-book-category","advanced_ads_groups"],"show_read_more_button":"1","taxonomies":{"category":["news","news to us","news+opinions"],"post_tag":["news","news to us"]},"resource_ref":"name=state-wire-wild-turkeys-in-mass-are-model-for-conservation-efforts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_deals_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/deals/js/empowerlocal_deals.js' id='empowerlocal_deals_js-js'></script>
<script type='text/javascript' id='empowerlocal_campaigns_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/campaigns/js/empowerlocal_campaigns.js' id='empowerlocal_campaigns_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://digboston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://digboston.com/wp-json/wp/v2/posts/233810" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fstate-wire-wild-turkeys-in-mass-are-model-for-conservation-efforts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fstate-wire-wild-turkeys-in-mass-are-model-for-conservation-efforts%2F&#038;format=xml" />
<script>window.emp_tag = 'news,news-to-us';</script><script>window.abkw = 'news,news-to-us,news-and-opinions';</script><style>#placement_504159_0_i{width:100%;margin:0 auto;}#placement_504172_0_i{width:100%;margin:0 auto;}</style><style id="ubermenu-custom-generated-css">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</style>
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Dig Bos" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="410" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2022/11/gr-81678-1-1.jpg" />
<meta property="og:title" content="State Wire: Wild Turkeys In Mass Are a Model For Conservation Efforts Nationwide" />
<meta property="og:url" content="https://digboston.com/state-wire-wild-turkeys-in-mass-are-model-for-conservation-efforts/" />
<meta property="og:description" content="&quot;A springboard to talk about the next generation of conservation success stories.&quot;" />
<!-- /Open Graph Meta Data -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ddeve-layer-custom-css"></style>        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
                    <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<script src='http://s3.amazonaws.com/assets.scenethink.com/embeds/digboston.js'></script>
<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<style type="text/css">.site-title a { background: url(https://digboston.com/wp-content/uploads/2020/08/cropped-DIGweblogo.jpg) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; }
</style>
	<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
/* site container 

.site-container-wrap {
	padding-top:10px;
	margin-top:5px;
}

.content {
	width:750px;
}

.sidebar-primary {
	width:300px;
}

*/


/* mobile ads */
.ddeve-320x100aboveheadline {
	margin-bottom: 5em;
}

/* site header */


.header-widget-area {
	max-width:720px;
	float:right;
}



.header-image .site-title a {
	min-height: 300px;
	overflow: hidden;
}


/* mobile menu */


/* top menu */


/* second menu */



/* slider row */



#one.three-fourths {
    width: 68%;
	  margin-top:1.3%;
	  margin-left:0%;
	
}

.one-sixth {
    width: 16%;
	  margin-left:0%;
	  margin-top:1%;
}

.home .site-inner {
	padding-top:0px;
}

/* ads  */

.ddeve-random-in-content {
	
	margin:25px 0px 25px 0px;
}

/* news and opinions module 

.ecae {
	font-size:.9em;
	line-height:1.4em;
}

.ecae-image img{
	margin-top:-5.5em;
	margin-left:1em;
	padding-top:20px;
}

.news_opinions h2{
	margin-bottom:20px;
	width:75%;
}


.news_opinions a.alignleft  {
	margin:0px !important;
}
*/
/* sidebar columns */

.digcolumns.widget {
	margin-bottom:-10px;
}


/* featured event */

.fevent h5 {
	font-size:1em;
		margin-bottom:10px !important;
}

.fevent p {
	font-size:1em;
}

.sctk-event-card {
	font-size:.8em;
}

.fevent .widget-wrap h2 {
	font-size:1em !important;
	margin-bottom:0px !important;
	
}

.fevent .widget {
	margin-bottom:10px;
}

.fevent a {
	font-size:1em;
}

/* Adjusting line height and font size in post widgets  */

.pt-cv-meta-fields .author {
	font-size:1.5em;
}

.pt-cv-meta-fields {
	margin-bottom:0px;
}

.pt-cv-wrapper a{
	font-size:.7em;
}

.digcolumns .pt-cv-title {
	font-size:1.3em;
	line-height:.8em;
}

.news_opinions .pt-cv-title {
	font-size:1.2em;
}


.digcolumns .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}



.news_opinions .widget-wrap h2,li {
	font-size:1em;
	line-height:1em !important;
}

.wpp-list {
	margin-bottom:-5px;
	font-family:inherit;
}

.wpp-date  {
	display:none;
}

.wpp {
	display:none;
}

.byline {
	font-size:.7em;
	line-height:1em;
	padding-left:10px;
}


p.byline.post-info {
	margin-top:-15px;
}

.featured-content .entry h2 {
    line-height: 0.9em;
}

/* color widget titles */

.widget-title {
	text-align:left;
	font-size:1.2em;
	padding: .2em .0em .2em .2em;
	border-bottom: 2px outset black;
}

/* sub catagories */

#subcat .widget-title {
	width:60%;
	border-bottom:2px solid black;
	background:none;
}

#maincat .widget-title {
	color:white;
	background-color:black;
  margin-bottom:-20px;
	font-size:1.5em;
}

#maincat2 .widget-title {
	color:white;
	background-color:black;
	font-size:1.5em;
}



/* ad spaces */


.ad_widget a {
	background-color:white;
}

.ad_widget img {
	display:block;
	margin-left:auto;
	margin-right:auto;
}

/* connect pics to tabs */

#text-5 {
	margin-top:-2em;
}

#text-13 {
	margin-top:-2em;
}


/* posts pages */

.size-full {
	max-width:98%;
}

.archive-description {
	display:none;
}

.post .entry-meta {
	margin-top:-20px;
	color:black;
}
.post .entry-author-name {
	font-size:1.5em !important;
	font-weight:400;
	color:black;
	
}

.entry-time {
	display:block;
	color:black;
}

.post .entry-title {
	font-size:2em;
	line-height:1em;
	text-transform:uppercase;
	color:#000000;
}

.pt-cv-title{
	text-transform:uppercase;
}
 /* author box */

.molongui-author-box {
	margin-bottom:50px !important;
}

.m-a-box {
	margin-bottom:3em;
}
/* footer area */

.footer-widgets-1 {
	margin-right:0px;
}

.mobile250 img{ 
	display: block;
  margin-left: auto;
  margin-right: auto;
}

/* sponsored content */

.spocontbody {
	background-image:url(/wp-content/uploads/2022/04/dignoworg.jpg);
}

.spocontpost a {
	color:blue !important;
}

.dignow {
	background-color:rgba(200,110,10, 0.1);
		padding:10px 5px 5px 10px;
}		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-input: Arsenal;
}
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Arsenal";
 }
.menu, .page_item a, .menu-item a, .wp-block-navigation, .wp-block-navigation-item__content {
font-family: "Text Me One";
font-style: normal;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Acme";
font-style: normal;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Acme";
font-style: normal;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-233810 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-ddeve-" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:secondary] [Integration:auto] -->
<!-- [UberMenu Responsive Toggle Disabled] --> <nav id="ubermenu-main-20225-secondary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20225 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-20225-secondary" class="ubermenu-nav" data-title="Top Menu"><li id="menu-item-24450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-24450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">HOME</span></a></li><li id="menu-item-24446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-24446 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24446 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-24447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-to-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS TO US</span></a></li><li id="menu-item-24455" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24455 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">APPARENT HORIZON</span></a></li><li id="menu-item-24508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/dear-reader/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DEAR READER</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24448" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LONGFORM FEATURES</span></a></li><li id="menu-item-24449" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/opinion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">OPINIONS</span></a></li><li id="menu-item-24716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/editorial/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EDITORIAL</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24459" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24459 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ARTS+ENTERTAINMENT</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24459 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24464" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FILM</span></a></li><li id="menu-item-24451" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a></li><li id="menu-item-24462" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COMEDY</span></a></li><li id="menu-item-24461" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PERFORMING ARTS</span></a></li><li id="menu-item-24463" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">VISUAL ARTS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24453" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24453 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DINING+DRINKING</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24453 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24456" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EATS</span></a></li><li id="menu-item-24457" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIPS</span></a></li><li id="menu-item-33388" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-33388 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/better-boston-beer-bureau/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BOSTON BETTER BEER BUREAU</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24460" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24460 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24460 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24454" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/cannabis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CANNABIS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24454 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24510" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/talking-joints-memo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TALKING JOINTS MEMO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24465" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/wellness/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">WELLNESS</span></a></li><li id="menu-item-24466" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/gtfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">GTFO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://events.digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">STUFF TO DO</span></a></li><li id="menu-item-24487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.digboxoffice.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TICKETS</span></a></li><li id="menu-item-24490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-24490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24490 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT</span></a></li><li id="menu-item-24493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/masthead/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MASTHEAD</span></a></li><li id="menu-item-24488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISE</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27216 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://trypico.com/DigBoston" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BECOME A MEMBER</span></a></li><li id="menu-item-27742" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27742 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://digboston.itemorder.com/sale" tabindex="0" itemprop="url"><i class="ubermenu-icon fas fa-tshirt" ></i></a></li><li id="menu-item-24504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24504 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-content-align-right ubermenu-item-notext" href="http://facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-facebook-square" ></i></a></li><li id="menu-item-24502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24502 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-content-align-right ubermenu-item-layout-icon_left ubermenu-item-notext" href="http://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-twitter-square" ></i></a></li><li id="menu-item-24503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24503 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-item-notext" href="http://instagram.com/digbos" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-instagram" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div  class="ddeve-071bf3c5f8d0d1ff7647b4643dd934c6 ddeve-dig-ask" id="ddeve-071bf3c5f8d0d1ff7647b4643dd934c6"></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">Dig Bos</a></p><p class="site-description" itemprop="description">The Dig -  Boston&#039;s Only Newspaper</p></div><div class="widget-area header-widget-area"><style type="text/css">.widget#advads_ad_widget-12 input, .widget#advads_ad_widget-12 textarea{}.widget#advads_ad_widget-12 input[type="submit"], .widget#advads_ad_widget-12 button{}</style><section  data-animation-event="enters"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop clearfix-tablet clearfix-mobile bad_header widget ddeve-widget"><div  data-animation-event="enters"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop clearfix-tablet clearfix-mobile bad_header widget-wrap"><div  class="ddeve-53b3215e20be5ab889f7535560f2bffe ddeve-newbigheader" id="ddeve-53b3215e20be5ab889f7535560f2bffe"></div></div></section>
</div></div></header> <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-233810 post type-post status-publish format-standard has-post-thumbnail category-news category-news-to-us category-news-and-opinions tag-news tag-news-to-us entry" aria-label="State Wire: Wild Turkeys In Mass Are Model For Conservation Efforts" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">State Wire: Wild Turkeys In Mass Are Model For Conservation Efforts</h1>
<p class="entry-meta">Written by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/kathryn-carley/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">KATHRYN CARLEY</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2022-11-24T23:01:36-05:00">Posted November 24, 2022</time> 
<span class="entry-categories">Filed Under: <a href="https://digboston.com/category/news/" rel="category tag">News</a>, <a href="https://digboston.com/category/news-to-us/" rel="category tag">News to Us</a>, <a href="https://digboston.com/category/news-and-opinions/" rel="category tag">NEWS+OPINIONS</a></span>
</p></header><div class="entry-content" itemprop="text"><div id="pico"><figure id="attachment_233811" aria-describedby="caption-attachment-233811" style="width: 700px" class="wp-caption aligncenter"><img class="size-full wp-image-233811" src="https://digboston.com/wp-content/uploads/2022/11/gr-81678-1-1.jpg" alt="" width="700" height="410" srcset="https://digboston.com/wp-content/uploads/2022/11/gr-81678-1-1.jpg 700w, https://digboston.com/wp-content/uploads/2022/11/gr-81678-1-1-171x100.jpg 171w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-233811" class="wp-caption-text"></strong> <strong>closeup portrait of a turkey</strong></figcaption></figure>
<h2><strong>&#8220;A springboard to talk about the next generation of conservation success stories.&#8221;</strong></h2>
<hr />
<p align="left"><strong>Wild turkeys are not only the official game bird of the Commonwealth but the latest champion of conservation efforts in Congress, where environmentalists said the bird&#8217;s restoration can serve as a model for other species on the brink of extinction.</strong></p>
<p><strong>Wild turkeys were once widespread across Massachusetts until habitat loss devastated the population. Federal protections in the 1970s helped revive their numbers to <a href="https://www.mass.gov/service-details/learn-about-turkeys#:~:text=Due%20to%20habitat%20loss,%20turkeys,bird%20was%20killed%20in%201851." target="_blank" rel="noopener">nearly 35,000 today</a>.</strong></p>
<p><strong>John Kanter, senior biologist for the National Wildlife Federation, said Congress can provide similar protections to other species by passing the &#8220;<a href="https://www.congress.gov/bill/117th-congress/senate-bill/2372/text/is" target="_blank" rel="noopener">Recovering America&#8217;s Wildlife Act</a>.&#8221;</strong></p><div id="emp-c464b" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-c464b').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid504159 = rnd;
                            var plc504159 = window.plc504159 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=504159;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid504159+';place='+(plc504159++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></'+'script>');
                        </script></div>
<p><strong>&#8220;What we&#8217;re doing here is using this tremendous conservation success story as a springboard to talk about the next generation of conservation success stories,&#8221; Kanter explained.</strong></p>
<p><strong>The bill would provide states and tribes with $1.4 billion annually to save some 12,000 endangered species, with sizable investments in habitat conservation led by tribal nations.</strong></p>
<p><strong>Wild turkeys thrive in the farm lands, forests, and suburban areas of the Commonwealth, although they have been known to make an appearance on the streets of Boston.</strong></p>
<p><strong>But not every species is so lucky to keep their home. More than 40% of freshwater fish species are endangered and there are three billion fewer birds in the sky compared to fifty years ago. Kanter noted the Recovering America&#8217;s Wildlife Act will recreate the model which protected turkeys and expand it to other important ecosystems.</strong></p>
<p><strong>&#8220;A third of species &#8212; known plants and animals in the U.S. &#8212; are at increased risk of extinction. It&#8217;s time for us to address this biodiversity crisis, and let&#8217;s get ahead of it,&#8221; Kanter urged.</strong></p>
<p><strong>The Recovering America&#8217;s Wildlife Act passed the House in June, but is waiting for Senate approval. More than <a href="https://www.congress.gov/bill/117th-congress/senate-bill/2372/cosponsors" target="_blank" rel="noopener">40 senators</a> are on board, although none from Massachusetts. Kanter hopes lawmakers will act quickly to pass what he said would be the biggest win for wildlife in half a century.</strong></p>
<hr />
<p>&nbsp;
<div id="emp-9bf78" class="amp-video" style="text-align:center;"><script type="text/javascript">
                            var divsize = document.querySelector('#emp-9bf78').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid504172 = rnd;
                            var plc504172 = window.plc504172 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=504172;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid504172+';place='+(plc504172++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></'+'script>');
                        </script></div></div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 4.6.12 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-5394566238"
     class="m-a-box "
          data-plugin-release="4.6.12"
     data-plugin-version="lite"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-id="635"
     data-author-type="user"
     data-author-archived="">

	
    <div class="m-a-box-container">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-635"
             itemscope itemid="https://digboston.com/author/kathryn-carley/" itemtype="https://schema.org/Person"        >
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar" data-source="local">
		                <a class="m-a-box-avatar-url" href="">
                    <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2022/10/headshot-150x150.jpg" class="attachment-150x150 size-150x150" alt="" loading="lazy" itemprop="image" srcset="https://digboston.com/wp-content/uploads/2022/10/headshot-150x150.jpg 150w, https://digboston.com/wp-content/uploads/2022/10/headshot-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data">

        <!-- Author name -->
        
<div class="m-a-box-name m-a-box-title">
	<h5 >
                        <a class="m-a-box-name-url " href="https://digboston.com/author/kathryn-carley/" >
		            KATHRYN CARLEY                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta">

    
    
    
	
	
	
	        		<script type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					let box_selector = '#mab-' + id;
                    let box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
                    let label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "+ posts" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">+ posts</span>" );
                    let bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
                    let related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
		<a href="javascript:ToggleAuthorshipData(5394566238, 'user-635')" class="m-a-box-data-toggle" > <span class="m-a-box-string-more-posts">+ posts</span> </a>
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" >
    <p>Kathryn Carley began her career in community radio, and is happy to be back, covering the New England region for Public News Service. Getting her start at KFAI in Minneapolis, Carley graduated from the University of Minnesota and then worked as a reporter for Minnesota Public Radio, focusing on energy and agriculture. Moving to Washington, D.C., she filed stories for The Pacifica Network News and The Pacifica Report. Later Carley worked as News Host for New York Public Radio, WNYC as well as Co-Anchor for Newsweek’s long running radio program, Newsweek on Air. Carley also served as News Anchor for New York Times Radio. She now lives near Boston, MA.</p>
</div>

        
            <!-- Author related posts -->
            <div class="m-a-box-related" data-related-layout="layout-1">
                <div class="m-a-box-item m-a-box-related-entries" style="display: none;">

                    <ul>
                            <li>
        <div class="m-a-box-related-entry" >
            <div class="molongui-display-none" >
                <div >KATHRYN CARLEY</div>
                <div >https://digboston.com/author/kathryn-carley/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://digboston.com/state-wire-group-works-to-build-peace-out-of-despair-in-boston/" >
                    <span >State Wire: Group Works To Build Peace Out Of Despair In Boston</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" >
            <div class="molongui-display-none" >
                <div >KATHRYN CARLEY</div>
                <div >https://digboston.com/author/kathryn-carley/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://digboston.com/state-wire-mass-advocates-laud-increased-resources-for-non-english-speakers/" >
                    <span >State Wire: Mass Advocates Laud Increased Resources For Non-English Speakers</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" >
            <div class="molongui-display-none" >
                <div >KATHRYN CARLEY</div>
                <div >https://digboston.com/author/kathryn-carley/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://digboston.com/state-wire-voc-tech-schools-in-mass-help-reduce-skills-gap/" >
                    <span >State Wire: Voc-Tech Schools in Mass Help Reduce Skills Gap</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" >
            <div class="molongui-display-none" >
                <div >KATHRYN CARLEY</div>
                <div >https://digboston.com/author/kathryn-carley/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://digboston.com/state-wire-atomic-veterans-in-mass-seek-greater-recognition/" >
                    <span >State Wire: Atomic Veterans In Mass Seek Greater Recognition</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->
            </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box --></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/news/" rel="category tag">News</a>, <a href="https://digboston.com/category/news-to-us/" rel="category tag">News to Us</a>, <a href="https://digboston.com/category/news-and-opinions/" rel="category tag">NEWS+OPINIONS</a></span> <span class="entry-tags">Tagged With: <a href="https://digboston.com/tag/news/" rel="tag">news</a>, <a href="https://digboston.com/tag/news-to-us/" rel="tag">news to us</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-14"  class="widget widget_text"><div  class="widget-wrap"><h3 class="widgettitle widget-title">WHAT&#8217;S NEW</h3>
			<div class="textwidget"><div class="pt-cv-wrapper">
<div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-same-height pt-cv-content-hover pt-cv-clickable effect-ud pt-cv-overlay-middle" id="pt-cv-view-09b3987mz1">
<div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2" data-cvct="2" data-cvcm="1">
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="233810">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://digboston.com/state-wire-wild-turkeys-in-mass-are-model-for-conservation-efforts/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="State Wire: Wild Turkeys In Mass Are Model For Conservation Efforts" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/11/gr-81678-1-1.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/state-wire-wild-turkeys-in-mass-are-model-for-conservation-efforts/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">State Wire: Wild Turkeys In Mass Are Model For Conservation Efforts</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="19179">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://digboston.com/throwback-message-in-a-gobble/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="728" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="THROWBACK: MESSAGE IN A GOBBLE" data-cvpsrc="https://digboston.com/wp-content/uploads/2018/11/KYLE-TOP-e1542166907678.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/throwback-message-in-a-gobble/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">THROWBACK: MESSAGE IN A GOBBLE</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="233798">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://digboston.com/inbox-53rd-national-day-of-mourning-in-plymouth-livestream/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="Inbox: 53rd National Day Of Mourning In Plymouth + Livestream" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-23-at-10.15.05-AM.png" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/inbox-53rd-national-day-of-mourning-in-plymouth-livestream/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">Inbox: 53rd National Day Of Mourning In Plymouth + Livestream</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="28704">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://digboston.com/guns-gravy-the-pilgrim-gang-that-couldnt-shoot-straight/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="467" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="GUNS &amp; GRAVY: THE PILGRIM GANG THAT COULDN’T SHOOT STRAIGHT" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/11/Massasoit-settlers-English-e1605562462760.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/guns-gravy-the-pilgrim-gang-that-couldnt-shoot-straight/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">GUNS &#038; GRAVY: THE PILGRIM GANG THAT COULDN’T SHOOT STRAIGHT</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="233795">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://digboston.com/state-wire-group-works-to-build-peace-out-of-despair-in-boston/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="State Wire: Group Works To Build Peace Out Of Despair In Boston" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/11/gr-81619-1-1.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/state-wire-group-works-to-build-peace-out-of-despair-in-boston/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">State Wire: Group Works To Build Peace Out Of Despair In Boston</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="233729">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://digboston.com/the-markey-vs-musk-beef-fix-your-companies-or-congress-will/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="The Markey Vs. Musk Beef: “Fix Your Companies. Or Congress Will.”" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-15-at-11.59.08-PM.png" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/the-markey-vs-musk-beef-fix-your-companies-or-congress-will/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">The Markey Vs. Musk Beef: “Fix Your Companies. Or Congress Will.”</a></h4>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css" id="pt-cv-inline-style-960a9e7csp">#pt-cv-view-09b3987mz1 .pt-cv-title a, #pt-cv-view-09b3987mz1  .panel-title { font-weight: 600 !important; }
#pt-cv-view-09b3987mz1  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-09b3987mz1  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-09b3987mz1 .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1 .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-09b3987mz1 .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-09b3987mz1 .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pagination .active a, .pt-cv-pagination[data-sid='09b3987mz1'] .active a { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .cvp-responsive-image[style*="background-image"] { width: 300px; max-height: 150px; overflow: hidden; aspect-ratio: 2 }
#pt-cv-view-09b3987mz1 .cvp-responsive-image img { max-width: 300px; max-height: 150px; aspect-ratio: 2 }</style>
</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><style type="text/css">.widget#advads_ad_widget-28 input, .widget#advads_ad_widget-28 textarea{}.widget#advads_ad_widget-28 input[type="submit"], .widget#advads_ad_widget-28 button{}</style><section  data-animation-event="enters"  class="full-width extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget ddeve-widget"><div  data-animation-event="enters"  class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="ddeve-662282347" data-ddeve-trackid="233019" data-ddeve-trackbid="1" class="ddeve-target"><a href="https://www.fernway.com" class="adv-link"><img loading="lazy" src="https://digboston.com/wp-content/uploads/2022/09/DigBos_PumpkinSpice300x250.jpg" alt=""  class="no-lazyload" width="300" height="250"  style="display: inline-block;" /></a></div></div></section>
<style type="text/css">.widget#maincat2 input, .widget#maincat2 textarea{}.widget#maincat2 input[type="submit"], .widget#maincat2 button{}</style><section id="maincat2"  data-animation-event="enters"  class="widget_text full-width extendedwopts-col col-md-12 col-sm-12 col-xs-12 fevent widget widget_custom_html"><div  data-animation-event="enters"  class="widget_text extendedwopts-col col-md-12 col-sm-12 col-xs-12 fevent widget-wrap"><h3 class="widgettitle widget-title">LOCAL EVENTS</h3>
<div class="textwidget custom-html-widget"><div id="widget-row-sctk" class="widget-row">
<section id="featured-post-sctk" class="widget featured-content featuredpost">
	<div id="scenethink-sidebar-widget" data-calendar-id="32" data-button-color="#d0021b" data-has-categories="'true'" data-has-only-future-events="'true'" data-is-showing-image-thumbnail="'true'" data-events-limit="8"></div>
<script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/scenethink-sidebar.js"></script>
</section>
</div></div></div></section>
<section  class="ad_widget widget ddeve-widget"><div  class="ad_widget widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="ddeve-209329606" data-ddeve-trackid="233019" data-ddeve-trackbid="1" class="ddeve-target"><a href="https://www.fernway.com" class="adv-link"><img loading="lazy" src="https://digboston.com/wp-content/uploads/2022/09/DigBos_PumpkinSpice300x250.jpg" alt=""  class="no-lazyload" width="300" height="250"  style="display: inline-block;" /></a></div></div></section>
<section  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile ad_widget widget ddeve-widget"><div  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile ad_widget widget-wrap"><div  class="ddeve-1e44738d153bfdb46dd1a01a0c292b96 ddeve-300x600-main-page-sidebar" id="ddeve-1e44738d153bfdb46dd1a01a0c292b96"></div></div></section>
<style type="text/css">.widget#curissue input, .widget#curissue textarea{}.widget#curissue input[type="submit"], .widget#curissue button{}</style><section id="curissue"  data-animation-event="enters"  class="full-width extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_text"><div  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget-wrap"><h3 class="widgettitle widget-title">AAN Wire</h3>
			<div class="textwidget"><p><script src="https://aanwire.com/widgets/feed-widget/feed-widget.js" defer ></script><br />
<aan-news-aggregator
title="Get the Best Local Journalism in North American in your Inbox" hideThumbnails="false"
hideSource="false"
hidePublishDate="false"
sponsoredPosition="1"
adButlerID="183069"
adButlerSetID="572334"
></aan-news-aggregator></p>
</div>
		</div></section>

<section id="maincat, news_opinions"  class="widget popular-posts"><div  class="widget-wrap">
<h3 class="widgettitle widget-title">Most Popular</h3>



<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://digboston.com/arlington-police-detained-the-wrong-man-then-they-added-insult-to-injury/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/233541-featured-75x75.png" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/233541-featured-75x75.png, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233541-featured-75x75@1.5x.png 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233541-featured-75x75@2x.png 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233541-featured-75x75@2.5x.png 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233541-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/arlington-police-detained-the-wrong-man-then-they-added-insult-to-injury/" class="wpp-post-title" target="_self">Arlington Police Detained the Wrong Man. Then They Added Insult To Injury</a>
</li>
<li>
<a href="https://digboston.com/mass-gop-candidates-tv-ad-so-outrageous-that-station-includes-disclaimer/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/233512-featured-75x75.png" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/233512-featured-75x75.png, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233512-featured-75x75@1.5x.png 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233512-featured-75x75@2x.png 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233512-featured-75x75@2.5x.png 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233512-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/mass-gop-candidates-tv-ad-so-outrageous-that-station-includes-disclaimer/" class="wpp-post-title" target="_self">Mass GOP Candidate’s TV Ad So Outrageous That Station Includes Disclaimer</a>
</li>
<li>
<a href="https://digboston.com/philharmonical-warfare-the-forgotten-story-of-the-bsos-cold-war-collaboration-with-the-cia/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/233461-featured-75x75.png" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/233461-featured-75x75.png, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233461-featured-75x75@1.5x.png 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233461-featured-75x75@2x.png 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233461-featured-75x75@2.5x.png 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233461-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/philharmonical-warfare-the-forgotten-story-of-the-bsos-cold-war-collaboration-with-the-cia/" class="wpp-post-title" target="_self">Philharmonical Warfare: The Forgotten Story Of the BSO&#8217;s Cold War Collaboration With the CIA</a>
</li>
<li>
<a href="https://digboston.com/did-interstate-commerce-in-cannabis-just-come-to-new-york/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/233655-featured-75x75.png" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/233655-featured-75x75.png, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233655-featured-75x75@1.5x.png 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233655-featured-75x75@2x.png 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233655-featured-75x75@2.5x.png 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233655-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/did-interstate-commerce-in-cannabis-just-come-to-new-york/" class="wpp-post-title" target="_self">Did Interstate Commerce In Cannabis Just Come To New York?</a>
</li>
<li>
<a href="https://digboston.com/guest-opinion-the-real-impact-of-having-fewer-and-fewer-local-opening-acts/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/233478-featured-75x75.jpg" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/233478-featured-75x75.jpg, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233478-featured-75x75@1.5x.jpg 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233478-featured-75x75@2x.jpg 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233478-featured-75x75@2.5x.jpg 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/233478-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/guest-opinion-the-real-impact-of-having-fewer-and-fewer-local-opening-acts/" class="wpp-post-title" target="_self">Guest Opinion: The Real Impact Of Having Fewer and Fewer Local Opening Acts</a>
</li>
</ul>

</div></section>

<style type="text/css">.widget#advads_ad_widget-29 input, .widget#advads_ad_widget-29 textarea{}.widget#advads_ad_widget-29 input[type="submit"], .widget#advads_ad_widget-29 button{}</style><section  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop widget ddeve-widget"><div  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="ddeve-138808334" data-ddeve-trackid="35286" data-ddeve-trackbid="1" class="ddeve-target"><a href="https://myemail.constantcontact.com/Community-Based-Organizations--Fall-2022-Service-Learning-Request-for-Partnerships-now-available-.html?soid=1124277008203&#038;aid=u41AwEwunps" class="adv-link"><img loading="lazy" src="https://digboston.com/wp-content/uploads/2022/06/Dig-Boston-ad-for-CETR-June-22-300-×-250-px.png" alt=""  class="no-lazyload" width="300" height="250"  style="display: inline-block;" /></a></div></div></section>
<style type="text/css">.widget#advads_ad_widget-30 input, .widget#advads_ad_widget-30 textarea{}.widget#advads_ad_widget-30 input[type="submit"], .widget#advads_ad_widget-30 button{}</style><section  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop widget ddeve-widget"><div  data-animation-event="enters"  class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="ddeve-1817408617" data-ddeve-trackid="233532" data-ddeve-trackbid="1" class="ddeve-target"><a href="https://highprofilecannabis.com/shop/?utm_source=Dig_Media&#038;utm_medium=Banner&#038;utm_campaign=PV_MO_Launch&#038;utm_term=Best_Prices&#038;utm_content=300x600" class="adv-link"><img loading="lazy" src="https://digboston.com/wp-content/uploads/2022/10/High-Profile_Dig-Boston_Digital-Display-Advertising_300x600_v2.png" alt=""  class="no-lazyload" width="300" height="600"  style="display: inline-block;" /></a></div></div></section>
</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="media_image-6"  class="widget widget_media_image"><div  class="widget-wrap"><img width="500" height="501" src="https://digboston.com/wp-content/uploads/2021/09/DIGweblogo.jpg" class="image wp-image-31733  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><style type="text/css">.widget#custom_html-9 input, .widget#custom_html-9 textarea{}.widget#custom_html-9 input[type="submit"], .widget#custom_html-9 button{}</style><section id="custom_html-9"  data-animation-event="enters"  class="widget_text extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_custom_html"><div  data-animation-event="enters"  class="widget_text extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget-wrap"><div class="textwidget custom-html-widget"><img class="aligncenter" src="/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg" alt="Social Buttons" usemap="#Map" />
<p style="text-align: center;"><map id="Map" name="Map"> <area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" /> <area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" /> <area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="http://instagram.com/digbos" /> </map></p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Customer Service" href="mailto:john@digpublishing.com">Customer Service</a></p></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><style type="text/css">.widget#custom_html-6 input, .widget#custom_html-6 textarea{}.widget#custom_html-6 input[type="submit"], .widget#custom_html-6 button{}</style><section id="custom_html-6"  data-animation-event="enters"  class="widget_text extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_custom_html"><div  data-animation-event="enters"  class="widget_text extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget-wrap"><div class="textwidget custom-html-widget"><h1><strong>About Us</strong></h1>
DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an email blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.

<strong>For advertising inquiries: </strong><a href="mailto:sales@digboston.com">sales@digboston.com</a>

<strong>To reach editorial (and for inquiries about internship opportunities): </strong><a href="mailto:editorial@digboston.com">editorial@digboston.com</a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer><script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script><script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_qmqemwbedkewh224muuxur65ru'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div id='pico-widget-container'></div><link rel='stylesheet' id='molongui-authorship-box-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship/assets/css/author-box.cf86.min.css' type='text/css' media='all' />
<style id='molongui-authorship-box-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }.m-a-box {width:100%;margin-top:20px !important;margin-right:0 !important;margin-bottom:20px !important;margin-left:0 !important;} .m-a-box-header {margin-bottom:20px;} .m-a-box-header > :first-child,  .m-a-box-header a.m-a-box-header-url {font-size:px;line-height:px;} .m-a-box-container {padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;border-style:solid;border-top-width:1px;border-right-width:0;border-bottom-width:1px;border-left-width:0;border-color:#e8e8e8;background-color:#f7f8f9;box-shadow:10px 10px 10px #ababab ;} .m-a-box-avatar img,  .m-a-box-avatar div[data-avatar-type="acronym"] {border-style:solid;border-width:2px;border-color:#bfbfbf;border-radius:%;} .m-a-box-name *  {font-size:22px;line-height:px;} .m-a-box-content.m-a-box-profile .m-a-box-data .m-a-box-meta * {font-size:12px;line-height:px;} .m-a-box-meta-divider {padding:0 0.2em;} .m-a-box-bio > * {font-size:14px;line-height:px;} .m-icon-container {background-color: inherit; border-color: inherit; color: #999999 !important;font-size:20px;} .m-a-box-related-entry-title,  .m-a-box-related-entry-title a {font-size:14px;}
</style>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/digboston.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js' id='ubermenu-js'></script>
<script type='text/javascript' id='ubermenu-sticky-js-js-extra'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js' id='ubermenu-sticky-js-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"49aa092708","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='jquery-widgetopts-js-extra'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js' id='jquery-widgetopts-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ddeve-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ddeve-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/metro-pro/js/responsive-menus.min.js' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"ddeve-target","blogId":"1","frontendPrefix":"ddeve-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js' id='molongui-elementqueries-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.12">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_admin_bar_items = [{"title":"Fernway-300x250","type":"ad"},{"title":"300x250","type":"group"},{"title":"Fernway-300x250","type":"ad"},{"title":"300x250","type":"group"},{"title":"NE  Crossing","type":"ad"},{"title":"300x600 C3","type":"ad"},{"title":"300x600","type":"group"}];</script><script>window.advads_ajax_queries = [{"id":"dig-ask","method":"placement","params":{"post":"r0","url_parameter":"\/state-wire-wild-turkeys-in-mass-are-model-for-conservation-efforts\/","placement_type":"genesis","genesis_hook":"before_header","ad_label":"disabled"},"elementid":"ddeve-071bf3c5f8d0d1ff7647b4643dd934c6","blog_id":1},{"id":"newbigheader","method":"placement","params":{"previous_method":"placement","previous_id":"newbigheader","post":"r0","url_parameter":"\/state-wire-wild-turkeys-in-mass-are-model-for-conservation-efforts\/","placement_type":"sidebar_widget","inline-css":"","lazy_load":"enabled","cache-busting":"auto","output":{"class":["ddeve-newbigheader"],"placement_id":"newbigheader"}},"elementid":"ddeve-53b3215e20be5ab889f7535560f2bffe","blog_id":1},{"id":"300x600-main-page-sidebar","method":"placement","params":{"previous_method":"placement","previous_id":"300x600-main-page-sidebar","post":"r0","url_parameter":"\/state-wire-wild-turkeys-in-mass-are-model-for-conservation-efforts\/","placement_type":"sidebar_widget","inline-css":"","cache-busting":"auto","output":{"class":["ddeve-300x600-main-page-sidebar"],"placement_id":"300x600-main-page-sidebar"}},"elementid":"ddeve-1e44738d153bfdb46dd1a01a0c292b96","blog_id":1}];
window.advads_has_ads = [["233019","ad","Fernway-300x250","off"],["233019","ad","Fernway-300x250","off"],["35286","ad","NE  Crossing","off"],["233532","ad","300x600 C3","off"]];
window.advads_ajax_queries_args = {"r0":{"id":233810,"author":"635","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.12" data-m-link="https://www.molongui.com/authorship/"></div><script id="ddeve-tracking">var advads_tracking_ads = {"1":[233019,233019,35286,233532]};var advads_tracking_urls = {"1":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/digboston.com\/linkout\/"};</script></body></html>
