<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="The handwriting on the wall was clear, COVID had changed buying habits, and more consumers were opting for home delivery—and that behavior would easily translate to cannabis" />
<meta name="keywords" content="Talking Joints Memo, cannabis, CCC, mapoli, delivery" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>THE ROAD TO HOME DELIVERY PT. 2: THE CANNABIS COMMUNITY ORGANIZES</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><link rel="canonical" href="https://digboston.com/the-road-to-home-delivery-pt-2-the-cannabis-community-organizes/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="THE ROAD TO HOME DELIVERY PT. 2: THE CANNABIS COMMUNITY ORGANIZES" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The handwriting on the wall was clear, COVID had changed buying habits, and more consumers were opting for home delivery—and that behavior would easily translate to cannabis" />
<meta property="og:url" content="https://digboston.com/the-road-to-home-delivery-pt-2-the-cannabis-community-organizes/" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-31-at-9.25.53-AM-e1609425214299.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="376" />
<!-- digboston.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://digboston.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://digboston.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://digboston.com/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #0c0000;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #0a0000;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://digboston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://digboston.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://digboston.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://digboston.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/mcf-common.58c1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.bb5d.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: #111111 !important;
            }
        
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://digboston.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://digboston.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<style id='ecae-frontend-inline-css' type='text/css'>
.ecae-button { font-size: px !important; }.ecae-button {
			display: inline-block !important;
		}
</style>
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arsenal%3A400%2C700%2C400i%2C700i%7CText+Me+One%3A400%2C400i%7CAcme%3A400%2C400i&#038;display=swap&#038;ver=2.1.8' type='text/css' media='all' />
<style id='olympus-google-fonts-inline-css' type='text/css'>

	:root {
		--font-base: ;
		--font-headings: ;
		--font-input: Arsenal;
	}
	
</style>
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://digboston.com/wp-content/plugins/genesis-tabs/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js' id='unslider-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js' id='advanced-ads-responsive-js'></script>
<script type="application/json" id="wpp-json" id='wpp-js-js-before'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":29224,"token":"8df09db26a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"382a51cc-4c42-49f9-9b7d-32d94efe9e97","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"f267f2142808eabeeee7639e33776681","post_id":"29224","post_type":"post","post_title":"THE ROAD TO HOME DELIVERY PT. 2: THE CANNABIS COMMUNITY ORGANIZES","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","3d-flip-book-category","advanced_ads_groups"],"show_read_more_button":"1","taxonomies":{"category":["cannabis","talking joints memo"],"post_tag":["#mapoli","cannabis","ccc","talking joints memo"]},"resource_ref":"name=the-road-to-home-delivery-pt-2-the-cannabis-community-organizes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://digboston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://digboston.com/wp-json/wp/v2/posts/29224" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fthe-road-to-home-delivery-pt-2-the-cannabis-community-organizes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fthe-road-to-home-delivery-pt-2-the-cannabis-community-organizes%2F&#038;format=xml" />

<!-- Molongui Authorship 3.2.25, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="DAVID RABINOVITZ"><!-- /Molongui Authorship -->

<style id="ubermenu-custom-generated-css">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</style><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://digboston.com/the-road-to-home-delivery-pt-2-the-cannabis-community-organizes/" />
<meta name="description" content="The handwriting on the wall was clear, COVID had changed buying habits, and more consumers were opting for home delivery—and that behavior would easily translate to cannabis" />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />
<meta name="yandex-verification" content="fc05115dd1559e51" />
<meta name="pocket-site-verification" content="d3b6d86a1cbbdc3a7c62e362d7b97d" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://digboston.com/the-road-to-home-delivery-pt-2-the-cannabis-community-organizes/" />
<meta property="og:title" content="THE ROAD TO HOME DELIVERY PT. 2: THE CANNABIS COMMUNITY ORGANIZES" />
<meta property="og:description" content="The handwriting on the wall was clear, COVID had changed buying habits, and more consumers were opting for home delivery—and that behavior would easily translate to cannabis" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-31-at-9.25.53-AM-e1609425214299.png" />
<meta property="article:published_time" content="2020-12-31T09:39:13" />
<meta property="article:author" content="DAVID RABINOVITZ" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="THE ROAD TO HOME DELIVERY PT. 2: THE CANNABIS COMMUNITY ORGANIZES" />
<meta name="twitter:description" content="The handwriting on the wall was clear, COVID had changed buying habits, and more consumers were opting for home delivery—and that behavior would easily translate to cannabis" />
<meta name="twitter:image" content="https://digboston.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-31-at-9.25.53-AM-e1609425214299.png" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"The Dig -  Boston&#039;s Only Newspaper","dateModified":"2020-12-31 14:39:13.000000","description":"The Dig -  Boston&#039;s Only Newspaper","encoding":"UTF-8","headline":"Dig Bos","inLanguage":"en-US","name":"DigBoston","publisher":{"@type":"Organization","name":"Dig Bos"},"url":"https:\/\/digboston.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"DAVID RABINOVITZ","url":"https:\/\/digboston.com\/author\/david-rabinovitz\/"},"commentCount":"0","dateModified":"2020-12-31T09:39:13","datePublished":"2020-12-31T09:39:13","description":"The handwriting on the wall was clear, COVID had changed buying habits, and more consumers were opting for home delivery\u2014and that behavior would easily translate to cannabis","headline":"THE ROAD TO HOME DELIVERY PT. 2: THE CANNABIS COMMUNITY ORGANIZES","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":376,"url":"https:\/\/digboston.com\/wp-content\/uploads\/2020\/12\/Screen-Shot-2020-12-31-at-9.25.53-AM-e1609425214299.png","width":700},"mainEntityOfPage":"https:\/\/digboston.com\/the-road-to-home-delivery-pt-2-the-cannabis-community-organizes\/","name":"THE ROAD TO HOME DELIVERY PT. 2: THE CANNABIS COMMUNITY ORGANIZES","publisher":{"@type":"Organization","name":"Dig Bos","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/digboston.com\/wp-content\/uploads\/2020\/12\/Screen-Shot-2020-12-31-at-9.25.53-AM-e1609425214299.png","url":"https:\/\/digboston.com\/the-road-to-home-delivery-pt-2-the-cannabis-community-organizes\/"}]</script>
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ddeve-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/digboston.js"></script>
<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://digboston.com/wp-content/uploads/2020/08/cropped-DIGweblogo.jpg) no-repeat !important; }</style>

	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
							beehive_ga( 'create', 'UA-76385038-10', 'auto', { 'name': 'single' } ); // Create single site tracking.
												beehive_ga( 'single.send', 'pageview' ); // Send pageview.
			}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; }
</style>
	<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
/* site container 

.site-container-wrap {
	padding-top:10px;
	margin-top:5px;
}

.content {
	width:750px;
}

.sidebar-primary {
	width:300px;
}

*/

/* site header */


.header-widget-area {
	max-width:250px;
	float:right;
}



.header-image .site-title a {
	min-height: 300px;
	overflow: hidden;
}


/* mobile menu */


/* top menu */


/* second menu */



/* slider row */



#one.three-fourths {
    width: 68%;
	  margin-top:1.3%;
	  margin-left:0%;
	
}

.one-sixth {
    width: 16%;
	  margin-left:0%;
	  margin-top:1%;
}

.home .site-inner {
	padding-top:0px;
}

/* ads  */

.ddeve-random-in-content {
	
	margin:25px 0px 25px 0px;
}

/* news and opinions module 

.ecae {
	font-size:.9em;
	line-height:1.4em;
}

.ecae-image img{
	margin-top:-5.5em;
	margin-left:1em;
	padding-top:20px;
}

.news_opinions h2{
	margin-bottom:20px;
	width:75%;
}


.news_opinions a.alignleft  {
	margin:0px !important;
}
*/
/* sidebar columns */

.digcolumns.widget {
	margin-bottom:-10px;
}


/* featured event */

.fevent h5 {
	font-size:1em;
		margin-bottom:10px !important;
}

.fevent p {
	font-size:1em;
}

.sctk-event-card {
	font-size:.8em;
}

.fevent .widget-wrap h2 {
	font-size:1em !important;
	margin-bottom:0px !important;
	
}

.fevent .widget {
	margin-bottom:10px;
}

.fevent a {
	font-size:1em;
}

/* Adjusting line height and font size in post widgets  */

.pt-cv-meta-fields .author {
	font-size:1.5em;
}

.pt-cv-meta-fields {
	margin-bottom:0px;
}

.pt-cv-wrapper a{
	font-size:.7em;
}

.digcolumns .pt-cv-title {
	font-size:1.3em;
	line-height:.8em;
}

.news_opinions .pt-cv-title {
	font-size:1.2em;
}


.digcolumns .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}



.news_opinions .widget-wrap h2,li {
	font-size:1em;
	line-height:1em !important;
}

.wpp-list {
	margin-bottom:-5px;
	font-family:inherit;
}

.wpp-date  {
	display:none;
}

.wpp {
	display:none;
}

.byline {
	font-size:.7em;
	line-height:1em;
	padding-left:10px;
}


p.byline.post-info {
	margin-top:-15px;
}

.featured-content .entry h2 {
    line-height: 0.9em;
}

/* color widget titles */

.widget-title {
	text-align:left;
	font-size:1.2em;
	padding: .2em .0em .2em .2em;
	border-bottom: 2px outset black;
}

/* sub catagories */

#subcat .widget-title {
	width:60%;
	border-bottom:2px solid black;
	background:none;
}

#maincat .widget-title {
	color:white;
	background-color:black;
  margin-bottom:-20px;
	font-size:1.5em;
}

#maincat2 .widget-title {
	color:white;
	background-color:black;
	font-size:1.5em;
}



/* ad spaces */


.ad_widget a {
	background-color:white;
}

.ad_widget img {
	display:block;
	margin-left:auto;
	margin-right:auto;
}

/* connect pics to tabs */

#text-5 {
	margin-top:-2em;
}

#text-13 {
	margin-top:-2em;
}


/* posts pages */

.size-full {
	max-width:98%;
}

.archive-description {
	display:none;
}

.post .entry-meta {
	margin-top:-20px;
	color:black;
}
.post .entry-author-name {
	font-size:1.5em !important;
	font-weight:400;
	color:black;
	
}

.entry-time {
	display:block;
	color:black;
}

.post .entry-title {
	font-size:2em;
	line-height:1em;
	color:#000000;
}
 /* author box */

.molongui-author-box {
	margin-bottom:50px !important;
}

/* footer area */

.footer-widgets-1 {
	margin-right:0px;
}

		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		button, input, select, textarea {
font-family: "Arsenal";
 }
.menu, .page_item a, .menu-item a {
font-family: "Text Me One";
font-style: normal;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, .widgets-area h5, #secondary h6 {
font-family: "Acme";
font-style: normal;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Acme";
font-style: normal;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-29224 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:secondary] [Integration:auto] -->
<!-- [UberMenu Responsive Toggle Disabled] --> <nav id="ubermenu-main-20225-secondary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20225 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-20225-secondary" class="ubermenu-nav" data-title="Top Menu"><li id="menu-item-24450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-24450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">HOME</span></a></li><li id="menu-item-24446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-24446 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24446 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-to-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS TO US</span></a></li><li id="menu-item-24455" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24455 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">APPARENT HORIZON</span></a></li><li id="menu-item-24508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/dear-reader/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DEAR READER</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24448" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LONGFORM FEATURES</span></a></li><li id="menu-item-24449" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/opinion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">OPINIONS</span></a></li><li id="menu-item-24716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/editorial/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EDITORIAL</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24459" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24459 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ARTS+ENTERTAINMENT</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24459 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24464" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FILM</span></a></li><li id="menu-item-24451" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a></li><li id="menu-item-24462" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COMEDY</span></a></li><li id="menu-item-24461" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PERFORMING ARTS</span></a></li><li id="menu-item-24463" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">VISUAL ARTS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24453" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24453 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DINING+DRINKING</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24453 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24456" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EATS</span></a></li><li id="menu-item-24457" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIPS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24460" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24460 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24460 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24454" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/cannabis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CANNABIS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24454 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24510" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-24510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/talking-joints-memo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TALKING JOINTS MEMO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24465" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/wellness/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">WELLNESS</span></a></li><li id="menu-item-24466" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/gtfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">GTFO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://events.digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">STUFF TO DO</span></a></li><li id="menu-item-24487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.digboxoffice.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TICKETS</span></a></li><li id="menu-item-24490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-24490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24490 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">5 DOUBLE-U&#8217;S</span></a></li><li id="menu-item-24493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/masthead/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MASTHEAD</span></a></li><li id="menu-item-24492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/distribution/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DISTRIBUTION</span></a></li><li id="menu-item-24488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISE</span></a></li><li id="menu-item-24496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/submissions/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUBMISSIONS</span></a></li><li id="menu-item-24495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/privacy-policy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PRIVACY POLICY</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27216 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://trypico.com/DigBoston" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BECOME A MEMBER</span></a></li><li id="menu-item-27742" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27742 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://digboston.itemorder.com/sale" tabindex="0" itemprop="url"><i class="ubermenu-icon fas fa-tshirt" ></i></a></li><li id="menu-item-24504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24504 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-content-align-right ubermenu-item-notext" href="https://facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-facebook-square" ></i></a></li><li id="menu-item-24502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24502 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-content-align-right ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-twitter-square" ></i></a></li><li id="menu-item-24503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24503 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-item-notext" href="https://instagram.com/digbos" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-instagram" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="ddeve-ebe2bbf362f764806c4f61614c8985f0" id="ddeve-ebe2bbf362f764806c4f61614c8985f0"></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">Dig Bos</a></p><p class="site-description" itemprop="description">The Dig -  Boston&#039;s Only Newspaper</p></div><div class="widget-area header-widget-area"><section id="curissue" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h3 class="widgettitle widget-title">READ CURRENT STREET ISSUE</h3>
			<div class="textwidget"><a href="/3d-flip-book/dig-double-year-end/">DIG Year End 2020</a><a href="/3d-flip-book/dig-double-year-end/"><img loading="lazy" class="aligncenter wp-image-29157" src="https://digboston.com/wp-content/uploads/2020/12/DS_1213_p1street-1.jpg" alt="" width="202" height="260" srcset="https://digboston.com/wp-content/uploads/2020/12/DS_1213_p1street-1.jpg 756w, https://digboston.com/wp-content/uploads/2020/12/DS_1213_p1street-1-78x100.jpg 78w" sizes="(max-width: 202px) 100vw, 202px" /></a></div>
		</div></section>
</div></div></header> <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-29224 post type-post status-publish format-standard has-post-thumbnail category-cannabis-dispensary-near-me category-talking-joints-memo tag-mapoli tag-cannabis tag-ccc tag-talking-joints-memo entry" aria-label="THE ROAD TO HOME DELIVERY PT. 2: THE CANNABIS COMMUNITY ORGANIZES" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">THE ROAD TO HOME DELIVERY PT. 2: THE CANNABIS COMMUNITY ORGANIZES</h1>
<p class="entry-meta">Written by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/david-rabinovitz/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">DAVID RABINOVITZ</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2020-12-31T09:39:13-05:00">Posted December 31, 2020</time> 
<span class="entry-categories">Filed Under: <a href="https://digboston.com/category/cannabis-dispensary-near-me/" rel="category tag">Cannabis</a>, <a href="https://digboston.com/category/talking-joints-memo/" rel="category tag">Talking Joints Memo</a></span>
</p></header><div class="entry-content" itemprop="text"><div id="pico"><p style="text-align: center;"><img loading="lazy" class="aligncenter size-full wp-image-29225" src="https://digboston.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-31-at-9.25.53-AM-e1609425214299.png" alt="" width="700" height="376" /></p>
<h2><strong>The handwriting on the wall was clear, COVID had changed buying habits, and more consumers were opting for home delivery—and that behavior would easily translate to cannabis</strong></h2>
<hr />
<h3><b>Marijuana home delivery has been a hot topic in Massachusetts since May and will likely remain in the news for some time. This controversial new license class has been under attack and the hits on home delivery will also continue. To properly understand the current state of marijuana home delivery in Massachusetts requires a hard look at the controversies. In this multi-part series, we explore what’s going on and how it might impact the various groups who have a dog in this fight.</b></h3>
<p><span style="font-weight: 400;">The impact of<a  href="https://digboston.com/category/coronavirus-boston/"> COVID-19</a> and the uncertainty over the licensing led many prospective operators to a long anxious summer. Rumors abound about regulatory changes. Several disparate and informal groups began to organize to discuss the delivery dilemma. </span></p>
<p><span style="font-weight: 400;">Chris Fevry, a delivery applicant, realized the many voices weren’t unified, and needed knowledge and resources. Chris responded by organizing the <a  href="https://digboston.com">Massachusetts</a> <a  href="https://digboston.com/category/​cannabis-dispensary-near-me">Cannabis</a> Association for Delivery (</span><a href="https://www.masscad.org/"><span style="font-weight: 400;">MCAD</span></a><span style="font-weight: 400;">). Assisted by Aaron Goines, a former Wall Street derivatives trader, Janelle Goines, a former Big-6 accountant, Devin Alexander, and Morriss Partee, MCAD became one of the more compelling voices in the industry. Janelle, Devin, and Morris were all participants in the<a  href="https://digboston.com/category/lifestyle/"> social</a> equity training program.</span></p>
<p><span style="font-weight: 400;">MCAD and other advocates met with members of the Cannabis Control Commission to explain that the license-model economics would not be profitable, and would likely lead to many home-delivery agents going out of business within one year. The commissioners dug into the issue and reached a similar conclusion.</span></p>
<p><span style="font-weight: 400;">The proposed solution was to split home delivery licensees into two distinct classes: one would act as a courier for retail stores, and the other would be allowed to purchase and stock <a  href="https://digboston.com/category/​cannabis-dispensary-near-me">marijuana</a> products from licensed cultivators and product manufacturers, accept online orders directly from consumers, fulfill, and deliver those orders.</span></p>
<p><span style="font-weight: 400;">Numerous restrictions were imposed upon both home delivery license types including that all drivers must be employees of the licensees and all delivery vehicles must be owned or leased by the delivery operator. Vehicles must be unmarked, outfitted with additional security features, delivery staff cannot carry firearms, and the delivery team must check in with dispatch at least every 30 minutes.</span></p>
<p><span style="font-weight: 400;">On Aug. 28, the CCC held a regulatory review session, and at its Sept. 10 meeting delved further into the home-delivery regulations. On Sept. 24, the commission approved draft regulations for delivery. With rumors circulating that the Commonwealth Dispensary Association (CDA), an association made up of the largest and oldest vertically-integrated operators, planned to sue the CCC to stop the licenses, the commission opened a fresh public comment period that closed Oct. 15.</span></p>
<p><span style="font-weight: 400;">The CDA and the Massachusetts Municipal Association opposed the changes, but on Oct. 20, the commission “</span><a href="https://mass-cannabis-control.com/ccc-approves-policy-changes-to-proposed-regs-for-adult-use-delivery"><span style="font-weight: 400;">approved additional policy changes to its draft regulations that establish two Marijuana Establishment types authorized to provide limited delivery services to adult-use cannabis consumers in the Commonwealth. A final vote on all modifications to Massachusetts’ adult and medical use of marijuana regulations will occur at a subsequent public meeting slated for October 29</span></a><span style="font-weight: 400;">.”</span></p>
<p><span style="font-weight: 400;">The CDA became more vocal about its plans to sue, arguing that there were not sufficient public comment opportunities and the process was being rushed (despite home delivery having been in the works for three plus years). What the CDA missed is that regulatory agencies have to hold public comment periods, but there is absolutely no obligation that they do what the commenters request and a review of those comments is legally sufficient to satisfy their administrative process obligations under the law.</span></p>
<p><span style="font-weight: 400;">COVID had changed the world, and more customers were opting for curbside pickup of cannabis. In mid-August, the US Census reported that “</span><a href="https://www.census.gov/retail/mrts/www/data/pdf/ec_current.pdf"><span style="font-weight: 400;">Ecommerce sales in the second quarter of 2020 accounted for 16.1 percent of total sales</span></a><span style="font-weight: 400;">,” and had increased by 31.9% for the first quarter of 2020.</span></p>
<p><span style="font-weight: 400;">The handwriting on the wall was clear, COVID had changed buying habits, and more consumers were opting for home delivery—and that behavior would easily translate to cannabis. Unlicensed sellers had transformed from selling joints on a street corner to using Instagram, other social media platforms, and creating web sites, all driven with home delivery. Home delivery adoption would likely be robust and quick and the CDA’s members would feel the squeeze at their brick and mortar locations. One could easily envision a scenario where home delivery captures 30% of the regulated adult-use marijuana market. Consider that at present, numerous unregulated home delivery operators service thousands of customers. Home delivery might bring more of these consumers into the regulated (and taxed) adult-use market, bypassing brick and mortar operators.</span></p>
<p><span style="font-weight: 400;">To respond to the CDA’s threats, the CCC postponed the Oct. 29 planned vote and instead elected to open another public comment session for Nov. 13, 2020, with a vote on Nov. 30. A few days prior to the public comment session, the commission released all written comments it had received (this was a first, written comments had generally not been released in the past, but someone might have filed a Public Records Law request). </span></p>
<p><span style="font-weight: 400;">The comments unmasked those who were opposing home delivery in private but publicly stating they supported social equity. Some personal relationships became quickly strained and several opponents back-tracked, claiming they had received inaccurate information from one of the groups opposing the home delivery regulations. The Nov. 13, 2020 public comment session featured 100 speakers, most overwhelmingly supportive of home delivery. Approximately 20 people on the waitlist were moved up to speaking slots as opponents dropped out.</span></p>
<p><span style="font-weight: 400;">The commission held a final vote on the regulations and </span><a href="https://mass-cannabis-control.com/ccc-approves-final-adult-use-medical-use-of-marijuana-regulations-rescinds-colocated-regulations/"><span style="font-weight: 400;">approved them Nov. 30, 2020</span></a><span style="font-weight: 400;">. Under the final regulations, Social Equity and Economic Empowerment applicants have exclusive rights to these licenses for a period of three years (up from two) and that clock doesn’t start to tick until the first home delivery licensee in each class becomes operational. </span></p>
<p><span style="font-weight: 400;">While all other license classes are generally capped at three licenses per operator, the home delivery licenses are capped at two. Retail licensees can have up to three stores and up to two home delivery licenses (but cannot apply for a home delivery license for at least three years unless the operator is a Social Equity or Economic Empowerment applicant). The Commission’s </span><a href="https://mass-cannabis-control.com/ccc-approves-final-adult-use-medical-use-of-marijuana-regulations-rescinds-colocated-regulations/"><span style="font-weight: 400;">press release</span></a><span style="font-weight: 400;"> details the various program changes.</span></p>
<h3><b>Next Up: Part III: Fear Factor &#8211; How the Massachusetts Cannabis Delivery Operator Model Works</b></h3>
</div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.25 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-2460809224"
     class="molongui-author-box"
     data-plugin-release="3.2.25"
     data-plugin-version="premium"
     data-box-layout="stacked"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            ">

	
    <div class="molongui-author-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-8-px
                mabc-shadow-right"
         style="border-color: #ae0000;                background-color: #e6e6e6;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-7"
             data-author-ref="user-375">
            
<div class="molongui-author-box-content-top"></div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

	<!-- Author picture -->
	
	<div class="molongui-author-box-item molongui-author-box-image molongui-align-self-top">
		                <a href="https://digboston.com/author/david-rabinovitz/">
                    <img width="80" height="80" src="https://digboston.com/wp-content/uploads/2020/03/AIbEiAIAAABDCKy8vcHDrdbZBCILdmNhcmRfcGhvdG8qKDAxYzlhNmIyZjlhNzVkNTUwOWJmYzk2ZTAzZjhlMTkwYjQzMTk3ZGUwAcnTDknRDPNG0mPAsFeuaAW4OOZg.jpeg" class="mabt-radius-circled molongui-border-style-solid molongui-border-width-2-px" alt="David Rabinovitz" loading="lazy" style="border-color:inherit;" itemprop="image" />                </a>
                	</div>

	<!-- Author data -->
	<div class="molongui-author-box-item molongui-author-box-data molongui-align-self-top">

		<!-- Author name -->
		
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-26-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://digboston.com/author/david-rabinovitz/" class="molongui-remove-text-underline molongui-font-size-26-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            DAVID RABINOVITZ                </a>
	            	</h5>
</div>
		<!-- Author metadata -->
		
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

		<!-- Author bio -->
		
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>David is a business consultant and aspiring Massachusetts marijuana entrepreneur. He is the treasurer of the Mass Cannabis Reform Coalition and CEO of NewCann Group / www.CannaVentureLabs.com.  David is a trainer for the Mass Cannabis Control Commission Social Equity training program and mentors numerous Social Equity Program participants.  On Fridays at 4:00 PM he co-hosts the Green Rush cannabis business talk Jimmy Young at twitch.tv/procannabismedia. He speaks at various industry events and his industry insights and analysis have been featured in several media outlets. Despite a phobia for needles, in his spare time he is a regular platelet donor for the American Red Cross. Contact David at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="46223427242f2829302f323c06212b272f2a6825292b">[email&#160;protected]</a> or connect on LinkedIn at linkedin.com/in/davidrabinovitz/</p>
	</div>
</div>

		
	</div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom molongui-border-style-solid molongui-border-right-none molongui-border-bottom-none molongui-border-left-none molongui-border-width-1-px" style="background-color: #e2e2e2; border-color: #B6B6B6">

	<!-- Author social -->
	
</div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-related" data-related-layout="layout-3">

            <div class="molongui-author-box-content-top">

		        
<div class="molongui-author-box-related-title">
    More from author</div>
            </div><!-- End of .molongui-author-box-content-top -->

            <div class="molongui-author-box-content-middle">

                <!-- Related entries -->
                <div class="molongui-author-box-item molongui-author-box-related-entries" >

			                            <ul class="molongui-font-size-14-px  molongui-text-style-bold" style="color: #111111">
                            <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">DAVID RABINOVITZ</div>
                <div itemprop="url">https://digboston.com/author/david-rabinovitz/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/how-we-got-to-cannabis-home-delivery-in-mass/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-12-at-1.54.40-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/how-we-got-to-cannabis-home-delivery-in-mass/">
                    <span itemprop="headline">HOW WE GOT TO CANNABIS HOME DELIVERY IN MASS</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">DAVID RABINOVITZ</div>
                <div itemprop="url">https://digboston.com/author/david-rabinovitz/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/where-does-cares-act-money-come-from-and-how-do-banks-make-decisions/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/04/LATEST-CARES-TOP-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="bank PPP information" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/where-does-cares-act-money-come-from-and-how-do-banks-make-decisions/">
                    <span itemprop="headline">WHERE DOES CARES ACT MONEY COME FROM? AND HOW DO BANKS MAKE DECISIONS?</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">DAVID RABINOVITZ</div>
                <div itemprop="url">https://digboston.com/author/david-rabinovitz/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/who-got-cares-act-loans-and-how-much-plus-update-on-the-latest-funds/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/04/NEW-CARES-TOP-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Who Got CARES Act Money" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/who-got-cares-act-loans-and-how-much-plus-update-on-the-latest-funds/">
                    <span itemprop="headline">WHO GOT CARES ACT LOANS AND HOW MUCH, PLUS UPDATE ON THE LATEST FUNDS</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">DAVID RABINOVITZ</div>
                <div itemprop="url">https://digboston.com/author/david-rabinovitz/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/forgive-me-how-to-borrow-cares-act-money-and-legally-not-pay-it-back/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/04/10000_USD_note_series_of_1934_obverse-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="coronavirus money" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/forgive-me-how-to-borrow-cares-act-money-and-legally-not-pay-it-back/">
                    <span itemprop="headline">FORGIVE ME: HOW TO BORROW CARES ACT MONEY AND LEGALLY NOT PAY IT BACK</span>
                </a>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .molongui-author-box-related-entries -->

            </div><!-- End of .molongui-author-box-content-middle -->

            <div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->

        </div><!-- End of .molongui-author-box-related -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box --></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/cannabis-dispensary-near-me/" rel="category tag">Cannabis</a>, <a href="https://digboston.com/category/talking-joints-memo/" rel="category tag">Talking Joints Memo</a></span> <span class="entry-tags">Tagged With: <a href="https://digboston.com/tag/mapoli/" rel="tag">#mapoli</a>, <a href="https://digboston.com/tag/cannabis/" rel="tag">cannabis</a>, <a href="https://digboston.com/tag/ccc/" rel="tag">CCC</a>, <a href="https://digboston.com/tag/talking-joints-memo/" rel="tag">Talking Joints Memo</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WHAT&#8217;S NEW</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-same-height pt-cv-content-hover pt-cv-clickable effect-ud pt-cv-overlay-middle" id="pt-cv-view-09b3987mz1"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2" data-cvct="2" data-cvcm="1"><div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="29219"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/boston-police-department-body-cameras-reveal-violent-behaviors/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="395" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="BOSTON POLICE DEPARTMENT BODY CAMERAS REVEAL VIOLENT BEHAVIORS" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/12/2020-05-31-21.14.05-scaled-e1609375690108.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/boston-police-department-body-cameras-reveal-violent-behaviors/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">BOSTON POLICE DEPARTMENT BODY CAMERAS REVEAL VIOLENT BEHAVIORS</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="29203"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/state-looks-to-spend-75k-to-prevent-future-storrowings/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="404" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="STATE LOOKS TO SPEND $75K TO PREVENT FUTURE STORROWINGS" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/12/STORROW-e1609340688318.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/state-looks-to-spend-75k-to-prevent-future-storrowings/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">STATE LOOKS TO SPEND $75K TO PREVENT FUTURE STORROWINGS</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="29201"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/recap-boston-city-council-hearing-on-creation-of-sanctuary-safe-spaces/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="445" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="RECAP: BOSTON CITY COUNCIL HEARING ON CREATION OF SANCTUARY SAFE SPACES" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/12/NEWS_COUNCIL-e1609339775393.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/recap-boston-city-council-hearing-on-creation-of-sanctuary-safe-spaces/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">RECAP: BOSTON CITY COUNCIL HEARING ON CREATION OF SANCTUARY SAFE SPACES</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="28992"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/the-very-abridged-year-in-protests/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="699" height="533" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="THE (VERY ABRIDGED) YEAR IN PROTESTS" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/12/SayHerNameSay-Her-Name-by-Sara-Dilliplane-e1609310330538.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/the-very-abridged-year-in-protests/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">THE (VERY ABRIDGED) YEAR IN PROTESTS</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="29190"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/massachusetts-house-and-senate-override-veto-of-roe-act/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="300" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none cvp-substitute no-lazyload  cvplazy" alt="MASSACHUSETTS HOUSE AND SENATE OVERRIDE VETO OF ROE ACT" title="" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/12/NARAL-scaled-e1609295093926.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/massachusetts-house-and-senate-override-veto-of-roe-act/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">MASSACHUSETTS HOUSE AND SENATE OVERRIDE VETO OF ROE ACT</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="29181"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/state-launches-sector-specific-relief-grant-program-for-massachusetts-businesses/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="467" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="STATE LAUNCHES SECTOR-SPECIFIC RELIEF GRANT PROGRAM FOR MASSACHUSETTS BUSINESSES" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/12/Baker-Relief-Package-e1609204211647.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/state-launches-sector-specific-relief-grant-program-for-massachusetts-businesses/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">STATE LAUNCHES SECTOR-SPECIFIC RELIEF GRANT PROGRAM FOR MASSACHUSETTS BUSINESSES</a></h4></div></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-55978e3chj">#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-09b3987mz1.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-09b3987mz1 .pt-cv-title a, #pt-cv-view-09b3987mz1  .panel-title { font-weight: 600 !important; }
#pt-cv-view-09b3987mz1  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-09b3987mz1  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-09b3987mz1 .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1 .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-09b3987mz1 .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-09b3987mz1 .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-09b3987mz1  .add_to_cart_button, #pt-cv-view-09b3987mz1  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-09b3987mz1 li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .cvp-responsive-image[style*="background-image"] { width: 300px; height: 150px; }</style>
			</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section class="widget ddeve-widget"><div class="widget-wrap"><a data-bid="1" href="https://digboston.com/linkout/27940"><img src="https://digboston.com/wp-content/uploads/2020/10/Hempire_Digital_DigBoston-300x250-101220.jpg" alt="HEMPIRE FREEDOM PACK 25% OFF"  class="no-lazyload"width="300" height="250"   /></a></div></section>
<section id="maincat2" class="widget_text fevent widget widget_custom_html"><div class="widget_text fevent widget-wrap"><h3 class="widgettitle widget-title">FEATURED EVENT</h3>
<div class="textwidget custom-html-widget"><section id="featured-post-sctk" class="widget featured-content featuredpost">
</section></div></div></section>

<section id="maincat, news_opinions" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Most Popular</h3>
<!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://digboston.com/forget-phase-4-in-mass-phase-2-is-the-new-normal-for-restaurants/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/26759-featured-75x75.png" width="75" height="75" alt="North End pandemic dining" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/forget-phase-4-in-mass-phase-2-is-the-new-normal-for-restaurants/" class="wpp-post-title" target="_self">FORGET PHASE 4. IN MASS, PHASE 2 IS THE NEW NORMAL FOR RESTAURANTS.</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/marc-hurwitz/">MARC HURWITZ</a></span></span>
</li>
<li>
<a href="https://digboston.com/inside-the-fight-to-document-the-horrors-at-americas-oldest-womens-prison/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/29049-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/inside-the-fight-to-document-the-horrors-at-americas-oldest-womens-prison/" class="wpp-post-title" target="_self">INSIDE THE FIGHT TO DOCUMENT THE HORRORS AT AMERICA&#8217;S OLDEST WOMEN&#8217;S PRISON</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/shelby-grebbin-and-isha-marathe/">SHELBY GREBBIN AND ISHA MARATHE</a></span></span>
</li>
<li>
<a href="https://digboston.com/the-wsj-feature-on-worcesters-police-chief-is-pure-copaganda/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/29071-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/the-wsj-feature-on-worcesters-police-chief-is-pure-copaganda/" class="wpp-post-title" target="_self">THE WSJ FEATURE ON WORCESTER&#8217;S POLICE CHIEF IS PURE COPAGANDA</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/bill-shaner/">BILL SHANER</a></span></span>
</li>
<li>
<a href="https://digboston.com/st-vincent-nurses-to-picket-for-safer-conditions/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/28817-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/st-vincent-nurses-to-picket-for-safer-conditions/" class="wpp-post-title" target="_self">ST. VINCENT NURSES TO PICKET FOR SAFER CONDITIONS</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/shira-laucharoen/">SHIRA LAUCHAROEN</a></span></span>
</li>
<li>
<a href="https://digboston.com/dj-stenny-questions-for-quincys-co-founder-of-mary-palmer/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/28854-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/dj-stenny-questions-for-quincys-co-founder-of-mary-palmer/" class="wpp-post-title" target="_self">DJ STENNY: QUESTIONS FOR QUINCY’S CO-FOUNDER OF MARY PALMER</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/mike-crawford/">MIKE CRAWFORD</a></span></span>
</li>
</ul>

</div></section>

<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">READ CURRENT MEMBER EDITION</h3>
			<div class="textwidget"><a href="/dig-member-edition-vol-1-issue-9-11-26-20-12-10-20/"><img loading="lazy" class="aligncenter wp-image-28811" src="https://digboston.com/wp-content/uploads/2020/11/DIGmember9cvr.jpg" alt="" width="300" height="360" srcset="https://digboston.com/wp-content/uploads/2020/11/DIGmember9cvr.jpg 720w, https://digboston.com/wp-content/uploads/2020/11/DIGmember9cvr-83x100.jpg 83w" sizes="(max-width: 300px) 100vw, 300px" /></a>

<a href="/dig-member-edition-vol-1-issue-9-11-26-20-12-10-20/">DIG Member 1.9 &#8211; 11/26/20</a></div>
		</div></section>
<section id="text-37" class="extendedwopts-hide extendedwopts-desktop widget widget_text"><div class="extendedwopts-hide extendedwopts-desktop widget-wrap"><h3 class="widgettitle widget-title">READ CURRENT STREET ISSUE</h3>
			<div class="textwidget"><a href="/3d-flip-book/dig-double-year-end/">DIG Year End 2020</a><a href="/3d-flip-book/dig-double-year-end/"><img loading="lazy" class="aligncenter wp-image-29157" src="https://digboston.com/wp-content/uploads/2020/12/DS_1213_p1street-1.jpg" alt="" width="300" height="386" srcset="https://digboston.com/wp-content/uploads/2020/12/DS_1213_p1street-1.jpg 756w, https://digboston.com/wp-content/uploads/2020/12/DS_1213_p1street-1-78x100.jpg 78w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
		</div></section>
</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;background-color: rgb(174,0,0);width: 100%;height: 300px;" data-feedid="sbi_17841401498732546#10" data-res="auto" data-cols="2" data-num="10" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_medium" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/digbos/" target="_blank" rel="noopener nofollow noreferrer" title="@digbos" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 style="color: rgb(255,255,255);">digbos</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digbos.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digbos.jpg" alt="" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909269495590713" data-date="1609377759">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJcYtAuLJQJ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/134671079_1042570026222648_6604499981586836732_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ImiQcTFtQ0sAX8yUA9B&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=27ab6c4156c92eaab542349d6a1c035e&#038;oe=60132684" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/134671079_1042570026222648_6604499981586836732_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ImiQcTFtQ0sAX8yUA9B&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=27ab6c4156c92eaab542349d6a1c035e&amp;oe=60132684&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJcYtAuLJQJ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJcYtAuLJQJ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/134671079_1042570026222648_6604499981586836732_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ImiQcTFtQ0sAX8yUA9B&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=27ab6c4156c92eaab542349d6a1c035e&amp;oe=60132684&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="WOKE IN PROGRESS III: DEAFENING SILENCE AT BOSTON’S TWO BEST-KNOWN ART MUSEUMS https://digboston.com/woke-in-progress-iii-deafening-silence-at-bostons-two-best-known-art-museums/ #art #BlackLivesMatter #protest #museum #Boston #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18183708664060937" data-date="1609377680">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJcYjY6LbJW/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/133852806_402208441051990_6466518272780953840_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yGcZtrYjpskAX84jSwP&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=49ecac9fda51f6fa36fec56d7c19eafe&#038;oe=6011F1E0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/133852806_402208441051990_6466518272780953840_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yGcZtrYjpskAX84jSwP&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=49ecac9fda51f6fa36fec56d7c19eafe&amp;oe=6011F1E0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJcYjY6LbJW\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJcYjY6LbJW\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/133852806_402208441051990_6466518272780953840_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yGcZtrYjpskAX84jSwP&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=49ecac9fda51f6fa36fec56d7c19eafe&amp;oe=6011F1E0&quot;}">
            <span class="sbi-screenreader">Abortion #access #rights will be expanded and put </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Abortion #access #rights will be expanded and put into law. https://digboston.com/massachusetts-house-and-senate-override-veto-of-roe-act/ #women #health #politics #feminism #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17918058022520876" data-date="1609355192">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJbtqfhsK9t/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/133824554_451616309576110_1602651048690428538_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WjPxzjRdWRUAX8VbgDm&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=198914eee84c37ae316f4ebc04c73ad3&#038;oe=60126680" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/133824554_451616309576110_1602651048690428538_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WjPxzjRdWRUAX8VbgDm&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=198914eee84c37ae316f4ebc04c73ad3&amp;oe=60126680&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJbtqfhsK9t\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJbtqfhsK9t\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/133824554_451616309576110_1602651048690428538_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WjPxzjRdWRUAX8VbgDm&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=198914eee84c37ae316f4ebc04c73ad3&amp;oe=60126680&quot;}">
            <span class="sbi-screenreader">So, how has your quarantine been? 

Yeah, us too.
</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="So, how has your quarantine been? 

Yeah, us too.

Of course, all horrible stuff aside, we have been able to review dozens of amazing local #beers this year. 

Check out our #Boston Better #Beer Bureau for regular writeups, and if you are brewery looking to get us some samples don&#039;t hesitate to reach out. We&#039;re thirsty!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854076453456523" data-date="1609290348">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJZx-pmsVKi/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/133670754_1085434325304022_8813851370632469382_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xQh6kcz81gMAX_Nnb8H&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=ad2ec89530ab18434c45bdf883813ac0&#038;oe=6014E6E4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/133670754_1085434325304022_8813851370632469382_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xQh6kcz81gMAX_Nnb8H&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=ad2ec89530ab18434c45bdf883813ac0&amp;oe=6014E6E4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJZx-pmsVKi\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJZx-pmsVKi\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/133670754_1085434325304022_8813851370632469382_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xQh6kcz81gMAX_Nnb8H&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=ad2ec89530ab18434c45bdf883813ac0&amp;oe=6014E6E4&quot;}">
            <span class="sbi-screenreader">For some with personal connections to past mistake</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For some with personal connections to past mistakes, the consequences of unfettered ingenuity are no more easily ignored than mushroom clouds on the horizon https://buff.ly/38MqVc8 #history #nuclear #weapon #politics #Massachusetts #USA">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899870252712829" data-date="1609209192">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJXXL-MLld3/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/133656616_445154086653485_2421542316766725062_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ez-8BGNM_XoAX-qYZMI&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=e21d6ee06c077d3617194dfca95e7ec8&#038;oe=6014FDBF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/133656616_445154086653485_2421542316766725062_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ez-8BGNM_XoAX-qYZMI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e21d6ee06c077d3617194dfca95e7ec8&amp;oe=6014FDBF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJXXL-MLld3\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJXXL-MLld3\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/133656616_445154086653485_2421542316766725062_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ez-8BGNM_XoAX-qYZMI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e21d6ee06c077d3617194dfca95e7ec8&amp;oe=6014FDBF&quot;}">
            <span class="sbi-screenreader">The 31-year-old service is dedicated to #homeless </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 31-year-old service is dedicated to #homeless people who died during the past 12 months, and is always held on Dec. 21—the longest night of the year. https://digboston.com/video-longest-night-memorial-for-homeless-people-who-passed-in-2020/ #politics #economy #protest #memorial #Boston #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852303756469729" data-date="1608657995">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJG73SUFGfQ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/132171734_508716180067339_2534101044255728685_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nLJrdWCx_EUAX_xZVG3&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=64ba6f15eae044faec98c624cb20117a&#038;oe=6013F4C9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/132171734_508716180067339_2534101044255728685_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nLJrdWCx_EUAX_xZVG3&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=64ba6f15eae044faec98c624cb20117a&amp;oe=6013F4C9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJG73SUFGfQ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJG73SUFGfQ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/132171734_508716180067339_2534101044255728685_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nLJrdWCx_EUAX_xZVG3&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=64ba6f15eae044faec98c624cb20117a&amp;oe=6013F4C9&quot;}">
            <span class="sbi-screenreader">This article is the first in a series on condition</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This article is the first in a series on conditions and activism at MCI-Framingham that will be published by the Boston Institute for Nonprofit Journalism throughout 2021. https://buff.ly/3h4OEYP #prison #criticism #health #publichealth #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18137170984138745" data-date="1608327685">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI9F2Nxly3Z/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/131904113_393905141837918_3262996797146942031_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CorCfeibjswAX-MxuAO&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=b75e1451347d7c8deca3b77ba495eb15&#038;oe=6012CB21" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/131904113_393905141837918_3262996797146942031_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CorCfeibjswAX-MxuAO&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=b75e1451347d7c8deca3b77ba495eb15&amp;oe=6012CB21&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CI9F2Nxly3Z\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CI9F2Nxly3Z\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/131904113_393905141837918_3262996797146942031_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CorCfeibjswAX-MxuAO&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=b75e1451347d7c8deca3b77ba495eb15&amp;oe=6012CB21&quot;}">
            <span class="sbi-screenreader">“When I go to a real show at a venue, I kind of </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“When I go to a real show at a venue, I kind of feel out of place having to stand in a certain spot.” https://digboston.com/the-water-cycle-on-basement-shows-and-the-pandemic-grind/ #music #interview #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892308455774909" data-date="1608327609">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI9Fs3JD5k9/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/131907024_868833527253438_3735131251938968051_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Mf8HSoIQ2YQAX_bksAS&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=b1dcc3cafbaccb7c31a9084d07089146&#038;oe=6014B1D8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/131907024_868833527253438_3735131251938968051_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mf8HSoIQ2YQAX_bksAS&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=b1dcc3cafbaccb7c31a9084d07089146&amp;oe=6014B1D8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CI9Fs3JD5k9\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CI9Fs3JD5k9\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/131907024_868833527253438_3735131251938968051_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mf8HSoIQ2YQAX_bksAS&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=b1dcc3cafbaccb7c31a9084d07089146&amp;oe=6014B1D8&quot;}">
            <span class="sbi-screenreader">“Bringing together a juicy New England #IPA with</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Bringing together a juicy New England #IPA with some bright, fruity coffee would make the fruit notes pop while the roasted coffee notes would add a twist to the finish of the #beer.” https://digboston.com/dj-knife-drops-strange-brew-7-this-one-with-bent-water-brewing/ #fun #weekend #Boston #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855394890377737" data-date="1608327474">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI9FcdXLIZo/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/132027426_1811375945695465_7738938349076685503_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=A21-fj57x8oAX9hpMuW&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=8f2daf6781c983b4af3127dc798c6bb3&#038;oe=6012192F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/132027426_1811375945695465_7738938349076685503_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A21-fj57x8oAX9hpMuW&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8f2daf6781c983b4af3127dc798c6bb3&amp;oe=6012192F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CI9FcdXLIZo\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CI9FcdXLIZo\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/132027426_1811375945695465_7738938349076685503_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A21-fj57x8oAX9hpMuW&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8f2daf6781c983b4af3127dc798c6bb3&amp;oe=6012192F&quot;}">
            <span class="sbi-screenreader">Amazing socially distanced walks in the woods near</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Amazing socially distanced walks in the woods near Boston … https://digboston.com/great-hikes-in-your-neighborhood-from-dorchester-to-medford/ #hike #outdoor #fun #weekend #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17850328880482973" data-date="1608250104">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI6x3xrDioH/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/131890000_323774875406756_1681181435224218244_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QFOKhmPN8_EAX9P08Wm&#038;_nc_oc=AQlIUE81elv1iOYnQ-ZL17ACL-VtglfPUCPODHIgm5PCZ59b3DbSJahTUkUmrjFcCho&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=04163ac0fa8494d51beccca1bfcb4515&#038;oe=6012DEA1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/131890000_323774875406756_1681181435224218244_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QFOKhmPN8_EAX9P08Wm&amp;_nc_oc=AQlIUE81elv1iOYnQ-ZL17ACL-VtglfPUCPODHIgm5PCZ59b3DbSJahTUkUmrjFcCho&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=04163ac0fa8494d51beccca1bfcb4515&amp;oe=6012DEA1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CI6x3xrDioH\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CI6x3xrDioH\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/131890000_323774875406756_1681181435224218244_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QFOKhmPN8_EAX9P08Wm&amp;_nc_oc=AQlIUE81elv1iOYnQ-ZL17ACL-VtglfPUCPODHIgm5PCZ59b3DbSJahTUkUmrjFcCho&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=04163ac0fa8494d51beccca1bfcb4515&amp;oe=6012DEA1&quot;}">
            <span class="sbi-screenreader">BETTER BOSTON ARTS: MICHAEL LEWY. Being “paid wi</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="BETTER BOSTON ARTS: MICHAEL LEWY. Being “paid with exposure” does not work. “You can die of exposure.” https://digboston.com/better-boston-arts-michael-lewy/ #arts #art #visualart #future #vision #interview #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/digstagramboston/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401498732546#10" data-resized="{&quot;17850328880482973&quot;:{&quot;id&quot;:&quot;131890000_323774875406756_1681181435224218244_n&quot;,&quot;ratio&quot;:&quot;1.30&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18137170984138745&quot;:{&quot;id&quot;:&quot;131904113_393905141837918_3262996797146942031_n&quot;,&quot;ratio&quot;:&quot;1.59&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17892308455774909&quot;:{&quot;id&quot;:&quot;131907024_868833527253438_3735131251938968051_n&quot;,&quot;ratio&quot;:&quot;1.90&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855394890377737&quot;:{&quot;id&quot;:&quot;132027426_1811375945695465_7738938349076685503_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852303756469729&quot;:{&quot;id&quot;:&quot;132171734_508716180067339_2534101044255728685_n&quot;,&quot;ratio&quot;:&quot;1.76&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17899870252712829&quot;:{&quot;id&quot;:&quot;133656616_445154086653485_2421542316766725062_n&quot;,&quot;ratio&quot;:&quot;1.79&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17854076453456523&quot;:{&quot;id&quot;:&quot;133670754_1085434325304022_8813851370632469382_n&quot;,&quot;ratio&quot;:&quot;1.76&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17918058022520876&quot;:{&quot;id&quot;:&quot;133824554_451616309576110_1602651048690428538_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17909269495590713&quot;:{&quot;id&quot;:&quot;134671079_1042570026222648_6604499981586836732_n&quot;,&quot;ratio&quot;:&quot;1.44&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18183708664060937&quot;:{&quot;id&quot;:&quot;133852806_402208441051990_6466518272780953840_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="aligncenter" src="/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg" alt="Social Buttons" usemap="#Map" />
<p style="text-align: center;"><map id="Map" name="Map"> <area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" /> <area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" /> <area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="https://instagram.com/digbos" /> </map></p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Submissions" href="/submissions/">Submissions</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Privacy Policy" href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: center;"><a title="Customer Service" href="/cdn-cgi/l/email-protection#3a505552547a5e535d4a4f585653495253545d14595557">Customer Service</a></p>
<p style="text-align: center;"><a title="Distribution" href="/distribution/">Distribution</a></p></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h1><strong>About Us</strong></h1>
DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an e-mail blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.

<strong>For advertising inquiries: </strong><a href="/cdn-cgi/l/email-protection#7320121f160033171a14111c00071c1d5d101c1e"><span class="__cf_email__" data-cfemail="04576568617744606d63666b77706b6a2a676b69">[email&#160;protected]</span></a>

<strong>To reach Editorial: </strong><a href="/cdn-cgi/l/email-protection#793c1d100d160b101815391d101e1b160a0d1617571a1614"><span class="__cf_email__" data-cfemail="b4f1d0ddc0dbc6ddd5d8f4d0ddd3d6dbc7c0dbda9ad7dbd9">[email&#160;protected]</span></a>

<strong>For internship opportunities: </strong><a href="/cdn-cgi/l/email-protection#efa6819b8a9d819c87869f9caf8b86888d809c9b8081c18c8082"><span class="__cf_email__" data-cfemail="e2ab8c9687908c918a8b9291a2868b85808d91968d8ccc818d8f">[email&#160;protected]</span></a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://digboston.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_qmqemwbedkewh224muuxur65ru'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div id='pico-widget-container'></div><script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/digboston.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js' id='ubermenu-js'></script>
<script type='text/javascript' id='ubermenu-sticky-js-js-extra'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js' id='ubermenu-sticky-js-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"a27f002f8a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js' id='molongui-elementqueries-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/js/molongui-authorship-premium.9ecb.min.js' id='molongui-authorship-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ddeve-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ddeve-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/metro-pro/js/responsive-menus.min.js' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/digboston.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/digboston.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js' id='sb_instagram_scripts-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_ajax_queries = [{"id":"dig-ask","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":29224,"author":"375","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/the-road-to-home-delivery-pt-2-the-cannabis-community-organizes\/","placement_type":"genesis","genesis_hook":"before_header","cache-busting":"on","ad_label":"disabled","item_adblocker":"","global_output":true},"elementid":"ddeve-ebe2bbf362f764806c4f61614c8985f0","blog_id":1}];

window.advads_has_ads = [["27940","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[27940]};var advads_tracking_urls = {"1":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/digboston.com\/linkout\/"};var advads_gatracking_allads = {"1":{"27940":{"title":"HEMPIRE-300x250","target":"http:\/\/www.hempire.com\/"},"27821":{"title":"TOSE","target":"https:\/\/tasteofthesouthend.org\/"},"27612":{"title":"BT300x250","target":"https:\/\/braintumor.org"},"27610":{"title":"BT 728x90","target":"https:\/\/braintumor.org"},"27608":{"title":"BT300x600","target":"https:\/\/braintumor.org"},"26503":{"title":"People's Guide to Greater Boston book ad","target":"https:\/\/www.ucpress.edu\/book\/9780520294523\/?utm_source=dig_boston&utm_medium=banner&utm_campaign=nevins"},"22997":{"title":"728x90-BINJ","target":"https:\/\/binjonline.org"}}};var advads_gatracking_anonym = true;</script></body></html>
