<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="In short, it’s amazing. For details, check the video … " />
<meta name="keywords" content="beer,  craft beer, Boston Better Beer Bureau, Boston beer, Massachusetts beer, Night Shift Brewing, hard tea, hard seltzer, hard cider, special releases, Tea Party" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>VIDEO: NIGHT SHIFT’S TEA PARTY IS SUBTLE LOVE FOR PEOPLE WHO HATE MOST HARD TEAS</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//752847.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><link rel="canonical" href="https://digboston.com/video-night-shifts-tea-party-is-subtle-love-for-people-who-hate-most-hard-teas/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="VIDEO: NIGHT SHIFT’S TEA PARTY IS SUBTLE LOVE FOR PEOPLE WHO HATE MOST HARD TEAS" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In short, it’s amazing. For details, check the video … " />
<meta property="og:url" content="https://digboston.com/video-night-shifts-tea-party-is-subtle-love-for-people-who-hate-most-hard-teas/" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2021/01/BBBB_THUMB_TEA-PARTY-e1610507273280.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<!-- digboston.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://digboston.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://digboston.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://digboston.com/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #0c0000;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #0a0000;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://digboston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://digboston.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://digboston.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://digboston.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/mcf-common.58c1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.bb5d.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: #111111 !important;
            }
        
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://digboston.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://digboston.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<style id='ecae-frontend-inline-css' type='text/css'>
.ecae-button { font-size: px !important; }.ecae-button {
			display: inline-block !important;
		}
</style>
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arsenal%3A400%2C700%2C400i%2C700i%7CText+Me+One%3A400%2C400i%7CAcme%3A400%2C400i&#038;display=swap&#038;ver=2.1.8' type='text/css' media='all' />
<style id='olympus-google-fonts-inline-css' type='text/css'>

	:root {
		--font-base: ;
		--font-headings: ;
		--font-input: Arsenal;
	}
	
</style>
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://digboston.com/wp-content/plugins/genesis-tabs/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js' id='unslider-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js' id='advanced-ads-responsive-js'></script>
<script type="application/json" id="wpp-json" id='wpp-js-js-before'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":29308,"token":"046f1e1ddc","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"382a51cc-4c42-49f9-9b7d-32d94efe9e97","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"f267f2142808eabeeee7639e33776681","post_id":"29308","post_type":"post","post_title":"VIDEO: NIGHT SHIFT\u2019S TEA PARTY IS SUBTLE LOVE FOR PEOPLE WHO HATE MOST HARD TEAS","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","3d-flip-book-category","advanced_ads_groups"],"show_read_more_button":"1","taxonomies":{"category":["better boston beer bureau"],"post_tag":["beer","boston better beer bureau","craft beer","hard tea","video"]},"resource_ref":"name=video-night-shifts-tea-party-is-subtle-love-for-people-who-hate-most-hard-teas"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://digboston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://digboston.com/wp-json/wp/v2/posts/29308" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fvideo-night-shifts-tea-party-is-subtle-love-for-people-who-hate-most-hard-teas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fvideo-night-shifts-tea-party-is-subtle-love-for-people-who-hate-most-hard-teas%2F&#038;format=xml" />

<!-- Molongui Authorship 3.2.25, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="CHRIS FARAONE"><!-- /Molongui Authorship -->

<style id="ubermenu-custom-generated-css">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</style><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://digboston.com/video-night-shifts-tea-party-is-subtle-love-for-people-who-hate-most-hard-teas/" />
<meta name="description" content="In short, it’s amazing. For details, check the video … " />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />
<meta name="yandex-verification" content="fc05115dd1559e51" />
<meta name="pocket-site-verification" content="d3b6d86a1cbbdc3a7c62e362d7b97d" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://digboston.com/video-night-shifts-tea-party-is-subtle-love-for-people-who-hate-most-hard-teas/" />
<meta property="og:title" content="VIDEO: NIGHT SHIFT’S TEA PARTY IS SUBTLE LOVE FOR PEOPLE WHO HATE MOST HARD TEAS" />
<meta property="og:description" content="In short, it’s amazing. For details, check the video … " />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2021/01/BBBB_THUMB_TEA-PARTY-e1610507273280.jpg" />
<meta property="article:published_time" content="2021-01-12T22:39:58" />
<meta property="article:author" content="CHRIS FARAONE" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="VIDEO: NIGHT SHIFT’S TEA PARTY IS SUBTLE LOVE FOR PEOPLE WHO HATE MOST HARD TEAS" />
<meta name="twitter:description" content="In short, it’s amazing. For details, check the video … " />
<meta name="twitter:image" content="https://digboston.com/wp-content/uploads/2021/01/BBBB_THUMB_TEA-PARTY-e1610507273280.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"The Dig -  Boston&#039;s Only Newspaper","dateModified":"2021-01-13 03:39:58.000000","description":"The Dig -  Boston&#039;s Only Newspaper","encoding":"UTF-8","headline":"Dig Bos","inLanguage":"en-US","name":"DigBoston","publisher":{"@type":"Organization","name":"Dig Bos"},"url":"https:\/\/digboston.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"CHRIS FARAONE","url":"https:\/\/digboston.com\/author\/chris-faraone\/"},"commentCount":"0","dateModified":"2021-01-12T22:39:58","datePublished":"2021-01-12T22:39:58","description":"In short, it\u2019s amazing. For details, check the video \u2026\u00a0","headline":"VIDEO: NIGHT SHIFT\u2019S TEA PARTY IS SUBTLE LOVE FOR PEOPLE WHO HATE MOST HARD TEAS","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":394,"url":"https:\/\/digboston.com\/wp-content\/uploads\/2021\/01\/BBBB_THUMB_TEA-PARTY-e1610507273280.jpg","width":700},"mainEntityOfPage":"https:\/\/digboston.com\/video-night-shifts-tea-party-is-subtle-love-for-people-who-hate-most-hard-teas\/","name":"VIDEO: NIGHT SHIFT\u2019S TEA PARTY IS SUBTLE LOVE FOR PEOPLE WHO HATE MOST HARD TEAS","publisher":{"@type":"Organization","name":"Dig Bos","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/digboston.com\/wp-content\/uploads\/2021\/01\/BBBB_THUMB_TEA-PARTY-e1610507273280.jpg","url":"https:\/\/digboston.com\/video-night-shifts-tea-party-is-subtle-love-for-people-who-hate-most-hard-teas\/"}]</script>
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ddeve-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/digboston.js"></script>
<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://digboston.com/wp-content/uploads/2020/08/cropped-DIGweblogo.jpg) no-repeat !important; }</style>

	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
							beehive_ga( 'create', 'UA-76385038-10', 'auto', { 'name': 'single' } ); // Create single site tracking.
												beehive_ga( 'single.send', 'pageview' ); // Send pageview.
			}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; }
</style>
	<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
/* site container 

.site-container-wrap {
	padding-top:10px;
	margin-top:5px;
}

.content {
	width:750px;
}

.sidebar-primary {
	width:300px;
}

*/

/* site header */


.header-widget-area {
	max-width:250px;
	float:right;
}



.header-image .site-title a {
	min-height: 300px;
	overflow: hidden;
}


/* mobile menu */


/* top menu */


/* second menu */



/* slider row */



#one.three-fourths {
    width: 68%;
	  margin-top:1.3%;
	  margin-left:0%;
	
}

.one-sixth {
    width: 16%;
	  margin-left:0%;
	  margin-top:1%;
}

.home .site-inner {
	padding-top:0px;
}

/* ads  */

.ddeve-random-in-content {
	
	margin:25px 0px 25px 0px;
}

/* news and opinions module 

.ecae {
	font-size:.9em;
	line-height:1.4em;
}

.ecae-image img{
	margin-top:-5.5em;
	margin-left:1em;
	padding-top:20px;
}

.news_opinions h2{
	margin-bottom:20px;
	width:75%;
}


.news_opinions a.alignleft  {
	margin:0px !important;
}
*/
/* sidebar columns */

.digcolumns.widget {
	margin-bottom:-10px;
}


/* featured event */

.fevent h5 {
	font-size:1em;
		margin-bottom:10px !important;
}

.fevent p {
	font-size:1em;
}

.sctk-event-card {
	font-size:.8em;
}

.fevent .widget-wrap h2 {
	font-size:1em !important;
	margin-bottom:0px !important;
	
}

.fevent .widget {
	margin-bottom:10px;
}

.fevent a {
	font-size:1em;
}

/* Adjusting line height and font size in post widgets  */

.pt-cv-meta-fields .author {
	font-size:1.5em;
}

.pt-cv-meta-fields {
	margin-bottom:0px;
}

.pt-cv-wrapper a{
	font-size:.7em;
}

.digcolumns .pt-cv-title {
	font-size:1.3em;
	line-height:.8em;
}

.news_opinions .pt-cv-title {
	font-size:1.2em;
}


.digcolumns .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}



.news_opinions .widget-wrap h2,li {
	font-size:1em;
	line-height:1em !important;
}

.wpp-list {
	margin-bottom:-5px;
	font-family:inherit;
}

.wpp-date  {
	display:none;
}

.wpp {
	display:none;
}

.byline {
	font-size:.7em;
	line-height:1em;
	padding-left:10px;
}


p.byline.post-info {
	margin-top:-15px;
}

.featured-content .entry h2 {
    line-height: 0.9em;
}

/* color widget titles */

.widget-title {
	text-align:left;
	font-size:1.2em;
	padding: .2em .0em .2em .2em;
	border-bottom: 2px outset black;
}

/* sub catagories */

#subcat .widget-title {
	width:60%;
	border-bottom:2px solid black;
	background:none;
}

#maincat .widget-title {
	color:white;
	background-color:black;
  margin-bottom:-20px;
	font-size:1.5em;
}

#maincat2 .widget-title {
	color:white;
	background-color:black;
	font-size:1.5em;
}



/* ad spaces */


.ad_widget a {
	background-color:white;
}

.ad_widget img {
	display:block;
	margin-left:auto;
	margin-right:auto;
}

/* connect pics to tabs */

#text-5 {
	margin-top:-2em;
}

#text-13 {
	margin-top:-2em;
}


/* posts pages */

.size-full {
	max-width:98%;
}

.archive-description {
	display:none;
}

.post .entry-meta {
	margin-top:-20px;
	color:black;
}
.post .entry-author-name {
	font-size:1.5em !important;
	font-weight:400;
	color:black;
	
}

.entry-time {
	display:block;
	color:black;
}

.post .entry-title {
	font-size:2em;
	line-height:1em;
	color:#000000;
}
 /* author box */

.molongui-author-box {
	margin-bottom:50px !important;
}

/* footer area */

.footer-widgets-1 {
	margin-right:0px;
}

		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		button, input, select, textarea {
font-family: "Arsenal";
 }
.menu, .page_item a, .menu-item a {
font-family: "Text Me One";
font-style: normal;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, .widgets-area h5, #secondary h6 {
font-family: "Acme";
font-style: normal;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Acme";
font-style: normal;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-29308 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:secondary] [Integration:auto] -->
<!-- [UberMenu Responsive Toggle Disabled] --> <nav id="ubermenu-main-20225-secondary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20225 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-20225-secondary" class="ubermenu-nav" data-title="Top Menu"><li id="menu-item-24450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-24450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">HOME</span></a></li><li id="menu-item-24446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-24446 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24446 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-to-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS TO US</span></a></li><li id="menu-item-24455" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24455 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">APPARENT HORIZON</span></a></li><li id="menu-item-24508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/dear-reader/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DEAR READER</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24448" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LONGFORM FEATURES</span></a></li><li id="menu-item-24449" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/opinion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">OPINIONS</span></a></li><li id="menu-item-24716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/editorial/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EDITORIAL</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24459" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24459 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ARTS+ENTERTAINMENT</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24459 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24464" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FILM</span></a></li><li id="menu-item-24451" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a></li><li id="menu-item-24462" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COMEDY</span></a></li><li id="menu-item-24461" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PERFORMING ARTS</span></a></li><li id="menu-item-24463" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">VISUAL ARTS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24453" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24453 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DINING+DRINKING</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24453 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24456" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EATS</span></a></li><li id="menu-item-24457" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIPS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24460" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24460 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24460 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24454" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/cannabis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CANNABIS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24454 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24510" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/talking-joints-memo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TALKING JOINTS MEMO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24465" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/wellness/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">WELLNESS</span></a></li><li id="menu-item-24466" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/gtfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">GTFO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://events.digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">STUFF TO DO</span></a></li><li id="menu-item-24487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.digboxoffice.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TICKETS</span></a></li><li id="menu-item-24490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-24490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24490 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">5 DOUBLE-U&#8217;S</span></a></li><li id="menu-item-24493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/masthead/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MASTHEAD</span></a></li><li id="menu-item-24492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/distribution/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DISTRIBUTION</span></a></li><li id="menu-item-24488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISE</span></a></li><li id="menu-item-24496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/submissions/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUBMISSIONS</span></a></li><li id="menu-item-24495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/privacy-policy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PRIVACY POLICY</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27216 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://trypico.com/DigBoston" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BECOME A MEMBER</span></a></li><li id="menu-item-27742" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27742 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://digboston.itemorder.com/sale" tabindex="0" itemprop="url"><i class="ubermenu-icon fas fa-tshirt" ></i></a></li><li id="menu-item-24504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24504 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-content-align-right ubermenu-item-notext" href="https://facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-facebook-square" ></i></a></li><li id="menu-item-24502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24502 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-content-align-right ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-twitter-square" ></i></a></li><li id="menu-item-24503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24503 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-item-notext" href="https://instagram.com/digbos" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-instagram" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="ddeve-5c534689d9c97d9131c4d9bc9b1d5e92" id="ddeve-5c534689d9c97d9131c4d9bc9b1d5e92"></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">Dig Bos</a></p><p class="site-description" itemprop="description">The Dig -  Boston&#039;s Only Newspaper</p></div><div class="widget-area header-widget-area"><section id="curissue" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h3 class="widgettitle widget-title">READ CURRENT STREET ISSUE</h3>
			<div class="textwidget"><a href="/3d-flip-book/dig-double-year-end/">DIG Year End 2020</a><a href="/3d-flip-book/dig-double-year-end/"><img loading="lazy" class="aligncenter wp-image-29157" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/12/DS_1213_p1street-1.jpg?lossy=1&strip=1&webp=1" alt="" width="202" height="260" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/12/DS_1213_p1street-1-78x100.jpg?lossy=1&amp;strip=1&amp;webp=1 78w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/12/DS_1213_p1street-1.jpg?lossy=1&amp;strip=1&amp;webp=1 756w" sizes="(max-width: 202px) 100vw, 202px" /></a></div>
		</div></section>
</div></div></header> <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-29308 post type-post status-publish format-standard has-post-thumbnail category-better-boston-beer-bureau tag-beer tag-boston-better-beer-bureau tag-craft-beer tag-hard-tea tag-video entry" aria-label="VIDEO: NIGHT SHIFT’S TEA PARTY IS SUBTLE LOVE FOR PEOPLE WHO HATE MOST HARD TEAS" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">VIDEO: NIGHT SHIFT’S TEA PARTY IS SUBTLE LOVE FOR PEOPLE WHO HATE MOST HARD TEAS</h1>
<p class="entry-meta">Written by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/chris-faraone/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">CHRIS FARAONE</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2021-01-12T22:39:58-05:00">Posted January 12, 2021</time> 
<span class="entry-categories">Filed Under: <a href="https://digboston.com/category/better-boston-beer-bureau/" rel="category tag">Better Boston Beer Bureau</a></span>
</p></header><div class="entry-content" itemprop="text"><div id="pico"><p style="text-align: center;"><img loading="lazy" class="aligncenter size-full wp-image-29309" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/BBBB_THUMB_TEA-PARTY-e1610507273280.jpg?lossy=1&strip=1&webp=1" alt="" width="700" height="394" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/BBBB_THUMB_TEA-PARTY-e1610507273280.jpg?size=384x216&amp;lossy=1&amp;strip=1&amp;webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/BBBB_THUMB_TEA-PARTY-e1610507273280.jpg?lossy=1&amp;strip=1&amp;webp=1 700w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">As we </span><a href="https://digboston.com/bask-reluctantly-loving-ipa-seltzer/"><span style="font-weight: 400;">recently reported</span></a><span style="font-weight: 400;">, when it comes to hard seltzers, while there are a few excellent selections, Night Shift’s is the standout, our “</span><span style="font-weight: 400;">preferred buses to happyland.”</span></p>
<p><span style="font-weight: 400;">No surprise then that the same goes for their Tea<a  href="https://digboston.com/category/lifestyle/"> Party</a> releases, in this case specifically their Butterfly Pea Flower Hard Tea with Lime joint. From the makers:</span></p>
<p style="padding-left: 40px;"><i><span style="font-weight: 400;">Introducing our newest Tea Party hard tea, this batch made with butterfly pea flowers and limes. At 4% ABV, it pours a super deep, vibrant violet (see our story for a shot) and sips with fruity notes of lime and lavender.</span></i></p>
<p><span style="font-weight: 400;">In short, it’s amazing. For details, check the video … </span></p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/GuyQT-kXHuU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.25 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-1280039655"
     class="molongui-author-box"
     data-plugin-release="3.2.25"
     data-plugin-version="premium"
     data-box-layout="stacked"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            ">

	
    <div class="molongui-author-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-8-px
                mabc-shadow-right"
         style="border-color: #ae0000;                background-color: #e6e6e6;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-7"
             data-author-ref="user-59">
            
<div class="molongui-author-box-content-top"></div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

	<!-- Author picture -->
	
	<div class="molongui-author-box-item molongui-author-box-image molongui-align-self-top">
		                <a href="https://digboston.com/author/chris-faraone/">
                    <img width="150" height="150" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/03/BINJ-Meeting@Bukowskis_081817_©2017-Derek-Kouyoumjian-6-150x150.jpg?lossy=1&strip=1&webp=1" class="mabt-radius-circled molongui-border-style-solid molongui-border-width-2-px" alt="" loading="lazy" style="border-color:inherit;" itemprop="image" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/03/BINJ-Meeting@Bukowskis_081817_©2017-Derek-Kouyoumjian-6.jpg?size=30x30&amp;lossy=1&amp;strip=1&amp;webp=1 30w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/03/BINJ-Meeting@Bukowskis_081817_©2017-Derek-Kouyoumjian-6.jpg?size=60x60&amp;lossy=1&amp;strip=1&amp;webp=1 60w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/03/BINJ-Meeting@Bukowskis_081817_©2017-Derek-Kouyoumjian-6.jpg?size=90x90&amp;lossy=1&amp;strip=1&amp;webp=1 90w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/03/BINJ-Meeting@Bukowskis_081817_©2017-Derek-Kouyoumjian-6-150x150.jpg?lossy=1&amp;strip=1&amp;webp=1 150w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/03/BINJ-Meeting@Bukowskis_081817_©2017-Derek-Kouyoumjian-6-600x600.jpg?lossy=1&amp;strip=1&amp;webp=1 600w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

	<!-- Author data -->
	<div class="molongui-author-box-item molongui-author-box-data molongui-align-self-top">

		<!-- Author name -->
		
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-26-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://digboston.com/author/chris-faraone/" class="molongui-remove-text-underline molongui-font-size-26-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            CHRIS FARAONE                </a>
	            	</h5>
</div>
		<!-- Author metadata -->
		
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

		<!-- Author bio -->
		
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>A Queens, NY native who came to New England in 2004 to earn his<a  href="https://digboston.com"> MA</a> in journalism at <a  href="https://digboston.com">Boston</a> University, Chris Faraone is the editor and co-publisher of DigBoston and a co-founder of the Boston Institute for Nonprofit Journalism. He has published several books including 99 Nights with the 99 Percent, and has written liner notes for hip-hop gods including Cypress Hill, Pete <a  href="https://www.seatsforeveryone.com/Concerts/Hard-Rock-Metal">Rock</a>, Nas, and various members of the Wu-Tang Clan.</p>
	</div>
</div>

		
	</div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom molongui-border-style-solid molongui-border-right-none molongui-border-bottom-none molongui-border-left-none molongui-border-width-1-px" style="background-color: #e2e2e2; border-color: #B6B6B6">

	<!-- Author social -->
	<div class="molongui-author-box-item molongui-author-box-social ">					<div class="molongui-author-box-social-icon">
						<a itemprop="sameAs" href="https://twitter.com/Fara1" class="icon-container icon-container icon-container-twitter molongui-font-size-20-px" style="color: #999999;"  target="_blank">
							<i class="m-a-icon-twitter"></i>
						</a>
					</div>
				</div>
</div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-related" data-related-layout="layout-3">

            <div class="molongui-author-box-content-top">

		        
<div class="molongui-author-box-related-title">
    More from author</div>
            </div><!-- End of .molongui-author-box-content-top -->

            <div class="molongui-author-box-content-middle">

                <!-- Related entries -->
                <div class="molongui-author-box-item molongui-author-box-related-entries" >

			                            <ul class="molongui-font-size-14-px  molongui-text-style-bold" style="color: #111111">
                            <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">CHRIS FARAONE</div>
                <div itemprop="url">https://digboston.com/author/chris-faraone/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/video-new-mass-house-speaker-reps-dollars-not-change-on-beacon-hill/">
                        <img width="150" height="150" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/SPEAKER-TOP_THUMB-150x150.jpg?lossy=1&strip=1&webp=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/SPEAKER-TOP_THUMB.jpg?size=30x30&amp;lossy=1&amp;strip=1&amp;webp=1 30w, https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/SPEAKER-TOP_THUMB.jpg?size=60x60&amp;lossy=1&amp;strip=1&amp;webp=1 60w, https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/SPEAKER-TOP_THUMB.jpg?size=90x90&amp;lossy=1&amp;strip=1&amp;webp=1 90w, https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/SPEAKER-TOP_THUMB-150x150.jpg?lossy=1&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/video-new-mass-house-speaker-reps-dollars-not-change-on-beacon-hill/">
                    <span itemprop="headline">VIDEO: NEW MASS HOUSE SPEAKER REPS DOLLARS, NOT CHANGE ON BEACON HILL</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">CHRIS FARAONE</div>
                <div itemprop="url">https://digboston.com/author/chris-faraone/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/cop-who-bragged-that-he-hit-protesters-shows-bad-apples-thrive-in-boston/">
                        <img width="150" height="150" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/POLICE-TOP_THUMB-150x150.jpg?lossy=1&strip=1&webp=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/POLICE-TOP_THUMB.jpg?size=30x30&amp;lossy=1&amp;strip=1&amp;webp=1 30w, https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/POLICE-TOP_THUMB.jpg?size=60x60&amp;lossy=1&amp;strip=1&amp;webp=1 60w, https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/POLICE-TOP_THUMB.jpg?size=90x90&amp;lossy=1&amp;strip=1&amp;webp=1 90w, https://752847.smushcdn.com/1661675/wp-content/uploads/2021/01/POLICE-TOP_THUMB-150x150.jpg?lossy=1&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/cop-who-bragged-that-he-hit-protesters-shows-bad-apples-thrive-in-boston/">
                    <span itemprop="headline">VIDEO: COP WHO BRAGGED THAT HE HIT PROTESTERS SHOWS HOW BAD APPLES THRIVE IN BOSTON</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">CHRIS FARAONE</div>
                <div itemprop="url">https://digboston.com/author/chris-faraone/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/dear-reader-digboston-pushes-forward-into-2021/">
                        <img width="150" height="150" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-2.57.18-PM-150x150.png?lossy=1&strip=1&webp=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-2.57.18-PM.png?size=30x30&amp;lossy=1&amp;strip=1&amp;webp=1 30w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-2.57.18-PM.png?size=60x60&amp;lossy=1&amp;strip=1&amp;webp=1 60w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-2.57.18-PM.png?size=90x90&amp;lossy=1&amp;strip=1&amp;webp=1 90w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/12/Screen-Shot-2020-12-18-at-2.57.18-PM-150x150.png?lossy=1&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/dear-reader-digboston-pushes-forward-into-2021/">
                    <span itemprop="headline">DEAR READER: DIGBOSTON PUSHES FORWARD INTO 2021</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">CHRIS FARAONE</div>
                <div itemprop="url">https://digboston.com/author/chris-faraone/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/the-world-is-watching-trial-4-so-should-you/">
                        <img width="150" height="150" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/11/TRIAL-FOUR-150x150.png?lossy=1&strip=1&webp=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/11/TRIAL-FOUR.png?size=30x30&amp;lossy=1&amp;strip=1&amp;webp=1 30w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/11/TRIAL-FOUR.png?size=60x60&amp;lossy=1&amp;strip=1&amp;webp=1 60w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/11/TRIAL-FOUR.png?size=90x90&amp;lossy=1&amp;strip=1&amp;webp=1 90w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/11/TRIAL-FOUR-150x150.png?lossy=1&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/the-world-is-watching-trial-4-so-should-you/">
                    <span itemprop="headline">THE WORLD IS WATCHING “TRIAL 4.” SO SHOULD YOU</span>
                </a>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .molongui-author-box-related-entries -->

            </div><!-- End of .molongui-author-box-content-middle -->

            <div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->

        </div><!-- End of .molongui-author-box-related -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box --></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/better-boston-beer-bureau/" rel="category tag">Better Boston Beer Bureau</a></span> <span class="entry-tags">Tagged With: <a href="https://digboston.com/tag/beer/" rel="tag">Beer</a>, <a href="https://digboston.com/tag/boston-better-beer-bureau/" rel="tag">Boston better Beer Bureau</a>, <a href="https://digboston.com/tag/craft-beer/" rel="tag">craft beer</a>, <a href="https://digboston.com/tag/hard-tea/" rel="tag">hard tea</a>, <a href="https://digboston.com/tag/video/" rel="tag">Video</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WHAT&#8217;S NEW</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-same-height pt-cv-content-hover pt-cv-clickable effect-ud pt-cv-overlay-middle" id="pt-cv-view-09b3987mz1"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2" data-cvct="2" data-cvcm="1"><div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="29297"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/how-to-defeat-the-hard-right/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="412" src="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="Hard right wingers casually tour the Capitol during last week&#039;s attack. Via C-SPAN." loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-12-at-2.39.33-PM.png" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/how-to-defeat-the-hard-right/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">HOW TO DEFEAT THE HARD RIGHT</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="29293"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/baker-urged-to-sign-game-changing-climate-bill/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="467" src="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="BAKER URGED TO SIGN GAME CHANGING CLIMATE BILL" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/01/Baker-e1610477028825.jpg" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/baker-urged-to-sign-game-changing-climate-bill/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">BAKER URGED TO SIGN GAME CHANGING CLIMATE BILL</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="29278"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/appointed-somerville-official-spurs-outrage-with-tweets-from-dc-mob-scene/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="713" height="521" src="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="APPOINTED SOMERVILLE OFFICIAL SPURS OUTRAGE WITH TWEETS FROM DC MOB SCENE" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/01/crop-jessturnr-20210105-2300.png-2021-01-09-16-14-54.jpg" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/appointed-somerville-official-spurs-outrage-with-tweets-from-dc-mob-scene/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">APPOINTED SOMERVILLE OFFICIAL SPURS OUTRAGE WITH TWEETS FROM DC MOB SCENE</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="29276"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/sewage-notification-bill-passed-in-the-house-and-senate/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="525" src="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="SEWAGE NOTIFICATION BILL PASSED IN THE HOUSE AND SENATE" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/01/Mass-Rivers-Alliance-e1610224974508.jpg" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/sewage-notification-bill-passed-in-the-house-and-senate/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">SEWAGE NOTIFICATION BILL PASSED IN THE HOUSE AND SENATE</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="29274"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/video-new-mass-house-speaker-reps-dollars-not-change-on-beacon-hill/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="394" src="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="VIDEO: NEW MASS HOUSE SPEAKER REPS DOLLARS, NOT CHANGE ON BEACON HILL" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/01/SPEAKER-TOP_THUMB-e1610156160962.jpg" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/video-new-mass-house-speaker-reps-dollars-not-change-on-beacon-hill/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">VIDEO: NEW MASS HOUSE SPEAKER REPS DOLLARS, NOT CHANGE ON BEACON HILL</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="29272"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/st-vincent-nurses-continue-to-take-a-stand/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="418" src="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="ST. VINCENT NURSES CONTINUE TO TAKE A STAND" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/01/Nurses-Picket-scaled-e1610147747985.jpg" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/st-vincent-nurses-continue-to-take-a-stand/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">ST. VINCENT NURSES CONTINUE TO TAKE A STAND</a></h4></div></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-6e8df13m70">#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-09b3987mz1.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-09b3987mz1 .pt-cv-title a, #pt-cv-view-09b3987mz1  .panel-title { font-weight: 600 !important; }
#pt-cv-view-09b3987mz1  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-09b3987mz1  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-09b3987mz1 .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1 .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-09b3987mz1 .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-09b3987mz1 .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-09b3987mz1  .add_to_cart_button, #pt-cv-view-09b3987mz1  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-09b3987mz1 li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .cvp-responsive-image[style*="background-image"] { width: 300px; height: 150px; }</style>
			</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section class="widget ddeve-widget"><div class="widget-wrap"><a data-bid="1" href="https://digboston.com/linkout/27940"><img src="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/Hempire_Digital_DigBoston-300x250-101220.jpg?lossy=1&strip=1&webp=1" alt="HEMPIRE FREEDOM PACK 25% OFF"  class="no-lazyload"width="300" height="250" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/Hempire_Digital_DigBoston-300x250-101220-120x100.jpg?lossy=1&strip=1&webp=1 120w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/Hempire_Digital_DigBoston-300x250-101220.jpg?lossy=1&strip=1&webp=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="maincat2" class="widget_text fevent widget widget_custom_html"><div class="widget_text fevent widget-wrap"><h3 class="widgettitle widget-title">FEATURED EVENT</h3>
<div class="textwidget custom-html-widget"><section id="featured-post-sctk" class="widget featured-content featuredpost">
</section></div></div></section>

<section id="maincat, news_opinions" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Most Popular</h3>
<!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://digboston.com/appointed-somerville-official-spurs-outrage-with-tweets-from-dc-mob-scene/" target="_self"><img src="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/29278-featured-75x75.jpg?lossy=1&strip=1&webp=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/29278-featured-75x75.jpg?lossy=1&strip=1&webp=1 75w, " sizes="(max-width: 75px) 100vw, 75px" /></a>
<a href="https://digboston.com/appointed-somerville-official-spurs-outrage-with-tweets-from-dc-mob-scene/" class="wpp-post-title" target="_self">APPOINTED SOMERVILLE OFFICIAL SPURS OUTRAGE WITH TWEETS FROM DC MOB SCENE</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/marc-levy/">MARC LEVY</a></span></span>
</li>
<li>
<a href="https://digboston.com/inside-the-fight-to-document-the-horrors-at-americas-oldest-womens-prison/" target="_self"><img src="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/29049-featured-75x75.png?lossy=1&strip=1&webp=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/29049-featured-75x75.png?lossy=1&strip=1&webp=1 75w, " sizes="(max-width: 75px) 100vw, 75px" /></a>
<a href="https://digboston.com/inside-the-fight-to-document-the-horrors-at-americas-oldest-womens-prison/" class="wpp-post-title" target="_self">INSIDE THE FIGHT TO DOCUMENT THE HORRORS AT AMERICA&#8217;S OLDEST WOMEN&#8217;S PRISON</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/shelby-grebbin-and-isha-marathe/">SHELBY GREBBIN AND ISHA MARATHE</a></span></span>
</li>
<li>
<a href="https://digboston.com/cop-who-bragged-that-he-hit-protesters-shows-bad-apples-thrive-in-boston/" target="_self"><img src="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/29228-featured-75x75.jpg?lossy=1&strip=1&webp=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/29228-featured-75x75.jpg?lossy=1&strip=1&webp=1 75w, " sizes="(max-width: 75px) 100vw, 75px" /></a>
<a href="https://digboston.com/cop-who-bragged-that-he-hit-protesters-shows-bad-apples-thrive-in-boston/" class="wpp-post-title" target="_self">VIDEO: COP WHO BRAGGED THAT HE HIT PROTESTERS SHOWS HOW BAD APPLES THRIVE IN BOSTON</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/chris-faraone/">CHRIS FARAONE</a></span></span>
</li>
<li>
<a href="https://digboston.com/the-wsj-feature-on-worcesters-police-chief-is-pure-copaganda/" target="_self"><img src="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/29071-featured-75x75.jpg?lossy=1&strip=1&webp=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/29071-featured-75x75.jpg?lossy=1&strip=1&webp=1 75w, " sizes="(max-width: 75px) 100vw, 75px" /></a>
<a href="https://digboston.com/the-wsj-feature-on-worcesters-police-chief-is-pure-copaganda/" class="wpp-post-title" target="_self">THE WSJ FEATURE ON WORCESTER&#8217;S POLICE CHIEF IS PURE COPAGANDA</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/bill-shaner/">BILL SHANER</a></span></span>
</li>
<li>
<a href="https://digboston.com/state-looks-to-spend-75k-to-prevent-future-storrowings/" target="_self"><img src="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/29203-featured-75x75.png?lossy=1&strip=1&webp=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/29203-featured-75x75.png?lossy=1&strip=1&webp=1 75w, " sizes="(max-width: 75px) 100vw, 75px" /></a>
<a href="https://digboston.com/state-looks-to-spend-75k-to-prevent-future-storrowings/" class="wpp-post-title" target="_self">STATE LOOKS TO SPEND $75K TO PREVENT FUTURE STORROWINGS</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/dan-atkinson/">DAN ATKINSON</a></span></span>
</li>
</ul>

</div></section>

<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">READ CURRENT MEMBER EDITION</h3>
			<div class="textwidget"><a href="/dig-member-edition-vol-1-issue-9-11-26-20-12-10-20/"><img loading="lazy" class="aligncenter wp-image-28811" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/11/DIGmember9cvr.jpg?lossy=1&strip=1&webp=1" alt="" width="300" height="360" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/11/DIGmember9cvr-83x100.jpg?lossy=1&amp;strip=1&amp;webp=1 83w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/11/DIGmember9cvr.jpg?lossy=1&amp;strip=1&amp;webp=1 720w" sizes="(max-width: 300px) 100vw, 300px" /></a>

<a href="/dig-member-edition-vol-1-issue-9-11-26-20-12-10-20/">DIG Member 1.9 &#8211; 11/26/20</a></div>
		</div></section>
<section id="text-37" class="extendedwopts-hide extendedwopts-desktop widget widget_text"><div class="extendedwopts-hide extendedwopts-desktop widget-wrap"><h3 class="widgettitle widget-title">READ CURRENT STREET ISSUE</h3>
			<div class="textwidget"><a href="/3d-flip-book/dig-double-year-end/">DIG Year End 2020</a><a href="/3d-flip-book/dig-double-year-end/"><img loading="lazy" class="aligncenter wp-image-29157" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/12/DS_1213_p1street-1.jpg?lossy=1&strip=1&webp=1" alt="" width="300" height="386" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/12/DS_1213_p1street-1-78x100.jpg?lossy=1&amp;strip=1&amp;webp=1 78w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/12/DS_1213_p1street-1.jpg?lossy=1&amp;strip=1&amp;webp=1 756w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
		</div></section>
</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;background-color: rgb(174,0,0);width: 100%;height: 300px;" data-feedid="sbi_17841401498732546#10" data-res="auto" data-cols="2" data-num="10" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_medium" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/digbos/" target="_blank" rel="noopener nofollow noreferrer" title="@digbos" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 style="color: rgb(255,255,255);">digbos</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digbos.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://752847.smushcdn.com/1661675/wp-content/uploads/sb-instagram-feed-images/digbos.jpg?lossy=1&strip=1&webp=1" alt="" width="50" height="50" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/sb-instagram-feed-images/digbos.jpg?lossy=1&strip=1&webp=1 w, ">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18184628425041240" data-date="1610483581">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJ9V5BxnvMG/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/137294446_400034631283080_6373554657757926013_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Llf-BTKP5tQAX-5P6om&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=213da374e1029133c80de6becd650a0a&#038;oe=60262231" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/137294446_400034631283080_6373554657757926013_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Llf-BTKP5tQAX-5P6om&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=213da374e1029133c80de6becd650a0a&amp;oe=60262231&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJ9V5BxnvMG\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJ9V5BxnvMG\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/137294446_400034631283080_6373554657757926013_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Llf-BTKP5tQAX-5P6om&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=213da374e1029133c80de6becd650a0a&amp;oe=60262231&quot;}">
            <span class="sbi-screenreader">HOW TO DEFEAT THE HARD RIGHT: Some thoughts on the</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="HOW TO DEFEAT THE HARD RIGHT: Some thoughts on the Capitol attack and building a more democratic nation. The latest from DigBoston&#039;s @jasonpramas. https://digboston.com/how-to-defeat-the-hard-right/ #democracy #politics #Capitol #US #America #attack #Biden #Trump #grassroots #movement #analysis #strategy #MAGA" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856021479470046" data-date="1610416016">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJ7VBrWs1pe/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/137073868_2786082528320537_5355603194920407046_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5OonOuB6GSMAX_uAbQd&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=06e23b92430c3fb1f92fd64b1d45ef85&#038;oe=60229993" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/137073868_2786082528320537_5355603194920407046_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5OonOuB6GSMAX_uAbQd&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=06e23b92430c3fb1f92fd64b1d45ef85&amp;oe=60229993&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJ7VBrWs1pe\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJ7VBrWs1pe\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/137073868_2786082528320537_5355603194920407046_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5OonOuB6GSMAX_uAbQd&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=06e23b92430c3fb1f92fd64b1d45ef85&amp;oe=60229993&quot;}">
            <span class="sbi-screenreader">“Should Mayor Walsh be confirmed by the Senate, </span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="“Should Mayor Walsh be confirmed by the Senate, I am ready to take the reins and lead our city through these difficult times.” https://digboston.com/walsh-to-wash-janey-to-become-1st-black-boston-mayor-1st-woman-to-lead-city/ #politics #Boston #Massachusetts #BlackLivesMatter" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18115834663173770" data-date="1610227867">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJ1uKBhMTog/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/137034848_771365450392941_6937842344360876184_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DKBUEVPMwUcAX-I2vfK&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=aebc33d8bd2036321e41cd1097667b44&#038;oe=6024E516" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/137034848_771365450392941_6937842344360876184_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DKBUEVPMwUcAX-I2vfK&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=aebc33d8bd2036321e41cd1097667b44&amp;oe=6024E516&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJ1uKBhMTog\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJ1uKBhMTog\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/137034848_771365450392941_6937842344360876184_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DKBUEVPMwUcAX-I2vfK&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=aebc33d8bd2036321e41cd1097667b44&amp;oe=6024E516&quot;}">
            <span class="sbi-screenreader">APPOINTED #SOMERVILLE #OFFICIAL SPURS #OUTRAGE WIT</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="APPOINTED #SOMERVILLE #OFFICIAL SPURS #OUTRAGE WITH TWEETS FROM DC #MOB SCENE: Mayor Curtatone says “We’re taking it seriously and doing our due diligence” https://digboston.com/appointed-somerville-official-spurs-outrage-with-tweets-from-dc-mob-scene/ #politics #controversy #Massachusetts #Capitol #Congress #WashingtonDC #MAGA #Trump" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17896137400772678" data-date="1610060359">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJwuqNXJWcQ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/136707459_103117434992075_6971465552865284600_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-AyDYH6ZpEQAX8f8eVq&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=288f73fe7ca9ab4d278cdc8a71cb24ff&#038;oe=6025BE8B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/136707459_103117434992075_6971465552865284600_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-AyDYH6ZpEQAX8f8eVq&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=288f73fe7ca9ab4d278cdc8a71cb24ff&amp;oe=6025BE8B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJwuqNXJWcQ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJwuqNXJWcQ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/136707459_103117434992075_6971465552865284600_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-AyDYH6ZpEQAX8f8eVq&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=288f73fe7ca9ab4d278cdc8a71cb24ff&amp;oe=6025BE8B&quot;}">
            <span class="sbi-screenreader">“If #Massachusetts agencies could skirt the publ</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="“If #Massachusetts agencies could skirt the public records law by characterizing the receipt of documents as a loan, that would have been [an] invitation to a substantial amount of mischief.” https://buff.ly/3biXVf1 #transparency #politics" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17879599394059321" data-date="1609907424">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJsK9XgDim0/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/135522471_248030126738065_1740051738134033958_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gCn5roJzdq8AX931j4o&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=cfdb7e329fde627d221f6d576c331505&#038;oe=602348BC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/135522471_248030126738065_1740051738134033958_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gCn5roJzdq8AX931j4o&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=cfdb7e329fde627d221f6d576c331505&amp;oe=602348BC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJsK9XgDim0\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJsK9XgDim0\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/135522471_248030126738065_1740051738134033958_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gCn5roJzdq8AX931j4o&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=cfdb7e329fde627d221f6d576c331505&amp;oe=602348BC&quot;}">
            <span class="sbi-screenreader">RECAP: #BOSTON CITY COUNCIL HEARING ON CREATION OF</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="RECAP: #BOSTON CITY COUNCIL HEARING ON CREATION OF SANCTUARY SAFE SPACES⠀
https://digboston.com/recap-boston-city-council-hearing-on-creation-of-sanctuary-safe-spaces/ #politics #Massachusetts" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901349243687582" data-date="1609816240">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJpdCoQrcXa/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/135492188_717370225575960_2124986475709961964_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vzJLiMZyFNsAX9uf-6J&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=a45a04a6026906cc71188bc1230ca0c8&#038;oe=6024646C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/135492188_717370225575960_2124986475709961964_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vzJLiMZyFNsAX9uf-6J&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=a45a04a6026906cc71188bc1230ca0c8&amp;oe=6024646C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJpdCoQrcXa\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJpdCoQrcXa\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/135492188_717370225575960_2124986475709961964_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vzJLiMZyFNsAX9uf-6J&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=a45a04a6026906cc71188bc1230ca0c8&amp;oe=6024646C&quot;}">
            <span class="sbi-screenreader">The fund will offer small #businesses up to $75,00</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="The fund will offer small #businesses up to $75,000. https://digboston.com/state-launches-sector-specific-relief-grant-program-for-massachusetts-businesses/ #smallbusiness #funding #Massachusetts #coronavirus #COVID19" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17925544324494130" data-date="1609703242">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJmFg3hFTRP/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/135146425_710184493220676_7627075490987514143_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yTe4baDItD0AX9iPgtY&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=5bcb7a5552e2ccf552ab2f949b1acf5f&#038;oe=60261CFA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/135146425_710184493220676_7627075490987514143_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yTe4baDItD0AX9iPgtY&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=5bcb7a5552e2ccf552ab2f949b1acf5f&amp;oe=60261CFA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJmFg3hFTRP\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJmFg3hFTRP\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/135146425_710184493220676_7627075490987514143_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yTe4baDItD0AX9iPgtY&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=5bcb7a5552e2ccf552ab2f949b1acf5f&amp;oe=60261CFA&quot;}">
            <span class="sbi-screenreader">STATE LOOKS TO SPEND $75K TO PREVENT FUTURE STORRO</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="STATE LOOKS TO SPEND $75K TO PREVENT FUTURE STORROWINGS https://buff.ly/3nbhpUQ #highway #safety #truck #outtatowna #TheStorrowing #Boston #Massachusetts" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883591043974810" data-date="1609703118">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJmFRw_grGN/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/135043836_1270362546670650_535689495297313229_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yKF2HGY8Jh4AX8DyZLy&#038;_nc_oc=AQkkskLS5WXVholYGpcPc3GtIoDJxQSgq3oIa4KiSR66uSxK79vYMYXOboja3evWmMs&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=54dd3b0a04c858458e554216f22e9f10&#038;oe=6022B37C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/135043836_1270362546670650_535689495297313229_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yKF2HGY8Jh4AX8DyZLy&amp;_nc_oc=AQkkskLS5WXVholYGpcPc3GtIoDJxQSgq3oIa4KiSR66uSxK79vYMYXOboja3evWmMs&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=54dd3b0a04c858458e554216f22e9f10&amp;oe=6022B37C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJmFRw_grGN\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJmFRw_grGN\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/135043836_1270362546670650_535689495297313229_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yKF2HGY8Jh4AX8DyZLy&amp;_nc_oc=AQkkskLS5WXVholYGpcPc3GtIoDJxQSgq3oIa4KiSR66uSxK79vYMYXOboja3evWmMs&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=54dd3b0a04c858458e554216f22e9f10&amp;oe=6022B37C&quot;}">
            <span class="sbi-screenreader">UFC FIGHTER WHO WAS JUST ON COVER OF DIG HAS BIGGE</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="UFC FIGHTER WHO WAS JUST ON COVER OF DIG HAS BIGGEST WIN OF CAREER https://buff.ly/3b2Tc0P #interview #UFC #Boston #Massachusetts" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909269495590713" data-date="1609377759">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJcYtAuLJQJ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/134671079_1042570026222648_6604499981586836732_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DqrTqwIVXkMAX8w8keL&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=446bab5b33f68431716a2778062abb0e&#038;oe=6022F884" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/134671079_1042570026222648_6604499981586836732_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DqrTqwIVXkMAX8w8keL&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=446bab5b33f68431716a2778062abb0e&amp;oe=6022F884&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJcYtAuLJQJ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJcYtAuLJQJ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/134671079_1042570026222648_6604499981586836732_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DqrTqwIVXkMAX8w8keL&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=446bab5b33f68431716a2778062abb0e&amp;oe=6022F884&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="WOKE IN PROGRESS III: DEAFENING SILENCE AT BOSTON’S TWO BEST-KNOWN ART MUSEUMS https://digboston.com/woke-in-progress-iii-deafening-silence-at-bostons-two-best-known-art-museums/ #art #BlackLivesMatter #protest #museum #Boston #Massachusetts" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18183708664060937" data-date="1609377680">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJcYjY6LbJW/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/133852806_402208441051990_6466518272780953840_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wkRceGKhY7AAX8ff6l9&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=d9216fede42028b430eff6abf1cd636f&#038;oe=6025B860" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/133852806_402208441051990_6466518272780953840_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wkRceGKhY7AAX8ff6l9&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=d9216fede42028b430eff6abf1cd636f&amp;oe=6025B860&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJcYjY6LbJW\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJcYjY6LbJW\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/133852806_402208441051990_6466518272780953840_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wkRceGKhY7AAX8ff6l9&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=d9216fede42028b430eff6abf1cd636f&amp;oe=6025B860&quot;}">
            <span class="sbi-screenreader">Abortion #access #rights will be expanded and put </span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="Abortion #access #rights will be expanded and put into law. https://digboston.com/massachusetts-house-and-senate-override-veto-of-roe-act/ #women #health #politics #feminism #Massachusetts" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/digstagramboston/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401498732546#10" data-resized="{&quot;17909269495590713&quot;:{&quot;id&quot;:&quot;134671079_1042570026222648_6604499981586836732_n&quot;,&quot;ratio&quot;:&quot;1.44&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18183708664060937&quot;:{&quot;id&quot;:&quot;133852806_402208441051990_6466518272780953840_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17925544324494130&quot;:{&quot;id&quot;:&quot;135146425_710184493220676_7627075490987514143_n&quot;,&quot;ratio&quot;:&quot;1.73&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883591043974810&quot;:{&quot;id&quot;:&quot;135043836_1270362546670650_535689495297313229_n&quot;,&quot;ratio&quot;:&quot;1.87&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17901349243687582&quot;:{&quot;id&quot;:&quot;135492188_717370225575960_2124986475709961964_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17879599394059321&quot;:{&quot;id&quot;:&quot;135522471_248030126738065_1740051738134033958_n&quot;,&quot;ratio&quot;:&quot;1.58&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17896137400772678&quot;:{&quot;id&quot;:&quot;136707459_103117434992075_6971465552865284600_n&quot;,&quot;ratio&quot;:&quot;1.64&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18115834663173770&quot;:{&quot;id&quot;:&quot;137034848_771365450392941_6937842344360876184_n&quot;,&quot;ratio&quot;:&quot;1.37&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17856021479470046&quot;:{&quot;id&quot;:&quot;137073868_2786082528320537_5355603194920407046_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18184628425041240&quot;:{&quot;id&quot;:&quot;137294446_400034631283080_6373554657757926013_n&quot;,&quot;ratio&quot;:&quot;1.70&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="aligncenter" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg?lossy=1&strip=1&webp=1" alt="Social Buttons" usemap="#Map" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg?lossy=1&strip=1&webp=1 113w, " sizes="(max-width: 113px) 100vw, 113px" />
<p style="text-align: center;"><map id="Map" name="Map"> <area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" /> <area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" /> <area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="https://instagram.com/digbos" /> </map></p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Submissions" href="/submissions/">Submissions</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Privacy Policy" href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: center;"><a title="Customer Service" href="/cdn-cgi/l/email-protection#513b3e393f113538362124333d382239383f367f323e3c">Customer Service</a></p>
<p style="text-align: center;"><a title="Distribution" href="/distribution/">Distribution</a></p></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h1><strong>About Us</strong></h1>
DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an e-mail blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.

<strong>For advertising inquiries: </strong><a href="/cdn-cgi/l/email-protection#d784b6bbb2a497b3beb0b5b8a4a3b8b9f9b4b8ba"><span class="__cf_email__" data-cfemail="d784b6bbb2a497b3beb0b5b8a4a3b8b9f9b4b8ba">[email&#160;protected]</span></a>

<strong>To reach Editorial: </strong><a href="/cdn-cgi/l/email-protection#581d3c312c372a313934183c313f3a372b2c3736763b3735"><span class="__cf_email__" data-cfemail="2b6e4f425f4459424a476b4f424c4944585f444505484446">[email&#160;protected]</span></a>

<strong>For internship opportunities: </strong><a href="/cdn-cgi/l/email-protection#0c456278697e627f64657c7f4c68656b6e637f786362226f6361"><span class="__cf_email__" data-cfemail="1f56716b7a6d716c77766f6c5f7b76787d706c6b7071317c7072">[email&#160;protected]</span></a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://digboston.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_qmqemwbedkewh224muuxur65ru'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div id='pico-widget-container'></div><script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/digboston.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js' id='ubermenu-js'></script>
<script type='text/javascript' id='ubermenu-sticky-js-js-extra'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js' id='ubermenu-sticky-js-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"00a88ff29c","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js' id='molongui-elementqueries-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/js/molongui-authorship-premium.9ecb.min.js' id='molongui-authorship-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ddeve-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ddeve-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/metro-pro/js/responsive-menus.min.js' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/digboston.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/digboston.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js' id='sb_instagram_scripts-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_ajax_queries = [{"id":"dig-ask","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":29308,"author":"59","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/video-night-shifts-tea-party-is-subtle-love-for-people-who-hate-most-hard-teas\/","placement_type":"genesis","genesis_hook":"before_header","cache-busting":"on","ad_label":"disabled","item_adblocker":"","global_output":true},"elementid":"ddeve-5c534689d9c97d9131c4d9bc9b1d5e92","blog_id":1}];

window.advads_has_ads = [["27940","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[27940]};var advads_tracking_urls = {"1":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/digboston.com\/linkout\/"};var advads_gatracking_allads = {"1":{"27940":{"title":"HEMPIRE-300x250","target":"http:\/\/www.hempire.com\/"},"27821":{"title":"TOSE","target":"https:\/\/tasteofthesouthend.org\/"},"27612":{"title":"BT300x250","target":"https:\/\/braintumor.org"},"27610":{"title":"BT 728x90","target":"https:\/\/braintumor.org"},"27608":{"title":"BT300x600","target":"https:\/\/braintumor.org"},"26503":{"title":"People's Guide to Greater Boston book ad","target":"https:\/\/www.ucpress.edu\/book\/9780520294523\/?utm_source=dig_boston&utm_medium=banner&utm_campaign=nevins"},"22997":{"title":"728x90-BINJ","target":"https:\/\/binjonline.org"}}};var advads_gatracking_anonym = true;</script></body></html>
