<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="“Nobody was really wearing masks at all, then I kind of made a stink about it because I saw what was growing, the mold that was growing, and if you are going to be cleaning, you should have something protecting your face.”" />
<meta name="keywords" content="cannabis, Talking Joints Memo, news, news to us, COVID, coronavirus, NETA, working conditions, pandemic, masks" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>DISPENSARY WORKERS NOTE UNSAFE CONDITIONS DURING PANDEMIC AND ALWAYS</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DigBoston &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DigBoston &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><link rel="canonical" href="https://digboston.com/dispensary-workers-note-unsafe-conditions-during-pandemic-and-always/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="DISPENSARY WORKERS NOTE UNSAFE CONDITIONS DURING PANDEMIC AND ALWAYS" />
<meta property="og:type" content="article" />
<meta property="og:description" content="“Nobody was really wearing masks at all, then I kind of made a stink about it because I saw what was growing, the mold that was growing, and if you are going to be cleaning, you should have something protecting your face.”" />
<meta property="og:url" content="https://digboston.com/dispensary-workers-note-unsafe-conditions-during-pandemic-and-always/" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/05/imageedit_14_4629847349-e1589045532991.jpg" />
<meta property="og:image:width" content="699" />
<meta property="og:image:height" content="406" />
<meta property="og:image:alt" content="cannabis working conditions" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://digboston.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://digboston.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://digboston.com/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #ae0000;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #ae0000;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://digboston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://digboston.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://digboston.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://digboston.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/mcf-common.58c1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.bb5d.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: #111111 !important;
            }
        
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://digboston.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-red-black-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/skins/redblack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://digboston.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<style id='ecae-frontend-inline-css' type='text/css'>
.ecae-button { font-size: px !important; }.ecae-button {
			display: inline-block !important;
		}
</style>
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Assistant%3A200%2C300%2C400%2C600%2C700%2C800%2C200i%2C300i%2C400i%2C600i%2C700i%2C800i%7CTitillium+Web%3A200%2C300%2C400%2C600%2C700%2C900%2C200i%2C300i%2C400i%2C600i%2C700i%2C900i%7CAcme%3A400%2C400i&#038;subset=hebrew%2Clatin%2Clatin-ext&#038;display=swap&#038;ver=1.9.99' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://digboston.com/wp-content/plugins/genesis-tabs/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"25653","token":"55241cdc38","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"382a51cc-4c42-49f9-9b7d-32d94efe9e97","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"e2305c6a10a1b5281281062b026ea309","post_id":"25653","post_type":"post","post_title":"DISPENSARY WORKERS NOTE UNSAFE CONDITIONS DURING PANDEMIC AND ALWAYS","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","advanced_ads_groups","3d-flip-book-category"],"show_read_more_button":"1","taxonomies":{"category":["covid","news","news to us","talking joints memo"],"post_tag":["cannabis","coronavirus","covid","news","news to us","talking joints memo"]},"resource_ref":"name=dispensary-workers-note-unsafe-conditions-during-pandemic-and-always"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pico/includes/js/read-more.js'></script>
<link rel='https://api.w.org/' href='https://digboston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fdispensary-workers-note-unsafe-conditions-during-pandemic-and-always%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fdispensary-workers-note-unsafe-conditions-during-pandemic-and-always%2F&#038;format=xml" />

<!-- Molongui Authorship 3.2.25, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="MIKE CRAWFORD"><!-- /Molongui Authorship -->

<style id="ubermenu-custom-generated-css">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</style><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://digboston.com/dispensary-workers-note-unsafe-conditions-during-pandemic-and-always/" />
<meta name="description" content="“Nobody was really wearing masks at all, then I kind of made a stink about it because I saw what was growing, the mold that was growing, and if you are going to be cleaning, you should have something protecting your face.”" />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />
<meta name="yandex-verification" content="fc05115dd1559e51" />
<meta name="pocket-site-verification" content="d3b6d86a1cbbdc3a7c62e362d7b97d" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://digboston.com/dispensary-workers-note-unsafe-conditions-during-pandemic-and-always/" />
<meta property="og:title" content="DISPENSARY WORKERS NOTE UNSAFE CONDITIONS DURING PANDEMIC AND ALWAYS" />
<meta property="og:description" content="“Nobody was really wearing masks at all, then I kind of made a stink about it because I saw what was growing, the mold that was growing, and if you are going to be cleaning, you should have something protecting your face.”" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/05/imageedit_14_4629847349-e1589045532991.jpg" />
<meta property="article:published_time" content="2020-05-09T13:34:30" />
<meta property="article:author" content="MIKE CRAWFORD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="DISPENSARY WORKERS NOTE UNSAFE CONDITIONS DURING PANDEMIC AND ALWAYS" />
<meta name="twitter:description" content="“Nobody was really wearing masks at all, then I kind of made a stink about it because I saw what was growing, the mold that was growing, and if you are going to be cleaning, you should have something protecting your face.”" />
<meta name="twitter:image" content="https://digboston.com/wp-content/uploads/2020/05/imageedit_14_4629847349-e1589045532991.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"The Dig -  Boston&#039;s Only Newspaper","dateModified":"2020-05-09 20:59:15.000000","description":"The Dig -  Boston&#039;s Only Newspaper","encoding":"UTF-8","headline":"DigBoston","inLanguage":"en-US","name":"DigBoston","publisher":{"@type":"Organization","name":"DigBoston"},"url":"https:\/\/digboston.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"MIKE CRAWFORD","url":"https:\/\/digboston.com\/author\/mike-crawford\/"},"commentCount":"0","dateModified":"2020-05-09T13:34:30","datePublished":"2020-05-09T13:34:30","description":"\u201cNobody was really wearing masks at all, then I kind of made a stink about it because I saw what was growing, the mold that was growing, and if you are going to be cleaning, you should have something protecting your face.\u201d","headline":"DISPENSARY WORKERS NOTE UNSAFE CONDITIONS DURING PANDEMIC AND ALWAYS","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":406,"url":"https:\/\/digboston.com\/wp-content\/uploads\/2020\/05\/imageedit_14_4629847349-e1589045532991.jpg","width":699},"mainEntityOfPage":"https:\/\/digboston.com\/dispensary-workers-note-unsafe-conditions-during-pandemic-and-always\/","name":"DISPENSARY WORKERS NOTE UNSAFE CONDITIONS DURING PANDEMIC AND ALWAYS","publisher":{"@type":"Organization","name":"DigBoston","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/digboston.com\/wp-content\/uploads\/2020\/05\/imageedit_14_4629847349-e1589045532991.jpg","url":"https:\/\/digboston.com\/dispensary-workers-note-unsafe-conditions-during-pandemic-and-always\/"}]</script>
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ddeve-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/digboston.js"></script>
<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://digb.wpengine.com/wp-content/uploads/2019/12/cropped-red-digboston-logoweb.jpg) no-repeat !important; }</style>

<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
		beehive_ga( 'create', 'UA-76385038-10', 'auto', { 'name': 'single' } ); // Create single site tracking.
		beehive_ga( 'single.send', 'pageview' ); // Send pageview.
	}

	beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; }
</style>
	<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
/* Topask */

.digask {
	background-color:white !important;
	border:2px solid #ae0000;
	padding:10px !important;
	max-width:1140px;
	margin:auto;
}

/* site container 

.site-container-wrap {
	padding-top:10px;
	margin-top:5px;
}

.content {
	width:750px;
}

.sidebar-primary {
	width:300px;
}

*/

/* site header */
.site-header .wrap {
	max-height:100px;
}

.site-header {
	max-height:80px;
	margin-top:-20px;
}

.title-area {
	width:270px;
}



/* mobile menu */


/* top menu */


/* second menu */



/* slider row */



#one.three-fourths {
    width: 68%;
	  margin-top:1.3%;
	  margin-left:0%;
	
}

.one-sixth {
    width: 16%;
	  margin-left:0%;
	  margin-top:1%;
}

.home .site-inner {
	padding-top:0px;
}

/* ads  */

.ddeve-random-in-content {
	
	margin:25px 0px 25px 0px;
}

/* news and opinions module */

.ecae {
	font-size:.9em;
	line-height:1.4em;
}

.ecae-image img{
	margin-top:-5.5em;
	margin-left:1em;
	padding-top:20px;
}
.news_opinions h2{
	margin-bottom:20px;
	width:75%;
}

.news_opinions a.alignleft  {
	margin:0px !important;
}

/* sidebar columns */

.digcolumns.widget {
	margin-bottom:-10px;
}


/* featured event */

.fevent h5 {
	font-family:inherit;
	font-size:1.3em;
		margin-bottom:0px !important;
}


.fevent .widget-wrap h2 {
	font-size:1.5em !important;
	margin-bottom:0px !important;
	
}

.fevent .widget {
	margin-bottom:10px;
}

/* Adjusting line height and font size in post widgets  */

.pt-cv-meta-fields .author {
	font-size:1.5em;
}

.pt-cv-meta-fields {
	margin-bottom:0px;
}

.pt-cv-wrapper a{
	font-size:.7em;
}

.digcolumns .pt-cv-title {
	font-size:1.3em;
	line-height:.8em;
}

.news_opinions .pt-cv-title {
	font-size:1.2em;
	line-height:.8em;
}

.news_opinions .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}

.digcolumns .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}



.news_opinions .widget-wrap h2,li {
	font-size:1em;
	line-height:1em !important;
}

.wpp-list {
	margin-bottom:-5px;
	font-family:inherit;
}

.wpp-date  {
	display:none;
}

.wpp-author {
	font-family:inherit;
}

.wpp {
	display:none;
}

.byline {
	font-size:.7em;
	line-height:1em;
	padding-left:10px;
}


p.byline.post-info {
	margin-top:-15px;
}

.featured-content .entry h2 {
    line-height: 0.9em;
}

/* color widget titles */

.widget-title {
	text-align:left;
	font-size:1.2em;
	padding: .2em .0em .2em .2em;
	background-color:RGBA(174,0,0,0.8);
	color:rgba(255,255,255,0.9);
	border-bottom: 2px outset black;
}

/* ad spaces */


.ad_widget a {
	background-color:white;
}

.ad_widget img {
	display:block;
	margin-left:auto;
	margin-right:auto;
}

/* connect pics to tabs */

#text-5 {
	margin-top:-2em;
}

#text-13 {
	margin-top:-2em;
}


/* posts pages */

.size-full {
	max-width:98%;
}

.archive-description {
	display:none;
}

.post .entry-meta {
	margin-top:-20px;
	color:black;
}
.post .entry-author-name {
	font-size:1.5em !important;
	font-weight:400;
	color:black;
	
}

.entry-time {
	display:block;
	color:black;
}

.post .entry-title {
	font-size:2em;
	line-height:1em;
	font-family:acme;
	color:#AE0000;
}
 /* author box */

.molongui-author-box {
	margin-bottom:50px !important;
}

/* footer area */

.footer-widgets-1 {
	margin-right:0px;
}

		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		button, input, select, textarea {
font-family: "Assistant";
 }
.menu, .page_item a, .menu-item a {
font-family: "Titillium Web";
font-style: normal;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6 {
font-family: "Acme";
font-style: normal;
 }
.widget-area, .widget, .sidebar, #sidebar {
font-family: "Acme";
font-style: normal;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-25653 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:secondary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-red-black ubermenu-loc-secondary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-20225-secondary-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-20225-secondary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20225 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-red-black ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-20225-secondary" class="ubermenu-nav" data-title="Top Menu"><li id="menu-item-24450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-24450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">HOME</span></a></li><li id="menu-item-24446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-24446 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24446 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-24447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-to-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS TO US</span></a></li><li id="menu-item-24455" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24455 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">APPARENT HORIZON</span></a></li><li id="menu-item-24508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/dear-reader/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DEAR READER</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24448" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LONGFORM FEATURES</span></a></li><li id="menu-item-24449" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/opinion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">OPINIONS</span></a></li><li id="menu-item-24716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/editorial/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EDITORIAL</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24459" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24459 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ARTS+ENTERTAINMENT</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24459 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24464" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FILM</span></a></li><li id="menu-item-24451" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a></li><li id="menu-item-24462" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COMEDY</span></a></li><li id="menu-item-24461" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PERFORMING ARTS</span></a></li><li id="menu-item-24463" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">VISUAL ARTS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24453" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24453 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DINING+DRINKING</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24453 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24456" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EATS</span></a></li><li id="menu-item-24457" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIPS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24460" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24460 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24460 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24454" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/cannabis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CANNABIS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24454 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24510" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-24510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/talking-joints-memo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TALKING JOINTS MEMO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24465" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/wellness/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">WELLNESS</span></a></li><li id="menu-item-24466" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/gtfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">GTFO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://events.digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">STUFF TO DO</span></a></li><li id="menu-item-24487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.digboxoffice.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TICKETS</span></a></li><li id="menu-item-24490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-24490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24490 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">5 DOUBLE-U&#8217;S</span></a></li><li id="menu-item-24493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/masthead/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MASTHEAD</span></a></li><li id="menu-item-24492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/distribution/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DISTRIBUTION</span></a></li><li id="menu-item-24488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISE</span></a></li><li id="menu-item-24496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/submissions/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUBMISSIONS</span></a></li><li id="menu-item-24495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/privacy-policy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PRIVACY POLICY</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24504 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-content-align-right ubermenu-item-notext" href="https://facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-facebook-square" ></i></a></li><li id="menu-item-24502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24502 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-content-align-right ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-twitter-square" ></i></a></li><li id="menu-item-24503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24503 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-item-notext" href="https://instagram.com/digstagramboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-instagram" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="ddeve-8b592aa1b537ae8b770da986a9abbb11" id="ddeve-8b592aa1b537ae8b770da986a9abbb11"></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">DigBoston</a></p><p class="site-description" itemprop="description">The Dig -  Boston&#039;s Only Newspaper</p></div><div class="widget-area header-widget-area"></div></div></header><div id="widget-row-13"  class="widget-row"><div class="wrap"></div></div> <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-25653 post type-post status-publish format-standard has-post-thumbnail category-coronavirus-boston category-news category-news-to-us category-talking-joints-memo tag-cannabis tag-coronavirus tag-covid tag-news tag-news-to-us tag-talking-joints-memo entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">DISPENSARY WORKERS NOTE UNSAFE CONDITIONS DURING PANDEMIC AND ALWAYS</h1>
<p class="entry-meta">Written by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/mike-crawford/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">MIKE CRAWFORD</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2020-05-09T13:34:30-04:00">Posted May 9, 2020</time> 
<span class="entry-categories">Filed Under: <a href="https://digboston.com/category/coronavirus-boston/" rel="category tag">COVID</a>, <a href="https://digboston.com/category/news/" rel="category tag">News</a>, <a href="https://digboston.com/category/news-to-us/" rel="category tag">News to Us</a>, <a href="https://digboston.com/category/talking-joints-memo/" rel="category tag">Talking Joints Memo</a></span>
</p></header><div class="entry-content" itemprop="text"><div id="pico"><p style="text-align: center;"><img class="aligncenter size-full wp-image-25654" src="https://digboston.com/wp-content/uploads/2020/05/imageedit_14_4629847349-e1589045532991.jpg" alt="cannabis working conditions" width="699" height="406" /></p>
<h2><b>“Nobody was really wearing masks at all, then I kind of made a stink about it because I saw what was growing, the mold that was growing, and if you are going to be cleaning, you should have something protecting your face.”</b></h2>
<hr />
<p><span style="font-weight: 400;">In January 2018, I wrote an article for </span><i><span style="font-weight: 400;">DigBoston</span></i><span style="font-weight: 400;"> titled </span><a href="https://digboston.com/is-there-moldy-cannabis-in-mass/"><span style="font-weight: 400;">“Is there moldy cannabis in Mass?”</span></a><span style="font-weight: 400;"> It featured former employees from New England Treatment Access (NETA) turned whistleblowers, one of whom said, </span><span style="font-weight: 400;">“Mold was an issue at both [NETA’s] Franklin cultivation center and the Northampton dispensary.”</span></p>
<p><span style="font-weight: 400;">Last week, </span><a href="https://podcasts.apple.com/us/podcast/neta-cannabis-dispensary-employees-report-health-safety/id1086374373?i=1000472242668"><span style="font-weight: 400;">on my streaming show and podcast </span><i><span style="font-weight: 400;">The Young Jurks</span></i></a><span style="font-weight: 400;">, I interviewed four former employees from NETA. Barbara Carrapichano worked as a front-end associate in Brookline, while three others—Rob Cawley, Chris Perkins, Corinne Prado—were employed at NETA’s Franklin location, and also raised health and safety concerns.</span></p>
<p><span style="font-weight: 400;">“In my mind, the response to the COVID-19 pandemic is like [NETA’s] response to every problem they had,” Cawley said. “It’s a paper response, it exists in emails, it exists in workbooks and in handbooks, in task forces, but nothing gets done, nothing changes. And the people working today at NETA are in danger. It’s a dangerous, unsafe working environment. It’s something that needs to be addressed immediately, today, right now.”</span></p>
<p style="text-align: center;"><iframe src="https://anchor.fm/theyoungjurks/embed/episodes/NETA-cannabis-dispensary-employees-report-health--safety-issues-ed3fpd/a-a20d5ia" width="400px" height="102px" frameborder="0" scrolling="no"></iframe></p>
<h3><b>Excerpts from our conversation are transcribed below. NETA did not respond to a request for comment.</b></h3>
<p><span style="font-weight: 400;">Cawley: On March 31st we had an email from the company of a confirmed<a  href="https://digboston.com/category/coronavirus-boston/"> COVID-19</a> case in our cultivation facility at our Franklin location. … Where we worked we can’t really be distant.<a  href="https://digboston.com/category/lifestyle/"> Social</a> distancing would require a real program, thought out, implemented and executed, spacing, distance, PPE. They had us reusing masks and gloves, they have one sink in the trim room that routinely runs out of hot water. You wash your hands with cold water, it’s not adequate.</span></p>
<p><span style="font-weight: 400;">Carrapichano: Back in March, I ended up taking a personal leave of absence because I was uncomfortable actually going to work because I have an auto-immune disease, so I was trying to protect myself to the best of my abilities because things weren’t being handled appropriately as they should have been when you have immuno-compromised folks on your staff. … </span></p>
<p><span style="font-weight: 400;">We were told social distancing was going to be a thing, but there were still congregating areas, because there’s not much elsewhere to go.</span></p>
<p><span style="font-weight: 400;">Perkins: There’s so little space in this building, there’s between 17-25 people in the (extraction) room, production employees.</span></p>
<h3><a href="https://www.bostonglobe.com/2020/04/01/marijuana/workers-neta-marijuana-facility-question-safety-protocol-after-coronavirus-case/"><b>What happened after the</b><b><i> Boston Globe</i></b><b> published a story with your name and quote</b></a><b> with union organizing also happening at NETA?</b></h3>
<p><span style="font-weight: 400;">Carrapichano: Eight days later, after that article was released, I lost my job, laid off.</span></p>
<p><span style="font-weight: 400;">Perkins: We were in the middle of getting a union election going and that’s when they scheduled these layoffs for.</span></p>
<p><span style="font-weight: 400;">Cawley: There were more fires when I worked there than fire drills because we never had fire drills and we did have a fire.</span></p>
<p><span style="font-weight: 400;">That’s how big <a  href="https://digboston.com/category/​cannabis-dispensary-near-me">cannabis</a> thinks about their frontline workers, thinks about the trim room workers. They didn’t care enough about us to make sure we knew how to get out of that room.</span></p>
<p><span style="font-weight: 400;">You&#8217;d think that with industrial cannabis production, it would be leading edge, the best of the best. This is medically essential, but for us to be treated as medical essential workers you would think that would be equitable.</span></p>
<p><span style="font-weight: 400;">Prado: None of the regulatory agencies seem to know who is in charge of the health and safety of the cannabis industry. I went to OSHA—they said their hands were tied until somebody either lost life or limb because (cannabis) is not under federal jurisdiction, so I called the Department of Labor and they told me to call the CCC, and so I called the CCC and they said, “Thank you for your input.”</span></p>
<h3><b>Massachusetts Cannabis Control Commission has opened an investigation of NETA regarding COVID-19. Did a CCC investigator call you?</b></h3>
<p><span style="font-weight: 400;">Cawley: Yeah, it was in the <a  href="https://digboston.com/category/news-to-us/">news</a>, the preparedness, if you want to call it that, the program for response to the COVID-19 outbreak in the Franklin cultivation facility. I understand that is probably what is in their scope, and only within their scope of what they are allowed to investigate, but what’s the point of the [CCC], if what I’m telling them about the unsafe work conditions [is not addressed]—every table in the trim room is broken, missing a part of its leg, or not supported right, every chair is broken, not giving enough lumbar support for the trimmers, 10 hours a day in the trim room?</span></p>
<p><span style="font-weight: 400;">Prado: He [the CCC investigator] was trying to establish the timeline [of NETA’s COVID-19 response], what kind of emails and communications they had with all of us.</span></p>
<p><span style="font-weight: 400;">Carrapichano: I gave [the CCC investigator] a timeline of the emails we had received and the communications I had witnessed. [I] was able to provide a decent amount of information [from] the emails where they [NETA management] told us all these things, provisions that they were getting us, and then the protocol was going to be implemented, but then nothing at all got done, it was just smoke and mirrors.</span></p>
<h3><b>Mold?</b></h3>
<p><span style="font-weight: 400;">Prado: Humidity and water damage with the fire and just general spills through the whole foundation, the operating space, seeping into the walls, that’s the beginning of the contamination. When I was there, working in environmental services, cleaning cultivation rooms, flower rooms, veg rooms, nurseries, the clone area, the walls that I saw had mold on the inside of them. The A/C units had mold on the inside of them, in corners, mold everywhere; allegedly they air tested and are completely fine.</span></p>
<h3><b>Did they provide you masks to clean [mold] with?</b></h3>
<p><span style="font-weight: 400;">Prado: Yes, that was the struggle. We had N95s; at first, nobody was really wearing masks at all, then I kind of made a stink about it because I saw what was growing, the mold that was growing, and if you are going to be cleaning, you should have something protecting your face. I ended up getting a respirator, but that took a month and a half to get with the paperwork.</span></p>
<h3><b>How did the mold issue harm you?</b></h3>
<p><span style="font-weight: 400;">Prado: Mostly the areas I noticed that I had issues was anytime they did anything with the A/Cs, because they were caked in mold. I know for a fact—those tests I had done … on just one tiny little swab sample … I sent it to an independent lab.</span></p>
<p><span style="font-weight: 400;">I had a worker’s comp claim open. Eventually, after working in those environments for so long, I got asthma and couldn’t breathe anymore, so I asked for medical accommodation.</span></p>
<p><span style="font-weight: 400;">Cawley: I know people who worked there developed full-blown asthma, two or three weeks working in [the trim room], and they can’t breathe. They are on allergy meds just to survive. People in the room have to resort to sticking paper towels up their noses; people wear multiple recycled masks because they aren&#8217;t qualified yet for a real respirator—they say it’s such a big deal to get one fitted, it’s so specific, yet there’s a couple of them just lying around out back that have been forgotten about covered in dust.</span></p>
<p><span style="font-weight: 400;">Perkins: I walked by a table and I heard a kid I didn’t know talking to his manager and his manager is gaslighting him about sick days … turns out he ended up getting a medical condition from that room, COPD, and his managers were gaslighting him telling him it wasn’t the room, it wasn’t work and he had scarring in his lungs. I had pneumonia a month after working in that room. He worked there in that room for four or five months.</span></p>
<p><span style="font-weight: 400;">Prado: It was concerning immediately because I realized what a hazard everything was and nobody either knew or cared.</span></p>
<h3><b>Union organizing?</b></h3>
<p><span style="font-weight: 400;">Carrapichano: I organized some of it, so I definitely partook in the organizing for the union because we weren’t being listened to. The environment had changed tremendously, it was like walking around on eggshells every day. … Management was always under tremendous amounts of pressure … and nobody really knew how to handle it properly. I made it known to management [that] I’m a union organizer: </span><i><span style="font-weight: 400;">You guys aren’t listening to us, it needs to change. </span></i></p>
<p><span style="font-weight: 400;">Cawley: Low and behold here comes the axe, half the company and who did they let go, all the front line workers … where [there] was the most support for the union. … It’s a mess.</span></p>
<hr />
<p><em><b>Mike Crawford is a Massachusetts medical cannabis patient and founder of The Young Jurks and </b><a href="https://midnightmass.substack.com/"><b>midnightmass.substack.com</b></a><b>. You can listen to The Young Jurks on iTunes or wherever else podcasts are streamed. This article was produced with support from Midnight Mass and The Young Jurks, where your contributions are greatly appreciated and help us deliver more local coverage.</b></em></p>
</div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.25 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-2619253491"
     class="molongui-author-box"
     data-plugin-release="3.2.25"
     data-plugin-version="premium"
     data-box-layout="stacked"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            ">

	
    <div class="molongui-author-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-8-px
                mabc-shadow-right"
         style="border-color: #ae0000;                background-color: #e6e6e6;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-7"
             data-author-ref="user-206">
            
<div class="molongui-author-box-content-top"></div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

	<!-- Author picture -->
	
	<div class="molongui-author-box-item molongui-author-box-image molongui-align-self-top">
		                <a href="https://digboston.com/author/mike-crawford/">
                    <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/03/pJgMcrfF_400x400-150x150.jpg" class="mabt-radius-circled molongui-border-style-solid molongui-border-width-2-px" alt="" style="border-color:inherit;" itemprop="image" srcset="https://digboston.com/wp-content/uploads/2020/03/pJgMcrfF_400x400-150x150.jpg 150w, https://digboston.com/wp-content/uploads/2020/03/pJgMcrfF_400x400-300x300.jpg 300w, https://digboston.com/wp-content/uploads/2020/03/pJgMcrfF_400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

	<!-- Author data -->
	<div class="molongui-author-box-item molongui-author-box-data molongui-align-self-top">

		<!-- Author name -->
		
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-26-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://digboston.com/author/mike-crawford/" class="molongui-remove-text-underline molongui-font-size-26-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            MIKE CRAWFORD                </a>
	            	</h5>
</div>
		<!-- Author metadata -->
		
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

		<!-- Author bio -->
		
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Mike Crawford is a <a  href="https://digboston.com">Massachusetts</a> medical cannabis patient and founder of The Young Jurks and midnightmass.substack.com. You can listen to The Young Jurks on iTunes or wherever else podcasts are streamed. This article was produced with support from Midnight Mass and The Young Jurks, where your contributions are greatly appreciated and help us deliver more local coverage.</p>
	</div>
</div>

		
	</div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom molongui-border-style-solid molongui-border-right-none molongui-border-bottom-none molongui-border-left-none molongui-border-width-1-px" style="background-color: #e2e2e2; border-color: #B6B6B6">

	<!-- Author social -->
	<div class="molongui-author-box-item molongui-author-box-social ">					<div class="molongui-author-box-social-icon">
						<a itemprop="sameAs" href="https://www.facebook.com/groups/279832362758938/" class="icon-container icon-container icon-container-facebook molongui-font-size-20-px" style="color: #999999;"  target="_blank">
							<i class="m-a-icon-facebook"></i>
						</a>
					</div>
									<div class="molongui-author-box-social-icon">
						<a itemprop="sameAs" href="https://twitter.com/mikecannboston" class="icon-container icon-container icon-container-twitter molongui-font-size-20-px" style="color: #999999;"  target="_blank">
							<i class="m-a-icon-twitter"></i>
						</a>
					</div>
				</div>
</div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-related" data-related-layout="layout-3">

            <div class="molongui-author-box-content-top">

		        
<div class="molongui-author-box-related-title">
    More from author</div>
            </div><!-- End of .molongui-author-box-content-top -->

            <div class="molongui-author-box-content-middle">

                <!-- Related entries -->
                <div class="molongui-author-box-item molongui-author-box-related-entries" >

			                            <ul class="molongui-font-size-14-px  molongui-text-style-bold" style="color: #111111">
                            <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">MIKE CRAWFORD</div>
                <div itemprop="url">https://digboston.com/author/mike-crawford/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/collecting-protective-equipment-donations-in-the-coronavirus-crisis/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/03/NADOLNY-TOP-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="coronavirus nurses" itemprop="thumbnailUrl" srcset="https://digboston.com/wp-content/uploads/2020/03/NADOLNY-TOP-150x150.png 150w, https://digboston.com/wp-content/uploads/2020/03/NADOLNY-TOP-600x600.png 600w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/collecting-protective-equipment-donations-in-the-coronavirus-crisis/">
                    <span itemprop="headline">COLLECTING PROTECTIVE EQUIPMENT DONATIONS IN THE CORONAVIRUS CRISIS </span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">MIKE CRAWFORD</div>
                <div itemprop="url">https://digboston.com/author/mike-crawford/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/noni-goldman-of-four-trees-pushes-for-social-consumption-in-holyoke/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/03/four-trees-headshot_noni-goldman_5x5-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://digboston.com/wp-content/uploads/2020/03/four-trees-headshot_noni-goldman_5x5-copy-150x150.jpg 150w, https://digboston.com/wp-content/uploads/2020/03/four-trees-headshot_noni-goldman_5x5-copy-300x300.jpg 300w, https://digboston.com/wp-content/uploads/2020/03/four-trees-headshot_noni-goldman_5x5-copy-600x600.jpg 600w, https://digboston.com/wp-content/uploads/2020/03/four-trees-headshot_noni-goldman_5x5-copy.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/noni-goldman-of-four-trees-pushes-for-social-consumption-in-holyoke/">
                    <span itemprop="headline">NONI GOLDMAN OF FOUR TREES PUSHES FOR SOCIAL CONSUMPTION IN HOLYOKE</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">MIKE CRAWFORD</div>
                <div itemprop="url">https://digboston.com/author/mike-crawford/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/midnight-mass-social-justice-housing-are-priorities-for-freshly-elected-city-pols/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2019/11/MIDNIGHT-MASS-e1574282023378-150x150-1.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://digboston.com/wp-content/uploads/2019/11/MIDNIGHT-MASS-e1574282023378-150x150.png 150w, https://digboston.com/wp-content/uploads/2019/11/MIDNIGHT-MASS-e1574282023378-125x125.png 125w, https://digboston.com/wp-content/uploads/2019/11/MIDNIGHT-MASS-e1574282023378-200x200.png 200w, https://digboston.com/wp-content/uploads/2019/11/MIDNIGHT-MASS-e1574282023378-80x80.png 80w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/midnight-mass-social-justice-housing-are-priorities-for-freshly-elected-city-pols/">
                    <span itemprop="headline">MIDNIGHT MASS: SOCIAL JUSTICE, HOUSING ARE PRIORITIES FOR FRESHLY ELECTED CITY POLS</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">MIKE CRAWFORD</div>
                <div itemprop="url">https://digboston.com/author/mike-crawford/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/maine-event-the-vape-ban-is-only-the-latest-reason-that-its-worth-traveling-out-of-mass-for-cannabis/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2019/10/VAPE-TOP-e1570112794476-150x150-1.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://digboston.com/wp-content/uploads/2019/10/VAPE-TOP-e1570112794476-150x150.png 150w, https://digboston.com/wp-content/uploads/2019/10/VAPE-TOP-e1570112794476-125x125.png 125w, https://digboston.com/wp-content/uploads/2019/10/VAPE-TOP-e1570112794476-200x200.png 200w, https://digboston.com/wp-content/uploads/2019/10/VAPE-TOP-e1570112794476-80x80.png 80w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/maine-event-the-vape-ban-is-only-the-latest-reason-that-its-worth-traveling-out-of-mass-for-cannabis/">
                    <span itemprop="headline">MAINE EVENT: THE VAPE BAN IS ONLY THE LATEST REASON THAT IT'S WORTH TRAVELING OUT OF MASS FOR CANNABIS</span>
                </a>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .molongui-author-box-related-entries -->

            </div><!-- End of .molongui-author-box-content-middle -->

            <div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->

        </div><!-- End of .molongui-author-box-related -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box --></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/coronavirus-boston/" rel="category tag">COVID</a>, <a href="https://digboston.com/category/news/" rel="category tag">News</a>, <a href="https://digboston.com/category/news-to-us/" rel="category tag">News to Us</a>, <a href="https://digboston.com/category/talking-joints-memo/" rel="category tag">Talking Joints Memo</a></span> <span class="entry-tags">Tagged With: <a href="https://digboston.com/tag/cannabis/" rel="tag">cannabis</a>, <a href="https://digboston.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://digboston.com/tag/covid/" rel="tag">COVID</a>, <a href="https://digboston.com/tag/news/" rel="tag">news</a>, <a href="https://digboston.com/tag/news-to-us/" rel="tag">news to us</a>, <a href="https://digboston.com/tag/talking-joints-memo/" rel="tag">Talking Joints Memo</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WHAT&#8217;S NEW</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-same-height pt-cv-content-hover pt-cv-clickable effect-ud pt-cv-overlay-middle" id="pt-cv-view-09b3987mz1"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2" data-cvct="2" data-cvcm="1"><div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25648"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/what-love-of-our-neighbors-looks-like-in-the-age-of-the-coronavirus/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="548" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="Rev. Vernon K. Walker" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/05/Rev-Walker-e1588990428730.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/what-love-of-our-neighbors-looks-like-in-the-age-of-the-coronavirus/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">WHAT LOVE OF OUR NEIGHBORS LOOKS LIKE IN THE AGE OF THE CORONAVIRUS</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25623"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/maskholes-how-not-to-cover-your-face-in-a-pandemic-1a/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="502" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="Jason Pramas with mask not covering nose and the word WRONG. Photo by Jason Pramas." data-cvpsrc="https://digboston.com/wp-content/uploads/2020/05/Jason-mask-nose-wrong-main-photo-e1588792189676.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/maskholes-how-not-to-cover-your-face-in-a-pandemic-1a/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">MASKHOLES: HOW NOT TO COVER YOUR FACE IN A PANDEMIC</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25607"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/notes-from-the-pandemic-5-5-20-digboston-update/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="400" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="PANDEMIC" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/03/NOTES-CORONAVIRUS-TOP-e1583976602371.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/notes-from-the-pandemic-5-5-20-digboston-update/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">NOTES FROM THE PANDEMIC: 5.5.20 DIGBOSTON UPDATE</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25515"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/notes-from-the-pandemic-4-29-20-digboston-update/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="400" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="NOTES FROM THE PANDEMIC: 4.29.20 DIGBOSTON UPDATE" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/03/NOTES-CORONAVIRUS-TOP-3.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/notes-from-the-pandemic-4-29-20-digboston-update/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">NOTES FROM THE PANDEMIC: 4.29.20 DIGBOSTON UPDATE</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25508"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/reclose-america-dont-follow-fascists-in-the-service-of-wall-st-to-your-graves/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="420" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="image with President Trump surrounded by quotes about right-wing protests to end coronavirus stay at home orders" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/04/RECLOSE-JASON-TOP-e1588202460334.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/reclose-america-dont-follow-fascists-in-the-service-of-wall-st-to-your-graves/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">RECLOSE AMERICA: DON’T FOLLOW FASCISTS IN THE SERVICE OF WALL ST TO YOUR GRAVES</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25500"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/with-covid-19-were-losing-the-same-population-the-aids-pandemic-took/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="420" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="AIDS coronavirus" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/04/MONROE-TOP-e1588132263521.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/with-covid-19-were-losing-the-same-population-the-aids-pandemic-took/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">WITH COVID-19, WE&#8217;RE LOSING THE SAME POPULATION THE AIDS PANDEMIC TOOK</a></h4></div></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-9ff7281vmr">#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-09b3987mz1.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-09b3987mz1 .pt-cv-title a, #pt-cv-view-09b3987mz1  .panel-title { font-weight: 600 !important; }
#pt-cv-view-09b3987mz1  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-09b3987mz1  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-09b3987mz1 .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1 .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-09b3987mz1 .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-09b3987mz1 .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-09b3987mz1  .add_to_cart_button, #pt-cv-view-09b3987mz1  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-09b3987mz1 li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .cvp-responsive-image[style*="background-image"] { width: 300px; height: 150px; }</style>
			</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text fevent widget widget_custom_html"><div class="widget_text fevent widget-wrap"><h3 class="widgettitle widget-title">FEATURED EVENT</h3>
<div class="textwidget custom-html-widget"><section id="featured-post-sctk" class="widget featured-content featuredpost">
</section></div></div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">NOTES FROM THE PANDEMIC</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys" id="pt-cv-view-dbcb2ebb7d"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="1"><div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="25607"><div class='pt-cv-ifield'><a href="https://digboston.com/notes-from-the-pandemic-5-5-20-digboston-update/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-responsive-image img-none" target="_self" data-iw="320" data-ih="100" rel="noopener noreferrer"><img width="700" height="400" src="https://digboston.com/wp-content/uploads/2020/03/NOTES-CORONAVIRUS-TOP-e1583976602371.png" class="pt-cv-thumbnail img-none no-lazyload " alt="PANDEMIC" /></a>
<h4 class="pt-cv-title"><a href="https://digboston.com/notes-from-the-pandemic-5-5-20-digboston-update/" class="_self cvplbd" target="_self" data-iw="320" data-ih="100" rel="noopener noreferrer">NOTES FROM THE PANDEMIC: 5.5.20 DIGBOSTON UPDATE</a></h4>
<div class="pt-cv-content">Donate to DigBoston on #GivingTuesdayNow! &#8230;<br /><a href="https://digboston.com/notes-from-the-pandemic-5-5-20-digboston-update/" class="_self pt-cv-readmore btn btn-success cvplbd" target="_self" data-iw="320" data-ih="100" rel="noopener noreferrer">Read More</a></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-d74f7765xo">#pt-cv-view-dbcb2ebb7d.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-dbcb2ebb7d.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-dbcb2ebb7d.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-dbcb2ebb7d .pt-cv-title a, #pt-cv-view-dbcb2ebb7d  .panel-title { font-weight: 600 !important; }
#pt-cv-view-dbcb2ebb7d  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-dbcb2ebb7d  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-dbcb2ebb7d:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-dbcb2ebb7d .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-dbcb2ebb7d .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-dbcb2ebb7d  .add_to_cart_button, #pt-cv-view-dbcb2ebb7d  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-dbcb2ebb7d  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-dbcb2ebb7d'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-dbcb2ebb7d'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-dbcb2ebb7d'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-dbcb2ebb7d'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-dbcb2ebb7d'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-dbcb2ebb7d li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d .cvp-responsive-image[style*="background-image"] { width: 320px; height: 100px; }</style>
			</div>
		</div></section>

<section id="news_opinions" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Most Popular</h3>
<!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://digboston.com/landlords-who-wont-renew-great-scotts-lease-own-more-than-just-1222-comm-ave/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/25558-featured-75x75.jpg" width="75" height="75" alt="Great Scott Allston closing" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/landlords-who-wont-renew-great-scotts-lease-own-more-than-just-1222-comm-ave/" class="wpp-post-title" target="_self">GREAT SCOTT LANDLORDS OWN MORE THAN JUST 1222 COMM AVE</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/hassan-ghanny/">HASSAN GHANNY</a></span></span>
</li>
<li>
<a href="https://digboston.com/even-more-remote-spots-close-to-boston-for-socially-distant-hiking/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/25308-featured-75x75.jpg" width="75" height="75" alt="coronavirus boston hiking" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/even-more-remote-spots-close-to-boston-for-socially-distant-hiking/" class="wpp-post-title" target="_self">EVEN MORE REMOTE SPOTS CLOSE TO BOSTON FOR SOCIALLY DISTANT HIKING</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/marc-hurwitz/">MARC HURWITZ</a></span></span>
</li>
<li>
<a href="https://digboston.com/cambridge-plan-to-warehouse-homeless-could-spark-covid-outbreak/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/25265-featured-75x75.jpg" width="75" height="75" alt="A Dorm on Harvard Yard. Photo by greger.ravik." class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/cambridge-plan-to-warehouse-homeless-could-spark-covid-outbreak/" class="wpp-post-title" target="_self">CAMBRIDGE PLAN TO WAREHOUSE HOMELESS COULD SPARK COVID OUTBREAK</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/jason-pramas/">JASON PRAMAS</a></span></span>
</li>
<li>
<a href="https://digboston.com/who-got-cares-act-loans-and-how-much-plus-update-on-the-latest-funds/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/25476-featured-75x75.png" width="75" height="75" alt="Who Got CARES Act Money" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/who-got-cares-act-loans-and-how-much-plus-update-on-the-latest-funds/" class="wpp-post-title" target="_self">WHO GOT CARES ACT LOANS AND HOW MUCH, PLUS UPDATE ON THE LATEST FUNDS</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/david-rabinovitz/">DAVID RABINOVITZ</a></span></span>
</li>
<li>
<a href="https://digboston.com/im-a-25-year-old-essential-worker-at-harvard-heres-what-its-like/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/25381-featured-75x75.png" width="75" height="75" alt="harvard coronavirus" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/im-a-25-year-old-essential-worker-at-harvard-heres-what-its-like/" class="wpp-post-title" target="_self">I’M A 25-YEAR-OLD ESSENTIAL WORKER AT HARVARD. HERE’S WHAT IT’S LIKE.</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/maren-r-ceja/">MAREN R. CEJA</a></span></span>
</li>
</ul>

</div></section>

</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;background-color: rgb(174,0,0);width: 100%;height: 300px;" data-feedid="sbi_17841401498732546#10" data-res="auto" data-cols="2" data-num="10" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_medium" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/digstagramboston/" target="_blank" rel="noopener noreferrer" title="@digstagramboston" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 style="color: rgb(255,255,255);">digstagramboston</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digstagramboston.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digstagramboston.jpg" alt="" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18052605985242405" data-date="1589045195">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_-baoaghc5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.xx.fbcdn.net/v/t51.2885-15/96521632_155357166022939_5867777320248701972_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8Ke_2KylHK8AX_MIxc5&#038;_nc_ht=scontent-mia3-1.xx&#038;oh=51525228c7050643d2f6a160935e22c8&#038;oe=5EDAE188" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.xx.fbcdn.net\/v\/t51.2885-15\/96521632_155357166022939_5867777320248701972_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8Ke_2KylHK8AX_MIxc5&amp;_nc_ht=scontent-mia3-1.xx&amp;oh=51525228c7050643d2f6a160935e22c8&amp;oe=5EDAE188&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_-baoaghc5\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_-baoaghc5\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.xx.fbcdn.net\/v\/t51.2885-15\/96521632_155357166022939_5867777320248701972_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8Ke_2KylHK8AX_MIxc5&amp;_nc_ht=scontent-mia3-1.xx&amp;oh=51525228c7050643d2f6a160935e22c8&amp;oe=5EDAE188&quot;}">
            <span class="sbi-screenreader">“I&#039;m always in favour of finding different ways </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“I&#039;m always in favour of finding different ways to support musicians, but I feel that the more we do these kinds of events, the more people will realise that they&#039;re a thing in themselves.” READ THE FULL ARTICLE AT DIGBOSTON[dot]#COM! #music #fundraiser #interview @billybragg #Boston #coronavirus">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18036268729253956" data-date="1588972552">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_8Q3GFnmSS/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.xx.fbcdn.net/v/t51.2885-15/95999577_145795873666006_8084562257434624381_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iImpiNOOyqAAX_yD49-&#038;_nc_ht=scontent-mia3-2.xx&#038;oh=e3eb2bec177ebef8dc1d937cd41c0abb&#038;oe=5EDB22D1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.xx.fbcdn.net\/v\/t51.2885-15\/95999577_145795873666006_8084562257434624381_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iImpiNOOyqAAX_yD49-&amp;_nc_ht=scontent-mia3-2.xx&amp;oh=e3eb2bec177ebef8dc1d937cd41c0abb&amp;oe=5EDB22D1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_8Q3GFnmSS\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_8Q3GFnmSS\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.xx.fbcdn.net\/v\/t51.2885-15\/95999577_145795873666006_8084562257434624381_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iImpiNOOyqAAX_yD49-&amp;_nc_ht=scontent-mia3-2.xx&amp;oh=e3eb2bec177ebef8dc1d937cd41c0abb&amp;oe=5EDB22D1&quot;}">
            <span class="sbi-screenreader">“I am not asking for awareness from everyone, bu</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“I am not asking for awareness from everyone, but I am asking if you know someone who struggles with mental health to check up on them frequently and actually show them you want to help and support them.” READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! #students #mentalhealth #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18115866103113680" data-date="1588972373">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_8QhQznTNj/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.xx.fbcdn.net/v/t51.2885-15/96115845_613056142635555_278865668533612085_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lLKpMhfaEpkAX_Gc3TR&#038;_nc_ht=scontent-mia3-2.xx&#038;oh=6af853947fdc134502ea6131fb54a886&#038;oe=5EDDB2B3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.xx.fbcdn.net\/v\/t51.2885-15\/96115845_613056142635555_278865668533612085_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lLKpMhfaEpkAX_Gc3TR&amp;_nc_ht=scontent-mia3-2.xx&amp;oh=6af853947fdc134502ea6131fb54a886&amp;oe=5EDDB2B3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_8QhQznTNj\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_8QhQznTNj\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.xx.fbcdn.net\/v\/t51.2885-15\/96115845_613056142635555_278865668533612085_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lLKpMhfaEpkAX_Gc3TR&amp;_nc_ht=scontent-mia3-2.xx&amp;oh=6af853947fdc134502ea6131fb54a886&amp;oe=5EDDB2B3&quot;}">
            <span class="sbi-screenreader">New online #WeavingCommunity campaign aims to conf</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New online #WeavingCommunity campaign aims to confront the social crisis created by the COVID-19 pandemic. READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! #mutualaid #massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17844177869146185" data-date="1588972205">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_8QMr2jjea/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.xx.fbcdn.net/v/t51.2885-15/96427762_994536987608693_5555786711947266836_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SFjPlvK-pnkAX8IY-0q&#038;_nc_ht=scontent-mia3-2.xx&#038;oh=08a87cac6bacd358ad9911ee94316b72&#038;oe=5EDC2069" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.xx.fbcdn.net\/v\/t51.2885-15\/96427762_994536987608693_5555786711947266836_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SFjPlvK-pnkAX8IY-0q&amp;_nc_ht=scontent-mia3-2.xx&amp;oh=08a87cac6bacd358ad9911ee94316b72&amp;oe=5EDC2069&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_8QMr2jjea\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_8QMr2jjea\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.xx.fbcdn.net\/v\/t51.2885-15\/96427762_994536987608693_5555786711947266836_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SFjPlvK-pnkAX8IY-0q&amp;_nc_ht=scontent-mia3-2.xx&amp;oh=08a87cac6bacd358ad9911ee94316b72&amp;oe=5EDC2069&quot;}">
            <span class="sbi-screenreader">And while nearly every cook, server, busser, host,</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="And while nearly every cook, server, busser, host, and bartender is out of a job right now, thanks to these initiatives, many can still count on family meals. READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! #food #restaurant #worker #labor #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865388207785513" data-date="1588902251">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_6KxfyHqtv/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.xx.fbcdn.net/v/t51.2885-15/95874040_157696979069739_7829867101676935393_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=u_QMUfWCJlUAX_0ANxC&#038;_nc_ht=scontent-mia3-1.xx&#038;oh=34a9acd6c6fc22559aae9abd27c7aa7a&#038;oe=5EDD11DF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.xx.fbcdn.net\/v\/t51.2885-15\/95874040_157696979069739_7829867101676935393_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u_QMUfWCJlUAX_0ANxC&amp;_nc_ht=scontent-mia3-1.xx&amp;oh=34a9acd6c6fc22559aae9abd27c7aa7a&amp;oe=5EDD11DF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_6KxfyHqtv\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_6KxfyHqtv\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.xx.fbcdn.net\/v\/t51.2885-15\/95874040_157696979069739_7829867101676935393_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u_QMUfWCJlUAX_0ANxC&amp;_nc_ht=scontent-mia3-1.xx&amp;oh=34a9acd6c6fc22559aae9abd27c7aa7a&amp;oe=5EDD11DF&quot;}">
            <span class="sbi-screenreader">“While we can’t be with them in person right n</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“While we can’t be with them in person right now, we felt the want and need to give back to them in the way they do for us. Being able to take requests of everyone’s favorite songs and talking with our fans and friends has made it feel more like a show experience.” READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! #music #Boston #Massachusetts #coronavirus #COVID19 https://buff.ly/2WzuE6Q">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872144609701905" data-date="1588901415">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_6JLjmAkX8/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.xx.fbcdn.net/v/t51.2885-15/95874632_263903311459515_8091110236378804604_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oNVSpDPdwRcAX9Tkiys&#038;_nc_ht=scontent-mia3-1.xx&#038;oh=0ae9dc93f9d0bac0f792304d210d598c&#038;oe=5EDE6680" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.xx.fbcdn.net\/v\/t51.2885-15\/95874632_263903311459515_8091110236378804604_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oNVSpDPdwRcAX9Tkiys&amp;_nc_ht=scontent-mia3-1.xx&amp;oh=0ae9dc93f9d0bac0f792304d210d598c&amp;oe=5EDE6680&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_6JLjmAkX8\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_6JLjmAkX8\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.xx.fbcdn.net\/v\/t51.2885-15\/95874632_263903311459515_8091110236378804604_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oNVSpDPdwRcAX9Tkiys&amp;_nc_ht=scontent-mia3-1.xx&amp;oh=0ae9dc93f9d0bac0f792304d210d598c&amp;oe=5EDE6680&quot;}">
            <span class="sbi-screenreader">The cell feels stuffy and cramped. The only respit</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The cell feels stuffy and cramped. The only respite comes when they open the food trap on the cell door. It&#039;s about a one-foot by three-inch slot with a locked door that swings down so they can pass you a meal tray. READ THE FULL ARTICLE AT DIGBOSTON[dot]COM #prison #justice #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17847931520091420" data-date="1588802239">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_3MA8NlZNM/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.xx.fbcdn.net/v/t51.2885-15/95427907_238963937199000_6966601803652808459_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QRTl_4Ik1GoAX_HykCY&#038;_nc_ht=scontent-mia3-1.xx&#038;oh=151c215e52f3e40b2dacb0dc62659926&#038;oe=5EDADBB8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.xx.fbcdn.net\/v\/t51.2885-15\/95427907_238963937199000_6966601803652808459_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QRTl_4Ik1GoAX_HykCY&amp;_nc_ht=scontent-mia3-1.xx&amp;oh=151c215e52f3e40b2dacb0dc62659926&amp;oe=5EDADBB8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_3MA8NlZNM\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_3MA8NlZNM\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.xx.fbcdn.net\/v\/t51.2885-15\/95427907_238963937199000_6966601803652808459_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QRTl_4Ik1GoAX_HykCY&amp;_nc_ht=scontent-mia3-1.xx&amp;oh=151c215e52f3e40b2dacb0dc62659926&amp;oe=5EDADBB8&quot;}">
            <span class="sbi-screenreader">Solar Thera is environmentally friendly, but that </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Solar Thera is environmentally friendly, but that edge isn’t enough to get the dispensary’s team through COVID-19. All challenges considered, I threw some difficult questions at its CEO Edward Dow.  READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! #cannabis #smallbusiness #environment #solar #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18110227945124130" data-date="1588801976">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_3LgqkHxgK/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.xx.fbcdn.net/v/t51.2885-15/95994772_566496757607873_3628918945805987382_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ixRosS4w6BIAX9xGPHU&#038;_nc_ht=scontent-mia3-2.xx&#038;oh=50c0ee2377d6164855cca7b72ef780d2&#038;oe=5EDD993C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.xx.fbcdn.net\/v\/t51.2885-15\/95994772_566496757607873_3628918945805987382_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ixRosS4w6BIAX9xGPHU&amp;_nc_ht=scontent-mia3-2.xx&amp;oh=50c0ee2377d6164855cca7b72ef780d2&amp;oe=5EDD993C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_3LgqkHxgK\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_3LgqkHxgK\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.xx.fbcdn.net\/v\/t51.2885-15\/95994772_566496757607873_3628918945805987382_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ixRosS4w6BIAX9xGPHU&amp;_nc_ht=scontent-mia3-2.xx&amp;oh=50c0ee2377d6164855cca7b72ef780d2&amp;oe=5EDD993C&quot;}">
            <span class="sbi-screenreader">“I think it’s bananas that we’re not allowin</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“I think it’s bananas that we’re not allowing these retailers to open in a safe and controlled way to serve the needs of the Commonwealth in a time of emergency.” READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! #cannabis #hearing #legislation #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17843807180149413" data-date="1588801784">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_3LJS2FXWg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.xx.fbcdn.net/v/t51.2885-15/96517184_136749511264328_1316083883838390089_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=O7qzXruZBGEAX9yolRR&#038;_nc_ht=scontent-mia3-1.xx&#038;oh=df6e3703a4cb15f312cb76c5800e8ded&#038;oe=5EDB42C9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.xx.fbcdn.net\/v\/t51.2885-15\/96517184_136749511264328_1316083883838390089_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O7qzXruZBGEAX9yolRR&amp;_nc_ht=scontent-mia3-1.xx&amp;oh=df6e3703a4cb15f312cb76c5800e8ded&amp;oe=5EDB42C9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_3LJS2FXWg\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_3LJS2FXWg\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.xx.fbcdn.net\/v\/t51.2885-15\/96517184_136749511264328_1316083883838390089_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O7qzXruZBGEAX9yolRR&amp;_nc_ht=scontent-mia3-1.xx&amp;oh=df6e3703a4cb15f312cb76c5800e8ded&amp;oe=5EDB42C9&quot;}">
            <span class="sbi-screenreader">“Quite honestly, a whole group discussion in the</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Quite honestly, a whole group discussion in the classroom was hard for some kids, so a whole group discussion on a Zoom session is like impossible.” READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! #education #streaming #K12 #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17943453664352705" data-date="1588801501">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_3KmwlgPS5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.xx.fbcdn.net/v/t51.2885-15/96284117_267792410924693_8269746431509888992_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XN9GLGwJ-p4AX_oBXSG&#038;_nc_ht=scontent-mia3-2.xx&#038;oh=c2fc34df8a07d0a0188e7e1dab1af7f4&#038;oe=5EDDEBC0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.xx.fbcdn.net\/v\/t51.2885-15\/96284117_267792410924693_8269746431509888992_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XN9GLGwJ-p4AX_oBXSG&amp;_nc_ht=scontent-mia3-2.xx&amp;oh=c2fc34df8a07d0a0188e7e1dab1af7f4&amp;oe=5EDDEBC0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_3KmwlgPS5\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_3KmwlgPS5\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.xx.fbcdn.net\/v\/t51.2885-15\/96284117_267792410924693_8269746431509888992_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XN9GLGwJ-p4AX_oBXSG&amp;_nc_ht=scontent-mia3-2.xx&amp;oh=c2fc34df8a07d0a0188e7e1dab1af7f4&amp;oe=5EDDEBC0&quot;}">
            <span class="sbi-screenreader">Some of the many ways people are safely advocating</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Some of the many ways people are safely advocating for workers, renters, incarcerated people, artists, and other vulnerable populations. READ THE FULL ARTICLE AT DIGBOSTON[dot]COM! #protest #directaction #politics #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/digstagramboston/" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401498732546#10" data-resized="{&quot;17847931520091420&quot;:{&quot;id&quot;:&quot;95427907_238963937199000_6966601803652808459_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18110227945124130&quot;:{&quot;id&quot;:&quot;95994772_566496757607873_3628918945805987382_n&quot;,&quot;ratio&quot;:&quot;1.67&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17843807180149413&quot;:{&quot;id&quot;:&quot;96517184_136749511264328_1316083883838390089_n&quot;,&quot;ratio&quot;:&quot;1.67&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17943453664352705&quot;:{&quot;id&quot;:&quot;96284117_267792410924693_8269746431509888992_n&quot;,&quot;ratio&quot;:&quot;1.57&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17865388207785513&quot;:{&quot;id&quot;:&quot;95874040_157696979069739_7829867101676935393_n&quot;,&quot;ratio&quot;:&quot;1.79&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17872144609701905&quot;:{&quot;id&quot;:&quot;95874632_263903311459515_8091110236378804604_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18036268729253956&quot;:{&quot;id&quot;:&quot;95999577_145795873666006_8084562257434624381_n&quot;,&quot;ratio&quot;:&quot;1.24&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18115866103113680&quot;:{&quot;id&quot;:&quot;96115845_613056142635555_278865668533612085_n&quot;,&quot;ratio&quot;:&quot;1.68&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17844177869146185&quot;:{&quot;id&quot;:&quot;96427762_994536987608693_5555786711947266836_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18052605985242405&quot;:{&quot;id&quot;:&quot;96521632_155357166022939_5867777320248701972_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="aligncenter" src="/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg" alt="Social Buttons" usemap="#Map" />
<p style="text-align: center;"><map id="Map" name="Map"> <area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" /> <area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" /> <area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="https://instagram.com/digstagramboston" /> </map></p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Submissions" href="/submissions/">Submissions</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Privacy Policy" href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: center;"><a title="Customer Service" href="/cdn-cgi/l/email-protection#0a606562644a6e636d7a7f686663796263646d24696567">Customer Service</a></p>
<p style="text-align: center;"><a title="Distribution" href="/distribution/">Distribution</a></p></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h1><strong>About Us</strong></h1>
DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an e-mail blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.

<strong>For advertising inquiries: </strong><a href="/cdn-cgi/l/email-protection#5d0e3c31382e1d39343a3f322e293233733e3230"><span class="__cf_email__" data-cfemail="54073538312714303d33363b27203b3a7a373b39">[email&#160;protected]</span></a>

<strong>To reach Editorial: </strong><a href="/cdn-cgi/l/email-protection#a4e1c0cdd0cbd6cdc5c8e4c0cdc3c6cbd7d0cbca8ac7cbc9"><span class="__cf_email__" data-cfemail="f8bd9c918c978a919994b89c919f9a978b8c9796d69b9795">[email&#160;protected]</span></a>

<strong>For internship opportunities: </strong><a href="/cdn-cgi/l/email-protection#044d6a7061766a776c6d747744606d63666b77706b6a2a676b69"><span class="__cf_email__" data-cfemail="276e4953425549544f4e575467434e404548545348490944484a">[email&#160;protected]</span></a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://digboston.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_qmqemwbedkewh224muuxur65ru'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/digboston.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d71fe1d565","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/js/molongui-authorship-premium.9ecb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ddeve-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ddeve-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/skip-links.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/metro-pro/js/responsive-menus.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/digboston.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/digboston.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_ajax_queries = [{"id":"dig-ask","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":25653,"author":"206","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/dispensary-workers-note-unsafe-conditions-during-pandemic-and-always\/","placement_type":"genesis","genesis_hook":"before_header","cache-busting":"on","ad_label":"disabled","item_adblocker":"","global_output":true},"elementid":"ddeve-8b592aa1b537ae8b770da986a9abbb11","blog_id":1}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/digboston.com\/linkout\/"};var advads_gatracking_allads = {"1":{"25041":{"title":"barcc 160","target":"https:\/\/barccwalk.org\/dig\/"},"23004":{"title":"160x600-TJM","target":"http:\/\/talkingjointsmemo.com"},"22997":{"title":"728x90-BINJ","target":"https:\/\/binjonline.org"}}};var advads_gatracking_anonym = true;</script></body></html>
