<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="“This is an attempt to strongarm the City Council into giving them money whenever and for whatever they want.”" />
<meta name="keywords" content="cannabis, marijuana, Talking Joints Memo, CCC, Talking Joints Memo, cannabis, CCC, mapoli, delivery, home delivery, Massachusetts, impact fees, Easthampton, Tesla" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Author Meta Tags by Molongui Authorship Pro 4.5.4, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="CHRIS FARAONE">
<meta name="twitter:creator" content="https://twitter.com/Fara1" />
<!-- /Molongui Authorship -->

<title>Drunk On Drug Money, Easthampton Councilors Approve Second Tesla For Police</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><link rel="canonical" href="https://digboston.com/drunk-on-drug-money-easthampton-councilors-approve-second-tesla-for-police/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="Drunk On Drug Money, Easthampton Councilors Approve Second Tesla For Police" />
<meta property="og:type" content="article" />
<meta property="og:description" content="“This is an attempt to strongarm the City Council into giving them money whenever and for whatever they want.”" />
<meta property="og:url" content="https://digboston.com/drunk-on-drug-money-easthampton-councilors-approve-second-tesla-for-police/" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2022/05/700-X-410-PIC-5.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="410" />
<!-- digboston.com is managing ads with Advanced Ads --><script id="ddeve-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://digboston.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://digboston.com/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #0c0000;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #0a0000;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://digboston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://digboston.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://digboston.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://digboston.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_jobs_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/jobs/css/empowerlocal_jobs.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_deals_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/deals/css/empowerlocal_deals.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_campaigns_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/campaigns/css/empowerlocal_campaigns.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{
                color: #000000;
            }
            .empl-fc-secondary{
                color: #232323;
            }
            .empl-fc-tertiary{
                color: #737373;
            }
            .empl-fc-accent{
                color: #E31E26;
            }
            .emp-btn-primary, input.emp-btn-primary{
                background: #E31E26;
            }
</style>
<link rel='stylesheet' id='ubermenu-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://digboston.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<style id='ecae-frontend-inline-css' type='text/css'>
.ecae-button { font-size: px !important; }.ecae-button {
			display: inline-block !important;
		}
</style>
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arsenal%3A400%2C700%2C400i%2C700i%7CText+Me+One%3A400%2C400i%7CAcme%3A400%2C400i&#038;display=swap&#038;subset=all&#038;ver=3.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://digboston.com/wp-content/plugins/genesis-tabs/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js' id='unslider-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts","ID":34552,"token":"ce75ade351","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"382a51cc-4c42-49f9-9b7d-32d94efe9e97","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"05.20.22.06.13","pico_context":"gadget","post_id":"34552","post_type":"post","post_title":"Drunk On Drug Money, Easthampton Councilors Approve Second Tesla For Police","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","ogf_custom_fonts","action-group","3d-flip-book-category","advanced_ads_groups"],"show_read_more_button":"1","taxonomies":{"category":["cannabis","talking joints memo"]},"resource_ref":"name=drunk-on-drug-money-easthampton-councilors-approve-second-tesla-for-police"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_deals_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/deals/js/empowerlocal_deals.js' id='empowerlocal_deals_js-js'></script>
<script type='text/javascript' id='empowerlocal_campaigns_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/campaigns/js/empowerlocal_campaigns.js' id='empowerlocal_campaigns_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://digboston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://digboston.com/wp-json/wp/v2/posts/34552" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fdrunk-on-drug-money-easthampton-councilors-approve-second-tesla-for-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fdrunk-on-drug-money-easthampton-councilors-approve-second-tesla-for-police%2F&#038;format=xml" />

        <script>
            window.abkw = 'cannabis-dispensary-near-me,talking-joints-memo';
        </script><style>#placement_504159_0_i{width:100%;margin:0 auto;}#placement_504172_0_i{width:100%;margin:0 auto;}</style><style id="ubermenu-custom-generated-css">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</style><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://digboston.com/drunk-on-drug-money-easthampton-councilors-approve-second-tesla-for-police/" />
<meta name="description" content="“This is an attempt to strongarm the City Council into giving them money whenever and for whatever they want.”" />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />
<meta name="yandex-verification" content="fc05115dd1559e51" />
<meta name="pocket-site-verification" content="d3b6d86a1cbbdc3a7c62e362d7b97d" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/digboston.com\/#schema-publishing-organization","url":"https:\/\/digboston.com","name":"Dig Bos"},{"@type":"WebSite","@id":"https:\/\/digboston.com\/#schema-website","url":"https:\/\/digboston.com","name":"DigBoston","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/digboston.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"#molongui-disabled-link\/#schema-author","name":"CHRIS FARAONE","url":"#molongui-disabled-link","description":"A Queens, NY native who came to New England in 2004 to earn his MA in journalism at Boston University, Chris Faraone is the editor and co-publisher of DigBoston and a co-founder of the Boston Institute for Nonprofit Journalism. He has published several books including 99 Nights with the 99 Percent, and has written liner notes for hip-hop gods including Cypress Hill, Pete Rock, Nas, and various members of the Wu-Tang Clan."},{"@type":"WebPage","@id":"https:\/\/digboston.com\/drunk-on-drug-money-easthampton-councilors-approve-second-tesla-for-police\/#schema-webpage","isPartOf":{"@id":"https:\/\/digboston.com\/#schema-website"},"publisher":{"@id":"https:\/\/digboston.com\/#schema-publishing-organization"},"url":"https:\/\/digboston.com\/drunk-on-drug-money-easthampton-councilors-approve-second-tesla-for-police\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/digboston.com\/drunk-on-drug-money-easthampton-councilors-approve-second-tesla-for-police\/#schema-webpage"},"author":{"@id":"#molongui-disabled-link\/#schema-author"},"publisher":{"@id":"https:\/\/digboston.com\/#schema-publishing-organization"},"dateModified":"2022-05-19T11:17:23","datePublished":"2022-05-19T11:17:23","headline":"Drunk On Drug Money, Easthampton Councilors Approve Second Tesla For Police","description":"\u201cThis is an attempt to strongarm the City Council into giving them money whenever and for whatever they want.\u201d","name":"Drunk On Drug Money, Easthampton Councilors Approve Second Tesla For Police","image":{"@type":"ImageObject","@id":"https:\/\/digboston.com\/drunk-on-drug-money-easthampton-councilors-approve-second-tesla-for-police\/#schema-article-image","url":"https:\/\/digboston.com\/wp-content\/uploads\/2022\/05\/700-X-410-PIC-5.png","height":410,"width":700},"thumbnailUrl":"https:\/\/digboston.com\/wp-content\/uploads\/2022\/05\/700-X-410-PIC-5.png"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://digboston.com/drunk-on-drug-money-easthampton-councilors-approve-second-tesla-for-police/" />
<meta property="og:title" content="Drunk On Drug Money, Easthampton Councilors Approve Second Tesla For Police" />
<meta property="og:description" content="“This is an attempt to strongarm the City Council into giving them money whenever and for whatever they want.”" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2022/05/700-X-410-PIC-5.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="410" />
<meta property="article:published_time" content="2022-05-19T11:17:23" />
<meta property="article:author" content="CHRIS FARAONE" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Drunk On Drug Money, Easthampton Councilors Approve Second Tesla For Police" />
<meta name="twitter:description" content="“This is an attempt to strongarm the City Council into giving them money whenever and for whatever they want.”" />
<meta name="twitter:image" content="https://digboston.com/wp-content/uploads/2022/05/700-X-410-PIC-5.png" />
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ddeve-layer-custom-css"></style>        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
                    <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/digboston.js"></script>
<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<style type="text/css">.site-title a { background: url(https://digboston.com/wp-content/uploads/2020/08/cropped-DIGweblogo.jpg) no-repeat !important; }</style>
					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1303180-3&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-1303180-3', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; }
</style>
	<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7500785434149813" crossorigin="anonymous"></script><link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
/* site container 

.site-container-wrap {
	padding-top:10px;
	margin-top:5px;
}

.content {
	width:750px;
}

.sidebar-primary {
	width:300px;
}

*/

/* site header */


.header-widget-area {
	max-width:720px;
	float:right;
}



.header-image .site-title a {
	min-height: 300px;
	overflow: hidden;
}


/* mobile menu */


/* top menu */


/* second menu */



/* slider row */



#one.three-fourths {
    width: 68%;
	  margin-top:1.3%;
	  margin-left:0%;
	
}

.one-sixth {
    width: 16%;
	  margin-left:0%;
	  margin-top:1%;
}

.home .site-inner {
	padding-top:0px;
}

/* ads  */

.ddeve-random-in-content {
	
	margin:25px 0px 25px 0px;
}

/* news and opinions module 

.ecae {
	font-size:.9em;
	line-height:1.4em;
}

.ecae-image img{
	margin-top:-5.5em;
	margin-left:1em;
	padding-top:20px;
}

.news_opinions h2{
	margin-bottom:20px;
	width:75%;
}


.news_opinions a.alignleft  {
	margin:0px !important;
}
*/
/* sidebar columns */

.digcolumns.widget {
	margin-bottom:-10px;
}


/* featured event */

.fevent h5 {
	font-size:1em;
		margin-bottom:10px !important;
}

.fevent p {
	font-size:1em;
}

.sctk-event-card {
	font-size:.8em;
}

.fevent .widget-wrap h2 {
	font-size:1em !important;
	margin-bottom:0px !important;
	
}

.fevent .widget {
	margin-bottom:10px;
}

.fevent a {
	font-size:1em;
}

/* Adjusting line height and font size in post widgets  */

.pt-cv-meta-fields .author {
	font-size:1.5em;
}

.pt-cv-meta-fields {
	margin-bottom:0px;
}

.pt-cv-wrapper a{
	font-size:.7em;
}

.digcolumns .pt-cv-title {
	font-size:1.3em;
	line-height:.8em;
}

.news_opinions .pt-cv-title {
	font-size:1.2em;
}


.digcolumns .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}



.news_opinions .widget-wrap h2,li {
	font-size:1em;
	line-height:1em !important;
}

.wpp-list {
	margin-bottom:-5px;
	font-family:inherit;
}

.wpp-date  {
	display:none;
}

.wpp {
	display:none;
}

.byline {
	font-size:.7em;
	line-height:1em;
	padding-left:10px;
}


p.byline.post-info {
	margin-top:-15px;
}

.featured-content .entry h2 {
    line-height: 0.9em;
}

/* color widget titles */

.widget-title {
	text-align:left;
	font-size:1.2em;
	padding: .2em .0em .2em .2em;
	border-bottom: 2px outset black;
}

/* sub catagories */

#subcat .widget-title {
	width:60%;
	border-bottom:2px solid black;
	background:none;
}

#maincat .widget-title {
	color:white;
	background-color:black;
  margin-bottom:-20px;
	font-size:1.5em;
}

#maincat2 .widget-title {
	color:white;
	background-color:black;
	font-size:1.5em;
}



/* ad spaces */


.ad_widget a {
	background-color:white;
}

.ad_widget img {
	display:block;
	margin-left:auto;
	margin-right:auto;
}

/* connect pics to tabs */

#text-5 {
	margin-top:-2em;
}

#text-13 {
	margin-top:-2em;
}


/* posts pages */

.size-full {
	max-width:98%;
}

.archive-description {
	display:none;
}

.post .entry-meta {
	margin-top:-20px;
	color:black;
}
.post .entry-author-name {
	font-size:1.5em !important;
	font-weight:400;
	color:black;
	
}

.entry-time {
	display:block;
	color:black;
}

.post .entry-title {
	font-size:2em;
	line-height:1em;
	text-transform:uppercase;
	color:#000000;
}

.pt-cv-title{
	text-transform:uppercase;
}
 /* author box */

.molongui-author-box {
	margin-bottom:50px !important;
}

/* footer area */

.footer-widgets-1 {
	margin-right:0px;
}

.mobile250 img{ 
	display: block;
  margin-left: auto;
  margin-right: auto;
}

/* sponsored content */

.spocontbody {
	background-image:url(/wp-content/uploads/2022/04/dignoworg.jpg);
}

.spocontpost a {
	color:blue !important;
}

.dignow {
	background-color:rgba(200,110,10, 0.1);
		padding:10px 5px 5px 10px;
}		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-input: Arsenal;
}
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Arsenal";
 }
.menu, .page_item a, .menu-item a, .wp-block-navigation, .wp-block-navigation-item__content {
font-family: "Text Me One";
font-style: normal;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Acme";
font-style: normal;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Acme";
font-style: normal;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-34552 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-ddeve-" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:secondary] [Integration:auto] -->
<!-- [UberMenu Responsive Toggle Disabled] --> <nav id="ubermenu-main-20225-secondary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20225 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-20225-secondary" class="ubermenu-nav" data-title="Top Menu"><li id="menu-item-24450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-24450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">HOME</span></a></li><li id="menu-item-24446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-24446 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24446 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-to-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS TO US</span></a></li><li id="menu-item-24455" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24455 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">APPARENT HORIZON</span></a></li><li id="menu-item-24508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/dear-reader/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DEAR READER</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24448" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LONGFORM FEATURES</span></a></li><li id="menu-item-24449" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/opinion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">OPINIONS</span></a></li><li id="menu-item-24716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/editorial/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EDITORIAL</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24459" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24459 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ARTS+ENTERTAINMENT</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24459 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24464" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FILM</span></a></li><li id="menu-item-24451" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a></li><li id="menu-item-24462" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COMEDY</span></a></li><li id="menu-item-24461" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PERFORMING ARTS</span></a></li><li id="menu-item-24463" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">VISUAL ARTS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24453" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24453 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DINING+DRINKING</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24453 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24456" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EATS</span></a></li><li id="menu-item-24457" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIPS</span></a></li><li id="menu-item-33388" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-33388 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/better-boston-beer-bureau/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BOSTON BETTER BEER BUREAU</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24460" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24460 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24460 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24454" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/cannabis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CANNABIS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24454 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24510" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-24510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/talking-joints-memo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TALKING JOINTS MEMO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24465" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/wellness/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">WELLNESS</span></a></li><li id="menu-item-24466" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/gtfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">GTFO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://events.digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">STUFF TO DO</span></a></li><li id="menu-item-24487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.digboxoffice.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TICKETS</span></a></li><li id="menu-item-24490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-24490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24490 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT</span></a></li><li id="menu-item-24493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/masthead/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MASTHEAD</span></a></li><li id="menu-item-24488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISE</span></a></li><li id="menu-item-24495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/privacy-policy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PRIVACY POLICY</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27216 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://trypico.com/DigBoston" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BECOME A MEMBER</span></a></li><li id="menu-item-27742" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27742 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://digboston.itemorder.com/sale" tabindex="0" itemprop="url"><i class="ubermenu-icon fas fa-tshirt" ></i></a></li><li id="menu-item-24504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24504 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-content-align-right ubermenu-item-notext" href="https://facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-facebook-square" ></i></a></li><li id="menu-item-24502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24502 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-content-align-right ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-twitter-square" ></i></a></li><li id="menu-item-24503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24503 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-item-notext" href="https://instagram.com/digbos" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-instagram" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div  class="ddeve-f5c2f53c0e88bc05c50914829b5d4c37 ddeve-dig-ask" id="ddeve-f5c2f53c0e88bc05c50914829b5d4c37"></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">Dig Bos</a></p><p class="site-description" itemprop="description">The Dig -  Boston&#039;s Only Newspaper</p></div><div class="widget-area header-widget-area"><section class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget ddeve-widget"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><div data-advadstrackid="33432" data-advadstrackbid="1" class="ddeve-target" id="ddeve-1437884572"><a href="https://app.adjust.com/ac55z1o?campaign=newsletter_us&#038;adgroup=digboston" class="adv-link"><img loading="lazy" src="https://digboston.com/wp-content/uploads/2022/03/DIG-Boston-Display-Ads_720x300-scaled.jpg" alt=""  class="no-lazyload" width="720" height="300"   /></a></div></div></section>
</div></div></header> <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-34552 post type-post status-publish format-standard has-post-thumbnail category-cannabis-dispensary-near-me category-talking-joints-memo entry" aria-label="Drunk On Drug Money, Easthampton Councilors Approve Second Tesla For Police" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Drunk On Drug Money, Easthampton Councilors Approve Second Tesla For Police</h1>
<p class="entry-meta">Written by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="#molongui-disabled-link" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">CHRIS FARAONE</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2022-05-19T11:17:23-04:00">Posted May 19, 2022</time> 
<span class="entry-categories">Filed Under: <a href="https://digboston.com/category/cannabis-dispensary-near-me/" rel="category tag">Cannabis</a>, <a href="https://digboston.com/category/talking-joints-memo/" rel="category tag">Talking Joints Memo</a></span>
</p></header><div class="entry-content" itemprop="text"><div id="pico"><p style="text-align: center;"><img class="aligncenter size-full wp-image-34553" src="https://digboston.com/wp-content/uploads/2022/05/700-X-410-PIC-5.png" alt="" width="700" height="410" srcset="https://digboston.com/wp-content/uploads/2022/05/700-X-410-PIC-5.png 700w, https://digboston.com/wp-content/uploads/2022/05/700-X-410-PIC-5-171x100.png 171w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<h2><strong>“This is an attempt to strongarm the City Council into giving them money whenever and for whatever they want.”</strong></h2>
<hr />
<p><span style="font-weight: 400;">Just this week, the <a  href="https://digboston.com">Massachusetts</a> <a  href="https://digboston.com/category/​cannabis-dispensary-near-me">Cannabis</a> Control Commission “announced adult-use <a  href="https://digboston.com/category/​cannabis-dispensary-near-me">Marijuana</a> Establishments in Massachusetts </span><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=b6L8Zr5oO3MHZ5VOLIWuS-2BfPiYqYjvqayhCknexlvFG3ubI0eoEnb-2FwtTHO7dEsRGY0QmjBN-2BNctuSOnqb9i4kZ8mEAK-2FEn1iyT4y5mx99apGdSGCMuLFKgCxkHeNn7bueck_9Qr5CAcrGXZEwq-2Fo7g8S-2BoFGZrc183A3Fg0mLYIEQEWVaCXr4jZ0kZamRSiWhYNDOgNSl5sTheD3-2FHGLIWQ57KFcFCvOcHKC90b5-2FGH1sT5M4Im9piRGMYa6-2FabXYXY28SoKMu9sKVvJBb44srCLvL5kldgguLHb1-2BZ1bCNvxrwXywxP0fJuMr0u-2Fy1nIDOxqxQc16GrAQKplSdXoNV9SIK3OFvx-2FHg9QWGgXb3TEkeF3dvtAnaa-2FJOJgpbmfVszNfgj65O34zoV9Fb8ohAkd1icmlEgewELWOzytVNk3iWqzAQX2BAkP9Wq5xxllYmUbcNgftnWArNMHa1YfGmNN7YFq-2FpvuNRBn0eEAGOOl0HhmpKz5cV9J3vHO9Q6EfBdKd1l62NHR8o3B1NZgcDDDA-3D-3D"><span style="font-weight: 400;">surpassed $3 billion in gross sales</span></a><span style="font-weight: 400;">, according to the information that licensees <a  href="https://digboston.com/category/news-to-us/">report</a> in the state’s mandatory seed-to-sale tracking system and is publicly available through the Commission’s </span><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=b6L8Zr5oO3MHZ5VOLIWuS-2BfPiYqYjvqayhCknexlvFG3ubI0eoEnb-2FwtTHO7dEsRkrRfRdnK966626YuQpzMYA-3D-3DsDgw_9Qr5CAcrGXZEwq-2Fo7g8S-2BoFGZrc183A3Fg0mLYIEQEWVaCXr4jZ0kZamRSiWhYNDOgNSl5sTheD3-2FHGLIWQ57KFcFCvOcHKC90b5-2FGH1sT5M4Im9piRGMYa6-2FabXYXY28SoKMu9sKVvJBb44srCLvL5kldgguLHb1-2BZ1bCNvxrwXywxP0fJuMr0u-2Fy1nIDOxqxQc16GrAQKplSdXoNV9SIK3OFvx-2FHg9QWGgXb3TEkd0yis4eriO9LI8Erj2fvdytq9hJc8-2Frl9JihMh9HVeAkjze7oGHw3W7DZnCWMXo1bjUmEcAKbZ-2B8hdXlYgZ375GIWXq2wTQm2N2yuNdSZk8UIg0DOeKZm9I-2Fp-2BIX63RmbCT94cGRWd9PVxB1Ay0SPZYjlOUXtaP-2B7IC1s-2FvSlmiQ-3D-3D"><span style="font-weight: 400;">Open Data Platform</span></a><span style="font-weight: 400;">.”</span></p>
<p><span style="font-weight: 400;">“These sales figures illustrate the steady growth Massachusetts residents expected when they voted to legalize adult-use cannabis in 2016, and the Commission was appointed in 2017,” Commission Executive Director Shawn Collins said in a statement.</span></p><div id="emp-1d056" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-1d056').parentNode.clientWidth;
                            var rnd = window.rnd || Math.floor(Math.random()*10e6);
                            var pid504159 = window.pid504159 || rnd;
                            var plc504159 = window.plc504159 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=504159;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid504159+';place='+(plc504159++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>
<p><span style="font-weight: 400;">Meanwhile, in cities and towns across Mass, officials are having a field day with the host agreement and impact fees that have come with those sales. An impact fee is exactly what it sounds like—money that dispensaries must pay to local overseers who are legally extorting them. Those monies are then designated for programs and purchases that prohibitionist elected leaders deem related to the impact of recreational cannabis. As will surprise nobody, cops across the commonwealth have feasted on these funds.</span></p>
<p><span style="font-weight: 400;">In Easthampton, the city took in more than $1.4 million in impact fees between 2020 and 2021, plus more than $1.5 million in excise tax revenue that has come back to the city since 2019. They also have funds from a so-called “drug forfeiture account,” some of which the Easthampton Police Department recently used to purchase a Tesla SUV. One Muskmobile wasn’t enough though, and so the chief showed up at last night’s City Council hearing to order a second Tesla, along with police kits and charging stations for two Teslas, for a total of $89,864.</span></p>
<p><span style="font-weight: 400;">Claiming that the purchase “plays into the climate emergency resolution” that the Council previously passed, the environmentally-minded top cop said that the Teslas would mostly be used for traffic details, and had the city’s conservation agent on hand to back the initiative. For this prudent purchase, the city will receive about $15,000 in eco grant funding, they told the council, and explained that the purchase will not only ultimately save taxpayers money but is completely necessary since the only alternative is an electric Mustang sedan. They also noted how Ipswich police have Teslas, and say they&#8217;re awesome.</span></p>
<p><span style="font-weight: 400;">Not everybody bought into the bullshit. One resident, Donavan Lee, testified, </span><span style="font-weight: 400;">“Not only does the Easthampton Police Department not need another vehicle at this time it’s another incident in a pattern of the Easthampton Police Department acquiring funds and equipment with a lack of public input. The EPD has repeatedly applied for grants with no public process and then come to the City Council and said, </span><i><span style="font-weight: 400;">We need this money or the grant money is going to go to waste</span></i><span style="font-weight: 400;">.”</span></p>
<p><span style="font-weight: 400;">Lee politely trashed the councilors for frequently turning down schools and libraries for money they need for operations, all while giving the police a blank check.</span></p>
<p><span style="font-weight: 400;">“This is an attempt to strongarm the City Council into giving them money whenever and for whatever they want in an attempt to bolster their already large stockpile of weapons, vehicles, and hi-tech surveillance equipment with as little oversight as possible,” Lee added. “It would not be an ecological benefit to buy another car we don’t need.”</span></p>
<p><span style="font-weight: 400;">In a subsequent testimony, resident Shelby Lee added, “There is no way that appropriating this money is a reflection of the majority of the community. The funds you are using—whether they’re from cannabis revenue, the city’s free cash account, or grant funding—that money belongs to the people of this city.”</span></p>
<p><span style="font-weight: 400;">In the end, councilors approved the funding, with just one dissenting vote.</span></p>
<hr />
<p>&nbsp;
<div id="emp-fcc1c" class="amp-video" style="text-align:center;"><script type="text/javascript">
                            var divsize = document.querySelector('#emp-fcc1c').parentNode.clientWidth;
                            var rnd = window.rnd || Math.floor(Math.random()*10e6);
                            var pid504172 = window.pid504172 || rnd;
                            var plc504172 = window.plc504172 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=504172;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid504172+';place='+(plc504172++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div></div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 4.5.4 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-2187394252"
     class="m-a-box "
         data-plugin-release="4.5.4"
     data-plugin-version="pro"
     data-box-layout="stacked"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     style="width: 100%;            ">

	
    <div class="m-a-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-8-px
                m-a-box-shadow-right"
         style="border-color: #ae0000;                background-color: #e6e6e6;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-7"
             data-author-ref="user-59"
             itemscope itemid="https://digboston.com/author/chris-faraone/" itemtype="https://schema.org/Person"        >
            
<div class="m-a-box-content-top"></div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

	<!-- Author picture -->
	
	<div class="m-a-box-item m-a-box-avatar molongui-align-self-top">
		                <a href="https://digboston.com/author/chris-faraone/">
                    <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/03/BINJ-Meeting@Bukowskis_081817_©2017-Derek-Kouyoumjian-6-150x150.jpg" class="m-radius-circled molongui-border-style-solid molongui-border-width-2-px" alt="" loading="lazy" style="border-color:inherit;" itemprop="image" srcset="https://digboston.com/wp-content/uploads/2020/03/BINJ-Meeting@Bukowskis_081817_©2017-Derek-Kouyoumjian-6-150x150.jpg 150w, https://digboston.com/wp-content/uploads/2020/03/BINJ-Meeting@Bukowskis_081817_©2017-Derek-Kouyoumjian-6-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

	<!-- Author data -->
	<div class="m-a-box-item m-a-box-data molongui-align-self-top">

		<!-- Author name -->
		
<div class="m-a-box-title">
	<h5 class="molongui-font-size-26-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://digboston.com/author/chris-faraone/" class="molongui-remove-text-underline molongui-font-size-26-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            CHRIS FARAONE                </a>
	            	</h5>
</div>
		<!-- Author metadata -->
		
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	
</div><!-- End of .m-a-box-meta -->

		<!-- Author bio -->
		
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>A Queens, NY native who came to New England in 2004 to earn his MA in journalism at <a  href="https://digboston.com">Boston</a> University, Chris Faraone is the editor and co-publisher of DigBoston and a co-founder of the Boston Institute for Nonprofit Journalism. He has published several books including 99 Nights with the 99 Percent, and has written liner notes for hip-hop gods including Cypress Hill, Pete <a  href="https://www.seatsforeveryone.com/Concerts/Hard-Rock-Metal">Rock</a>, Nas, and various members of the Wu-Tang Clan.</p>
	</div>
</div>

		
	</div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom molongui-border-style-solid molongui-border-right-none molongui-border-bottom-none molongui-border-left-none molongui-border-width-1-px" style="background-color: #e2e2e2; border-color: #B6B6B6">

	<!-- Author social -->
	
</div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
        <div class="m-a-box-tab m-a-box-content m-a-box-related" data-related-layout="layout-3">

            <div class="m-a-box-content-top">

		        
<div class="m-a-box-related-title">
    Related posts</div>
            </div><!-- End of .m-a-box-content-top -->

            <div class="m-a-box-content-middle">

                <!-- Related entries -->
                <div class="m-a-box-item m-a-box-related-entries" >

			                            <ul class="molongui-font-size-14-px  molongui-text-style-bold">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">CHRIS FARAONE</div>
                <div itemprop="url">https://digboston.com/author/chris-faraone/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://digboston.com/buds-home-ceo-explains-dispensarys-commitment-to-exciting-retail-experience/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2022/05/IMG_5956-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" srcset="https://digboston.com/wp-content/uploads/2022/05/IMG_5956-150x150.jpg 150w, https://digboston.com/wp-content/uploads/2022/05/IMG_5956-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="m-a-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="m-a-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/buds-home-ceo-explains-dispensarys-commitment-to-exciting-retail-experience/">
                    <span itemprop="headline">Bud’s Home: CEO Explains Dispensary’s Commitment To Exciting Retail Experience</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">CHRIS FARAONE</div>
                <div itemprop="url">https://digboston.com/author/chris-faraone/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://digboston.com/tv-news-chumps-are-still-falling-for-absurd-stoned-driving-fear-mongering/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-13-at-8.22.27-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" srcset="https://digboston.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-13-at-8.22.27-AM-150x150.png 150w, https://digboston.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-13-at-8.22.27-AM-70x70.png 70w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="m-a-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="m-a-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/tv-news-chumps-are-still-falling-for-absurd-stoned-driving-fear-mongering/">
                    <span itemprop="headline">TV News Chumps Are Still Falling For Absurd Stoned Driving Fear Mongering</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">CHRIS FARAONE</div>
                <div itemprop="url">https://digboston.com/author/chris-faraone/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://digboston.com/deadstock-and-two-smoking-turntables-good-taste-records-in-bostons-north-end/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2022/05/PRINT-copy-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="m-a-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="m-a-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/deadstock-and-two-smoking-turntables-good-taste-records-in-bostons-north-end/">
                    <span itemprop="headline">Deadstock and Two Smoking Turntables: Good Taste Records In Boston’s North End</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">CHRIS FARAONE</div>
                <div itemprop="url">https://digboston.com/author/chris-faraone/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://digboston.com/mfa-returns-sculpture-to-italy-but-were-still-waiting-for-lacma-to-return-mass-bust/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-03-at-1.08.50-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="m-a-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="m-a-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/mfa-returns-sculpture-to-italy-but-were-still-waiting-for-lacma-to-return-mass-bust/">
                    <span itemprop="headline">MFA Returns Sculpture To Italy, But We're Still Waiting For LACMA To Return Mass Bust</span>
                </a>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->

            </div><!-- End of .m-a-box-content-middle -->

            <div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->

        </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box --><div  class="ddeve-c9db5ca73ce7550b6a6061d4bb42f567 ddeve-320x100aboveheadline" id="ddeve-c9db5ca73ce7550b6a6061d4bb42f567"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/cannabis-dispensary-near-me/" rel="category tag">Cannabis</a>, <a href="https://digboston.com/category/talking-joints-memo/" rel="category tag">Talking Joints Memo</a></span> </p><div class="after-entry widget-area"><div class="wrap"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WHAT&#8217;S NEW</h3>
			<div class="textwidget"><div class="pt-cv-wrapper">
<div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-same-height pt-cv-content-hover pt-cv-clickable effect-ud pt-cv-overlay-middle" id="pt-cv-view-09b3987mz1">
<div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2" data-cvct="2" data-cvcm="1">
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="34532">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://digboston.com/mass-supreme-court-sides-with-asshole-sheriff-in-prison-phone-fee-decision/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="Mass Supreme Court Sides With Asshole Sheriff In Prison Phone Fee Decision" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/05/CALLS-DIG-TOP.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/mass-supreme-court-sides-with-asshole-sheriff-in-prison-phone-fee-decision/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">Mass Supreme Court Sides With Asshole Sheriff In Prison Phone Fee Decision</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="34509">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://digboston.com/state-wire-mass-group-says-campus-based-supports-needed-for-former-foster-youth/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="State Wire: Mass Group Says Campus-Based Supports Needed For Former Foster Youth" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/05/gr-79136-1-1.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/state-wire-mass-group-says-campus-based-supports-needed-for-former-foster-youth/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">State Wire: Mass Group Says Campus-Based Supports Needed For Former Foster Youth</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="34505">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://digboston.com/assange-supporters-to-protest-ag-garland-at-harvard-commencement/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="Assange Supporters To Protest AG Garland At Harvard Commencement" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/05/unnamed-2.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/assange-supporters-to-protest-ag-garland-at-harvard-commencement/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">Assange Supporters To Protest AG Garland At Harvard Commencement</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="34456">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://digboston.com/we-turned-the-north-end-restaurant-lawsuit-against-mayor-wu-into-a-musical/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="We Turned the North End Restaurant Lawsuit Against Mayor Wu Into a Musical" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/05/700-X-410-PIC-4.png" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/we-turned-the-north-end-restaurant-lawsuit-against-mayor-wu-into-a-musical/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">We Turned the North End Restaurant Lawsuit Against Mayor Wu Into a Musical</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="34441">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://digboston.com/opinion-defending-the-right-to-abortion/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="Photo by Mike Connolly" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/05/Photo-by-Mike-Connolly.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/opinion-defending-the-right-to-abortion/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">Opinion: Defending the Right to Abortion</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="34418">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://digboston.com/longtime-anti-nuclear-activist-on-trial-this-morning-in-plymouth/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img loading="lazy" width="700" height="410" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none skip-lazy  no-lazyload  cvplazy" alt="Longtime Anti-Nuclear Activist On Trial This Morning In Plymouth" data-cvpsrc="https://digboston.com/wp-content/uploads/2022/05/2013719-Plymouth-Court.jpeg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/longtime-anti-nuclear-activist-on-trial-this-morning-in-plymouth/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">Longtime Anti-Nuclear Activist On Trial This Morning In Plymouth</a></h4>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css" id="pt-cv-inline-style-e3f90ef76k">#pt-cv-view-09b3987mz1 .pt-cv-title a, #pt-cv-view-09b3987mz1  .panel-title { font-weight: 600 !important; }
#pt-cv-view-09b3987mz1  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-09b3987mz1  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-09b3987mz1 .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1 .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-09b3987mz1 .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-09b3987mz1 .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pagination .active a, .pt-cv-pagination[data-sid='09b3987mz1'] .active a { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .cvp-responsive-image[style*="background-image"] { width: 300px; height: 150px; }</style>
</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section class="ad_widget widget ddeve-widget"><div class="ad_widget widget-wrap"><div data-advadstrackid="33478" data-advadstrackbid="1" class="ddeve-target" id="ddeve-555993490"><a href="https://ad.doubleclick.net/ddm/trackclk/N5643.4424703DIGBOSTON/B27267064.330023198;dc_trk_aid=522641086;dc_trk_cid=167906181;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" rel="noopener" class="adv-link" target="_blank"><img src="https://digboston.com/wp-content/uploads/2022/03/Climate_300x250.gif">
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N5643.4424703DIGBOSTON/B27267064.330038391;dc_trk_aid=522645244;dc_trk_cid=167499145;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?" BORDER="0" HEIGHT="1" WIDTH="1"></a></div></div></section>
<section class="widget ddeve-widget"><div class="widget-wrap"><div data-advadstrackid="31805" data-advadstrackbid="1" class="ddeve-target" id="ddeve-295958273"><a href="https://eastboston.happyvalley.org/stores/happy-valley-east-boston?utm_source=DIG&#038;utm_medium=DigitalAD&#038;utm_campaign=BOSTONSept" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://digboston.com/wp-content/uploads/2021/09/300x250_Tiled_-1.gif" alt=""  class="no-lazyload" width="300" height="250"   /></a></div></div></section>
<section id="maincat2" class="widget_text fevent widget widget_custom_html"><div class="widget_text fevent widget-wrap"><h3 class="widgettitle widget-title">FEATURED EVENT</h3>
<div class="textwidget custom-html-widget"><section id="featured-post-sctk" class="widget featured-content featuredpost">
</section></div></div></section>
<section class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile ad_widget widget ddeve-widget"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile ad_widget widget-wrap"><div  class="ddeve-4abc71b9ef4ad61c3578156338109667 ddeve-300x600-main-page-sidebar" id="ddeve-4abc71b9ef4ad61c3578156338109667"></div></div></section>

<section id="maincat, news_opinions" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Most Popular</h3>



<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://digboston.com/we-turned-the-north-end-restaurant-lawsuit-against-mayor-wu-into-a-musical/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/34456-featured-75x75.png" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/34456-featured-75x75.png, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34456-featured-75x75@1.5x.png 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34456-featured-75x75@2x.png 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34456-featured-75x75@2.5x.png 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34456-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/we-turned-the-north-end-restaurant-lawsuit-against-mayor-wu-into-a-musical/" class="wpp-post-title" target="_self">We Turned the North End Restaurant Lawsuit Against Mayor Wu Into a Musical</a>
</li>
<li>
<a href="https://digboston.com/do-you-want-to-work-for-the-massachusetts-cannabis-control-commission/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/34408-featured-75x75.png" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/34408-featured-75x75.png, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34408-featured-75x75@1.5x.png 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34408-featured-75x75@2x.png 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34408-featured-75x75@2.5x.png 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34408-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/do-you-want-to-work-for-the-massachusetts-cannabis-control-commission/" class="wpp-post-title" target="_self">Do You Want To Work For the Massachusetts Cannabis Control Commission?</a>
</li>
<li>
<a href="https://digboston.com/inbox-red-bull-cliff-diving-returns-to-boston-waterfront/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/34345-featured-75x75.jpg" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/34345-featured-75x75.jpg, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34345-featured-75x75@1.5x.jpg 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34345-featured-75x75@2x.jpg 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34345-featured-75x75@2.5x.jpg 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34345-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/inbox-red-bull-cliff-diving-returns-to-boston-waterfront/" class="wpp-post-title" target="_self">Inbox: Red Bull Cliff Diving Returns To Boston Waterfront</a>
</li>
<li>
<a href="https://digboston.com/how-long-can-major-cannabis-cultivators-sustain-massive-indoor-grows-in-mass/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/34285-featured-75x75.png" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/34285-featured-75x75.png, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34285-featured-75x75@1.5x.png 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34285-featured-75x75@2x.png 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34285-featured-75x75@2.5x.png 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34285-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/how-long-can-major-cannabis-cultivators-sustain-massive-indoor-grows-in-mass/" class="wpp-post-title" target="_self">How Long Can Major Cannabis Cultivators Sustain Massive Indoor Grows In Mass?</a>
</li>
<li>
<a href="https://digboston.com/editorial-digboston-suspending-print-edition-going-digital-only-again/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/34176-featured-75x75.jpg" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/34176-featured-75x75.jpg, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34176-featured-75x75@1.5x.jpg 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34176-featured-75x75@2x.jpg 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34176-featured-75x75@2.5x.jpg 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/34176-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="DigBoston box among the boxes of defunct newspapers in Union Square, Somerville, Mass. Photo by Jason Pramas. Copyright 2022 Jason Pramas." class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/editorial-digboston-suspending-print-edition-going-digital-only-again/" class="wpp-post-title" target="_self">EDITORIAL: DIGBOSTON SUSPENDING PRINT EDITION, GOING DIGITAL-ONLY (AGAIN)</a>
</li>
</ul>

</div></section>

<section id="curissue" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">CURRENT STREET EDITION</h3>
			<div class="textwidget"><p><a href="https://digboston.com/3d-flip-book/dig-street-edition-24-08">DIG 24.08 &#8211; 04/21/22</a><a href="https://digboston.com/3d-flip-book/dig-street-edition-24-08"><img loading="lazy" class="aligncenter wp-image-34211" src="https://digboston.com/wp-content/uploads/2022/04/DIG2408cover.jpg" alt="" width="300" height="386" srcset="https://digboston.com/wp-content/uploads/2022/04/DIG2408cover.jpg 756w, https://digboston.com/wp-content/uploads/2022/04/DIG2408cover-78x100.jpg 78w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div></section>
</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><img width="500" height="501" src="https://digboston.com/wp-content/uploads/2021/09/DIGweblogo.jpg" class="image wp-image-31733  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="aligncenter" src="/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg" alt="Social Buttons" usemap="#Map" />
<p style="text-align: center;"><map id="Map" name="Map"> <area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" /> <area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" /> <area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="https://instagram.com/digbos" /> </map></p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Privacy Policy" href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: center;"><a title="Customer Service" href="/cdn-cgi/l/email-protection#7913161117391d101e090c1b15100a1110171e571a1614">Customer Service</a></p>
<p style="text-align: center;"><a title="Distribution" href="/distribution/">Distribution</a></p></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h1><strong>About Us</strong></h1>
DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an e-mail blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.

<strong>For advertising inquiries: </strong><a href="/cdn-cgi/l/email-protection#5e0d3f323b2d1e3a37393c312d2a3130703d3133"><span class="__cf_email__" data-cfemail="a9fac8c5ccdae9cdc0cecbc6daddc6c787cac6c4">[email&#160;protected]</span></a>

<strong>To reach Editorial: </strong><a href="/cdn-cgi/l/email-protection#5712333e2338253e363b17333e303538242338397934383a"><span class="__cf_email__" data-cfemail="d194b5b8a5bea3b8b0bd91b5b8b6b3bea2a5bebfffb2bebc">[email&#160;protected]</span></a>

<strong>For internship opportunities: </strong><a href="/cdn-cgi/l/email-protection#d69fb8a2b3a4b8a5bebfa6a596b2bfb1b4b9a5a2b9b8f8b5b9bb"><span class="__cf_email__" data-cfemail="0940677d6c7b677a6160797a496d606e6b667a7d6667276a6664">[email&#160;protected]</span></a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(){var advanced_ads_ga_UID="UA-123456-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://digboston.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_qmqemwbedkewh224muuxur65ru'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div id='pico-widget-container'></div><link rel='stylesheet' id='molongui-authorship-box-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-pro-premium/assets/css/author-box.b737.min.css' type='text/css' media='all' />
<style id='molongui-authorship-box-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/digboston.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js' id='ubermenu-js'></script>
<script type='text/javascript' id='ubermenu-sticky-js-js-extra'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js' id='ubermenu-sticky-js-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"74872cbf9f","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ddeve-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ddeve-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/metro-pro/js/responsive-menus.min.js' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"ddeve-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js' id='molongui-elementqueries-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.5.4">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_admin_bar_items = [{"title":"Jokr-header","type":"ad"},{"title":"WeedpageHeader","type":"group"},{"title":"in post","type":"placement"},{"title":"728 atf","type":"group"},{"title":"MoS-300x250","type":"ad"},{"title":"300x250","type":"group"},{"title":"Happy Valley","type":"ad"},{"title":"Weed300x250","type":"group"}];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.5.4" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.4.0" data-m-link="https://www.molongui.com/authorship/"></div><script id="ddeve-tracking">var advads_tracking_ads = {"1":[33432,33478,31805]};var advads_tracking_urls = {"1":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/digboston.com\/linkout\/"};</script></body></html>
