<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="&quot;The thing about healing is when you take that journey yourself, you are able to transfer that experience to others.&quot;" />
<meta name="keywords" content="Jazzmyn RED, rap artists, Black Ballot Power, REDvolution" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>JAZZMYN RED: RAPPER AND BPS MENTOR PITCHES CHANGE ON NEW PROJECT</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//752847.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><link rel="canonical" href="https://digboston.com/jazzmyn-red-rapper-and-bps-mentor-pitches-change-on-new-project/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="JAZZMYN RED: RAPPER AND BPS MENTOR PITCHES CHANGE ON NEW PROJECT" />
<meta property="og:type" content="article" />
<meta property="og:description" content="&quot;The thing about healing is when you take that journey yourself, you are able to transfer that experience to others.&quot;" />
<meta property="og:url" content="https://digboston.com/jazzmyn-red-rapper-and-bps-mentor-pitches-change-on-new-project/" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/10/unnamed-copy.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="481" />
<!-- digboston.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://digboston.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://digboston.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://digboston.com/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #0c0000;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #0a0000;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://digboston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://digboston.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://digboston.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://digboston.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/mcf-common.58c1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.bb5d.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: #111111 !important;
            }
        
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://digboston.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://digboston.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<style id='ecae-frontend-inline-css' type='text/css'>
.ecae-button { font-size: px !important; }.ecae-button {
			display: inline-block !important;
		}
</style>
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arsenal%3A400%2C700%2C400i%2C700i%7CText+Me+One%3A400%2C400i%7CAcme%3A400%2C400i&#038;display=swap&#038;ver=2.1.8' type='text/css' media='all' />
<style id='olympus-google-fonts-inline-css' type='text/css'>

	:root {
		--font-base: ;
		--font-headings: ;
		--font-input: Arsenal;
	}
	
</style>
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://digboston.com/wp-content/plugins/genesis-tabs/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js' id='unslider-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js' id='advanced-ads-responsive-js'></script>
<script type="application/json" id="wpp-json" id='wpp-js-js-before'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":28356,"token":"d6c5bd4d1d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"382a51cc-4c42-49f9-9b7d-32d94efe9e97","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"f0990b777e039169cfda1af50fa07489","post_id":"28356","post_type":"post","post_title":"JAZZMYN RED: RAPPER AND BPS MENTOR PITCHES CHANGE ON NEW PROJECT","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","3d-flip-book-category","advanced_ads_groups"],"show_read_more_button":"1","taxonomies":{"category":["a+e","interviews","music"],"post_tag":["black ballot power","jazzmyn red","rap artists","redvolution"]},"resource_ref":"name=jazzmyn-red-rapper-and-bps-mentor-pitches-change-on-new-project"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://digboston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://digboston.com/wp-json/wp/v2/posts/28356" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fjazzmyn-red-rapper-and-bps-mentor-pitches-change-on-new-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fjazzmyn-red-rapper-and-bps-mentor-pitches-change-on-new-project%2F&#038;format=xml" />

<!-- Molongui Authorship 3.2.25, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="DEREK WELCOME"><!-- /Molongui Authorship -->

<style id="ubermenu-custom-generated-css">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</style><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://digboston.com/jazzmyn-red-rapper-and-bps-mentor-pitches-change-on-new-project/" />
<meta name="description" content="&quot;The thing about healing is when you take that journey yourself, you are able to transfer that experience to others.&quot;" />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />
<meta name="yandex-verification" content="fc05115dd1559e51" />
<meta name="pocket-site-verification" content="d3b6d86a1cbbdc3a7c62e362d7b97d" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://digboston.com/jazzmyn-red-rapper-and-bps-mentor-pitches-change-on-new-project/" />
<meta property="og:title" content="JAZZMYN RED: RAPPER AND BPS MENTOR PITCHES CHANGE ON NEW PROJECT" />
<meta property="og:description" content="&quot;The thing about healing is when you take that journey yourself, you are able to transfer that experience to others.&quot;" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/10/unnamed-copy.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="481" />
<meta property="article:published_time" content="2020-10-29T12:29:15" />
<meta property="article:author" content="DEREK WELCOME" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="JAZZMYN RED: RAPPER AND BPS MENTOR PITCHES CHANGE ON NEW PROJECT" />
<meta name="twitter:description" content="&quot;The thing about healing is when you take that journey yourself, you are able to transfer that experience to others.&quot;" />
<meta name="twitter:image" content="https://digboston.com/wp-content/uploads/2020/10/unnamed-copy.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"The Dig -  Boston&#039;s Only Newspaper","dateModified":"2020-10-29 20:52:52.000000","description":"The Dig -  Boston&#039;s Only Newspaper","encoding":"UTF-8","headline":"Dig Bos","inLanguage":"en-US","name":"DigBoston","publisher":{"@type":"Organization","name":"Dig Bos"},"url":"https:\/\/digboston.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"DEREK WELCOME","url":"https:\/\/digboston.com\/author\/derek-welcome\/"},"commentCount":"0","dateModified":"2020-10-29T12:29:15","datePublished":"2020-10-29T12:29:15","description":"\"The thing about healing is when you take that journey yourself, you are able to transfer that experience to others.\"","headline":"JAZZMYN RED: RAPPER AND BPS MENTOR PITCHES CHANGE ON NEW PROJECT","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":481,"url":"https:\/\/digboston.com\/wp-content\/uploads\/2020\/10\/unnamed-copy.jpg","width":700},"mainEntityOfPage":"https:\/\/digboston.com\/jazzmyn-red-rapper-and-bps-mentor-pitches-change-on-new-project\/","name":"JAZZMYN RED: RAPPER AND BPS MENTOR PITCHES CHANGE ON NEW PROJECT","publisher":{"@type":"Organization","name":"Dig Bos","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/digboston.com\/wp-content\/uploads\/2020\/10\/unnamed-copy.jpg","url":"https:\/\/digboston.com\/jazzmyn-red-rapper-and-bps-mentor-pitches-change-on-new-project\/"}]</script>
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ddeve-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/digboston.js"></script>
<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://digboston.com/wp-content/uploads/2020/08/cropped-DIGweblogo.jpg) no-repeat !important; }</style>

	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
							beehive_ga( 'create', 'UA-76385038-10', 'auto', { 'name': 'single' } ); // Create single site tracking.
												beehive_ga( 'single.send', 'pageview' ); // Send pageview.
			}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; }
</style>
	<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
/* site container 

.site-container-wrap {
	padding-top:10px;
	margin-top:5px;
}

.content {
	width:750px;
}

.sidebar-primary {
	width:300px;
}

*/

/* site header */


.header-widget-area {
	max-width:250px;
	float:right;
}



.header-image .site-title a {
	min-height: 300px;
	overflow: hidden;
}


/* mobile menu */


/* top menu */


/* second menu */



/* slider row */



#one.three-fourths {
    width: 68%;
	  margin-top:1.3%;
	  margin-left:0%;
	
}

.one-sixth {
    width: 16%;
	  margin-left:0%;
	  margin-top:1%;
}

.home .site-inner {
	padding-top:0px;
}

/* ads  */

.ddeve-random-in-content {
	
	margin:25px 0px 25px 0px;
}

/* news and opinions module 

.ecae {
	font-size:.9em;
	line-height:1.4em;
}

.ecae-image img{
	margin-top:-5.5em;
	margin-left:1em;
	padding-top:20px;
}

.news_opinions h2{
	margin-bottom:20px;
	width:75%;
}


.news_opinions a.alignleft  {
	margin:0px !important;
}
*/
/* sidebar columns */

.digcolumns.widget {
	margin-bottom:-10px;
}


/* featured event */

.fevent h5 {
	font-size:1em;
		margin-bottom:10px !important;
}

.fevent p {
	font-size:1em;
}

.sctk-event-card {
	font-size:.8em;
}

.fevent .widget-wrap h2 {
	font-size:1em !important;
	margin-bottom:0px !important;
	
}

.fevent .widget {
	margin-bottom:10px;
}

.fevent a {
	font-size:1em;
}

/* Adjusting line height and font size in post widgets  */

.pt-cv-meta-fields .author {
	font-size:1.5em;
}

.pt-cv-meta-fields {
	margin-bottom:0px;
}

.pt-cv-wrapper a{
	font-size:.7em;
}

.digcolumns .pt-cv-title {
	font-size:1.3em;
	line-height:.8em;
}

.news_opinions .pt-cv-title {
	font-size:1.2em;
}


.digcolumns .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}



.news_opinions .widget-wrap h2,li {
	font-size:1em;
	line-height:1em !important;
}

.wpp-list {
	margin-bottom:-5px;
	font-family:inherit;
}

.wpp-date  {
	display:none;
}

.wpp {
	display:none;
}

.byline {
	font-size:.7em;
	line-height:1em;
	padding-left:10px;
}


p.byline.post-info {
	margin-top:-15px;
}

.featured-content .entry h2 {
    line-height: 0.9em;
}

/* color widget titles */

.widget-title {
	text-align:left;
	font-size:1.2em;
	padding: .2em .0em .2em .2em;
	border-bottom: 2px outset black;
}

/* sub catagories */

#subcat .widget-title {
	width:60%;
	border-bottom:2px solid black;
	background:none;
}

#maincat .widget-title {
	color:white;
	background-color:black;
  margin-bottom:-20px;
	font-size:1.5em;
}

#maincat2 .widget-title {
	color:white;
	background-color:black;
	font-size:1.5em;
}



/* ad spaces */


.ad_widget a {
	background-color:white;
}

.ad_widget img {
	display:block;
	margin-left:auto;
	margin-right:auto;
}

/* connect pics to tabs */

#text-5 {
	margin-top:-2em;
}

#text-13 {
	margin-top:-2em;
}


/* posts pages */

.size-full {
	max-width:98%;
}

.archive-description {
	display:none;
}

.post .entry-meta {
	margin-top:-20px;
	color:black;
}
.post .entry-author-name {
	font-size:1.5em !important;
	font-weight:400;
	color:black;
	
}

.entry-time {
	display:block;
	color:black;
}

.post .entry-title {
	font-size:2em;
	line-height:1em;
	color:#000000;
}
 /* author box */

.molongui-author-box {
	margin-bottom:50px !important;
}

/* footer area */

.footer-widgets-1 {
	margin-right:0px;
}

		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		button, input, select, textarea {
font-family: "Arsenal";
 }
.menu, .page_item a, .menu-item a {
font-family: "Text Me One";
font-style: normal;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, .widgets-area h5, #secondary h6 {
font-family: "Acme";
font-style: normal;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Acme";
font-style: normal;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-28356 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:secondary] [Integration:auto] -->
<!-- [UberMenu Responsive Toggle Disabled] --> <nav id="ubermenu-main-20225-secondary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20225 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-20225-secondary" class="ubermenu-nav" data-title="Top Menu"><li id="menu-item-24450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-24450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">HOME</span></a></li><li id="menu-item-24446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-24446 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24446 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-to-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS TO US</span></a></li><li id="menu-item-24455" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24455 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">APPARENT HORIZON</span></a></li><li id="menu-item-24508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/dear-reader/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DEAR READER</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24448" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LONGFORM FEATURES</span></a></li><li id="menu-item-24449" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/opinion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">OPINIONS</span></a></li><li id="menu-item-24716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/editorial/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EDITORIAL</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24459" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-24459 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ARTS+ENTERTAINMENT</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24459 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24464" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FILM</span></a></li><li id="menu-item-24451" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-24451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a></li><li id="menu-item-24462" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COMEDY</span></a></li><li id="menu-item-24461" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PERFORMING ARTS</span></a></li><li id="menu-item-24463" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">VISUAL ARTS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24453" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24453 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DINING+DRINKING</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24453 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24456" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EATS</span></a></li><li id="menu-item-24457" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIPS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24460" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24460 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24460 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24454" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/cannabis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CANNABIS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24454 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24510" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/talking-joints-memo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TALKING JOINTS MEMO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24465" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/wellness/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">WELLNESS</span></a></li><li id="menu-item-24466" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/gtfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">GTFO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://events.digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">STUFF TO DO</span></a></li><li id="menu-item-24487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.digboxoffice.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TICKETS</span></a></li><li id="menu-item-24490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-24490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24490 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">5 DOUBLE-U&#8217;S</span></a></li><li id="menu-item-24493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/masthead/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MASTHEAD</span></a></li><li id="menu-item-24492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/distribution/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DISTRIBUTION</span></a></li><li id="menu-item-24488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISE</span></a></li><li id="menu-item-24496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/submissions/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUBMISSIONS</span></a></li><li id="menu-item-24495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/privacy-policy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PRIVACY POLICY</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27216 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://trypico.com/DigBoston" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BECOME A MEMBER</span></a></li><li id="menu-item-27742" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27742 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://digboston.itemorder.com/sale" tabindex="0" itemprop="url"><i class="ubermenu-icon fas fa-tshirt" ></i></a></li><li id="menu-item-24504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24504 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-content-align-right ubermenu-item-notext" href="https://facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-facebook-square" ></i></a></li><li id="menu-item-24502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24502 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-content-align-right ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-twitter-square" ></i></a></li><li id="menu-item-24503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24503 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-item-notext" href="https://instagram.com/digbos" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-instagram" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="ddeve-8346263d0d67bb448dbeee5e2a38291c" id="ddeve-8346263d0d67bb448dbeee5e2a38291c"></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">Dig Bos</a></p><p class="site-description" itemprop="description">The Dig -  Boston&#039;s Only Newspaper</p></div><div class="widget-area header-widget-area"><section id="curissue" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h3 class="widgettitle widget-title">READ CURRENT STREET ISSUE</h3>
			<div class="textwidget"><a href="/3d-flip-book/dig-street-edition-22-37/">DIG 22.37 &#8211; 10/22/20</a><a href="/3d-flip-book/dig-street-edition-22-37/"><img loading="lazy" class="aligncenter wp-image-28311" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/DS1018_p01.jpg?lossy=1&strip=1&webp=1" alt="" width="170" height="219" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/DS1018_p01-78x100.jpg?lossy=1&amp;strip=1&amp;webp=1 78w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/DS1018_p01.jpg?lossy=1&amp;strip=1&amp;webp=1 360w" sizes="(max-width: 170px) 100vw, 170px" /></a></div>
		</div></section>
</div></div></header> <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-28356 post type-post status-publish format-standard has-post-thumbnail category-arts-and-entertainment category-interviews category-music tag-black-ballot-power tag-jazzmyn-red tag-rap-artists tag-redvolution entry" aria-label="JAZZMYN RED: RAPPER AND BPS MENTOR PITCHES CHANGE ON NEW PROJECT" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">JAZZMYN RED: RAPPER AND BPS MENTOR PITCHES CHANGE ON NEW PROJECT</h1>
<p class="entry-meta">Written by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/derek-welcome/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">DEREK WELCOME</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2020-10-29T12:29:15-04:00">Posted October 29, 2020</time> 
<span class="entry-categories">Filed Under: <a href="https://digboston.com/category/arts-and-entertainment/" rel="category tag">A+E</a>, <a href="https://digboston.com/category/interviews/" rel="category tag">Interviews</a>, <a href="https://digboston.com/category/music/" rel="category tag">MUSIC</a></span>
</p></header><div class="entry-content" itemprop="text"><div id="pico"><figure id="attachment_28357" aria-describedby="caption-attachment-28357" style="width: 700px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-28357" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/unnamed-e1603906329796.jpg?lossy=1&strip=1&webp=1" alt="" width="700" height="963" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/unnamed-e1603906329796.jpg?size=384x528&amp;lossy=1&amp;strip=1&amp;webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/unnamed-e1603906329796.jpg?lossy=1&amp;strip=1&amp;webp=1 700w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-28357" class="wp-caption-text"><a  href="https://www.seatsforeveryone.com/Concerts/Rap-Hip-Hop">Rap</a> artist Jazzmyn RED</figcaption></figure>
<h2><strong>&#8220;The thing about healing is when you take that journey yourself, you are able to transfer that experience to others.&#8221;</strong></h2>
<hr />
<p><span style="font-weight: 400;"><a  href="https://digboston.com">Boston</a> rap artist Jazzmyn RED’s new project is a platform—to call for change across the spectrum, and to remind listeners that self-love and forgiveness are revolutionary acts. Though the times are troubled, the timing of </span><i><span style="font-weight: 400;">REDvolution </span></i><span style="font-weight: 400;">is ideal for Black men and women facing complex obstacles, from emotional trauma to a physical lack of stability.</span></p>
<p><span style="font-weight: 400;">“The thing about artists is that we have the ability to create and reach people on a large scale,” RED said in an interview. “<a  href="https://digboston.com/category/music/">Music</a> is emotion in so many ways. … We have the power to move our listeners. So when we put messages in our music that are made to uplift, make you think, console you, motivate you, people are going to hear it and feel those things.”</span></p>
<p><span style="font-weight: 400;">I asked RED about how she’s “influencing the youth on a major and minor scale with <a  href="https://digboston.com/category/visual-arts/">art</a>.”</span></p>
<h3><b>What are the ways we as the next wave of Black leaders  can protect, serve, direct, and lead our youth?  </b></h3>
<p><span style="font-weight: 400;">Get involved. That is the biggest way folks can protect, serve, and direct the youth. A lot of people talk and have opinions on our youth but they’re not in the field. They’re not doing the work with these kids so their opinions are empty words. It’s as simple as identifying a young person in your neighborhood who needs guidance and showing up for them, working with them, checking up on them. Volunteer with a mentor program. I run a mentor program in BPS. If you’re in Boston and you want to get involved with high school kids and be a mentor contact me. But we have to start showing up for our youth. Your kids, my kids, his kids, her kids, they’re our kids and we need to get involved.</span></p>
<h3><b>As a Black woman</b><b> </b><b>and creator, what’s one message you have for our youth and women of color?   </b></h3>
<p><span style="font-weight: 400;">My main message to the youth and women of color is, </span><i><span style="font-weight: 400;">Don’t you dare give up</span></i><span style="font-weight: 400;">. If you want something, if you want to do something, if you want to become something, pursue that with everything in your being. It’ll be hard, but I promise you if you keep going you’ll see why pressure makes diamonds.</span></p>
<h3><b>What was your experience like working with the organization Black Ballot Power? How can individuals get more involved and help spread their message?  </b></h3>
<p><span style="font-weight: 400;">Working with Black Ballot Power has been a great experience. I was really honored that Horace Small, the president of BBP asked me to be a part of it. I thoroughly believe in their mission to get people of color to take back their rights and exercise their political power. I think all things are important—protests, civil unrest, good trouble—but voting is also a component we need to continue to add in to our fight towards equality.</span></p>
<h3><b>How can you see yourself playing a major role in finding solutions? </b></h3>
<p><span style="font-weight: 400;">I think that because of the high level of trauma in the Black community, people have a hard time escaping and beginning the healing process. Healing can also be dirty and difficult work and it is hard to begin that process. It can be scary to think of what your life may be like after healing, what you will have to go through to get there, and ultimately the changes that you will undergo. </span></p>
<p><span style="font-weight: 400;">One of the things I really needed to learn in my life was that I didn’t own the things that happened to me or what people did to me. However, the healing was mine, I owned that as a personal responsibility to myself. The thing about healing is when you take that journey yourself, you are able to transfer that experience to others. I hope to do that through sharing my healing process through my music. This is a continual process, a work in progress if you will. But my solution and positive action is sharing my story so that I can help others on their path to healing, both men and women, and as a community.</span></p>
<h3><b>Who are some activists or public figures that come to mind when you listen to your own project REDvolution? </b></h3>
<p><span style="font-weight: 400;">Definitely Tupac, Gil Scott Heron, Billie Holiday, and Queen Latifah—all of which used their art for activism. They used their art to discomfort the comfortable and speak on what was really happening in their communities and I hope to always do the same. I’d also say the Black Panther<a  href="https://digboston.com/category/lifestyle/"> Party</a>. I’ve always been really intrigued by the party and have always continued to learn about them.</span></p>
<p><span style="font-weight: 400;">My friends Pete and Charlotte O’Neal in Tanzania have really become like family to me and have continuously influenced and taught me so much. I’ve also read a lot of work and have been inspired by Assata and Afeni Shakur—both brilliant and powerful women. So much of what you hear in this project comes from these people from demanding adequate education, to loving ourselves and each other, to knowing when to be diplomatic and when to get busy.</span></p>
<h3><b>What is the picture you are trying to paint with REDvolution? What is it that you want your audience to understand?</b></h3>
<p><span style="font-weight: 400;">A picture of change. I wanted it to be a call for revolution in so many spaces. The criminal justice system, political corruption, sexism, racism, education, and to remind the listener that self-love and forgiveness of your past self is a revolutionary act alone. The most silent and sometimes even the strongest revolutionary act you can participate in. Simply saying </span><i><span style="font-weight: 400;">I forgive myself and I love myself </span></i><span style="font-weight: 400;">can change you inside and out and that level of acceptance radiates outwards. We need more of that because that’s what leads to the real work. I love myself enough to fight for myself and I love my people enough to fight for them.</span></p>
<h3><a href="https://www.jazzmynred.com/"><b>jazzmynred.com</b></a></h3>
</div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.25 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-1410229173"
     class="molongui-author-box"
     data-plugin-release="3.2.25"
     data-plugin-version="premium"
     data-box-layout="stacked"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            ">

	
    <div class="molongui-author-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-8-px
                mabc-shadow-right"
         style="border-color: #ae0000;                background-color: #e6e6e6;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-7"
             data-author-ref="user-481">
            
<div class="molongui-author-box-content-top"></div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

	<!-- Author picture -->
	
	<div class="molongui-author-box-item molongui-author-box-image molongui-align-self-top">
		                <a href="https://digboston.com/author/derek-welcome/">
                    <img width="150" height="150" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-12.30.45-PM-150x150.png?lossy=1&strip=1&webp=1" class="mabt-radius-circled molongui-border-style-solid molongui-border-width-2-px" alt="" loading="lazy" style="border-color:inherit;" itemprop="image" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-12.30.45-PM.png?size=30x30&amp;lossy=1&amp;strip=1&amp;webp=1 30w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-12.30.45-PM.png?size=60x60&amp;lossy=1&amp;strip=1&amp;webp=1 60w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-12.30.45-PM.png?size=90x90&amp;lossy=1&amp;strip=1&amp;webp=1 90w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/Screen-Shot-2020-10-29-at-12.30.45-PM-150x150.png?lossy=1&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

	<!-- Author data -->
	<div class="molongui-author-box-item molongui-author-box-data molongui-align-self-top">

		<!-- Author name -->
		
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-26-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://digboston.com/author/derek-welcome/" class="molongui-remove-text-underline molongui-font-size-26-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            DEREK WELCOME                </a>
	            	</h5>
</div>
		<!-- Author metadata -->
		
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

		<!-- Author bio -->
		
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Derek welcome born &amp; raised in Boston,<a  href="https://digboston.com"> MA</a>.</p>
	</div>
</div>

		
	</div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom molongui-border-style-solid molongui-border-right-none molongui-border-bottom-none molongui-border-left-none molongui-border-width-1-px" style="background-color: #e2e2e2; border-color: #B6B6B6">

	<!-- Author social -->
	
</div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-related" data-related-layout="layout-3">

            <div class="molongui-author-box-content-top">

		        
<div class="molongui-author-box-related-title">
    More from author</div>
            </div><!-- End of .molongui-author-box-content-top -->

            <div class="molongui-author-box-content-middle">

                <!-- Related entries -->
                <div class="molongui-author-box-item molongui-author-box-related-entries" >

			                            <ul class="molongui-font-size-14-px  molongui-text-style-bold" style="color: #111111">
                         <span class="molongui-author-box-string-no-related-posts">This author does not have any more posts.</span>                    </ul>

                </div><!-- End of .molongui-author-box-related-entries -->

            </div><!-- End of .molongui-author-box-content-middle -->

            <div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->

        </div><!-- End of .molongui-author-box-related -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box --></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/arts-and-entertainment/" rel="category tag">A+E</a>, <a href="https://digboston.com/category/interviews/" rel="category tag">Interviews</a>, <a href="https://digboston.com/category/music/" rel="category tag">MUSIC</a></span> <span class="entry-tags">Tagged With: <a href="https://digboston.com/tag/black-ballot-power/" rel="tag">Black Ballot Power</a>, <a href="https://digboston.com/tag/jazzmyn-red/" rel="tag">Jazzmyn RED</a>, <a href="https://digboston.com/tag/rap-artists/" rel="tag">rap artists</a>, <a href="https://digboston.com/tag/redvolution/" rel="tag">REDvolution</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WHAT&#8217;S NEW</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-same-height pt-cv-content-hover pt-cv-clickable effect-ud pt-cv-overlay-middle" id="pt-cv-view-09b3987mz1"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2" data-cvct="2" data-cvcm="1"><div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="28317"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/in-nationwide-pandemic-bike-shortage-opportunity-pops-a-wheelie-around-boston/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="525" src="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="IN NATIONWIDE PANDEMIC BIKE SHORTAGE, OPPORTUNITY POPS A WHEELIE AROUND BOSTON" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/10/IMG_6613-scaled-e1603829266916.jpeg" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/in-nationwide-pandemic-bike-shortage-opportunity-pops-a-wheelie-around-boston/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">IN NATIONWIDE PANDEMIC BIKE SHORTAGE, OPPORTUNITY POPS A WHEELIE AROUND BOSTON</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="28361"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/koonce-makes-compelling-case-in-5-plus-hour-commutation-hearing/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="409" src="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="KOONCE MAKES “COMPELLING” CASE IN 5-PLUS HOUR COMMUTATION HEARING" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/10/KOONCE-EDIT-e1603935529458.jpg" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/koonce-makes-compelling-case-in-5-plus-hour-commutation-hearing/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">KOONCE MAKES “COMPELLING” CASE IN 5-PLUS HOUR COMMUTATION HEARING</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="28358"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/guest-opinion-vote-green/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="532" src="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="Angela Walker and Howie Hawkins, Green Party candidates for vice president and president" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/10/oitgnHHQ-e1603918681844.jpeg" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/guest-opinion-vote-green/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">GUEST OPINION: VOTE GREEN</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="28354"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/guest-opinion-comic-rah-rah-for-the-electoral-college/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="542" src="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="GUEST OPINION (COMIC): RAH-RAH FOR THE ELECTORAL COLLEGE" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/10/PK-Electoral-College-cartoon-scaled-e1603900021170.jpg" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/guest-opinion-comic-rah-rah-for-the-electoral-college/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">GUEST OPINION (COMIC): RAH-RAH FOR THE ELECTORAL COLLEGE</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="28127"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/election-feature-cutting-their-votes-off-despite-the-race/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="467" src="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="ELECTION FEATURE: CUTTING THEIR VOTES OFF DESPITE THE RACE" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/10/22541696731_c360f72afa_o-e1602630347100.jpg" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/election-feature-cutting-their-votes-off-despite-the-race/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">ELECTION FEATURE: CUTTING THEIR VOTES OFF DESPITE THE RACE</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="28138"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/interview-calla-walsh-16-year-old-political-organizer/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="465" src="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="INTERVIEW: CALLA WALSH, 16-YEAR-OLD POLITICAL ORGANIZER" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/10/5F948BB2-AD3A-4B0B-B25C-DCE92C58FEB5_Original-scaled-e1602636217907.jpg" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/interview-calla-walsh-16-year-old-political-organizer/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">INTERVIEW: CALLA WALSH, 16-YEAR-OLD POLITICAL ORGANIZER</a></h4></div></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-b412204o14">#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-09b3987mz1.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-09b3987mz1 .pt-cv-title a, #pt-cv-view-09b3987mz1  .panel-title { font-weight: 600 !important; }
#pt-cv-view-09b3987mz1  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-09b3987mz1  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-09b3987mz1 .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1 .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-09b3987mz1 .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-09b3987mz1 .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-09b3987mz1  .add_to_cart_button, #pt-cv-view-09b3987mz1  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-09b3987mz1 li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .cvp-responsive-image[style*="background-image"] { width: 300px; height: 150px; }</style>
			</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section class="widget ddeve-widget"><div class="widget-wrap"><a data-bid="1" href="https://digboston.com/linkout/27940"><img src="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/09/Hempire_Digital_DigBoston_300x250.jpg?lossy=1&strip=1&webp=1" alt=""  class="no-lazyload"width="300" height="250" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/09/Hempire_Digital_DigBoston_300x250-120x100.jpg?lossy=1&strip=1&webp=1 120w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/09/Hempire_Digital_DigBoston_300x250.jpg?lossy=1&strip=1&webp=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="maincat2" class="widget_text fevent widget widget_custom_html"><div class="widget_text fevent widget-wrap"><h3 class="widgettitle widget-title">FEATURED EVENT</h3>
<div class="textwidget custom-html-widget"><section id="featured-post-sctk" class="widget featured-content featuredpost">
</section></div></div></section>

<section id="maincat, news_opinions" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Most Popular</h3>
<!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://digboston.com/fight-of-their-lives-with-eviction-moratorium-over-tenants-scramble-for-assistance/" target="_self"><img src="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/28202-featured-75x75.jpg?lossy=1&strip=1&webp=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/28202-featured-75x75.jpg?lossy=1&strip=1&webp=1 75w, " sizes="(max-width: 75px) 100vw, 75px" /></a>
<a href="https://digboston.com/fight-of-their-lives-with-eviction-moratorium-over-tenants-scramble-for-assistance/" class="wpp-post-title" target="_self">FIGHT OF THEIR LIVES: WITH EVICTION MORATORIUM OVER, TENANTS SCRAMBLE FOR ASSISTANCE</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/zack-huffman/">ZACK HUFFMAN</a></span></span>
</li>
<li>
<a href="https://digboston.com/hold-your-lugnuts-a-right-to-repair-automotive-opera-in-seven-scenes/" target="_self"><img src="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/28130-featured-75x75.png?lossy=1&strip=1&webp=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/28130-featured-75x75.png?lossy=1&strip=1&webp=1 75w, " sizes="(max-width: 75px) 100vw, 75px" /></a>
<a href="https://digboston.com/hold-your-lugnuts-a-right-to-repair-automotive-opera-in-seven-scenes/" class="wpp-post-title" target="_self">HOLD YOUR LUGNUTS: A RIGHT TO REPAIR AUTOMOTIVE OPERA IN SEVEN SCENES</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/nate-homan/">NATE HOMAN</a></span></span>
</li>
<li>
<a href="https://digboston.com/you-first-a-response-to-bpds-apparent-threat-to-student-protesters/" target="_self"><img src="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/28029-featured-75x75.jpg?lossy=1&strip=1&webp=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/28029-featured-75x75.jpg?lossy=1&strip=1&webp=1 75w, " sizes="(max-width: 75px) 100vw, 75px" /></a>
<a href="https://digboston.com/you-first-a-response-to-bpds-apparent-threat-to-student-protesters/" class="wpp-post-title" target="_self">YOU FIRST: A RESPONSE TO BPD&#8217;S APPARENT THREAT TO STUDENT PROTESTERS</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/heidy-salama/">HEIDY SALAMA</a></span></span>
</li>
<li>
<a href="https://digboston.com/pandemic-dining-on-a-knead-to-know-basis/" target="_self"><img src="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/28134-featured-75x75.jpg?lossy=1&strip=1&webp=1" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/28134-featured-75x75.jpg?lossy=1&strip=1&webp=1 75w, " sizes="(max-width: 75px) 100vw, 75px" /></a>
<a href="https://digboston.com/pandemic-dining-on-a-knead-to-know-basis/" class="wpp-post-title" target="_self">PANDEMIC DINING ON A KNEAD-TO-KNOW BASIS</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/marc-hurwitz/">MARC HURWITZ</a></span></span>
</li>
<li>
<a href="https://digboston.com/lesson-plan-how-cambridge-mc-millyz-skipped-harvard-and-mit-to-go-worldwide/" target="_self"><img src="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/15585-featured-75x75.jpg?lossy=1&strip=1&webp=1" width="75" height="75" alt="Millyz background" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/wordpress-popular-posts/15585-featured-75x75.jpg?lossy=1&strip=1&webp=1 75w, " sizes="(max-width: 75px) 100vw, 75px" /></a>
<a href="https://digboston.com/lesson-plan-how-cambridge-mc-millyz-skipped-harvard-and-mit-to-go-worldwide/" class="wpp-post-title" target="_self">LESSON PLAN: HOW CAMBRIDGE MC MILLYZ SKIPPED HARVARD AND MIT TO GO WORLDWIDE</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/g-valentino-ball/">G. VALENTINO BALL</a></span></span>
</li>
</ul>

</div></section>

<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">READ CURRENT MEMBER EDITION</h3>
			<div class="textwidget"><a href="https://digboston.com/dig-member-edition-vol-1-issue-7-10-29-20-11-12-20/"><img loading="lazy" class="aligncenter wp-image-28379" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/DM7cover.jpg?lossy=1&strip=1&webp=1" alt="" width="300" height="360" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/DM7cover-83x100.jpg?lossy=1&amp;strip=1&amp;webp=1 83w, https://752847.smushcdn.com/1661675/wp-content/uploads/2020/10/DM7cover.jpg?lossy=1&amp;strip=1&amp;webp=1 720w" sizes="(max-width: 300px) 100vw, 300px" /></a>

<a href="https://digboston.com/dig-member-edition-vol-1-issue-7-10-29-20-11-12-20/">DIG Member 1.7 &#8211; 10/29/20</a></div>
		</div></section>
</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;background-color: rgb(174,0,0);width: 100%;height: 300px;" data-feedid="sbi_17841401498732546#10" data-res="auto" data-cols="2" data-num="10" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_medium" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/digbos/" target="_blank" rel="noopener nofollow noreferrer" title="@digbos" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 style="color: rgb(255,255,255);">digbos</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digbos.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://752847.smushcdn.com/1661675/wp-content/uploads/sb-instagram-feed-images/digbos.jpg?lossy=1&strip=1&webp=1" alt="" width="50" height="50" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/sb-instagram-feed-images/digbos.jpg?lossy=1&strip=1&webp=1 w, ">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18085194316211521" data-date="1604009005">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG8YnkUnVn9/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/123147851_813877106080303_8139208600564953210_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qtA3Jr2NUBIAX93Oo2_&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=5d7399b565223a72fedc8f456cdd3bb8&#038;oe=5FBFA70D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/123147851_813877106080303_8139208600564953210_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qtA3Jr2NUBIAX93Oo2_&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=5d7399b565223a72fedc8f456cdd3bb8&amp;oe=5FBFA70D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG8YnkUnVn9\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG8YnkUnVn9\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/123147851_813877106080303_8139208600564953210_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qtA3Jr2NUBIAX93Oo2_&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=5d7399b565223a72fedc8f456cdd3bb8&amp;oe=5FBFA70D&quot;}">
            <span class="sbi-screenreader">“A lot of abolitionists came together and tried </span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="“A lot of abolitionists came together and tried to convince their Northern neighbors to secede from the Union.&quot; https://buff.ly/3oDFmWS #history #books #politics #election2020 #secession" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17907446533545679" data-date="1604008892">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG8YZu6LAwC/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/122897037_359223158863143_1892512968360390494_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dBPKJ_Mqc_AAX9Ic35d&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=9d4b8e7a553f64099debf468be755593&#038;oe=5FC026C1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122897037_359223158863143_1892512968360390494_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dBPKJ_Mqc_AAX9Ic35d&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=9d4b8e7a553f64099debf468be755593&amp;oe=5FC026C1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG8YZu6LAwC\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG8YZu6LAwC\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122897037_359223158863143_1892512968360390494_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dBPKJ_Mqc_AAX9Ic35d&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=9d4b8e7a553f64099debf468be755593&amp;oe=5FC026C1&quot;}">
            <span class="sbi-screenreader">VOTES WILL BE SALVAGED IN #BOSTON BALLOT BOX FIRE </span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="VOTES WILL BE SALVAGED IN #BOSTON BALLOT BOX FIRE https://buff.ly/2TI41v7 #democracy #voting #Massachusetts #election2020" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17859684359240472" data-date="1603921291">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG5xUMdAvqs/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/122500817_138843547931752_777181305290534925_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FylGG1XWYBEAX9y5548&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=89b2137066c79f182dce4de682c58e37&#038;oe=5FBF5B5E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122500817_138843547931752_777181305290534925_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FylGG1XWYBEAX9y5548&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=89b2137066c79f182dce4de682c58e37&amp;oe=5FBF5B5E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG5xUMdAvqs\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG5xUMdAvqs\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122500817_138843547931752_777181305290534925_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FylGG1XWYBEAX9y5548&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=89b2137066c79f182dce4de682c58e37&amp;oe=5FBF5B5E&quot;}">
            <span class="sbi-screenreader">GUEST OPINION: VOTE GREEN. Hawkins-Walker 2020. ht</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="GUEST OPINION: VOTE GREEN. Hawkins-Walker 2020. https://digboston.com/guest-opinion-vote-green/ #politics #election2020 #Greens #GreenParty #voting #democracy #thirdparty #USA @GreenPartyUS @greenrainbowpartyma" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849607632374900" data-date="1603920098">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG5vCk3Li1n/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/122752697_208840763960540_2431514122631154301_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CKPlmfN35mgAX8fm6aL&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=d0a4aba7e653a848860f62f8ccb33eed&#038;oe=5FC23B17" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122752697_208840763960540_2431514122631154301_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CKPlmfN35mgAX8fm6aL&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=d0a4aba7e653a848860f62f8ccb33eed&amp;oe=5FC23B17&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG5vCk3Li1n\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG5vCk3Li1n\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122752697_208840763960540_2431514122631154301_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CKPlmfN35mgAX8fm6aL&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=d0a4aba7e653a848860f62f8ccb33eed&amp;oe=5FC23B17&quot;}">
            <span class="sbi-screenreader">“I certainly don’t believe in Biden’s campai</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="“I certainly don’t believe in Biden’s campaign the way I believed in [Elizabeth Warren’s].&quot; ... https://digboston.com/the-volunteers-gen-z-and-millennial-vols-pushing-for-local-campaigns/ #politics #Massachusetts #election2020 #youth #student #vote #voting #USA" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17946321181387161" data-date="1603739298">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG0WMZNAlZr/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/122592943_987365931783934_7050725902931371804_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RrbhbKC5A3MAX9vT411&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=019b11f7ce76e9283a2ae10602b2c467&#038;oe=5FC1F802" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122592943_987365931783934_7050725902931371804_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RrbhbKC5A3MAX9vT411&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=019b11f7ce76e9283a2ae10602b2c467&amp;oe=5FC1F802&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CG0WMZNAlZr\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CG0WMZNAlZr\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122592943_987365931783934_7050725902931371804_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RrbhbKC5A3MAX9vT411&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=019b11f7ce76e9283a2ae10602b2c467&amp;oe=5FC1F802&quot;}">
            <span class="sbi-screenreader">While members of the public can listen in on this </span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="While members of the public can listen in on this hearing for Thomas Koonce without seeing it, they are unable to record the hearing. https://digboston.com/mass-to-hold-first-commutation-hearing-in-10-years-but-press-and-public-cant-watch/ #prison #justice #transparency #commutation #hearing #Massachusetts" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17942021482399045" data-date="1603492021">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGs-jE3AO2-/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/122104379_133310938524552_7529509927128901244_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pFbduCZgU5oAX-Fr-11&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=a1fc3b8a4a59e2a15dbe89de8881643c&#038;oe=5FC1757B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122104379_133310938524552_7529509927128901244_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pFbduCZgU5oAX-Fr-11&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=a1fc3b8a4a59e2a15dbe89de8881643c&amp;oe=5FC1757B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGs-jE3AO2-\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGs-jE3AO2-\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122104379_133310938524552_7529509927128901244_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pFbduCZgU5oAX-Fr-11&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=a1fc3b8a4a59e2a15dbe89de8881643c&amp;oe=5FC1757B&quot;}">
            <span class="sbi-screenreader">“#Crowdfunding sites are great, they have excell</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="“#Crowdfunding sites are great, they have excellent tools, but you have to learn how to use them.” https://digboston.com/prateek-enlisting-fellow-musicians-crowdfunding-and-a-whole-lotta-livestreaming/ #music #Boston #Massachusetts" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17900855488591188" data-date="1603491952">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGs-azIlHem/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/122466602_2044438039023346_2719269356604203357_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=u7K4pSI0m1MAX9X3Z6A&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=5205e380babcbc146c6b92b436cdc445&#038;oe=5FC00321" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122466602_2044438039023346_2719269356604203357_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u7K4pSI0m1MAX9X3Z6A&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=5205e380babcbc146c6b92b436cdc445&amp;oe=5FC00321&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGs-azIlHem\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGs-azIlHem\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122466602_2044438039023346_2719269356604203357_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u7K4pSI0m1MAX9X3Z6A&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=5205e380babcbc146c6b92b436cdc445&amp;oe=5FC00321&quot;}">
            <span class="sbi-screenreader">&quot;It’s a big record with a gigantic beat to match</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="&quot;It’s a big record with a gigantic beat to match; although it still has my signature flare in terms of delivery and style, I experiment with my voice, tone, and flow.” https://digboston.com/quick-hits-new-cakeswagg-50-rappers-who-changed-the-world/ #music #hiphop #rap #Boston #Massachusetts" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17869360058068335" data-date="1603404566">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGqXve8j3Wm/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/122101341_366571888019769_6265243702153532489_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e9W9wRYwKXQAX9N0Nga&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=952572896e1a80103e45f09ff062eeb3&#038;oe=5FBF5429" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122101341_366571888019769_6265243702153532489_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e9W9wRYwKXQAX9N0Nga&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=952572896e1a80103e45f09ff062eeb3&amp;oe=5FBF5429&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGqXve8j3Wm\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGqXve8j3Wm\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122101341_366571888019769_6265243702153532489_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e9W9wRYwKXQAX9N0Nga&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=952572896e1a80103e45f09ff062eeb3&amp;oe=5FBF5429&quot;}">
            <span class="sbi-screenreader">While $56 million settlement proceeds, victims sti</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="While $56 million settlement proceeds, victims still hurt from Columbia Gas explosions. https://digboston.com/columbia-gas-explosion-settlement-moves-forward/ #health #publichealth #safety #gas #explosion #classaction #lawsuit #settlement #Massachusetts" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17983083121310095" data-date="1603404475">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGqXkdLnGYl/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/122088163_2838021243084121_8297298256192754513_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FDqVXAjOoBAAX_cR85d&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=121c4f1d341d5c0ee3d888acc9c10994&#038;oe=5FC20445" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122088163_2838021243084121_8297298256192754513_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FDqVXAjOoBAAX_cR85d&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=121c4f1d341d5c0ee3d888acc9c10994&amp;oe=5FC20445&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGqXkdLnGYl\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGqXkdLnGYl\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122088163_2838021243084121_8297298256192754513_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FDqVXAjOoBAAX_cR85d&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=121c4f1d341d5c0ee3d888acc9c10994&amp;oe=5FC20445&quot;}">
            <span class="sbi-screenreader">Despite lack of robust opposition, ranked choice a</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="Despite lack of robust opposition, ranked choice advocates have ballot question battle on their hands. https://digboston.com/outranked-who-the-hell-is-opposed-to-runoff-voting-anyway/ #rcv #irv #policy #politics #referendum #question2 #election2020 #Massachusetts" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18054300928258682" data-date="1603404385">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGqXZg8ndBV/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/122202336_176947650710394_227031416771358177_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3Q6FAibEfMoAX-PQZVu&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=d40732a7d59d266a7ba977dac61c6108&#038;oe=5FC2E108" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122202336_176947650710394_227031416771358177_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3Q6FAibEfMoAX-PQZVu&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=d40732a7d59d266a7ba977dac61c6108&amp;oe=5FC2E108&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGqXZg8ndBV\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGqXZg8ndBV\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/122202336_176947650710394_227031416771358177_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3Q6FAibEfMoAX-PQZVu&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=d40732a7d59d266a7ba977dac61c6108&amp;oe=5FC2E108&quot;}">
            <span class="sbi-screenreader">As it turns out, the future is far more advanced t</span>
            	                    <img src="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1" alt="As it turns out, the future is far more advanced than anything that can connect with my Buick. ... https://digboston.com/hold-your-lugnuts-a-right-to-repair-automotive-opera-in-seven-scenes/ #politics #election2020 #referendum #autorepair #circus #Massachusetts" srcset="https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?lossy=1&strip=1&webp=1 1000w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=384x215&lossy=1&strip=1&webp=1 384w, https://752847.smushcdn.com/1661675/wp-content/plugins/instagram-feed/img/placeholder.png?size=768x430&lossy=1&strip=1&webp=1 768w, " sizes="(max-width: 1000px) 100vw, 1000px">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/digstagramboston/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401498732546#10" data-resized="{&quot;17869360058068335&quot;:{&quot;id&quot;:&quot;122101341_366571888019769_6265243702153532489_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17983083121310095&quot;:{&quot;id&quot;:&quot;122088163_2838021243084121_8297298256192754513_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18054300928258682&quot;:{&quot;id&quot;:&quot;122202336_176947650710394_227031416771358177_n&quot;,&quot;ratio&quot;:&quot;1.73&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17942021482399045&quot;:{&quot;id&quot;:&quot;122104379_133310938524552_7529509927128901244_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17900855488591188&quot;:{&quot;id&quot;:&quot;122466602_2044438039023346_2719269356604203357_n&quot;,&quot;ratio&quot;:&quot;1.73&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17946321181387161&quot;:{&quot;id&quot;:&quot;122592943_987365931783934_7050725902931371804_n&quot;,&quot;ratio&quot;:&quot;1.71&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859684359240472&quot;:{&quot;id&quot;:&quot;122500817_138843547931752_777181305290534925_n&quot;,&quot;ratio&quot;:&quot;1.32&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849607632374900&quot;:{&quot;id&quot;:&quot;122752697_208840763960540_2431514122631154301_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18085194316211521&quot;:{&quot;id&quot;:&quot;123147851_813877106080303_8139208600564953210_n&quot;,&quot;ratio&quot;:&quot;1.39&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17907446533545679&quot;:{&quot;id&quot;:&quot;122897037_359223158863143_1892512968360390494_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="aligncenter" src="https://752847.smushcdn.com/1661675/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg?lossy=1&strip=1&webp=1" alt="Social Buttons" usemap="#Map" srcset="https://752847.smushcdn.com/1661675/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg?lossy=1&strip=1&webp=1 113w, " sizes="(max-width: 113px) 100vw, 113px" />
<p style="text-align: center;"><map id="Map" name="Map"> <area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" /> <area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" /> <area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="https://instagram.com/digbos" /> </map></p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Submissions" href="/submissions/">Submissions</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Privacy Policy" href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: center;"><a title="Customer Service" href="/cdn-cgi/l/email-protection#fc96939492bc98959b8c899e90958f9495929bd29f9391">Customer Service</a></p>
<p style="text-align: center;"><a title="Distribution" href="/distribution/">Distribution</a></p></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h1><strong>About Us</strong></h1>
DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an e-mail blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.

<strong>For advertising inquiries: </strong><a href="/cdn-cgi/l/email-protection#b3e0d2dfd6c0f3d7dad4d1dcc0c7dcdd9dd0dcde"><span class="__cf_email__" data-cfemail="fcaf9d90998fbc98959b9e938f889392d29f9391">[email&#160;protected]</span></a>

<strong>To reach Editorial: </strong><a href="/cdn-cgi/l/email-protection#d095b4b9a4bfa2b9b1bc90b4b9b7b2bfa3a4bfbefeb3bfbd"><span class="__cf_email__" data-cfemail="490c2d203d263b202825092d202e2b263a3d2627672a2624">[email&#160;protected]</span></a>

<strong>For internship opportunities: </strong><a href="/cdn-cgi/l/email-protection#3c755248594e524f54554c4f7c58555b5e534f485352125f5351"><span class="__cf_email__" data-cfemail="40092e3425322e332829303300242927222f33342f2e6e232f2d">[email&#160;protected]</span></a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://digboston.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_qmqemwbedkewh224muuxur65ru'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div id='pico-widget-container'></div><script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/digboston.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js' id='ubermenu-js'></script>
<script type='text/javascript' id='ubermenu-sticky-js-js-extra'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js' id='ubermenu-sticky-js-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"1db9d21195","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js' id='molongui-elementqueries-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/js/molongui-authorship-premium.9ecb.min.js' id='molongui-authorship-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ddeve-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ddeve-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/metro-pro/js/responsive-menus.min.js' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/digboston.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/digboston.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js' id='sb_instagram_scripts-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_ajax_queries = [{"id":"dig-ask","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":28356,"author":"481","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/jazzmyn-red-rapper-and-bps-mentor-pitches-change-on-new-project\/","placement_type":"genesis","genesis_hook":"before_header","cache-busting":"on","ad_label":"disabled","item_adblocker":"","global_output":true},"elementid":"ddeve-8346263d0d67bb448dbeee5e2a38291c","blog_id":1}];

window.advads_has_ads = [["27940","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[27940]};var advads_tracking_urls = {"1":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/digboston.com\/linkout\/"};var advads_gatracking_allads = {"1":{"27940":{"title":"HEMPIRE-300x250","target":"http:\/\/www.hempire.com\/"},"27821":{"title":"TOSE","target":"https:\/\/tasteofthesouthend.org\/"},"27612":{"title":"BT300x250","target":"https:\/\/braintumor.org"},"27610":{"title":"BT 728x90","target":"https:\/\/braintumor.org"},"27608":{"title":"BT300x600","target":"https:\/\/braintumor.org"},"26503":{"title":"People's Guide to Greater Boston book ad","target":"https:\/\/www.ucpress.edu\/book\/9780520294523\/?utm_source=dig_boston&utm_medium=banner&utm_campaign=nevins"},"22997":{"title":"728x90-BINJ","target":"https:\/\/binjonline.org"}}};var advads_gatracking_anonym = true;</script></body></html>
