<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="“I think Massachusetts will end up being a cautionary tale in terms of how you can do it, but other states will learn to do it better.”" />
<meta name="keywords" content="cannabis, Talking Joints Memo, COVID, coronavirus, slider, marijuana, Pure Oasis, equity, Boston, CCC, Cannabis Control Commission" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>KOBIE EVANS OF PURE OASIS ON HOW MASS CANNABIS CAN BECOME MORE EQUITABLE NOW</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DigBoston &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DigBoston &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><link rel="canonical" href="https://digboston.com/kobie-evans-of-pure-oasis-on-how-mass-cannabis-can-become-more-equitable-now/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="KOBIE EVANS OF PURE OASIS ON HOW MASS CANNABIS CAN BECOME MORE EQUITABLE NOW" />
<meta property="og:type" content="article" />
<meta property="og:description" content="“I think Massachusetts will end up being a cautionary tale in terms of how you can do it, but other states will learn to do it better.”" />
<meta property="og:url" content="https://digboston.com/kobie-evans-of-pure-oasis-on-how-mass-cannabis-can-become-more-equitable-now/" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/06/PURE-OASIS-e1592843151708.png" />
<meta property="og:image:width" content="699" />
<meta property="og:image:height" content="467" />
<meta property="og:image:alt" content="Boston dispensary" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://digboston.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://digboston.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://digboston.com/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #ae0000;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #ae0000;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://digboston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://digboston.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://digboston.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://digboston.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/mcf-common.58c1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.bb5d.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: #111111 !important;
            }
        
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://digboston.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-red-black-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/skins/redblack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://digboston.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<style id='ecae-frontend-inline-css' type='text/css'>
.ecae-button { font-size: px !important; }.ecae-button {
			display: inline-block !important;
		}
</style>
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Assistant%3A200%2C300%2C400%2C600%2C700%2C800%2C200i%2C300i%2C400i%2C600i%2C700i%2C800i%7CTitillium+Web%3A200%2C300%2C400%2C600%2C700%2C900%2C200i%2C300i%2C400i%2C600i%2C700i%2C900i%7CAcme%3A400%2C400i&#038;subset=hebrew%2Clatin%2Clatin-ext&#038;display=swap&#038;ver=1.9.99' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://digboston.com/wp-content/plugins/genesis-tabs/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"26625","token":"db54daa0d1","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"382a51cc-4c42-49f9-9b7d-32d94efe9e97","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"34205cecc681faf4507736c9fa968e8c","post_id":"26625","post_type":"post","post_title":"KOBIE EVANS OF PURE OASIS ON HOW MASS CANNABIS CAN BECOME MORE EQUITABLE NOW","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","advanced_ads_groups","3d-flip-book-category"],"show_read_more_button":"1","taxonomies":{"category":["talking joints memo"],"post_tag":["cannabis","coronavirus","covid","slider","talking joints memo"]},"resource_ref":"name=kobie-evans-of-pure-oasis-on-how-mass-cannabis-can-become-more-equitable-now"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pico/includes/js/read-more.js'></script>
<link rel='https://api.w.org/' href='https://digboston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fkobie-evans-of-pure-oasis-on-how-mass-cannabis-can-become-more-equitable-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fkobie-evans-of-pure-oasis-on-how-mass-cannabis-can-become-more-equitable-now%2F&#038;format=xml" />

<!-- Molongui Authorship 3.2.25, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="MIKE CRAWFORD"><!-- /Molongui Authorship -->

<style id="ubermenu-custom-generated-css">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</style><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://digboston.com/kobie-evans-of-pure-oasis-on-how-mass-cannabis-can-become-more-equitable-now/" />
<meta name="description" content="“I think Massachusetts will end up being a cautionary tale in terms of how you can do it, but other states will learn to do it better.”" />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />
<meta name="yandex-verification" content="fc05115dd1559e51" />
<meta name="pocket-site-verification" content="d3b6d86a1cbbdc3a7c62e362d7b97d" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://digboston.com/kobie-evans-of-pure-oasis-on-how-mass-cannabis-can-become-more-equitable-now/" />
<meta property="og:title" content="KOBIE EVANS OF PURE OASIS ON HOW MASS CANNABIS CAN BECOME MORE EQUITABLE NOW" />
<meta property="og:description" content="“I think Massachusetts will end up being a cautionary tale in terms of how you can do it, but other states will learn to do it better.”" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/06/PURE-OASIS-e1592843151708.png" />
<meta property="article:published_time" content="2020-06-22T12:27:40" />
<meta property="article:author" content="MIKE CRAWFORD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="KOBIE EVANS OF PURE OASIS ON HOW MASS CANNABIS CAN BECOME MORE EQUITABLE NOW" />
<meta name="twitter:description" content="“I think Massachusetts will end up being a cautionary tale in terms of how you can do it, but other states will learn to do it better.”" />
<meta name="twitter:image" content="https://digboston.com/wp-content/uploads/2020/06/PURE-OASIS-e1592843151708.png" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"The Dig -  Boston&#039;s Only Newspaper","dateModified":"2020-06-22 17:56:20.000000","description":"The Dig -  Boston&#039;s Only Newspaper","encoding":"UTF-8","headline":"DigBoston","inLanguage":"en-US","name":"DigBoston","publisher":{"@type":"Organization","name":"DigBoston"},"url":"https:\/\/digboston.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"MIKE CRAWFORD","url":"https:\/\/digboston.com\/author\/mike-crawford\/"},"commentCount":"0","dateModified":"2020-06-22T12:27:40","datePublished":"2020-06-22T12:27:40","description":"\u201cI think Massachusetts will end up being a cautionary tale in terms of how you can do it, but other states will learn to do it better.\u201d","headline":"KOBIE EVANS OF PURE OASIS ON HOW MASS CANNABIS CAN BECOME MORE EQUITABLE NOW","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":467,"url":"https:\/\/digboston.com\/wp-content\/uploads\/2020\/06\/PURE-OASIS-e1592843151708.png","width":699},"mainEntityOfPage":"https:\/\/digboston.com\/kobie-evans-of-pure-oasis-on-how-mass-cannabis-can-become-more-equitable-now\/","name":"KOBIE EVANS OF PURE OASIS ON HOW MASS CANNABIS CAN BECOME MORE EQUITABLE NOW","publisher":{"@type":"Organization","name":"DigBoston","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/digboston.com\/wp-content\/uploads\/2020\/06\/PURE-OASIS-e1592843151708.png","url":"https:\/\/digboston.com\/kobie-evans-of-pure-oasis-on-how-mass-cannabis-can-become-more-equitable-now\/"}]</script>
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ddeve-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/digboston.js"></script>
<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://digb.wpengine.com/wp-content/uploads/2019/12/cropped-red-digboston-logoweb.jpg) no-repeat !important; }</style>

<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
		beehive_ga( 'create', 'UA-76385038-10', 'auto', { 'name': 'single' } ); // Create single site tracking.
		beehive_ga( 'single.send', 'pageview' ); // Send pageview.
	}

	beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; }
</style>
	<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
/* Topask */

.digask {
	background-color:white !important;
	border:2px solid #ae0000;
	padding:10px !important;
	max-width:1140px;
	margin:auto;
}

/* site container 

.site-container-wrap {
	padding-top:10px;
	margin-top:5px;
}

.content {
	width:750px;
}

.sidebar-primary {
	width:300px;
}

*/

/* site header */
.site-header .wrap {
	max-height:100px;
}

.site-header {
	max-height:80px;
	margin-top:-20px;
}

.title-area {
	width:270px;
}



/* mobile menu */


/* top menu */


/* second menu */



/* slider row */



#one.three-fourths {
    width: 68%;
	  margin-top:1.3%;
	  margin-left:0%;
	
}

.one-sixth {
    width: 16%;
	  margin-left:0%;
	  margin-top:1%;
}

.home .site-inner {
	padding-top:0px;
}

/* ads  */

.ddeve-random-in-content {
	
	margin:25px 0px 25px 0px;
}

/* news and opinions module */

.ecae {
	font-size:.9em;
	line-height:1.4em;
}

.ecae-image img{
	margin-top:-5.5em;
	margin-left:1em;
	padding-top:20px;
}
.news_opinions h2{
	margin-bottom:20px;
	width:75%;
}

.news_opinions a.alignleft  {
	margin:0px !important;
}

/* sidebar columns */

.digcolumns.widget {
	margin-bottom:-10px;
}


/* featured event */

.fevent h5 {
	font-family:inherit;
	font-size:1.3em;
		margin-bottom:0px !important;
}


.fevent .widget-wrap h2 {
	font-size:1.5em !important;
	margin-bottom:0px !important;
	
}

.fevent .widget {
	margin-bottom:10px;
}

/* Adjusting line height and font size in post widgets  */

.pt-cv-meta-fields .author {
	font-size:1.5em;
}

.pt-cv-meta-fields {
	margin-bottom:0px;
}

.pt-cv-wrapper a{
	font-size:.7em;
}

.digcolumns .pt-cv-title {
	font-size:1.3em;
	line-height:.8em;
}

.news_opinions .pt-cv-title {
	font-size:1.2em;
	line-height:.8em;
}

.news_opinions .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}

.digcolumns .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}



.news_opinions .widget-wrap h2,li {
	font-size:1em;
	line-height:1em !important;
}

.wpp-list {
	margin-bottom:-5px;
	font-family:inherit;
}

.wpp-date  {
	display:none;
}

.wpp-author {
	font-family:inherit;
}

.wpp {
	display:none;
}

.byline {
	font-size:.7em;
	line-height:1em;
	padding-left:10px;
}


p.byline.post-info {
	margin-top:-15px;
}

.featured-content .entry h2 {
    line-height: 0.9em;
}

/* color widget titles */

.widget-title {
	text-align:left;
	font-size:1.2em;
	padding: .2em .0em .2em .2em;
	background-color:RGBA(174,0,0,0.8);
	color:rgba(255,255,255,0.9);
	border-bottom: 2px outset black;
}

/* ad spaces */


.ad_widget a {
	background-color:white;
}

.ad_widget img {
	display:block;
	margin-left:auto;
	margin-right:auto;
}

/* connect pics to tabs */

#text-5 {
	margin-top:-2em;
}

#text-13 {
	margin-top:-2em;
}


/* posts pages */

.size-full {
	max-width:98%;
}

.archive-description {
	display:none;
}

.post .entry-meta {
	margin-top:-20px;
	color:black;
}
.post .entry-author-name {
	font-size:1.5em !important;
	font-weight:400;
	color:black;
	
}

.entry-time {
	display:block;
	color:black;
}

.post .entry-title {
	font-size:2em;
	line-height:1em;
	font-family:acme;
	color:#AE0000;
}
 /* author box */

.molongui-author-box {
	margin-bottom:50px !important;
}

/* footer area */

.footer-widgets-1 {
	margin-right:0px;
}

		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		button, input, select, textarea {
font-family: "Assistant";
 }
.menu, .page_item a, .menu-item a {
font-family: "Titillium Web";
font-style: normal;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6 {
font-family: "Acme";
font-style: normal;
 }
.widget-area, .widget, .sidebar, #sidebar {
font-family: "Acme";
font-style: normal;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-26625 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:secondary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-red-black ubermenu-loc-secondary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-20225-secondary-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-20225-secondary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20225 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-red-black ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-20225-secondary" class="ubermenu-nav" data-title="Top Menu"><li id="menu-item-24450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-24450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">HOME</span></a></li><li id="menu-item-24446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-24446 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24446 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-to-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS TO US</span></a></li><li id="menu-item-24455" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24455 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">APPARENT HORIZON</span></a></li><li id="menu-item-24508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/dear-reader/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DEAR READER</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24448" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LONGFORM FEATURES</span></a></li><li id="menu-item-24449" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/opinion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">OPINIONS</span></a></li><li id="menu-item-24716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/editorial/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EDITORIAL</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24459" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24459 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ARTS+ENTERTAINMENT</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24459 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24464" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FILM</span></a></li><li id="menu-item-24451" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a></li><li id="menu-item-24462" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COMEDY</span></a></li><li id="menu-item-24461" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PERFORMING ARTS</span></a></li><li id="menu-item-24463" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">VISUAL ARTS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24453" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24453 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DINING+DRINKING</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24453 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24456" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EATS</span></a></li><li id="menu-item-24457" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIPS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24460" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24460 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24460 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24454" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/cannabis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CANNABIS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24454 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24510" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-24510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/talking-joints-memo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TALKING JOINTS MEMO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24465" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/wellness/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">WELLNESS</span></a></li><li id="menu-item-24466" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/gtfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">GTFO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://events.digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">STUFF TO DO</span></a></li><li id="menu-item-24487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.digboxoffice.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TICKETS</span></a></li><li id="menu-item-24490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-24490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24490 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">5 DOUBLE-U&#8217;S</span></a></li><li id="menu-item-24493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/masthead/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MASTHEAD</span></a></li><li id="menu-item-24492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/distribution/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DISTRIBUTION</span></a></li><li id="menu-item-24488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISE</span></a></li><li id="menu-item-24496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/submissions/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUBMISSIONS</span></a></li><li id="menu-item-24495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/privacy-policy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PRIVACY POLICY</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24504 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-content-align-right ubermenu-item-notext" href="https://facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-facebook-square" ></i></a></li><li id="menu-item-24502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24502 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-content-align-right ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-twitter-square" ></i></a></li><li id="menu-item-24503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24503 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-item-notext" href="https://instagram.com/digstagramboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-instagram" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="ddeve-b92f8c56c3759235325fc11a3c7de6b0" id="ddeve-b92f8c56c3759235325fc11a3c7de6b0"></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">DigBoston</a></p><p class="site-description" itemprop="description">The Dig -  Boston&#039;s Only Newspaper</p></div><div class="widget-area header-widget-area"><section class="widget ddeve-widget"><div class="widget-wrap"><div class="ddeve-header-ad" id="ddeve-1395134284"><a data-bid="1" href="https://digboston.com/linkout/22997" target="_blank"><img width="728" height="90" src='https://digboston.com/wp-content/uploads/2020/01/BINJ-DIG-AD-728-90.png' alt=''  class="no-lazyload" /></a></div></div></section>
</div></div></header><div id="widget-row-13"  class="widget-row"><div class="wrap"></div></div> <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-26625 post type-post status-publish format-standard has-post-thumbnail category-talking-joints-memo tag-cannabis tag-coronavirus tag-covid tag-slider tag-talking-joints-memo entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">KOBIE EVANS OF PURE OASIS ON HOW MASS CANNABIS CAN BECOME MORE EQUITABLE NOW</h1>
<p class="entry-meta">Written by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/mike-crawford/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">MIKE CRAWFORD</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2020-06-22T12:27:40-04:00">Posted June 22, 2020</time> 
<span class="entry-categories">Filed Under: <a href="https://digboston.com/category/talking-joints-memo/" rel="category tag">Talking Joints Memo</a></span>
</p></header><div class="entry-content" itemprop="text"><div id="pico"><figure id="attachment_26626" aria-describedby="caption-attachment-26626" style="width: 699px" class="wp-caption aligncenter"><img class="size-full wp-image-26626" src="https://digboston.com/wp-content/uploads/2020/06/PURE-OASIS-e1592843151708.png" alt="Boston dispensary" width="699" height="467" /><figcaption id="caption-attachment-26626" class="wp-caption-text">Photo via Pure Oasis</figcaption></figure>
<h2><b>“I think Massachusetts will end up being a cautionary tale in terms of how you can do it, but other states will learn to do it better.”</b></h2>
<hr />
<p><span style="font-weight: 400;">Kobie Evans owns </span><a href="https://www.mypureoasis.com/"><span style="font-weight: 400;">Pure Oasis</span></a><span style="font-weight: 400;"> with his business partner Kevin Hart. It’s the first black-owned cannabis dispensary in the City of Boston, and if that’s not a big enough accomplishment, the pair recently had a star turn on an episode of </span><i><span style="font-weight: 400;">Patriot Act with Hasan Minhaj </span></i><span style="font-weight: 400;">on Netflix. </span></p>
<p><span style="font-weight: 400;">Naturally, they know a lot about what cannabis equity looks like nationally and in Mass. I </span><a href="https://podcasts.apple.com/us/podcast/kobie-evans-co-owner-pure-oasis-bostons-first-black/id1086374373?i=1000476743236"><span style="font-weight: 400;">recently had Evans on my podcast, </span><i><span style="font-weight: 400;">The Young Jurks</span></i></a><span style="font-weight: 400;">, to touch on that issue and others including the recent break-in and robbery of Pure Oasis and other dispensaries.</span></p>
<h3><b>Where do we start? The Netflix show? Governor Charlie Baker allowing you to re-open? Getting looted? </b></h3>
<p><span style="font-weight: 400;">2020 has been a very interesting year … all these global and national things happened, and now we end up in the crosshairs of everything. </span></p>
<p><span style="font-weight: 400;">Like most people, we were watching the <a  href="https://digboston.com/category/news-to-us/">news</a> on Sunday night [May 31] and seeing all the protests and went to bed feeling pretty good the protests were happening across town and [thinking] Pure Oasis was safe because we are, what, three to five miles away from where everything is happening? We just felt like we didn&#8217;t have much to worry about. Then you get a call in the middle of the night [that] there’s been an intrusion. It’s disheartening on a couple of different levels, but more so within the shadow of George Floyd losing his life and people protesting peacefully. There were a number of individuals who wanted to take advantage of that for personal gain. All across the city, different businesses were looted, damaged. It was kind of a gut punch. </span></p>
<p><span style="font-weight: 400;">Luckily there wasn’t much damage and we were able to open that same day. We weren’t sure about opening, but as we were out there cleaning the glass and assessing the damage, every other person, every other car stopped and asked about us. They were concerned, they were very vocal about the fact that this wasn’t neighborhood people because neighborhood people support Pure Oasis. We made the decision to open that day because we felt like we needed to be there for the community. If we close, [the thieves] win, and that’s not what we wanted. We wanted to be <a  href="https://digboston.com">Boston</a> Strong, to represent the strength of our community and the resolve. We’ve come this far and this isn&#8217;t going to stop us or slow us down.</span></p>
<h3><b>Was it organized grand larceny?</b></h3>
<p><span style="font-weight: 400;">It seemed like it was a concerted effort … it definitely seemed like it was very coordinated, at two o’clock in the morning on a Sunday night during a pandemic when everything is closed, I don&#8217;t think it was a sheer coincidence that all these people just happened to be out and about.</span></p>
<p><span style="font-weight: 400;">I hope that what happened to us doesn’t mar the peaceful protestors who are trying to be vocal and prove a point, we want to disconnect the two as much as possible albeit it happened during the time of the protest in no way do we see it as a direct connection between the two.</span></p>
<h3><b>You are the first black-owned dispensary to open in Boston, and also the first recreational dispensary to open in Boston. That’s a lot of firsts.</b></h3>
<p><span style="font-weight: 400;">That wasn’t our plan, but that’s how it worked out, and with that comes a greater responsibility. We want to uphold that.</span></p>
<h3><b>What was being on </b><b><i>Patriot Act </i></b><b>like?</b></h3>
<p><span style="font-weight: 400;">I was happy with the way the Netflix show came out because he didn’t make us look like idiots. Sometimes you are filming stuff and you cross your fingers and hope they will portray you in a positive light. Overall I was happy, shocked, and surprised how thorough and in-depth they were with their investigative journalism. They definitely put a comedic spin on it, but they do tend to hit the nail on the head. For somebody who is outside the realm, they did a good job at peeling back the layers, digging deep into the core of what a lot of people have been losing their mind over—relationships between some of the companies, the political aspects, and some of the inner workings of this machine that is rolling across the country and having a direct influence on who gets a license and who doesn’t. </span></p>
<h3><b>The show labeled it a legal cannabis cartel. Do you think there is a cannabis cartel in Massachusetts?</b></h3>
<p><span style="font-weight: 400;">That’s an interesting question. I think what the producers of the show were looking at was the nation as a whole, and when you look at the nation, Boston is a subset, and our rules and regulations with the <a  href="https://digboston.com/category/​cannabis-dispensary-near-me">Cannabis</a> Control Commission will break up a cartel. I think that’s the intent of it, but different states don’t have that kind of teeth in the rules and regulations, so when you look at Florida, and they use that as a good example, when you have an entire state that is controlled by a small handful of organizations and the rules and regulations are only written to benefit them, then it may be appropriate. When you look at a state like Pennsylvania, Louisiana—when you see different states with the same players dividing up the pie equally among themselves—there’s a word that can be used for it, it’s very organized.</span></p>
<h3><b>What’s holding the Massachusetts cannabis industry back?</b></h3>
<p><span style="font-weight: 400;">I still feel like we are stymied by the whole community host agreement process. I still feel like that is a big barrier to any deliberate success when you look at the numbers overall of who is getting licenses and who’s sitting on the sidelines paying rent. There isn’t a lot of equity in the numbers when it comes to host agreements. I think <a  href="https://digboston.com">Massachusetts</a> will end up being a cautionary tale in terms of how you can do it, but other states will learn to do it better.</span></p>
<h3><b>Would a state law mandating equity on a local city/town level help? </b></h3>
<p><span style="font-weight: 400;">Absolutely. It’s this weird paradox where you have the state mandate for the CCC, but that process was dependent on the local municipality who had no mandate, or they decided that they didn’t have a mandate, so the sum of the total has to equal each part. If each part doesn’t have the same mandate, the net sum is always going to be zero because everybody isn’t playing by the same rules and that’s what we are seeing. Unfortunately, at the end of the day … despite the best intentions of the CCC, I think we are going to have a very hard time getting an A+ rating on the rollout of what voters voted for.</span></p>
<h3><b>Any thoughts on Boston’s equity program?</b></h3>
<p><span style="font-weight: 400;">My hope is Boston becomes a game changer. I hope that Boston looks at it from a lens that it helps out for many people who missed out in other places—in Brockton, Amesbury, and wherever else. I’m optimistic and hopeful. One of the deliberate steps in Boston is to take it out of the hands of one person and hopefully give it to a group of people that will look at it with a number of different factors and not just [base decisions] on who your attorney is and who you gave political donations to. </span></p>
<h3><b>What would you like to see happen in Massachusetts?</b></h3>
<p><span style="font-weight: 400;">We need more equity, we need a better representation of the cross sections, the people that live in this state as owners, we need more economic empowerment, we need more to stem the economic disenfranchisement that is happening. This is a great vehicle because it’s directly related to the war on drugs, it empowers people who have negatively impacted. These things are important and they are close—it’s something we can do immediately. I’ve talked to so many people who have an application with the CCC, but they’re waiting for a host community agreement. More equity creates a balanced group of people that can lend different backgrounds, different perspectives. There are some great people out there dying to get into this industry. They need to get in. </span></p>
</div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.25 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-2826432996"
     class="molongui-author-box"
     data-plugin-release="3.2.25"
     data-plugin-version="premium"
     data-box-layout="stacked"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            ">

	
    <div class="molongui-author-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-8-px
                mabc-shadow-right"
         style="border-color: #ae0000;                background-color: #e6e6e6;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-7"
             data-author-ref="user-206">
            
<div class="molongui-author-box-content-top"></div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

	<!-- Author picture -->
	
	<div class="molongui-author-box-item molongui-author-box-image molongui-align-self-top">
		                <a href="https://digboston.com/author/mike-crawford/">
                    <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/03/pJgMcrfF_400x400-150x150.jpg" class="mabt-radius-circled molongui-border-style-solid molongui-border-width-2-px" alt="" style="border-color:inherit;" itemprop="image" srcset="https://digboston.com/wp-content/uploads/2020/03/pJgMcrfF_400x400-150x150.jpg 150w, https://digboston.com/wp-content/uploads/2020/03/pJgMcrfF_400x400-300x300.jpg 300w, https://digboston.com/wp-content/uploads/2020/03/pJgMcrfF_400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

	<!-- Author data -->
	<div class="molongui-author-box-item molongui-author-box-data molongui-align-self-top">

		<!-- Author name -->
		
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-26-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://digboston.com/author/mike-crawford/" class="molongui-remove-text-underline molongui-font-size-26-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            MIKE CRAWFORD                </a>
	            	</h5>
</div>
		<!-- Author metadata -->
		
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

		<!-- Author bio -->
		
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Mike Crawford is a Massachusetts medical cannabis patient and founder of The Young Jurks and midnightmass.substack.com. You can listen to The Young Jurks on iTunes or wherever else podcasts are streamed. This article was produced with support from Midnight Mass and The Young Jurks, where your contributions are greatly appreciated and help us deliver more local coverage.</p>
	</div>
</div>

		
	</div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom molongui-border-style-solid molongui-border-right-none molongui-border-bottom-none molongui-border-left-none molongui-border-width-1-px" style="background-color: #e2e2e2; border-color: #B6B6B6">

	<!-- Author social -->
	<div class="molongui-author-box-item molongui-author-box-social ">					<div class="molongui-author-box-social-icon">
						<a itemprop="sameAs" href="https://www.facebook.com/groups/279832362758938/" class="icon-container icon-container icon-container-facebook molongui-font-size-20-px" style="color: #999999;"  target="_blank">
							<i class="m-a-icon-facebook"></i>
						</a>
					</div>
									<div class="molongui-author-box-social-icon">
						<a itemprop="sameAs" href="https://twitter.com/mikecannboston" class="icon-container icon-container icon-container-twitter molongui-font-size-20-px" style="color: #999999;"  target="_blank">
							<i class="m-a-icon-twitter"></i>
						</a>
					</div>
				</div>
</div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-related" data-related-layout="layout-3">

            <div class="molongui-author-box-content-top">

		        
<div class="molongui-author-box-related-title">
    More from author</div>
            </div><!-- End of .molongui-author-box-content-top -->

            <div class="molongui-author-box-content-middle">

                <!-- Related entries -->
                <div class="molongui-author-box-item molongui-author-box-related-entries" >

			                            <ul class="molongui-font-size-14-px  molongui-text-style-bold" style="color: #111111">
                            <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">MIKE CRAWFORD</div>
                <div itemprop="url">https://digboston.com/author/mike-crawford/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/dispensary-workers-note-unsafe-conditions-during-pandemic-and-always/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/05/imageedit_14_4629847349-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cannabis working conditions" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/dispensary-workers-note-unsafe-conditions-during-pandemic-and-always/">
                    <span itemprop="headline">DISPENSARY WORKERS NOTE UNSAFE CONDITIONS DURING PANDEMIC AND ALWAYS</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">MIKE CRAWFORD</div>
                <div itemprop="url">https://digboston.com/author/mike-crawford/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/collecting-protective-equipment-donations-in-the-coronavirus-crisis/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/03/NADOLNY-TOP-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="coronavirus nurses" itemprop="thumbnailUrl" srcset="https://digboston.com/wp-content/uploads/2020/03/NADOLNY-TOP-150x150.png 150w, https://digboston.com/wp-content/uploads/2020/03/NADOLNY-TOP-600x600.png 600w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/collecting-protective-equipment-donations-in-the-coronavirus-crisis/">
                    <span itemprop="headline">COLLECTING PROTECTIVE EQUIPMENT DONATIONS IN THE CORONAVIRUS CRISIS </span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">MIKE CRAWFORD</div>
                <div itemprop="url">https://digboston.com/author/mike-crawford/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/noni-goldman-of-four-trees-pushes-for-social-consumption-in-holyoke/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/03/four-trees-headshot_noni-goldman_5x5-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://digboston.com/wp-content/uploads/2020/03/four-trees-headshot_noni-goldman_5x5-copy-150x150.jpg 150w, https://digboston.com/wp-content/uploads/2020/03/four-trees-headshot_noni-goldman_5x5-copy-300x300.jpg 300w, https://digboston.com/wp-content/uploads/2020/03/four-trees-headshot_noni-goldman_5x5-copy-600x600.jpg 600w, https://digboston.com/wp-content/uploads/2020/03/four-trees-headshot_noni-goldman_5x5-copy.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/noni-goldman-of-four-trees-pushes-for-social-consumption-in-holyoke/">
                    <span itemprop="headline">NONI GOLDMAN OF FOUR TREES PUSHES FOR SOCIAL CONSUMPTION IN HOLYOKE</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">MIKE CRAWFORD</div>
                <div itemprop="url">https://digboston.com/author/mike-crawford/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/midnight-mass-social-justice-housing-are-priorities-for-freshly-elected-city-pols/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2019/11/MIDNIGHT-MASS-e1574282023378-150x150-1.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://digboston.com/wp-content/uploads/2019/11/MIDNIGHT-MASS-e1574282023378-150x150.png 150w, https://digboston.com/wp-content/uploads/2019/11/MIDNIGHT-MASS-e1574282023378-125x125.png 125w, https://digboston.com/wp-content/uploads/2019/11/MIDNIGHT-MASS-e1574282023378-200x200.png 200w, https://digboston.com/wp-content/uploads/2019/11/MIDNIGHT-MASS-e1574282023378-80x80.png 80w" sizes="(max-width: 150px) 100vw, 150px" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/midnight-mass-social-justice-housing-are-priorities-for-freshly-elected-city-pols/">
                    <span itemprop="headline">MIDNIGHT MASS: SOCIAL JUSTICE, HOUSING ARE PRIORITIES FOR FRESHLY ELECTED CITY POLS</span>
                </a>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .molongui-author-box-related-entries -->

            </div><!-- End of .molongui-author-box-content-middle -->

            <div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->

        </div><!-- End of .molongui-author-box-related -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box --></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/talking-joints-memo/" rel="category tag">Talking Joints Memo</a></span> <span class="entry-tags">Tagged With: <a href="https://digboston.com/tag/cannabis/" rel="tag">cannabis</a>, <a href="https://digboston.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://digboston.com/tag/covid/" rel="tag">COVID</a>, <a href="https://digboston.com/tag/slider/" rel="tag">slider</a>, <a href="https://digboston.com/tag/talking-joints-memo/" rel="tag">Talking Joints Memo</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WHAT&#8217;S NEW</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-same-height pt-cv-content-hover pt-cv-clickable effect-ud pt-cv-overlay-middle" id="pt-cv-view-09b3987mz1"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2" data-cvct="2" data-cvcm="1"><div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="26623"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/will-mass-pass-legislation-to-aid-prisoners-and-encourage-family-contact/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="425" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="Beacon Hill prison reform" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/06/JEAN-TOP-e1592842123233.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/will-mass-pass-legislation-to-aid-prisoners-and-encourage-family-contact/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">WILL MASS PASS LEGISLATION TO AID PRISONERS AND ENCOURAGE FAMILY CONTACT?</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="26618"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/protest-and-police-reform-headlines-from-alternative-outlets-across-the-us/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="394" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="protest coverage alternative media" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/06/2020-05-31-20.25.09-scaled-e1592790178771.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/protest-and-police-reform-headlines-from-alternative-outlets-across-the-us/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">PROTEST AND POLICE REFORM HEADLINES FROM ALTERNATIVE OUTLETS ACROSS THE US</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="26614"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/notes-from-the-pandemic-6-20-20-digboston-update/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="400" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="NOTES FROM THE PANDEMIC: 6.20.20 DIGBOSTON UPDATE" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/03/NOTES-CORONAVIRUS-TOP-3.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/notes-from-the-pandemic-6-20-20-digboston-update/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">NOTES FROM THE PANDEMIC: 6.20.20 DIGBOSTON UPDATE</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="26611"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/why-massachusetts-cops-arent-featured-in-the-usa-today-misconduct-database/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="699" height="394" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="Police records Massachusetts" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/06/2020-05-31-21.14.05-scaled-e1592686900260.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/why-massachusetts-cops-arent-featured-in-the-usa-today-misconduct-database/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">WHY MASSACHUSETTS COPS AREN’T FEATURED IN THE USA TODAY MISCONDUCT DATABASE</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="26589"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/photos-recap-funk-the-police-juneteenth-edition-at-franklin-park/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="467" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="PHOTOS &amp; RECAP: “FUNK THE POLICE” JUNETEENTH EDITION AT FRANKLIN PARK" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/06/33_Funk-The-Police@Ronan-Park_061920_DSC_9023_©2020-Derek-Kouyoumjian.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/photos-recap-funk-the-police-juneteenth-edition-at-franklin-park/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">PHOTOS &#038; RECAP: “FUNK THE POLICE” JUNETEENTH EDITION AT FRANKLIN PARK</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="26583"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/parents-pause-talking-race-with-white-and-non-black-children/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="466" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="&quot;2012 Christmas&quot; by pennuja is licensed under CC BY 2.0" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/06/8274121551_2f73c28ed7_b-e1592553827502.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/parents-pause-talking-race-with-white-and-non-black-children/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">PARENTS, PAUSE!: TALKING RACE WITH WHITE AND NON-BLACK CHILDREN</a></h4></div></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-6f5b894twd">#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-09b3987mz1.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-09b3987mz1 .pt-cv-title a, #pt-cv-view-09b3987mz1  .panel-title { font-weight: 600 !important; }
#pt-cv-view-09b3987mz1  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-09b3987mz1  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-09b3987mz1 .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1 .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-09b3987mz1 .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-09b3987mz1 .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-09b3987mz1  .add_to_cart_button, #pt-cv-view-09b3987mz1  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-09b3987mz1 li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .cvp-responsive-image[style*="background-image"] { width: 300px; height: 150px; }</style>
			</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text fevent widget widget_custom_html"><div class="widget_text fevent widget-wrap"><h3 class="widgettitle widget-title">FEATURED EVENT</h3>
<div class="textwidget custom-html-widget"><section id="featured-post-sctk" class="widget featured-content featuredpost">
</section></div></div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">NOTES FROM THE PANDEMIC</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys" id="pt-cv-view-dbcb2ebb7d"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="1"><div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="26614"><div class='pt-cv-ifield'><a href="https://digboston.com/notes-from-the-pandemic-6-20-20-digboston-update/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-responsive-image img-none" target="_self" data-iw="320" data-ih="100" rel="noopener noreferrer"><img width="700" height="400" src="https://digboston.com/wp-content/uploads/2020/03/NOTES-CORONAVIRUS-TOP-3.png" class="pt-cv-thumbnail img-none no-lazyload " alt="NOTES FROM THE PANDEMIC: 6.20.20 DIGBOSTON UPDATE" srcset="https://digboston.com/wp-content/uploads/2020/03/NOTES-CORONAVIRUS-TOP-3.png 700w, https://digboston.com/wp-content/uploads/2020/03/NOTES-CORONAVIRUS-TOP-3-300x171.png 300w, https://digboston.com/wp-content/uploads/2020/03/NOTES-CORONAVIRUS-TOP-3-332x190.png 332w" sizes="(max-width: 700px) 100vw, 700px" /></a>
<h4 class="pt-cv-title"><a href="https://digboston.com/notes-from-the-pandemic-6-20-20-digboston-update/" class="_self cvplbd" target="_self" data-iw="320" data-ih="100" rel="noopener noreferrer">NOTES FROM THE PANDEMIC: 6.20.20 DIGBOSTON UPDATE</a></h4>
<div class="pt-cv-content">The worst 100 days: our timeline of coronavirus in Mass (so far) &#8230;<br /><a href="https://digboston.com/notes-from-the-pandemic-6-20-20-digboston-update/" class="_self pt-cv-readmore btn btn-success cvplbd" target="_self" data-iw="320" data-ih="100" rel="noopener noreferrer">Read More</a></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-c9171d88gk">#pt-cv-view-dbcb2ebb7d.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-dbcb2ebb7d.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-dbcb2ebb7d.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-dbcb2ebb7d .pt-cv-title a, #pt-cv-view-dbcb2ebb7d  .panel-title { font-weight: 600 !important; }
#pt-cv-view-dbcb2ebb7d  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-dbcb2ebb7d  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-dbcb2ebb7d:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-dbcb2ebb7d .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-dbcb2ebb7d .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-dbcb2ebb7d  .add_to_cart_button, #pt-cv-view-dbcb2ebb7d  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-dbcb2ebb7d  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-dbcb2ebb7d'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-dbcb2ebb7d'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-dbcb2ebb7d'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-dbcb2ebb7d'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-dbcb2ebb7d'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-dbcb2ebb7d li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d .cvp-responsive-image[style*="background-image"] { width: 320px; height: 100px; }</style>
			</div>
		</div></section>
<section class="ad_widget widget ddeve-widget"><div class="ad_widget widget-wrap"><div class="ddeve-300x600-main-page-sidebar" id="ddeve-1996303025"><a data-bid="1" href="https://digboston.com/linkout/26503"><img width="300" height="600" src='https://digboston.com/wp-content/uploads/2020/06/nevins_digboston_300x600.jpg' alt='NEW BOOK: A People&#039;s Guide to Greater Boston. Save 30% with code 19W5801.'  class="no-lazyload" /></a></div></div></section>

<section id="news_opinions" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Most Popular</h3>
<!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://digboston.com/here-come-the-restaurant-closings-theyre-almost-all-big-name-spots/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/26026-featured-75x75.png" width="75" height="75" alt="restaurants closing boston" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/here-come-the-restaurant-closings-theyre-almost-all-big-name-spots/" class="wpp-post-title" target="_self">HERE COME THE RESTAURANT CLOSINGS. THEY’RE ALMOST ALL BIG-NAME SPOTS.</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/marc-hurwitz/">MARC HURWITZ</a></span></span>
</li>
<li>
<a href="https://digboston.com/why-massachusetts-cops-arent-featured-in-the-usa-today-misconduct-database/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/26611-featured-75x75.jpg" width="75" height="75" alt="Police records Massachusetts" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/why-massachusetts-cops-arent-featured-in-the-usa-today-misconduct-database/" class="wpp-post-title" target="_self">WHY MASSACHUSETTS COPS AREN’T FEATURED IN THE USA TODAY MISCONDUCT DATABASE</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/maya-shaffer/">MAYA SHAFFER</a></span></span>
</li>
<li>
<a href="https://digboston.com/the-photos-youve-been-looking-for-from-sundays-peaceful-march-in-boston/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/25958-featured-75x75.jpg" width="75" height="75" alt="Black Lives Matter protest George Floyd Boston" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/the-photos-youve-been-looking-for-from-sundays-peaceful-march-in-boston/" class="wpp-post-title" target="_self">THE PHOTOS YOU&#8217;VE BEEN LOOKING FOR FROM SUNDAY&#8217;S PEACEFUL MARCH IN BOSTON</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/derek-kouyoumjian/">DEREK KOUYOUMJIAN</a></span></span>
</li>
<li>
<a href="https://digboston.com/photos-candlelight-vigil-for-george-floyd-on-jfk-plaza-in-lowell/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/25909-featured-75x75.jpg" width="75" height="75" alt="Vigil for George Floyd in Lowell" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/photos-candlelight-vigil-for-george-floyd-on-jfk-plaza-in-lowell/" class="wpp-post-title" target="_self">PHOTOS: CANDLELIGHT VIGIL FOR GEORGE FLOYD ON JFK PLAZA IN LOWELL</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/dig-staff/">DIG STAFF</a></span></span>
</li>
<li>
<a href="https://digboston.com/republicans-get-mauled-in-special-elections-across-massachusetts/" target="_self"><img data-img-src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/26138-featured-75x75.png" width="75" height="75" alt="Susan Moran" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://digboston.com/republicans-get-mauled-in-special-elections-across-massachusetts/" class="wpp-post-title" target="_self">REPUBLICANS GET MAULED IN SPECIAL ELECTIONS ACROSS MASSACHUSETTS</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/patrick-cochran/">PATRICK COCHRAN</a></span></span>
</li>
</ul>

</div></section>

</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;background-color: rgb(174,0,0);width: 100%;height: 300px;" data-feedid="sbi_17841401498732546#10" data-res="auto" data-cols="2" data-num="10" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_medium" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/digstagramboston/" target="_blank" rel="noopener noreferrer" title="@digstagramboston" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 style="color: rgb(255,255,255);">digstagramboston</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digstagramboston.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digstagramboston.jpg" alt="" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852882954102727" data-date="1592690580">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBrEcDHlERS/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/104670802_283131466167023_2482353350297665425_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=s1dqeUId5CkAX_lXeih&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=8c0b1a7d9f2876042db2a1b1454126b8&#038;oe=5F16C711" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/104670802_283131466167023_2482353350297665425_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=s1dqeUId5CkAX_lXeih&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8c0b1a7d9f2876042db2a1b1454126b8&amp;oe=5F16C711&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBrEcDHlERS\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBrEcDHlERS\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/104670802_283131466167023_2482353350297665425_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=s1dqeUId5CkAX_lXeih&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8c0b1a7d9f2876042db2a1b1454126b8&amp;oe=5F16C711&quot;}">
            <span class="sbi-screenreader">&quot;Mothers and families of victims of #police #viole</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;Mothers and families of victims of #police #violence took the stage to explain the pain inflicted upon them by cops who are supposed to protect them.&quot; https://digboston.com/photos-recap-funk-the-police-juneteenth-edition-at-franklin-park/ #protest #Juneteenth #BlackLivesMatter #Boston #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18147665488049462" data-date="1592690373">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBrECsWFgA4/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/105937326_168988577973884_7400074054999142687_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7KUFdlxSadEAX-kh40k&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=3a15e0f998dfb4f3da3217b48c20a765&#038;oe=5F17F1DD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/105937326_168988577973884_7400074054999142687_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7KUFdlxSadEAX-kh40k&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=3a15e0f998dfb4f3da3217b48c20a765&amp;oe=5F17F1DD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBrECsWFgA4\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBrECsWFgA4\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/105937326_168988577973884_7400074054999142687_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7KUFdlxSadEAX-kh40k&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=3a15e0f998dfb4f3da3217b48c20a765&amp;oe=5F17F1DD&quot;}">
            <span class="sbi-screenreader">For anybody trying to get #public #information on </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For anybody trying to get #public #information on police in Mass, there are several stumbling blocks, any number of which stymied USA Today.  https://digboston.com/why-massachusetts-cops-arent-featured-in-the-usa-today-misconduct-database/ #police #transparency #data #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17931263206377594" data-date="1592604667">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBogkgiDvzt/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/103982921_259160295345078_6744317699672213166_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_bqRIa6gErUAX8LOLat&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=4a89059f20014cef2da7db12a26d19bc&#038;oe=5F16A6E3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/103982921_259160295345078_6744317699672213166_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_bqRIa6gErUAX8LOLat&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4a89059f20014cef2da7db12a26d19bc&amp;oe=5F16A6E3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBogkgiDvzt\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBogkgiDvzt\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/103982921_259160295345078_6744317699672213166_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_bqRIa6gErUAX8LOLat&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4a89059f20014cef2da7db12a26d19bc&amp;oe=5F16A6E3&quot;}">
            <span class="sbi-screenreader">“While we get to share a part of ourselves in a </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“While we get to share a part of ourselves in a more relaxed setting, we feel at home on stage and miss being able to see our audience’s faces most of all.” https://buff.ly/2Nd8oLF #music #streaming #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18149019343031901" data-date="1592514696">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBl09uQAWVg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/103725727_153864009527888_363766058789901122_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=i0q2nHEjyO8AX9ya-DQ&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=c3a9d02e17ca81c8a994ac8833532aac&#038;oe=5F180FB3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/103725727_153864009527888_363766058789901122_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i0q2nHEjyO8AX9ya-DQ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=c3a9d02e17ca81c8a994ac8833532aac&amp;oe=5F180FB3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBl09uQAWVg\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBl09uQAWVg\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/103725727_153864009527888_363766058789901122_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i0q2nHEjyO8AX9ya-DQ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=c3a9d02e17ca81c8a994ac8833532aac&amp;oe=5F180FB3&quot;}">
            <span class="sbi-screenreader">‘American Nightmare’ was the siren warning of </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="‘American Nightmare’ was the siren warning of the oncoming storm. Fast forward to 2020 and what has changed over the course of four years? https://digboston.com/what-would-you-do-bad-rabbits-drop-video-and-shirt-to-benefit-naacp/ #music #video #merch @NAACP #BlackLivesMatter">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17917306969424273" data-date="1592514530">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBl0pftlrej/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/103855196_320350002296135_5810132702616641084_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VsjwxouKrpcAX_OCm8V&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=2fc2e4a57a989d15795ab87e958edf46&#038;oe=5F16548D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/103855196_320350002296135_5810132702616641084_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VsjwxouKrpcAX_OCm8V&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=2fc2e4a57a989d15795ab87e958edf46&amp;oe=5F16548D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBl0pftlrej\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBl0pftlrej\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/103855196_320350002296135_5810132702616641084_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VsjwxouKrpcAX_OCm8V&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=2fc2e4a57a989d15795ab87e958edf46&amp;oe=5F16548D&quot;}">
            <span class="sbi-screenreader">The pro-police horde shouted slogans such as “Bl</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The pro-police horde shouted slogans such as “Blue Lives Matter” as they ignored, attempted to shout over, and in some cases repudiated those calling for accountability.  https://digboston.com/photos-recap-badgelickers-stage-pro-cop-anti-blm-rally-in-west-rox/ #police #protest #WestRoxbury #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18068732917213695" data-date="1592444563">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBjvMtfgRS4/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/103743579_689509908509483_875366534623041811_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=z3Dt2gsuJM8AX-Fmm6K&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=73114255d982e580ee05c2ad4184001a&#038;oe=5F18712F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/103743579_689509908509483_875366534623041811_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z3Dt2gsuJM8AX-Fmm6K&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=73114255d982e580ee05c2ad4184001a&amp;oe=5F18712F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBjvMtfgRS4\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBjvMtfgRS4\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/103743579_689509908509483_875366534623041811_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z3Dt2gsuJM8AX-Fmm6K&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=73114255d982e580ee05c2ad4184001a&amp;oe=5F18712F&quot;}">
            <span class="sbi-screenreader">Participants called for the DA to reexamine cases </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Participants called for the DA to reexamine cases in which police fatally shot black men in #Boston. https://digboston.com/photos-recap-demanding-justice-for-victims-of-police-violence-in-boston/ #photo #protest #BlackLivesMatter #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18147327034013382" data-date="1592435663">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBjeN5aojBe/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/104104479_711990939535828_2368560059354166454_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9eW5zw9sKoEAX_gmUrq&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=971984b6c21a5459c543ee5e54863478&#038;oe=5F176E8E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/104104479_711990939535828_2368560059354166454_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9eW5zw9sKoEAX_gmUrq&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=971984b6c21a5459c543ee5e54863478&amp;oe=5F176E8E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBjeN5aojBe\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBjeN5aojBe\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/104104479_711990939535828_2368560059354166454_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9eW5zw9sKoEAX_gmUrq&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=971984b6c21a5459c543ee5e54863478&amp;oe=5F176E8E&quot;}">
            <span class="sbi-screenreader">Whether or not it is prudent to reopen, there is y</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Whether or not it is prudent to reopen, there is yet another epidemic raging that must be considered, and of course that is the problem of #police #violence. https://digboston.com/dear-reader-the-dig-is-back-in-print-and-in-street-boxes-this-week/ #DigBoston #print #edition #street #news #journalism #BlackLivesMatter #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854179521072569" data-date="1592435232">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBjdZgQnQKB/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/82690559_905400726626078_5835707977136352536_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LvZ1Hv1hpz8AX8mKIAi&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=cc42027d06b091a096bdacd02259c9fc&#038;oe=5F15C3DB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/82690559_905400726626078_5835707977136352536_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LvZ1Hv1hpz8AX8mKIAi&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=cc42027d06b091a096bdacd02259c9fc&amp;oe=5F15C3DB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBjdZgQnQKB\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBjdZgQnQKB\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/82690559_905400726626078_5835707977136352536_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LvZ1Hv1hpz8AX8mKIAi&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=cc42027d06b091a096bdacd02259c9fc&amp;oe=5F15C3DB&quot;}">
            <span class="sbi-screenreader">The progression and oppression of the COVID-19 cri</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The progression and oppression of the COVID-19 crisis around Boston, as told by DigBoston reporters and their community contacts ... https://digboston.com/the-worst-100-days-our-timeline-of-coronavirus-in-mass-so-far/ #timeline #Boston #Massachusetts #coronavirus #COVID19 #pandemic">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18040991443253321" data-date="1592358507">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBhLDmnnmSr/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/104421498_1386471691743402_8295073693545044457_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Zp0NxFJ-pVAAX_Zue6l&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=03b6bd2a2ef51a60df57ae089052b017&#038;oe=5F15C9D0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/104421498_1386471691743402_8295073693545044457_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zp0NxFJ-pVAAX_Zue6l&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=03b6bd2a2ef51a60df57ae089052b017&amp;oe=5F15C9D0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBhLDmnnmSr\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBhLDmnnmSr\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/104421498_1386471691743402_8295073693545044457_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zp0NxFJ-pVAAX_Zue6l&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=03b6bd2a2ef51a60df57ae089052b017&amp;oe=5F15C9D0&quot;}">
            <span class="sbi-screenreader">“I noticed a guy cleaning the surfaces, I assume</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“I noticed a guy cleaning the surfaces, I assume they do it every time someone leaves. I don’t feel unsafe … they all seem to be doing the right thing.” https://digboston.com/reopening-notes-beer-bbq-smartphone-ordering-at-dorchester-brewing/ #beer #bbq #reopen #Dorchester #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17866271848869238" data-date="1592358261">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBhKlbJAszV/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/103996766_720482428762988_1656782615414078138_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YXuuwqb5R_cAX8jkywT&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=8f47273fd988fbf8a3a3a5884822cc21&#038;oe=5F1682A3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/103996766_720482428762988_1656782615414078138_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YXuuwqb5R_cAX8jkywT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8f47273fd988fbf8a3a3a5884822cc21&amp;oe=5F1682A3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBhKlbJAszV\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBhKlbJAszV\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/103996766_720482428762988_1656782615414078138_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YXuuwqb5R_cAX8jkywT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8f47273fd988fbf8a3a3a5884822cc21&amp;oe=5F1682A3&quot;}">
            <span class="sbi-screenreader">“Suddenly, all the music industry infrastructure</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Suddenly, all the music industry infrastructure that typically mediates our connection to our fans vanished.&quot; https://digboston.com/heres-what-musicians-have-told-us-about-streaming-shows-these-past-few-months/ #music #streaming #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/digstagramboston/" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401498732546#10" data-resized="{&quot;18040991443253321&quot;:{&quot;id&quot;:&quot;104421498_1386471691743402_8295073693545044457_n&quot;,&quot;ratio&quot;:&quot;1.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866271848869238&quot;:{&quot;id&quot;:&quot;103996766_720482428762988_1656782615414078138_n&quot;,&quot;ratio&quot;:&quot;1.83&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18147327034013382&quot;:{&quot;id&quot;:&quot;104104479_711990939535828_2368560059354166454_n&quot;,&quot;ratio&quot;:&quot;1.75&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17854179521072569&quot;:{&quot;id&quot;:&quot;82690559_905400726626078_5835707977136352536_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18068732917213695&quot;:{&quot;id&quot;:&quot;103743579_689509908509483_875366534623041811_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18149019343031901&quot;:{&quot;id&quot;:&quot;103725727_153864009527888_363766058789901122_n&quot;,&quot;ratio&quot;:&quot;1.73&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17917306969424273&quot;:{&quot;id&quot;:&quot;103855196_320350002296135_5810132702616641084_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17931263206377594&quot;:{&quot;id&quot;:&quot;103982921_259160295345078_6744317699672213166_n&quot;,&quot;ratio&quot;:&quot;1.62&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852882954102727&quot;:{&quot;id&quot;:&quot;104670802_283131466167023_2482353350297665425_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18147665488049462&quot;:{&quot;id&quot;:&quot;105937326_168988577973884_7400074054999142687_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="aligncenter" src="/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg" alt="Social Buttons" usemap="#Map" />
<p style="text-align: center;"><map id="Map" name="Map"> <area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" /> <area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" /> <area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="https://instagram.com/digstagramboston" /> </map></p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Submissions" href="/submissions/">Submissions</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Privacy Policy" href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: center;"><a title="Customer Service" href="/cdn-cgi/l/email-protection#0a606562644a6e636d7a7f686663796263646d24696567">Customer Service</a></p>
<p style="text-align: center;"><a title="Distribution" href="/distribution/">Distribution</a></p></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h1><strong>About Us</strong></h1>
DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an e-mail blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.

<strong>For advertising inquiries: </strong><a href="/cdn-cgi/l/email-protection#8fdceee3eafccfebe6e8ede0fcfbe0e1a1ece0e2"><span class="__cf_email__" data-cfemail="f3a0929f9680b3979a94919c80879c9ddd909c9e">[email&#160;protected]</span></a>

<strong>To reach Editorial: </strong><a href="/cdn-cgi/l/email-protection#1257767b667d607b737e52767b75707d61667d7c3c717d7f"><span class="__cf_email__" data-cfemail="93d6f7fae7fce1faf2ffd3f7faf4f1fce0e7fcfdbdf0fcfe">[email&#160;protected]</span></a>

<strong>For internship opportunities: </strong><a href="/cdn-cgi/l/email-protection#71381f0514031f021918010231151816131e02051e1f5f121e1c"><span class="__cf_email__" data-cfemail="4b02253f2e39253823223b380b2f222c2924383f242565282426">[email&#160;protected]</span></a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://digboston.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_qmqemwbedkewh224muuxur65ru'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/digboston.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f0ea2815de","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/js/molongui-authorship-premium.9ecb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ddeve-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ddeve-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/skip-links.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/metro-pro/js/responsive-menus.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/digboston.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/digboston.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_ajax_queries = [{"id":"dig-ask","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":26625,"author":"206","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/kobie-evans-of-pure-oasis-on-how-mass-cannabis-can-become-more-equitable-now\/","placement_type":"genesis","genesis_hook":"before_header","cache-busting":"on","ad_label":"disabled","item_adblocker":"","global_output":true},"elementid":"ddeve-b92f8c56c3759235325fc11a3c7de6b0","blog_id":1}];

window.advads_has_ads = [["22997","ad",null],["26503","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[22997,26503]};var advads_tracking_urls = {"1":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/digboston.com\/linkout\/"};var advads_gatracking_allads = {"1":{"26503":{"title":"People's Guide to Greater Boston book ad","target":"https:\/\/www.ucpress.edu\/book\/9780520294523\/?utm_source=dig_boston&utm_medium=banner&utm_campaign=nevins"},"25827":{"title":"Savage","target":"https:\/\/www.savagelovecast.com\/events"},"23004":{"title":"160x600-TJM","target":"http:\/\/talkingjointsmemo.com"},"22997":{"title":"728x90-BINJ","target":"https:\/\/binjonline.org"}}};var advads_gatracking_anonym = true;</script></body></html>
