<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="This week he drops the Statik Selektah-produced track “The Complex,” which features the god MC himself Pharoahe Monch." />
<meta name="keywords" content="music, slider, Reks, Evidence, Boston hip-hop, Statik Selektah, Evidence" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>MUSIC NOTES: REKS RETURNS W/ EVIDENCE, STATIK SELEKTAH, PHAROAHE MONCH</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DigBoston &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DigBoston &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><link rel="canonical" href="https://digboston.com/music-notes-reks-returns-w-evidence-statik-selektah-pharoahe-monch/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="MUSIC NOTES: REKS RETURNS W/ EVIDENCE, STATIK SELEKTAH, PHAROAHE MONCH" />
<meta property="og:type" content="article" />
<meta property="og:description" content="This week he drops the Statik Selektah-produced track “The Complex,” which features the god MC himself Pharoahe Monch." />
<meta property="og:url" content="https://digboston.com/music-notes-reks-returns-w-evidence-statik-selektah-pharoahe-monch/" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/08/2S7A7989-e1596996262994.jpg" />
<meta property="og:image:width" content="699" />
<meta property="og:image:height" content="466" />
<!-- digboston.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://digboston.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://digboston.com/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #ae0000;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #ae0000;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://digboston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://digboston.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://digboston.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://digboston.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/mcf-common.58c1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.bb5d.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: #111111 !important;
            }
        
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://digboston.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-red-black-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/skins/redblack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://digboston.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<style id='ecae-frontend-inline-css' type='text/css'>
.ecae-button { font-size: px !important; }.ecae-button {
			display: inline-block !important;
		}
</style>
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Assistant%3A200%2C300%2C400%2C600%2C700%2C800%2C200i%2C300i%2C400i%2C600i%2C700i%2C800i%7CTitillium+Web%3A200%2C300%2C400%2C600%2C700%2C900%2C200i%2C300i%2C400i%2C600i%2C700i%2C900i%7CAcme%3A400%2C400i&#038;display=swap&#038;ver=2.1.3' type='text/css' media='all' />
<style id='olympus-google-fonts-inline-css' type='text/css'>

	:root {
		--font-body: ;
		--font-heading: ;
		--font-input: Assistant;
	}
	
</style>
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://digboston.com/wp-content/plugins/genesis-tabs/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":27218,"token":"a6375fd3c1","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"382a51cc-4c42-49f9-9b7d-32d94efe9e97","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"6d362d6d95c4ea28a67403c6e2089ff0","post_id":"27218","post_type":"post","post_title":"MUSIC NOTES: REKS RETURNS W\/ EVIDENCE, STATIK SELEKTAH, PHAROAHE MONCH","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","advanced_ads_groups","3d-flip-book-category"],"show_read_more_button":"1","taxonomies":{"category":["music"],"post_tag":["music","slider"]},"resource_ref":"name=music-notes-reks-returns-w-evidence-statik-selektah-pharoahe-monch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pico/includes/js/read-more.js'></script>
<link rel='https://api.w.org/' href='https://digboston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fmusic-notes-reks-returns-w-evidence-statik-selektah-pharoahe-monch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fmusic-notes-reks-returns-w-evidence-statik-selektah-pharoahe-monch%2F&#038;format=xml" />

<!-- Molongui Authorship 3.2.25, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="CHRIS FARAONE"><!-- /Molongui Authorship -->

<style id="ubermenu-custom-generated-css">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</style><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://digboston.com/music-notes-reks-returns-w-evidence-statik-selektah-pharoahe-monch/" />
<meta name="description" content="This week he drops the Statik Selektah-produced track “The Complex,” which features the god MC himself Pharoahe Monch." />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />
<meta name="yandex-verification" content="fc05115dd1559e51" />
<meta name="pocket-site-verification" content="d3b6d86a1cbbdc3a7c62e362d7b97d" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://digboston.com/music-notes-reks-returns-w-evidence-statik-selektah-pharoahe-monch/" />
<meta property="og:title" content="MUSIC NOTES: REKS RETURNS W/ EVIDENCE, STATIK SELEKTAH, PHAROAHE MONCH" />
<meta property="og:description" content="This week he drops the Statik Selektah-produced track “The Complex,” which features the god MC himself Pharoahe Monch." />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/08/2S7A7989-e1596996262994.jpg" />
<meta property="article:published_time" content="2020-08-09T14:14:35" />
<meta property="article:author" content="CHRIS FARAONE" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="MUSIC NOTES: REKS RETURNS W/ EVIDENCE, STATIK SELEKTAH, PHAROAHE MONCH" />
<meta name="twitter:description" content="This week he drops the Statik Selektah-produced track “The Complex,” which features the god MC himself Pharoahe Monch." />
<meta name="twitter:image" content="https://digboston.com/wp-content/uploads/2020/08/2S7A7989-e1596996262994.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"The Dig -  Boston&#039;s Only Newspaper","dateModified":"2020-08-10 01:22:52.000000","description":"The Dig -  Boston&#039;s Only Newspaper","encoding":"UTF-8","headline":"DigBoston","inLanguage":"en-US","name":"DigBoston","publisher":{"@type":"Organization","name":"DigBoston"},"url":"https:\/\/digboston.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"CHRIS FARAONE","url":"https:\/\/digboston.com\/author\/chris-faraone\/"},"commentCount":"0","dateModified":"2020-08-09T14:14:35","datePublished":"2020-08-09T14:14:35","description":"This week he drops the Statik Selektah-produced track \u201cThe Complex,\u201d which features the god MC himself Pharoahe Monch.","headline":"MUSIC NOTES: REKS RETURNS W\/ EVIDENCE, STATIK SELEKTAH, PHAROAHE MONCH","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":466,"url":"https:\/\/digboston.com\/wp-content\/uploads\/2020\/08\/2S7A7989-e1596996262994.jpg","width":699},"mainEntityOfPage":"https:\/\/digboston.com\/music-notes-reks-returns-w-evidence-statik-selektah-pharoahe-monch\/","name":"MUSIC NOTES: REKS RETURNS W\/ EVIDENCE, STATIK SELEKTAH, PHAROAHE MONCH","publisher":{"@type":"Organization","name":"DigBoston","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/digboston.com\/wp-content\/uploads\/2020\/08\/2S7A7989-e1596996262994.jpg","url":"https:\/\/digboston.com\/music-notes-reks-returns-w-evidence-statik-selektah-pharoahe-monch\/"}]</script>
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ddeve-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/digboston.js"></script>
<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://digb.wpengine.com/wp-content/uploads/2019/12/cropped-red-digboston-logoweb.jpg) no-repeat !important; }</style>

	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
							beehive_ga( 'create', 'UA-76385038-10', 'auto', { 'name': 'single' } ); // Create single site tracking.
												beehive_ga( 'single.send', 'pageview' ); // Send pageview.
			}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; }
</style>
	<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://digboston.com/wp-content/uploads/2020/03/cropped-d-weblogo-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
/* Topask */

.digask {
	background-color:white !important;
	border:2px solid #ae0000;
	padding:10px !important;
	max-width:1140px;
	margin:auto;
}

/* site container 

.site-container-wrap {
	padding-top:10px;
	margin-top:5px;
}

.content {
	width:750px;
}

.sidebar-primary {
	width:300px;
}

*/

/* site header */
.site-header .wrap {
	max-height:100px;
}

.site-header {
	max-height:80px;
	margin-top:-20px;
}

.title-area {
	width:270px;
}



/* mobile menu */


/* top menu */


/* second menu */



/* slider row */



#one.three-fourths {
    width: 68%;
	  margin-top:1.3%;
	  margin-left:0%;
	
}

.one-sixth {
    width: 16%;
	  margin-left:0%;
	  margin-top:1%;
}

.home .site-inner {
	padding-top:0px;
}

/* ads  */

.ddeve-random-in-content {
	
	margin:25px 0px 25px 0px;
}

/* news and opinions module */

.ecae {
	font-size:.9em;
	line-height:1.4em;
}

.ecae-image img{
	margin-top:-5.5em;
	margin-left:1em;
	padding-top:20px;
}
.news_opinions h2{
	margin-bottom:20px;
	width:75%;
}

.news_opinions a.alignleft  {
	margin:0px !important;
}

/* sidebar columns */

.digcolumns.widget {
	margin-bottom:-10px;
}


/* featured event */

.fevent h5 {
	font-family:inherit;
	font-size:1.3em;
		margin-bottom:0px !important;
}


.fevent .widget-wrap h2 {
	font-size:1.5em !important;
	margin-bottom:0px !important;
	
}

.fevent .widget {
	margin-bottom:10px;
}

/* Adjusting line height and font size in post widgets  */

.pt-cv-meta-fields .author {
	font-size:1.5em;
}

.pt-cv-meta-fields {
	margin-bottom:0px;
}

.pt-cv-wrapper a{
	font-size:.7em;
}

.digcolumns .pt-cv-title {
	font-size:1.3em;
	line-height:.8em;
}

.news_opinions .pt-cv-title {
	font-size:1.2em;
	line-height:.8em;
}

.news_opinions .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}

.digcolumns .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}



.news_opinions .widget-wrap h2,li {
	font-size:1em;
	line-height:1em !important;
}

.wpp-list {
	margin-bottom:-5px;
	font-family:inherit;
}

.wpp-date  {
	display:none;
}

.wpp-author {
	font-family:inherit;
}

.wpp {
	display:none;
}

.byline {
	font-size:.7em;
	line-height:1em;
	padding-left:10px;
}


p.byline.post-info {
	margin-top:-15px;
}

.featured-content .entry h2 {
    line-height: 0.9em;
}

/* color widget titles */

.widget-title {
	text-align:left;
	font-size:1.2em;
	padding: .2em .0em .2em .2em;
	background-color:RGBA(174,0,0,0.8);
	color:rgba(255,255,255,0.9);
	border-bottom: 2px outset black;
}

/* ad spaces */


.ad_widget a {
	background-color:white;
}

.ad_widget img {
	display:block;
	margin-left:auto;
	margin-right:auto;
}

/* connect pics to tabs */

#text-5 {
	margin-top:-2em;
}

#text-13 {
	margin-top:-2em;
}


/* posts pages */

.size-full {
	max-width:98%;
}

.archive-description {
	display:none;
}

.post .entry-meta {
	margin-top:-20px;
	color:black;
}
.post .entry-author-name {
	font-size:1.5em !important;
	font-weight:400;
	color:black;
	
}

.entry-time {
	display:block;
	color:black;
}

.post .entry-title {
	font-size:2em;
	line-height:1em;
	font-family:acme;
	color:#AE0000;
}
 /* author box */

.molongui-author-box {
	margin-bottom:50px !important;
}

/* footer area */

.footer-widgets-1 {
	margin-right:0px;
}

		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		button, input, select, textarea {
font-family: "Assistant";
 }
.menu, .page_item a, .menu-item a {
font-family: "Titillium Web";
font-style: normal;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6 {
font-family: "Acme";
font-style: normal;
 }
.widget-area, .widget, .sidebar, #sidebar {
font-family: "Acme";
font-style: normal;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-27218 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:secondary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-red-black ubermenu-loc-secondary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-20225-secondary-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-20225-secondary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20225 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-red-black ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-20225-secondary" class="ubermenu-nav" data-title="Top Menu"><li id="menu-item-24450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-24450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">HOME</span></a></li><li id="menu-item-24446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-24446 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24446 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-to-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS TO US</span></a></li><li id="menu-item-24455" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24455 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">APPARENT HORIZON</span></a></li><li id="menu-item-24508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/dear-reader/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DEAR READER</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24448" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LONGFORM FEATURES</span></a></li><li id="menu-item-24449" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/opinion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">OPINIONS</span></a></li><li id="menu-item-24716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/editorial/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EDITORIAL</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24459" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24459 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ARTS+ENTERTAINMENT</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24459 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24464" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FILM</span></a></li><li id="menu-item-24451" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-24451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a></li><li id="menu-item-24462" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COMEDY</span></a></li><li id="menu-item-24461" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PERFORMING ARTS</span></a></li><li id="menu-item-24463" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">VISUAL ARTS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24453" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24453 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DINING+DRINKING</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24453 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24456" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EATS</span></a></li><li id="menu-item-24457" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIPS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24460" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24460 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24460 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24454" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/cannabis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CANNABIS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24454 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24510" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/talking-joints-memo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TALKING JOINTS MEMO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24465" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/wellness/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">WELLNESS</span></a></li><li id="menu-item-24466" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/gtfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">GTFO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://events.digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">STUFF TO DO</span></a></li><li id="menu-item-24487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.digboxoffice.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TICKETS</span></a></li><li id="menu-item-24490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-24490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24490 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">5 DOUBLE-U&#8217;S</span></a></li><li id="menu-item-24493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/masthead/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MASTHEAD</span></a></li><li id="menu-item-24492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/distribution/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DISTRIBUTION</span></a></li><li id="menu-item-24488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISE</span></a></li><li id="menu-item-24496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/submissions/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUBMISSIONS</span></a></li><li id="menu-item-24495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/privacy-policy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PRIVACY POLICY</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27195" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27195 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://trypico.com/DigBoston/select-plan" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BECOME A MEMBER</span></a></li><li id="menu-item-24504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24504 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-content-align-right ubermenu-item-notext" href="https://facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-facebook-square" ></i></a></li><li id="menu-item-24502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24502 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-content-align-right ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-twitter-square" ></i></a></li><li id="menu-item-24503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24503 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-item-notext" href="https://instagram.com/digstagramboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-instagram" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="ddeve-8c00e3a1e6d0fbd1f3b9d040d311a1c7" id="ddeve-8c00e3a1e6d0fbd1f3b9d040d311a1c7"></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">DigBoston</a></p><p class="site-description" itemprop="description">The Dig -  Boston&#039;s Only Newspaper</p></div><div class="widget-area header-widget-area"><section class="widget ddeve-widget"><div class="widget-wrap"><div class="ddeve-header-ad" id="ddeve-226834636"><a data-bid="1" href="https://digboston.com/linkout/22997" target="_blank"><img width="728" height="90" src='https://digboston.com/wp-content/uploads/2020/01/BINJ-DIG-AD-728-90.png' alt=''  class="no-lazyload" /></a></div></div></section>
</div></div></header><div id="widget-row-13"  class="widget-row"><div class="wrap"></div></div> <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-27218 post type-post status-publish format-standard has-post-thumbnail category-music tag-music-2 tag-slider entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">MUSIC NOTES: REKS RETURNS W/ EVIDENCE, STATIK SELEKTAH, PHAROAHE MONCH</h1>
<p class="entry-meta">Written by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/chris-faraone/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">CHRIS FARAONE</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2020-08-09T14:14:35-04:00">Posted August 9, 2020</time> 
<span class="entry-categories">Filed Under: <a href="https://digboston.com/category/music/" rel="category tag">MUSIC</a></span>
</p></header><div class="entry-content" itemprop="text"><div id="pico"><p style="text-align: center;"><img class="aligncenter size-full wp-image-27227" src="https://digboston.com/wp-content/uploads/2020/08/2S7A7989-e1596996262994.jpg" alt="" width="699" height="466" /></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Hip-hop artists aren’t known for their humility, but ask any <a  href="https://digboston.com">Boston</a> spitter if they’d like to mess with Reks, and they will reject the offer. The globally renowned Lawrence-bred lyricist sometimes disappears, and as usual, this time he returned with notebooks full of mesmerizing rhymes. </span></p>
<p><span style="font-weight: 400;">The lead single off of his upcoming </span><i><span style="font-weight: 400;">T.H.I.N.G.S.</span></i><span style="font-weight: 400;"> project, “Legacy Driven,” produced by Cali icon Evidence, finds Reks brilliantly reflecting on the current state of disaster over a bed of horns. Next up, this week he drops the Statik Selektah-produced track “The Complex,” which features the god MC himself Pharoahe Monch.</span></p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/uNz4HPqyAP4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.25 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-2892434467"
     class="molongui-author-box"
     data-plugin-release="3.2.25"
     data-plugin-version="premium"
     data-box-layout="stacked"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            ">

	
    <div class="molongui-author-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-8-px
                mabc-shadow-right"
         style="border-color: #ae0000;                background-color: #e6e6e6;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-7"
             data-author-ref="user-59">
            
<div class="molongui-author-box-content-top"></div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

	<!-- Author picture -->
	
	<div class="molongui-author-box-item molongui-author-box-image molongui-align-self-top">
		                <a href="https://digboston.com/author/chris-faraone/">
                    <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/03/BINJ-Meeting@Bukowskis_081817_©2017-Derek-Kouyoumjian-6-150x150.jpg" class="mabt-radius-circled molongui-border-style-solid molongui-border-width-2-px" alt="" style="border-color:inherit;" itemprop="image" srcset="https://digboston.com/wp-content/uploads/2020/03/BINJ-Meeting@Bukowskis_081817_©2017-Derek-Kouyoumjian-6-150x150.jpg 150w, https://digboston.com/wp-content/uploads/2020/03/BINJ-Meeting@Bukowskis_081817_©2017-Derek-Kouyoumjian-6-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

	<!-- Author data -->
	<div class="molongui-author-box-item molongui-author-box-data molongui-align-self-top">

		<!-- Author name -->
		
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-26-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://digboston.com/author/chris-faraone/" class="molongui-remove-text-underline molongui-font-size-26-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            CHRIS FARAONE                </a>
	            	</h5>
</div>
		<!-- Author metadata -->
		
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

		<!-- Author bio -->
		
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>A Queens, NY native who came to New England in 2004 to earn his<a  href="https://digboston.com"> MA</a> in journalism at Boston University, Chris Faraone is the editor and co-publisher of DigBoston and a co-founder of the Boston Institute for Nonprofit Journalism. He has published several books including 99 Nights with the 99 Percent, and has written liner notes for hip-hop gods including Cypress Hill, Pete <a  href="https://www.seatsforeveryone.com/Concerts/Hard-Rock-Metal">Rock</a>, Nas, and various members of the Wu-Tang Clan.</p>
	</div>
</div>

		
	</div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom molongui-border-style-solid molongui-border-right-none molongui-border-bottom-none molongui-border-left-none molongui-border-width-1-px" style="background-color: #e2e2e2; border-color: #B6B6B6">

	<!-- Author social -->
	<div class="molongui-author-box-item molongui-author-box-social ">					<div class="molongui-author-box-social-icon">
						<a itemprop="sameAs" href="https://twitter.com/Fara1" class="icon-container icon-container icon-container-twitter molongui-font-size-20-px" style="color: #999999;"  target="_blank">
							<i class="m-a-icon-twitter"></i>
						</a>
					</div>
				</div>
</div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-related" data-related-layout="layout-3">

            <div class="molongui-author-box-content-top">

		        
<div class="molongui-author-box-related-title">
    More from author</div>
            </div><!-- End of .molongui-author-box-content-top -->

            <div class="molongui-author-box-content-middle">

                <!-- Related entries -->
                <div class="molongui-author-box-item molongui-author-box-related-entries" >

			                            <ul class="molongui-font-size-14-px  molongui-text-style-bold" style="color: #111111">
                            <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">CHRIS FARAONE</div>
                <div itemprop="url">https://digboston.com/author/chris-faraone/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/grand-irony-opera-police-reform-from-city-hall-to-trump-majal/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/08/2020-05-31-18.38.04-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Boston Police overtime" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/grand-irony-opera-police-reform-from-city-hall-to-trump-majal/">
                    <span itemprop="headline">GRAND IRONY OPERA: POLICE REFORM, FROM CITY HALL TO TRUMP MAJAL</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">CHRIS FARAONE</div>
                <div itemprop="url">https://digboston.com/author/chris-faraone/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/what-mass-can-learn-from-the-police-reform-process-on-beacon-hill/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/07/2020-05-31-20.45.57-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Police reform in Massachusetts" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/what-mass-can-learn-from-the-police-reform-process-on-beacon-hill/">
                    <span itemprop="headline">WHAT MASS CAN LEARN FROM THE POLICE REFORM PROCESS ON BEACON HILL</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">CHRIS FARAONE</div>
                <div itemprop="url">https://digboston.com/author/chris-faraone/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/anti-mask-farting/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/07/PLANDEMIC-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Plandemic Massachusetts" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/anti-mask-farting/">
                    <span itemprop="headline">ANTI-MASKERS ARE BASICALLY FARTING IN OUR FACES SO I'LL BE IN MY BASEMENT FOR A WHILE</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">CHRIS FARAONE</div>
                <div itemprop="url">https://digboston.com/author/chris-faraone/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/optic-bloom-on-healing-helping-and-letting-their-extraordinary-space-garden-soar/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/07/IMG_6989-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/optic-bloom-on-healing-helping-and-letting-their-extraordinary-space-garden-soar/">
                    <span itemprop="headline">OPTIC BLOOM ON HEALING, HELPING, AND LETTING THEIR EXTRAORDINARY "SPACE GARDEN" SOAR</span>
                </a>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .molongui-author-box-related-entries -->

            </div><!-- End of .molongui-author-box-content-middle -->

            <div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->

        </div><!-- End of .molongui-author-box-related -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box --></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/music/" rel="category tag">MUSIC</a></span> <span class="entry-tags">Tagged With: <a href="https://digboston.com/tag/music-2/" rel="tag">Music</a>, <a href="https://digboston.com/tag/slider/" rel="tag">slider</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WHAT&#8217;S NEW</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-same-height pt-cv-content-hover pt-cv-clickable effect-ud pt-cv-overlay-middle" id="pt-cv-view-09b3987mz1"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2" data-cvct="2" data-cvcm="1"><div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="27236"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/grand-irony-opera-police-reform-from-city-hall-to-trump-majal/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="699" height="394" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="Boston Police overtime" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/08/2020-05-31-18.38.04-scaled-e1597000577221.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/grand-irony-opera-police-reform-from-city-hall-to-trump-majal/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">GRAND IRONY OPERA: POLICE REFORM, FROM CITY HALL TO TRUMP MAJAL</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="27229"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/the-listening-what-portlands-wall-of-moms-is-missing/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="456" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="Image via Portland Wall of Moms" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/08/WALL-OF-MOMS-e1596998023411.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/the-listening-what-portlands-wall-of-moms-is-missing/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">THE LISTENING: WHAT PORTLAND&#8217;S WALL OF MOMS IS MISSING</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="27224"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/the-hopscotch-plan-bps-educators-brace-for-challenging-school-year/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="699" height="443" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="THE HOPSCOTCH PLAN: BPS EDUCATORS BRACE FOR CHALLENGING SCHOOL YEAR" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-09-at-1.21.53-PM-e1596994060851.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/the-hopscotch-plan-bps-educators-brace-for-challenging-school-year/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">THE HOPSCOTCH PLAN: BPS EDUCATORS BRACE FOR CHALLENGING SCHOOL YEAR</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="27197"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/the-historical-purpose-of-policing/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="525" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="&quot;Paris, rue Ordener&quot; by Jeanne Menjoulet is licensed under CC BY-ND 2.0" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/08/47953488656_084e3a3197_c-e1596794068387.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/the-historical-purpose-of-policing/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">THE HISTORICAL PURPOSE OF POLICING</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="27193"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/call-your-ma-state-senator-today-to-help-save-local-news/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="438" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="&quot;Boston -Massachusetts State House&quot; by ajay_suresh is licensed under CC BY 2.0" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/08/48718911666_710cc40dd8_c-e1596535093910.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/call-your-ma-state-senator-today-to-help-save-local-news/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">CALL YOUR MA STATE SENATOR TODAY TO HELP SAVE LOCAL NEWS!</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="27191"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/opinion-entertainment-political-bleed-through/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer"><img width="700" height="525" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="&quot;Massachusetts Votes to End Animal Cruelty&quot; by Svadilfari is licensed under CC BY-ND 2.0" data-cvpsrc="https://digboston.com/wp-content/uploads/2020/08/3004752934_3ddb963d37_c-e1596512593144.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/opinion-entertainment-political-bleed-through/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener noreferrer">OPINION: ENTERTAINMENT/POLITICAL BLEED-THROUGH</a></h4></div></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-2871e0do5b">#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-09b3987mz1.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-09b3987mz1 .pt-cv-title a, #pt-cv-view-09b3987mz1  .panel-title { font-weight: 600 !important; }
#pt-cv-view-09b3987mz1  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-09b3987mz1  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-09b3987mz1 .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1 .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-09b3987mz1 .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-09b3987mz1 .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-09b3987mz1  .add_to_cart_button, #pt-cv-view-09b3987mz1  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-09b3987mz1 li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .cvp-responsive-image[style*="background-image"] { width: 300px; height: 150px; }</style>
			</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text fevent widget widget_custom_html"><div class="widget_text fevent widget-wrap"><h3 class="widgettitle widget-title">FEATURED EVENT</h3>
<div class="textwidget custom-html-widget"><section id="featured-post-sctk" class="widget featured-content featuredpost">
</section></div></div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">NOTES FROM THE PANDEMIC</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys" id="pt-cv-view-dbcb2ebb7d"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="1"><div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="27178"><div class='pt-cv-ifield'><a href="https://digboston.com/notes-from-the-pandemic-7-31-20-digboston-weekly-update/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-responsive-image img-none" target="_self" data-iw="320" data-ih="100" rel="noopener noreferrer"><img width="700" height="400" src="https://digboston.com/wp-content/uploads/2020/03/NOTES-CORONAVIRUS-TOP-e1583976602371.png" class="pt-cv-thumbnail img-none no-lazyload " alt="NOTES FROM THE CORONAVIRUS image" /></a>
<h4 class="pt-cv-title"><a href="https://digboston.com/notes-from-the-pandemic-7-31-20-digboston-weekly-update/" class="_self cvplbd" target="_self" data-iw="320" data-ih="100" rel="noopener noreferrer">NOTES FROM THE PANDEMIC: 7.31.20 DIGBOSTON WEEKLY UPDATE</a></h4>
<div class="pt-cv-content">Anti-Asian sentiment continues to hurt businesses, residents in Boston &#8230;<br /><a href="https://digboston.com/notes-from-the-pandemic-7-31-20-digboston-weekly-update/" class="_self pt-cv-readmore btn btn-success cvplbd" target="_self" data-iw="320" data-ih="100" rel="noopener noreferrer">Read More</a></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-6148f48uzx">#pt-cv-view-dbcb2ebb7d.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-dbcb2ebb7d.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-dbcb2ebb7d.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-dbcb2ebb7d .pt-cv-title a, #pt-cv-view-dbcb2ebb7d  .panel-title { font-weight: 600 !important; }
#pt-cv-view-dbcb2ebb7d  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-dbcb2ebb7d  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-dbcb2ebb7d:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-dbcb2ebb7d .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-dbcb2ebb7d .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-dbcb2ebb7d  .add_to_cart_button, #pt-cv-view-dbcb2ebb7d  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-dbcb2ebb7d  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-dbcb2ebb7d'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-dbcb2ebb7d'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-dbcb2ebb7d'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-dbcb2ebb7d'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-dbcb2ebb7d'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-dbcb2ebb7d li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-dbcb2ebb7d .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-dbcb2ebb7d .cvp-responsive-image[style*="background-image"] { width: 320px; height: 100px; }</style>
			</div>
		</div></section>

<section id="news_opinions" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Most Popular</h3>
<!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://digboston.com/your-towns-private-facebook-group-is-a-cesspool-and-a-problem-we-looked/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/26914-featured-75x75.png" width="75" height="75" alt="Massachusetts town Facebook Groups" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/your-towns-private-facebook-group-is-a-cesspool-and-a-problem-we-looked/" class="wpp-post-title" target="_self">YOUR TOWN’S PRIVATE FACEBOOK GROUP IS A CESSPOOL. AND A PROBLEM. WE LOOKED.</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/dig-staff/">DIG STAFF</a></span></span>
</li>
<li>
<a href="https://digboston.com/where-does-cares-act-money-come-from-and-how-do-banks-make-decisions/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/25502-featured-75x75.png" width="75" height="75" alt="bank PPP information" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/where-does-cares-act-money-come-from-and-how-do-banks-make-decisions/" class="wpp-post-title" target="_self">WHERE DOES CARES ACT MONEY COME FROM? AND HOW DO BANKS MAKE DECISIONS?</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/david-rabinovitz/">DAVID RABINOVITZ</a></span></span>
</li>
<li>
<a href="https://digboston.com/robot-resurrection-vector-gets-a-new-lease-on-life/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/27062-featured-75x75.jpg" width="75" height="75" alt="&quot;Vector Robot by Anki, A Home Robot Who Hangs Out &amp; Helps Out, With Amazon Alexa Built-In&quot; by shop8447 is licensed under CC0 1.0" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/robot-resurrection-vector-gets-a-new-lease-on-life/" class="wpp-post-title" target="_self">ROBOT RESURRECTION: VECTOR GETS A NEW LEASE ON LIFE</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/gary-zabel/">GARY ZABEL</a></span></span>
</li>
<li>
<a href="https://digboston.com/esteemed-infused-bar-pizza-maker-explains-challenges-with-cannabis-and-cheese/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/27019-featured-75x75.jpg" width="75" height="75" alt="infused bar pizza" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/esteemed-infused-bar-pizza-maker-explains-challenges-with-cannabis-and-cheese/" class="wpp-post-title" target="_self">ESTEEMED INFUSED BAR PIZZA MAKER EXPLAINS CHALLENGES WITH CANNABIS AND CHEESE</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/bobby-nuggz/">BOBBY NUGGZ</a></span></span>
</li>
<li>
<a href="https://digboston.com/researcher-behind-boston-housing-study-explains-bias-bigotry-black-renters-face/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/26997-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/researcher-behind-boston-housing-study-explains-bias-bigotry-black-renters-face/" class="wpp-post-title" target="_self">RESEARCHER BEHIND BOSTON HOUSING STUDY EXPLAINS BIAS, BIGOTRY BLACK RENTERS FACE</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/rich-tenorio/">RICH TENORIO</a></span></span>
</li>
</ul>

</div></section>

</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;background-color: rgb(174,0,0);width: 100%;height: 300px;" data-feedid="sbi_17841401498732546#10" data-res="auto" data-cols="2" data-num="10" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_medium" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/digstagramboston/" target="_blank" rel="noopener nofollow noreferrer" title="@digstagramboston" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 style="color: rgb(255,255,255);">digstagramboston</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digstagramboston.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digstagramboston.jpg" alt="" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888944483615684" data-date="1597003102">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDrl6ywADaC/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/117109579_301924584554989_8021443501557601301_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=y2896sCa81sAX9vuzeQ&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=56f194c1a7c442e3b445a7ce5fc11209&#038;oe=5F57D437" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/117109579_301924584554989_8021443501557601301_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y2896sCa81sAX9vuzeQ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=56f194c1a7c442e3b445a7ce5fc11209&amp;oe=5F57D437&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDrl6ywADaC\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDrl6ywADaC\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/117109579_301924584554989_8021443501557601301_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y2896sCa81sAX9vuzeQ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=56f194c1a7c442e3b445a7ce5fc11209&amp;oe=5F57D437&quot;}">
            <span class="sbi-screenreader">&quot;The current timeline does not make us feel confid</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;The current timeline does not make us feel confident that everything that needs to be in place will be in place, for in-person learning.&quot; https://buff.ly/2EZJRsu #education #health #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18115253206087136" data-date="1596997897">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDrb_Yxgniv/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/116847330_938443173336672_1175719812895693762_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xMxnL8uMzUUAX-7_HAW&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=09b42f91abb32d9b670bce835d67374c&#038;oe=5F5608AF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116847330_938443173336672_1175719812895693762_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xMxnL8uMzUUAX-7_HAW&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=09b42f91abb32d9b670bce835d67374c&amp;oe=5F5608AF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDrb_Yxgniv\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDrb_Yxgniv\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116847330_938443173336672_1175719812895693762_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xMxnL8uMzUUAX-7_HAW&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=09b42f91abb32d9b670bce835d67374c&amp;oe=5F5608AF&quot;}">
            <span class="sbi-screenreader">THE HISTORICAL PURPOSE OF POLICING: Bridging the c</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="THE HISTORICAL PURPOSE OF POLICING: Bridging the chasm between law enforcement and justice, Part 3 https://digboston.com/the-historical-purpose-of-policing/ #opinion #essay #cops #police #history #racism #class #BlackLivesMatter">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17851094552233726" data-date="1596997739">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDrbsE-gXzf/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/117267968_291803568796401_8301771385196744114_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3zz37kx6GBoAX8M5U80&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=454ce3ca41d598760f1236adbac734c7&#038;oe=5F55F929" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/117267968_291803568796401_8301771385196744114_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3zz37kx6GBoAX8M5U80&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=454ce3ca41d598760f1236adbac734c7&amp;oe=5F55F929&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDrbsE-gXzf\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDrbsE-gXzf\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/117267968_291803568796401_8301771385196744114_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3zz37kx6GBoAX8M5U80&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=454ce3ca41d598760f1236adbac734c7&amp;oe=5F55F929&quot;}">
            <span class="sbi-screenreader">OPINION: ENTERTAINMENT/POLITICAL BLEED-THROUGH. Ev</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="OPINION: ENTERTAINMENT/POLITICAL BLEED-THROUGH. Even though the debasement of local television news was a battle lost long ago, the death of Ed Ansin seems like an appropriate time to mark it. Mr. Ansin brought to Boston the “Miami News Style” he created https://digboston.com/opinion-entertainment-political-bleed-through/ #media #criticism">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18111593974149999" data-date="1596933642">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDphboGoM_k/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/117328453_153668516362507_5785730031651230091_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R944_xPK59wAX_tVRf_&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=26bb820fef0e9ce70362e275aaa3a5b1&#038;oe=5F567B87" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/117328453_153668516362507_5785730031651230091_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R944_xPK59wAX_tVRf_&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=26bb820fef0e9ce70362e275aaa3a5b1&amp;oe=5F567B87&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDphboGoM_k\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDphboGoM_k\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/117328453_153668516362507_5785730031651230091_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R944_xPK59wAX_tVRf_&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=26bb820fef0e9ce70362e275aaa3a5b1&amp;oe=5F567B87&quot;}">
            <span class="sbi-screenreader">Happy International #Cat Day! #InternationalCatDay</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy International #Cat Day! #InternationalCatDay2020 #meow Credit: &quot;Ginger Trump&quot; by m_barje is licensed under CC BY 2.0">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17932672024398548" data-date="1596841746">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDmyKE6l15m/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/116877487_289622638768856_1777965329578997471_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yvoduW2m_2oAX8uVVgK&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=259332e4666e0011220b2289c9669b88&#038;oe=5F57460A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116877487_289622638768856_1777965329578997471_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yvoduW2m_2oAX8uVVgK&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=259332e4666e0011220b2289c9669b88&amp;oe=5F57460A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDmyKE6l15m\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDmyKE6l15m\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116877487_289622638768856_1777965329578997471_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yvoduW2m_2oAX8uVVgK&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=259332e4666e0011220b2289c9669b88&amp;oe=5F57460A&quot;}">
            <span class="sbi-screenreader">&quot;I am very excited to play music for people.&quot; http</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;I am very excited to play music for people.&quot; https://digboston.com/julie-rhodes-talking-tie-dye-livestreams-and-playing-socially-distanced-gigs/ #music #streaming #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18043951567259496" data-date="1596546026">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDd-HbgFt5N/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/116626394_194647365343718_666159769379390890_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7HZuVyYWbqUAX81KZTp&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=ae614caaa0439697bde4979e99fd130e&#038;oe=5F55A708" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116626394_194647365343718_666159769379390890_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7HZuVyYWbqUAX81KZTp&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=ae614caaa0439697bde4979e99fd130e&amp;oe=5F55A708&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDd-HbgFt5N\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDd-HbgFt5N\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116626394_194647365343718_666159769379390890_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7HZuVyYWbqUAX81KZTp&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=ae614caaa0439697bde4979e99fd130e&amp;oe=5F55A708&quot;}">
            <span class="sbi-screenreader">EDITORIAL: CALL YOUR MA STATE SENATOR TODAY TO HEL</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="EDITORIAL: CALL YOUR MA STATE SENATOR TODAY TO HELP SAVE LOCAL NEWS!  The #journalism commission amendment needs your help to get the conference committee to keep it in the final version of the economic development bill! https://digboston.com/call-your-ma-state-senator-today-to-help-save-local-news/ #legislation #politics #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883276928690749" data-date="1596498284">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDcjDokFy0-/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/116723401_741835066650475_5016335212663041242_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Bb655SCalXUAX_IHKoD&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=e6190c5075e10a0d2217fffc13342bae&#038;oe=5F565DE7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116723401_741835066650475_5016335212663041242_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Bb655SCalXUAX_IHKoD&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e6190c5075e10a0d2217fffc13342bae&amp;oe=5F565DE7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDcjDokFy0-\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDcjDokFy0-\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116723401_741835066650475_5016335212663041242_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Bb655SCalXUAX_IHKoD&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e6190c5075e10a0d2217fffc13342bae&amp;oe=5F565DE7&quot;}">
            <span class="sbi-screenreader">There are few outfits fit for the task, and Gownto</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="There are few outfits fit for the task, and Gowntown in Lower Allston is one of them. https://digboston.com/gown-for-the-cause-a-major-community-based-ppe-facility-blossoms-in-allston/ #health #safety #PPE #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868761650890902" data-date="1596146942">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDSE68gDszC/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/116100312_3279878355441930_5703986920532057739_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YQX0xT0RPeYAX-NFvnN&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=2f99bcaa0db9c6af1ac7e281aa8df890&#038;oe=5F551C7F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116100312_3279878355441930_5703986920532057739_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YQX0xT0RPeYAX-NFvnN&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=2f99bcaa0db9c6af1ac7e281aa8df890&amp;oe=5F551C7F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDSE68gDszC\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDSE68gDszC\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116100312_3279878355441930_5703986920532057739_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YQX0xT0RPeYAX-NFvnN&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=2f99bcaa0db9c6af1ac7e281aa8df890&amp;oe=5F551C7F&quot;}">
            <span class="sbi-screenreader">“The park should be a place where everyone feels</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“The park should be a place where everyone feels welcome, not a place where #Indigenous people are made to feel uncomfortable, erased and demeaned.” https://digboston.com/headless-boston-what-is-the-fate-of-columbus-park-in-the-north-end/ #statue #protest #racism #Boston #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17880023761732021" data-date="1596059349">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDPd2mSlG9K/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/116320125_293377175056769_7528105401134985829_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0p7mf_BNc4EAX8-Yn_O&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=6c7e5150ded19b6d29644a551c105471&#038;oe=5F57E4E4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116320125_293377175056769_7528105401134985829_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0p7mf_BNc4EAX8-Yn_O&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=6c7e5150ded19b6d29644a551c105471&amp;oe=5F57E4E4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPd2mSlG9K\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPd2mSlG9K\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116320125_293377175056769_7528105401134985829_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0p7mf_BNc4EAX8-Yn_O&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=6c7e5150ded19b6d29644a551c105471&amp;oe=5F57E4E4&quot;}">
            <span class="sbi-screenreader">&quot;Questions about screening, adequate facilities, s</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;Questions about screening, adequate facilities, safe practices, staffing levels, PPE, #health and #safety practices ... have prompted them to take this action.&quot; https://digboston.com/photos-recap-boston-school-nurses-protest-want-reopening-concerns-heard/ #education #protest #nurses #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18120679633120001" data-date="1596059182">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDPdiPLlZZS/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/116013661_606155653369088_3419683813542401200_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Cx0W0jP5Ys0AX98xEmg&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=7458ce998002656e9202cd79bf3647f4&#038;oe=5F55AB03" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116013661_606155653369088_3419683813542401200_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cx0W0jP5Ys0AX98xEmg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7458ce998002656e9202cd79bf3647f4&amp;oe=5F55AB03&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPdiPLlZZS\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPdiPLlZZS\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/116013661_606155653369088_3419683813542401200_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cx0W0jP5Ys0AX98xEmg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7458ce998002656e9202cd79bf3647f4&amp;oe=5F55AB03&quot;}">
            <span class="sbi-screenreader">&quot;W.O.L.V.E.S. has always stayed with the same mean</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;W.O.L.V.E.S. has always stayed with the same meaning—Warriors Organizing Life Values Escaping Struggle. And basically what that means is we are the protectors and educators of our community.&quot; https://digboston.com/interview-mass-rap-legend-krumb-snatcha-speaks-on-independence-police-violence/ #music #hiphop #interview #politics #police #violence #BlackLivesMatter #protest #Massachusetts">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/digstagramboston/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401498732546#10" data-resized="{&quot;18120679633120001&quot;:{&quot;id&quot;:&quot;116013661_606155653369088_3419683813542401200_n&quot;,&quot;ratio&quot;:&quot;1.70&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17880023761732021&quot;:{&quot;id&quot;:&quot;116320125_293377175056769_7528105401134985829_n&quot;,&quot;ratio&quot;:&quot;1.32&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868761650890902&quot;:{&quot;id&quot;:&quot;116100312_3279878355441930_5703986920532057739_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883276928690749&quot;:{&quot;id&quot;:&quot;116723401_741835066650475_5016335212663041242_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18043951567259496&quot;:{&quot;id&quot;:&quot;116626394_194647365343718_666159769379390890_n&quot;,&quot;ratio&quot;:&quot;1.60&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17932672024398548&quot;:{&quot;id&quot;:&quot;116877487_289622638768856_1777965329578997471_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18111593974149999&quot;:{&quot;id&quot;:&quot;117328453_153668516362507_5785730031651230091_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17851094552233726&quot;:{&quot;id&quot;:&quot;117267968_291803568796401_8301771385196744114_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18115253206087136&quot;:{&quot;id&quot;:&quot;116847330_938443173336672_1175719812895693762_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17888944483615684&quot;:{&quot;id&quot;:&quot;117109579_301924584554989_8021443501557601301_n&quot;,&quot;ratio&quot;:&quot;1.58&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="aligncenter" src="/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg" alt="Social Buttons" usemap="#Map" />
<p style="text-align: center;"><map id="Map" name="Map"> <area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" /> <area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" /> <area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="https://instagram.com/digstagramboston" /> </map></p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Submissions" href="/submissions/">Submissions</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Privacy Policy" href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: center;"><a title="Customer Service" href="/cdn-cgi/l/email-protection#0e646166604e6a67697e7b6c62677d66676069206d6163">Customer Service</a></p>
<p style="text-align: center;"><a title="Distribution" href="/distribution/">Distribution</a></p></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h1><strong>About Us</strong></h1>
DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an e-mail blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.

<strong>For advertising inquiries: </strong><a href="/cdn-cgi/l/email-protection#fcaf9d90998fbc98959b9e938f889392d29f9391"><span class="__cf_email__" data-cfemail="93c0f2fff6e0d3f7faf4f1fce0e7fcfdbdf0fcfe">[email&#160;protected]</span></a>

<strong>To reach Editorial: </strong><a href="/cdn-cgi/l/email-protection#7237161b061d001b131e32161b15101d01061d1c5c111d1f"><span class="__cf_email__" data-cfemail="eda8898499829f848c81ad89848a8f829e998283c38e8280">[email&#160;protected]</span></a>

<strong>For internship opportunities: </strong><a href="/cdn-cgi/l/email-protection#a2ebccd6c7d0ccd1cacbd2d1e2c6cbc5c0cdd1d6cdcc8cc1cdcf"><span class="__cf_email__" data-cfemail="50193e2435223e233839202310343937323f23243f3e7e333f3d">[email&#160;protected]</span></a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://digboston.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_qmqemwbedkewh224muuxur65ru'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/digboston.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"205af00ef8","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/js/molongui-authorship-premium.9ecb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ddeve-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ddeve-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/skip-links.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/metro-pro/js/responsive-menus.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/digboston.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/digboston.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_ajax_queries = [{"id":"dig-ask","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":27218,"author":"59","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/music-notes-reks-returns-w-evidence-statik-selektah-pharoahe-monch\/","placement_type":"genesis","genesis_hook":"before_header","cache-busting":"on","ad_label":"disabled","item_adblocker":"","global_output":true},"elementid":"ddeve-8c00e3a1e6d0fbd1f3b9d040d311a1c7","blog_id":1}];

window.advads_has_ads = [["22997","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[22997]};var advads_tracking_urls = {"1":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/digboston.com\/linkout\/"};var advads_gatracking_allads = {"1":{"26503":{"title":"People's Guide to Greater Boston book ad","target":"https:\/\/www.ucpress.edu\/book\/9780520294523\/?utm_source=dig_boston&utm_medium=banner&utm_campaign=nevins"},"25827":{"title":"Savage","target":"https:\/\/www.savagelovecast.com\/events"},"23004":{"title":"160x600-TJM","target":"http:\/\/talkingjointsmemo.com"},"22997":{"title":"728x90-BINJ","target":"https:\/\/binjonline.org"}}};var advads_gatracking_anonym = true;</script></body></html>
