<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="They thought we were just a bunch of fuckin’ scumbags putting out a paper, having a good time, smoking a bunch of pot. But they couldn’t give up that ultimate control and let us go nuts." />
<meta name="keywords" content="AAN, alt media, alt weeklies, alt weekly, Baratunde Thurston, Boston, Boston Magazine, Deadpool, DigBoston, Fight Club, Harrison Ford, Jeff Lawrence, joe keohane, Kelsey Bennett, luke o neil, media, Metrocorp, Weekly Dig" />
		<meta name="robots" content="noodp,noydir" />
		
<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="robots" content="noodp,noydir" />
<meta name="description" content="They thought we were just a bunch of fuckin’ scumbags putting out a paper, having a good time, smoking a bunch of pot. But they couldn’t give up that ultimate control and let us go nuts." />
<meta name="keywords" content="aan, alt media, alt weeklies, alt weekly, baratunde thurston, boston, boston magazine, deadpool, digboston, fight club, harrison ford, jeff lawrence, joe keohane, kelsey bennett, luke o neil, media, metrocorp, weekly dig" />
<meta name="news_keywords" content="aan, alt media, alt weeklies, alt weekly, baratunde thurston, boston, boston magazine, deadpool, digboston, fight club, harrison ford, jeff lawrence, joe keohane, kelsey bennett, luke o neil, media, metrocorp, weekly dig" />
<meta property="og:site_name" content="DigBoston" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AN ORAL HISTORY OF THE DIG: VOL. III, EPISODE 1" />
<meta property="og:url" content="https://digboston.com/an-oral-history-of-the-dig-vol-iii-episode-1/" />
<meta property="og:description" content="They thought we were just a bunch of fuckin’ scumbags putting out a paper, having a good time, smoking a bunch of pot. But they couldn’t give up that ultimate control and let us go nuts." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2020-02-26T00:06:40-05:00" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2020/02/2020-02-24-16.02.21-728.jpg" />
<meta property="og:image:secure_url" content="https://digboston.com/wp-content/uploads/2020/02/2020-02-24-16.02.21-728.jpg" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="410" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2020-02-26T00:06:40-05:00" />
<meta property="article:modified_time" content="2020-02-26T00:06:40-05:00" />
<meta property="article:author" content="https://digboston.com/author/barry-thompson/" />
<meta property="article:publisher" content="https://www.facebook.com/weeklydig" />
<meta property="article:section" content="FEATURES" />
<meta property="article:section" content="Non-fiction" />
<meta property="article:tag" content="aan" />
<meta property="article:tag" content="alt media" />
<meta property="article:tag" content="alt weeklies" />
<meta property="article:tag" content="alt weekly" />
<meta property="article:tag" content="baratunde thurston" />
<meta property="article:tag" content="boston" />
<meta property="article:tag" content="boston magazine" />
<meta property="article:tag" content="deadpool" />
<meta property="article:tag" content="digboston" />
<meta property="article:tag" content="fight club" />
<meta property="article:tag" content="harrison ford" />
<meta property="article:tag" content="jeff lawrence" />
<meta property="article:tag" content="joe keohane" />
<meta property="article:tag" content="kelsey bennett" />
<meta property="article:tag" content="luke o neil" />
<meta property="article:tag" content="media" />
<meta property="article:tag" content="metrocorp" />
<meta property="article:tag" content="weekly dig" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@https://www.twitter.com/digboston" />
<meta name="twitter:title" content="AN ORAL HISTORY OF THE DIG: VOL. III, EPISODE 1" />
<meta name="twitter:description" content="They thought we were just a bunch of fuckin’ scumbags putting out a paper, having a good time, smoking a bunch of pot. But they couldn’t give up that ultimate control and let us go nuts." />
<meta name="twitter:image:src" content="https://digboston.com/wp-content/uploads/2020/02/2020-02-24-16.02.21-728.jpg" />
<meta name="twitter:image:width" content="728" />
<meta name="twitter:image:height" content="410" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<title>AN ORAL HISTORY OF THE DIG: VOL. III, EPISODE 1</title>
		<script type="text/javascript">
		var ajaxurl = 'https://digboston.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DigBoston &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DigBoston &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<link rel="canonical" href="https://digboston.com/an-oral-history-of-the-dig-vol-iii-episode-1/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1303180-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1303180-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/digboston.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='otw_grid_manager-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/otw-sidebar-widget-manager/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/otw-sidebar-widget-manager/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_sbm.css-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/otw-sidebar-widget-manager/css/otw_sbm.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flagallery-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/flash-album-gallery/assets/flagallery.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/dynamik-gen/theme/dynamik-min.css?ver=1572882182' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/category-post-list-widget/css/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/category-post-list-widget/css/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/category-post-list-widget/css/slick-theme.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/fanciest-author-box/css/ts-fab.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A%2C300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700+%7CLato%3A300%2C400%7CRokkitt%3A400%2C700&#038;ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-tangerine-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/skins/tangerine.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.1' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=120268";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/digboston.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/category-post-list-widget/js/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/fanciest-author-box/js/ts-fab.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/otw-sidebar-widget-manager/js/jquery.sticky.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/otw-sidebar-widget-manager/js/otw_sticky_sidebars.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://digboston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fan-oral-history-of-the-dig-vol-iii-episode-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fan-oral-history-of-the-dig-vol-iii-episode-1%2F&#038;format=xml" />
<style>.ts-fab-wrapper .ts-fab-list li a { background-color:#e9e9e9; border: 1px solid #dadada; color: #404040; } .ts-fab-wrapper .ts-fab-list li.active a { background-color: #e9e9e9; border: 1px solid #dadada; color: #252525; }.ts-fab-wrapper .ts-fab-tab.visible-tab { background-color: #e9e9e9; border: 2px solid #dadada; color: #404040; }</style><style id="ubermenu-custom-generated-css">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</style>
<!-- <meta name='Grand Flagallery' content='5.3.6' /> -->
<link rel="icon" href="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/dynamik-gen/theme/images/favicon.png" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5251611/db_archive_leaderboard_728x90_1', [728, 90], 'div-gpt-ad-1436890018007-0').addService(googletag.pubads());
    googletag.defineSlot('/5251611/db_frontpage_leaderboard_728x90_1', [728, 90], 'div-gpt-ad-1436890018007-1').addService(googletag.pubads());
    googletag.defineSlot('/5251611/db_frontpage_leaderboard_728x90_2', [728, 90], 'div-gpt-ad-1436890018007-2').addService(googletag.pubads());
    googletag.defineSlot('/5251611/db_frontpage_med_rect_300x250_1', [300, 250], 'div-gpt-ad-1436890018007-3').addService(googletag.pubads());
    googletag.defineSlot('/5251611/db_frontpage_med_rect_300x250_2', [300, 250], 'div-gpt-ad-1436890018007-4').addService(googletag.pubads());
    googletag.defineSlot('/5251611/db_frontpage_med_rect_300x250_3', [300, 250], 'div-gpt-ad-1436890018007-5').addService(googletag.pubads());
    googletag.defineSlot('/5251611/db_frontpage_med_rect_300x250_4', [300, 250], 'div-gpt-ad-1436890018007-6').addService(googletag.pubads());
    googletag.defineSlot('/5251611/db_frontpage_med_rect_300x250_5', [300, 250], 'div-gpt-ad-1436890018007-7').addService(googletag.pubads());
    googletag.defineSlot('/5251611/db_frontpage_med_rect_300x250_6', [300, 250], 'div-gpt-ad-1436890018007-8').addService(googletag.pubads());
    googletag.defineSlot('/5251611/db_frontpage_pencil_975x50', [975, 50], 'div-gpt-ad-1436890018007-9').addService(googletag.pubads());
    googletag.defineSlot('/5251611/db_half_page_300x600', [300, 600], 'div-gpt-ad-1436890018007-10').addService(googletag.pubads());
    googletag.defineSlot('/5251611/db_posts_leaderboard_728x90_1', [728, 90], 'div-gpt-ad-1436890018007-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-N72truemPLk7w"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-N72truemPLk7w.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<meta property="fb:pages" content="16735613670" />
		<style type="text/css" id="wp-custom-css">
			div#center_footer {
    float: left;
    display: block;
    width: 32%;
    padding-top: 10px !important;
	min-height: 290px;}		</style>
		</head>
<body class="post-template-default single single-post postid-23252 single-format-standard ctct-genesis header-image header-full-width content-sidebar-sidebar unknown-os ie11 feature-top-outside override" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">DigBoston</a></p><p class="site-description" itemprop="description">Boston Arts Entertainment News Lifestyle</p></div><div id="top_adslot" class="widget-area dynamik-widget-area top-adslot-dig">		<!-- db_frontpage_pencil_975x50 -->
<div id='div-gpt-ad-1436890018007-9' style='width:975px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1436890018007-9'); });
</script>
</div>
		</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-tangerine ubermenu-loc-primary" data-ubermenu-target="ubermenu-main-25-primary"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-25-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-25 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover ubermenu-skin-tangerine ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-25-primary" class="ubermenu-nav"><li id="menu-item-227" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-227 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-clear-row ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">A + E</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-227 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_bar ubermenu-autoclear" ><li id="menu-item-477" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-477 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-8 ubermenu-align-left ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-477 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear" ><li id="menu-item-484" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-484 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Performing Arts</span></a></li><li id="menu-item-485" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-485 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Visual Arts</span></a></li><li id="menu-item-481" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-481 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Film</span></a></li><li id="menu-item-483" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-483 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/literature/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Literature</span></a></li><li id="menu-item-479" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-479 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Comedy</span></a></li><li id="menu-item-480" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-480 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/comics/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Comics</span></a></li><li id="menu-item-6879" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6879 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/digthis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DigThis Calendar</span></a></li></ul></li><li id="menu-item-327" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-327 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-8 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-327 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear ubermenu-submenu-padded" ><li id="menu-item-12408" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12408 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://digboston.com/eternal-sculptures/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-custom-thumb-1" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/AR_1_Prudence-in-situ_Andrea-della-Robbia_728-354x200.jpg" width="354" height="200" alt="AR_1_Prudence-(in-situ)_Andrea-della-Robbia_728" title="AR_1_Prudence-(in-situ)_Andrea-della-Robbia_728"  /><span class="ubermenu-target-title ubermenu-target-text">ETERNAL SCULPTURES</span></a></li></ul></li><li id="menu-item-334" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-334 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-334 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear" ><li id="menu-item-335" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-335 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><p style="line-height: 1.5em; font-size: 13pt">
<a style="color:blue">>></a>REMEMBER TO CHECK OUT OUR WEEKLY <a style="color:red">DIG THIS</a> LISTINGS FOR THE BEST EVENTS OF THE WEEK!</div></li></ul></li><li id="menu-item-329" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-329 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-329 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear" ><li id="menu-item-12409" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12409 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/blasphemy-and-banality/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BLASPHEMY AND BANALITY: AN OLD FILM BY JOHN WATERS, A NEW ONE FROM SETH ROGEN</span></a></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-12410" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12410 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/feeding-frenzy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FEEDING FRENZY: ANIMAL-SLASHER CINEMA, POST-AMITY ISLAND</span></a></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-12411" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12411 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/fete-forward-freshens-up-the-hubs-festival-experience/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FETE FORWARD FRESHENS UP THE HUB’S FESTIVAL EXPERIENCE</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-240" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-240 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FEATURES</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-240 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_bar ubermenu-autoclear" ><li id="menu-item-452" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-452 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-7 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-452 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear" ><li id="menu-item-501" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/fiction/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Fiction</span></a></li><li id="menu-item-503" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-503 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/non-fiction/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Non-fiction</span></a></li><li id="menu-item-502" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-502 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/guides/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Guides</span></a></li><li id="menu-item-504" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/specials/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Specials</span></a></li></ul></li><li id="menu-item-453" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-453 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-2-7 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-453 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear ubermenu-submenu-padded" ><li id="menu-item-16112" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-16112 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/small-town-swat-team-a-special-investigation-into-the-militarization-of-mayberry-in-mass/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SMALL TOWN SWAT TEAM: A SPECIAL INVESTIGATION INTO THE &#8216;MILITARIZATION OF MAYBERRY&#8217; IN MASS</span></a></li></ul></li><li id="menu-item-454" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-454 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-2-7 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-454 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear ubermenu-submenu-padded" ><li id="menu-item-12413" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12413 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://digboston.com/summer-brew-notch-brewery-taproom/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-custom-thumb-1" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2016/07/FT_SummerBrew_728-354x200.jpg" width="354" height="200" alt="FT_SummerBrew_728" title="FT_SummerBrew_728"  /><span class="ubermenu-target-title ubermenu-target-text">SUMMER BREW: NOTCH BREWERY &#038; TAPROOM</span></a></li></ul></li><li id="menu-item-468" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-468 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-2-7 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-468 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear ubermenu-submenu-padded" ><li id="menu-item-12414" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12414 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://digboston.com/massroots-the-relatively-short-but-nonetheless-inspirational-history-of-boston-for-bernie/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-custom-thumb-1" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2016/07/BERNIE-TOP-354x200.png" width="354" height="200" alt="BERNIE TOP" title="BERNIE TOP"  /><span class="ubermenu-target-title ubermenu-target-text">MASSROOTS: THE RELATIVELY SHORT BUT NONETHELESS INSPIRATIONAL HISTORY OF BOSTON FOR BERNIE</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-258" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-258 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-and-opinions/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-258 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_bar ubermenu-autoclear" ><li id="menu-item-354" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-354 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-354 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear" ><li id="menu-item-508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-and-opinions/news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-507" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-and-opinions/media-farm/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Media Farm</span></a></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-16116" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16116 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-and-opinions/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Apparent Horizon</span></a></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-16117" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16117 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/terms-of-service/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Terms of Service</span></a></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-505" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-505 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-and-opinions/blunt-truth/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Blunt Truth</span></a></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-16118" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16118 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-and-opinions/townie/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Townie</span></a></li></ul></li><li id="menu-item-352" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-352 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-8 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-352 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear ubermenu-submenu-padded" ><li id="menu-item-16114" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-16114 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://digboston.com/from-decay-ground-to-playground-and-back-again/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-custom-thumb-1" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/11_4_17-Sewall-Commons14-chains-facing-Sewall-Street-200-DPI-300x200.jpg" width="300" height="200" alt="11_4_17 Sewall Commons14 -chains facing Sewall Street 200 DPI" title="11_4_17 Sewall Commons14 -chains facing Sewall Street 200 DPI"  /><span class="ubermenu-target-title ubermenu-target-text">FROM DECAY GROUND TO PLAYGROUND (AND BACK AGAIN)</span></a></li></ul></li><li id="menu-item-351" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-351 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-351 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear" ><li id="menu-item-16113" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-16113 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://digboston.com/targeted-deportation-in-mass/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-custom-thumb-1" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/SIHAM-TOP-354x200.png" width="354" height="200" alt="SIHAM TOP" title="SIHAM TOP"  /><span class="ubermenu-target-title ubermenu-target-text">TARGETED DEPORTATION IN MASS?</span></a></li></ul></li><li id="menu-item-353" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-353 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-353 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear" ><li id="menu-item-16111" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-16111 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://digboston.com/general-electric-fail/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-custom-thumb-1" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/GE-TOP-354x200.png" width="354" height="200" alt="" title=""  /><span class="ubermenu-target-title ubermenu-target-text">GENERAL ELECTRIC FAIL</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-255" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-255 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-255 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_bar ubermenu-autoclear" ><li id="menu-item-394" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-394 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-394 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear ubermenu-submenu-padded" ><li id="menu-item-511" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-511 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/interviews/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Interviews</span></a></li><li id="menu-item-512" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-512 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/reviews/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Reviews</span></a></li><li id="menu-item-513" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-513 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/notes-from-the-scene/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Notes from the Scene</span></a></li><li id="menu-item-514" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-514 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/run-for-cover-music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Run For Cover</span></a></li></ul></li><li id="menu-item-385" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-385 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-8 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-385 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear ubermenu-submenu-padded" ><li id="menu-item-12420" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12420 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://digboston.com/fotobom-bryan-ferry-blue-hills-bank-pavilion/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-custom-thumb-1" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/6E9C4450-2-354x200.jpg" width="354" height="200" alt="Bryan Ferry in concert" title="Bryan Ferry in concert"  /><span class="ubermenu-target-title ubermenu-target-text">FOTOBOM: BRYAN FERRY @ BLUE HILLS BANK PAVILION</span></a></li></ul></li><li id="menu-item-387" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-387 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ></li><li id="menu-item-388" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-388 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-388 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear" ><li id="menu-item-12421" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12421 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/a-diy-state-of-mind-change-experimentation-and-the-great-ladyfest-gig/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">A DIY STATE OF MIND: CHANGE, EXPERIMENTATION, AND THE GREAT LADYFEST GIG</span></a></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-12422" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12422 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/fotobom-pearl-jam-at-fenway-park/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FOTOBOM: PEARL JAM AT FENWAY PARK</span></a></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-12423" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12423 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/simple-math-why-the-world-aka-you-needs-math-rock/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIMPLE MATH: WHY THE WORLD (AKA YOU) NEEDS MATH ROCK</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-245" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-245 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-245 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_bar ubermenu-autoclear" ><li id="menu-item-522" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-522 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-522 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear" ><li id="menu-item-520" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-520 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/shop-lifestyle/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Shop</span></a></li><li id="menu-item-517" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-517 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Eats</span></a></li><li id="menu-item-516" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-516 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Drinks</span></a></li><li id="menu-item-519" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-519 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/honest-pint/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Honest Pint</span></a></li><li id="menu-item-515" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-515 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/bar-havoc/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Bar Havoc</span></a></li></ul></li><li id="menu-item-426" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-426 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-8 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-426 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear ubermenu-submenu-padded" ><li id="menu-item-12424" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12424 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://digboston.com/forge-ice-cream-bar/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-custom-thumb-1" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/EA_ForgeMintIceCream_728-354x200.jpg" width="354" height="200" alt="EA_ForgeMintIceCream_728" title="EA_ForgeMintIceCream_728"  /><span class="ubermenu-target-title ubermenu-target-text">FORGE ICE CREAM BAR</span></a></li></ul></li><li id="menu-item-428" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-428 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-428 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear" ><li id="menu-item-431" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-431 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><p style="line-height: 1.5em; font-size: 13pt">
<a style="color:blue">>></a>REMEMBER TO CHECK OUT OUR WEEKLY <a style="color:red">DIG THIS</a> LISTINGS FOR THE BEST EVENTS OF THE WEEK!</div></li></ul></li><li id="menu-item-429" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-429 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><ul class="ubermenu-submenu ubermenu-submenu-id-429 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear" ><li id="menu-item-12425" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12425 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/ashleys/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ASHLEY’S</span></a></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-12426" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12426 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/summer-brew-notch-brewery-taproom/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUMMER BREW: NOTCH BREWERY &#038; TAPROOM</span></a></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-12427" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-12427 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/john-brewers-tavern/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">JOHN BREWER’S TAVERN</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-225" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-225 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DAILYDIG</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-225 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear" ><li id="menu-item-369" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-369 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-natural" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><p style="line-height: 1.2em; font-size: 14pt"><a style="color:red">Sign up here to receive daily e-mails packed with <strong>giveaways, exclusive offers, VIP invites,</strong> and more!</a></p>

<!--Begin CTCT Sign-Up Form-->
<!-- EFD 1.0.0 [Mon Apr 24 10:23:52 EDT 2017] -->
<link rel='stylesheet' type='text/css' href='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/css/signup-form.css'>
<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
   <div style="color:#5b5b5b; background-color:#e8e8e8; border-radius:5px;">
       <span id="success_message" style="display:none;">
           <div style="text-align:center;">Thanks for signing up!</div>
       </span>
       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
           <h2 style="margin:0;"></h2>
           <p></p>
           <!-- The following code must be included to ensure your sign-up form works properly. -->
           <input data-id="ca:input" type="hidden" name="ca" value="fa00c0e9-fefc-4d08-bbf7-983622a54a30">
           <input data-id="list:input" type="hidden" name="list" value="1717317143">
           <input data-id="source:input" type="hidden" name="source" value="EFD">
           <input data-id="required:input" type="hidden" name="required" value="list,email,first_name">
           <input data-id="url:input" type="hidden" name="url" value="">
           <p data-id="Email Address:p" ><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" type="text" name="email" value="" maxlength="80"></p>
           <p data-id="First Name:p" ><label data-id="First Name:label" data-name="first_name" class="ctct-form-required">First Name</label> <input data-id="First Name:input" type="text" name="first_name" value="" maxlength="50"></p>
           <p data-id="Last Name:p" ><label data-id="Last Name:label" data-name="last_name">Last Name</label> <input data-id="Last Name:input" type="text" name="last_name" value="" maxlength="50"></p>
           <button type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
       	<div><p class="ctct-form-footer">By submitting this form, you are granting: Talking Joints Memo, 186 Hampshire St, Cambridge, Massachusetts, 02139, United States, http://www.digboston.com permission to email you. You may unsubscribe via the link found at the bottom of every email.  (See our <a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank">Email Privacy Policy</a> for details.) Emails are serviced by Constant Contact.</p></div>
       </form>
   </div>
</div>
<script type='text/javascript'>
   var localizedErrMap = {};
   localizedErrMap['required'] = 		'This field is required.';
   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
   localizedErrMap['list'] = 			'Please select at least one email list.';
   localizedErrMap['generic'] = 		'This field is invalid.';
   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
	localizedErrMap['state_province'] = 'Select a state/province';
   localizedErrMap['selectcountry'] = 	'Select a country';
   var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script>
<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
<!--End CTCT Sign-Up Form--></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-9071" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-9071 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/listings/#/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LISTINGS</span></a></li><li id="menu-item-309" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-309 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0" itemprop="url"><i class="ubermenu-icon fa fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-309 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_bar ubermenu-autoclear" ><li id="menu-item-310" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-310 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><div class="ubermenu-content-block ubermenu-custom-content ">	<!-- UberMenu Search Bar -->
	<div class="ubermenu-search">
		<form role="search" method="get" class="ubermenu-searchform" action="https://digboston.com/">
			<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
			<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .ubermenu-search -->
	</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-307" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-307 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fa fa-twitter"></i></a></li><li id="menu-item-308" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-308 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://www.facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fa fa-facebook"></i></a></li></ul></nav></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div id="above_post_content_ad_box_" class="widget-area dynamik-widget-area pre-postcontent-adbox">		<!-- db_posts_leaderboard_728x90_1 -->
<div id='div-gpt-ad-1436890018007-11' style='width:728px; height:90px; padding:15px 0px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1436890018007-11'); });
</script>
</div>
		</div><div class="breadcrumb">>> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://digboston.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> / <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://digboston.com/category/features/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">FEATURES</span></a><meta itemprop="position" content="2"></span> / AN ORAL HISTORY OF THE DIG: VOL. III, EPISODE 1</div><article class="post-23252 post type-post status-publish format-standard has-post-thumbnail category-features category-non-fiction tag-aan tag-alt-media tag-alt-weeklies tag-alt-weekly tag-baratunde-thurston tag-boston tag-boston-magazine tag-deadpool tag-digboston tag-fight-club tag-harrison-ford tag-jeff-lawrence tag-joe-keohane tag-kelsey-bennett tag-luke-o-neil tag-media tag-metrocorp tag-weekly-dig entry override gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">AN ORAL HISTORY OF THE DIG: VOL. III, EPISODE 1</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-02-26T00:06:40-05:00">February 26, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/barry-thompson/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">BARRY THOMPSON</span></a></span>  </p></header> 
        <div class="social-media-icons">
 
            <div class="facebook-button">
                <div class="fb-like" data-href="https://digboston.com/an-oral-history-of-the-dig-vol-iii-episode-1/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
            </div>
 
            <div class="twitter-button">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://digboston.com/an-oral-history-of-the-dig-vol-iii-episode-1/" data-via="digboston" data-lang="en">Tweet</a>
            </div>
 
            <div class="gplus-button">
                <div class="g-plusone" data-href="https://digboston.com/an-oral-history-of-the-dig-vol-iii-episode-1/"></div>
            </div>
 
        </div><!-- .social-media-icons -->
 
<div class="entry-content" itemprop="text"><h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p style="text-align: center;"><img class="aligncenter size-full wp-image-23265" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/2020-02-24-16.02.21-728.jpg" alt="" width="728" height="410" srcset="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/2020-02-24-16.02.21-728.jpg 728w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/2020-02-24-16.02.21-728-230x130.jpg 230w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/2020-02-24-16.02.21-728-354x200.jpg 354w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/2020-02-24-16.02.21-728-167x94.jpg 167w" sizes="(max-width: 728px) 100vw, 728px" /></p>
<h2 style="text-align: center;">VOL. I: EPISODE: <a href="https://digboston.com/an-oral-history-of-the-dig-part-i-shovelin/" target="_blank" rel="noopener noreferrer">1</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-part-ii-the-fight-for-free/" target="_blank" rel="noopener noreferrer">2</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-episode-3/" target="_blank" rel="noopener noreferrer">3</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-episode-4/" target="_blank" rel="noopener noreferrer">4</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-episode-5/" target="_blank" rel="noopener noreferrer">5</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-episode-6/" target="_blank" rel="noopener noreferrer">6</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-episode-7/" target="_blank" rel="noopener noreferrer">7</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-episode-8/" target="_blank" rel="noopener noreferrer">8</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-episode-9/" target="_blank" rel="noopener noreferrer">9</a></h2>
<h2 style="text-align: center;">VOL. II, EPISODE: <a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episodes-1-2/" target="_blank" rel="noopener noreferrer">1</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episodes-1-2/" target="_blank" rel="noopener noreferrer">2</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episode-3/" target="_blank" rel="noopener noreferrer">3</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episode-4/" target="_blank" rel="noopener noreferrer">4</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episode-5/" target="_blank" rel="noopener noreferrer">5</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episode-6/" target="_blank" rel="noopener noreferrer">6,</a> <a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episode-7/" target="_blank" rel="noopener noreferrer">7,</a> <a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episode-8/" target="_blank" rel="noopener noreferrer">8</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episode-9/" target="_blank" rel="noopener noreferrer">9</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episode-10-2004-2007/" target="_blank" rel="noopener noreferrer">10</a>, <a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episode-11-2004-2007/" target="_blank" rel="noopener noreferrer">11,</a> <a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episode-12-2004-2007/" target="_blank" rel="noopener noreferrer">12</a></h2>
<hr />
<h2><b>EPISODE 1 (2007 – 2008)</b></h2>
<h2><em>No matter what happens, remember, you can always go on a hot fog safari</em></h2>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">So at this point in the story, the </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;"> has been a subsidiary of the Philadelphia-based Metro Corp.—which is also </span><i><span style="font-weight: 400;">Boston Magazine’s</span></i><span style="font-weight: 400;"> parent company—since 2004. Will the </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;"> and Metro Corp remain partners forever? Let’s find out… </span></p>
<p>&nbsp;</p>
<p><b>JOE KEOHANE</b> <b>(editor-in-chief):</b><span style="font-weight: 400;"> I think I left the </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;"> in January of 2007, and then I worked at </span><i><span style="font-weight: 400;">Boston </span></i><span style="font-weight: 400;">magazine for about a year-and-a-half before I moved to New York. But working in a quiet, professional environment … I did not have the tools to cope with that. I remember being bored out of my mind immediately. It was almost like a panic. It wasn’t a smooth transition into respectable society. </span></p>
<p>&nbsp;</p>
<p><b>LISSA HARRIS (managing editor):</b><span style="font-weight: 400;"> Working at the </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;"> ruined me for regular employment. The next office job I had after the </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;"> was an internship at a technology review. The office was like a tomb, and there was such an intense hierarchy that people would look at you funny if you spoke up in meetings, especially if you were me, because I was this whalishly pregnant intern. I would open my mouth, and people would go, “What?! The impertinence!” The office culture was just suffocating. You couldn’t go from the </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;"> to that. So, a bit later, I started my own news outlet.</span></p>
<p>&nbsp;</p>
<p><b>CHRISTINE LIU (lifestyle editor): </b><span style="font-weight: 400;">After [Michael] Brodeur was like,</span><b> “</b><span style="font-weight: 400;">We have a lifestyle editor job open,” and, like, “do it,” I started by figuring out what I wanted to do, then figured out how to do it later. I remember I wanted a hot dog spread, and I wanted it, like … you know how Younique makeup ads are? When the lipstick is, like, smooshed, and it’s an almost grotesque visual? I wanted five hot dogs piled onto each other like a bunch of really expensive handbags. I still remember going on this huge hot dog safari all over Boston and going to the butcher shop that took forever to get the Kobe hot dogs, which, in 2007, were big deal shit. Look how far we’ve come.</span></p>
<p>&nbsp;</p>
<p><b>MARTIN CABALLERO (eventual associate music editor):</b><span style="font-weight: 400;"> When I went in, maybe a couple times a week or something, I was one of many interns. That stood out. But it was really cool just to walk into the office and think, “Oh shit! I’m at the fuckin’ </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;">! This funny, provocative, awesome, alternative voice that I’m totally down with.”</span></p>
<p>&nbsp;</p>
<p><b>GRAHAM WILSON (founding sales manager):</b> <i><span style="font-weight: 400;">Boston Magazine</span></i><span style="font-weight: 400;"> kept saying, “You can’t print that, maaan! You can’t say that, maaaan!”</span></p>
<p>&nbsp;</p>
<p><b>DAVID LIPSON (Metro Corp. Chairman and CEO):</b><span style="font-weight: 400;"> There were those nagging cultural issues of, “Can we be a little bit more upbeat and aspirational?” But because I was older, I didn’t want to dictate the content. I felt like that would be really stupid. I would coach, but not make strict demands. The</span><i><span style="font-weight: 400;"> Dig</span></i><span style="font-weight: 400;"> was not targeting me. It was targeting younger people. </span></p>
<p>&nbsp;</p>
<p><b>CHRIS ROHLAND (co-publisher):</b><span style="font-weight: 400;"> The sales team at </span><i><span style="font-weight: 400;">Boston Magazine</span></i><span style="font-weight: 400;"> didn’t get the </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;"> as much as we did, and I think we were willing to play ball with them more than they were willing to play ball with us. At the time, the economy started sucking a little bit, and I know David Lipson was concerned about keeping the mothership [</span><i><span style="font-weight: 400;">BoMag</span></i><span style="font-weight: 400;">]</span> <span style="font-weight: 400;">afloat.</span></p>
<p>&nbsp;</p>
<p><b>STEVE BARIL (sales rep):</b><span style="font-weight: 400;"> The one thing I’ll give Jeff credit for is he always tried to stay true to his original vision. What I won’t give him credit for is taking Metro Corp.’s money and saying, “I don’t want any input.” You can’t do that. It doesn’t make good business sense.</span></p>
<p>&nbsp;</p>
<p><b>JEFF LAWRENCE (founding publisher):</b> <i><span style="font-weight: 400;">Boston Magazine</span></i><span style="font-weight: 400;"> never had any control over our editorial. We never censored any of our content, and I fought them tooth and nail. We were a renegade fucking ship and it was awesome.</span></p>
<p>&nbsp;</p>
<p><b>LIPSON:</b><span style="font-weight: 400;"> When you’re out of your wheelhouse, you’ve got to try to manage it as best you can. You can’t impose your will on other people … Well, you can, but it’s never going to work. You have to have a shared vision as to what you want, and I don’t think I ever got that shared vision with Jeff.</span></p>
<p>&nbsp;</p>
<p><b>MICHAEL BRODEUR (music editor):</b><span style="font-weight: 400;"> It’s not as if the presence of Metro Corp. prevented anything I would’ve done at the </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;"> from happening. If anything, having Metro Corp. there increased the comedy factor, because it was a hardass financial institution and someone in some boardroom gave a shit about how we were doing. So acting like assholes, all of a sudden, felt a lot more important.</span></p>
<p>&nbsp;</p>
<p><b>LIPSON:</b><span style="font-weight: 400;"> The recession affected business across the board—media companies in particular. The</span><i><span style="font-weight: 400;"> Dig</span></i><span style="font-weight: 400;"> had approached breaking even, and then we lost Joe Keohane and one of our key sales people, but we were so close to getting this thing on its feet and where we wanted it to be.</span></p>
<p>&nbsp;</p>
<p><b>ROHLAND:</b><span style="font-weight: 400;"> The decision was Jeff would take the </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;"> back and build on what we all worked on together. I think he looked at the relationship with Metro Corp. as a way to grow and get some help on the editorial side, bring in better people and stronger voices, redesign the </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;"> and make it a little sexier for a while, and really try to be a little different but stay dirty. I think we accomplished that. But the timing just wasn’t right for the Metro Corp. guys.</span></p>
<p>&nbsp;</p>
<p><b>LIPSON:</b><span style="font-weight: 400;"> The gratuitous use of foul language would sometimes get under my skin. That kind of troubled me. But a friend of mine who’s a Texan, he tells me, (imitates a Texas accent) “David, more money has been lost in the search of synergy than anything you can think of.” He’s told me that a number of times, and it always makes me think back to my adventure with the </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;"> when I thought there’d be tremendous synergy. The</span><i><span style="font-weight: 400;"> Dig</span></i><span style="font-weight: 400;"> would be this younger version of </span><i><span style="font-weight: 400;">Boston Magazine</span></i><span style="font-weight: 400;">, and it would be this beautiful thing. But business is always a lot more interesting and easy in the abstract. Youth is incredibly attractive to advertisers, so I thought this thing with the </span><i><span style="font-weight: 400;">Dig</span></i><span style="font-weight: 400;"> was going to be a freaking layup.</span></p>
<p>&nbsp;</p>
<p><b>WILSON:</b><span style="font-weight: 400;"> They thought we were just a bunch of fuckin’ scumbags putting out a paper, having a good time, smoking a bunch of pot. But they couldn’t give up that ultimate control and let us go nuts. We were going to have no readers if we started putting movie stars and Tom Brady and bullshit on the cover. No, we were going to put two fat guys making out and go fuck yourself.</span></p>
<p>&nbsp;</p>
<p><b>LIPSON:</b><span style="font-weight: 400;"> Let’s just say I wish I could wave a magic wand and go back and talk to myself at that point. I’d say, “Dude, it’s all about the internet. Start focusing your time and money there,” because who knows where that would’ve led?</span></p>
<p>&nbsp;</p>
<p><b><i>Next Episode: </i></b><b>The Dig </b><b><i>spends all its money on glossy covers everyone hates.</i></b></p>
<div id='pressboard-ad-sponsorship-msg'></div>
  <!-- Fanciest Author Box v2.0.8 --><div id="ts-fab-below-23252" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-23252">
									<span class="genericon genericon-user" data-tab="bio"></span> 
									<span class="ts-fab-tab-text">Bio</span>
								</a></li><li class="ts-fab-twitter-link"><a href="#ts-fab-twitter-below-23252" data-tab="twitter" data-twitter-username="barelytomson" data-show-count="true" data-locale="en_US">
										<span class="genericon genericon-twitter"></span> 
										<span class="ts-fab-tab-text">Twitter</span>
									</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below-23252" data-tab="latest-posts">
									<span class="genericon genericon-standard"></span>
									<span class="ts-fab-tab-text">Latest Posts</span>
								</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below-23252">
		<div class="ts-fab-avatar"><img src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/AJCAT2018.jpg" width="64" alt="BARRY THOMPSON" /></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>BARRY THOMPSON</h4></div><!-- /.ts-fab-header --><div class="ts-fab-content">Barry Thompson lives next to a highway in the Allston/Brighton vicinity. He has written for a whole bunch of places, enjoys caffeine, and appreciates a good, hearty anxiety attack every now and again.</div>
		</div>
	</div>
		<div class="ts-fab-tab" id="ts-fab-twitter-below-23252">
			<div class="ts-fab-avatar"><img src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/AJCAT2018.jpg" width="64" alt="BARRY THOMPSON" /></div>
			<div class="ts-fab-text">
				<div class="ts-fab-header">
					<h4><a rel="nofollow" href="//twitter.com/barelytomson">@barelytomson</a></h4><div class="ts-fab-description"></div></div><!-- /.ts-fab-header --><div class="ts-fab-content"><div class="ts-fab-twitter-tweet"><span class="ts-fab-twitter-time"> - 22 hours ago</span></div></div><div class="ts-fab-twitter-widget-wrapper"></div></div>
		</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below-23252">
		<div class="ts-fab-avatar"><img src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/AJCAT2018.jpg" width="64" alt="BARRY THOMPSON" /></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by BARRY THOMPSON <span class="latest-see-all">(<a href="https://digboston.com/author/barry-thompson/">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://digboston.com/an-oral-history-of-the-dig-vol-iii-episode-1/">AN ORAL HISTORY OF THE DIG: VOL. III, EPISODE 1</a><span> - February 26, 2020</span> 
				</li>
				<li>
					<a href="https://digboston.com/campaignspotting-a-nonscientific-comparative-analysis-of-sanders-and-warren-debate-parties/">CAMPAIGNSPOTTING: A NONSCIENTIFIC COMPARATIVE ANALYSIS OF SANDERS AND WARREN DEBATE PARTIES</a><span> - February 9, 2020</span> 
				</li>
				<li>
					<a href="https://digboston.com/meet-the-gop-presidential-candidate-who-quotes-hippocrates-and-wants-to-protect-the-environment/">MEET THE GOP PRESIDENTIAL CANDIDATE WHO QUOTES HIPPOCRATES AND WANTS TO PROTECT THE ENVIRONMENT</a><span> - February 7, 2020</span> 
				</li>
				<li>
					<a href="https://digboston.com/an-oral-history-of-the-dig-vol-ii-episode-12-2004-2007/">AN ORAL HISTORY OF THE DIG: VOL. II, EPISODE 12 (2004 &#8211; 2007)</a><span> - January 28, 2020</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div> </div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/features/" rel="category tag">FEATURES</a>, <a href="https://digboston.com/category/features/non-fiction/" rel="category tag">Non-fiction</a></span> <span class="entry-tags">Tagged With: <a href="https://digboston.com/tag/aan/" rel="tag">AAN</a>, <a href="https://digboston.com/tag/alt-media/" rel="tag">alt media</a>, <a href="https://digboston.com/tag/alt-weeklies/" rel="tag">alt weeklies</a>, <a href="https://digboston.com/tag/alt-weekly/" rel="tag">alt weekly</a>, <a href="https://digboston.com/tag/baratunde-thurston/" rel="tag">Baratunde Thurston</a>, <a href="https://digboston.com/tag/boston/" rel="tag">Boston</a>, <a href="https://digboston.com/tag/boston-magazine/" rel="tag">Boston Magazine</a>, <a href="https://digboston.com/tag/deadpool/" rel="tag">Deadpool</a>, <a href="https://digboston.com/tag/digboston/" rel="tag">DigBoston</a>, <a href="https://digboston.com/tag/fight-club/" rel="tag">Fight Club</a>, <a href="https://digboston.com/tag/harrison-ford/" rel="tag">Harrison Ford</a>, <a href="https://digboston.com/tag/jeff-lawrence/" rel="tag">Jeff Lawrence</a>, <a href="https://digboston.com/tag/joe-keohane/" rel="tag">joe keohane</a>, <a href="https://digboston.com/tag/kelsey-bennett/" rel="tag">Kelsey Bennett</a>, <a href="https://digboston.com/tag/luke-o-neil/" rel="tag">luke o neil</a>, <a href="https://digboston.com/tag/media/" rel="tag">media</a>, <a href="https://digboston.com/tag/metrocorp/" rel="tag">Metrocorp</a>, <a href="https://digboston.com/tag/weekly-dig/" rel="tag">Weekly Dig</a></span></p><div class="related-posts"><h3 class="related-title">Other articles you might like on DigBoston...</h3><ul class="related-list"><li><a href="https://digboston.com/endorsement-why-i-am-voting-for-bernie-sanders/" rel="bookmark" title="Permanent Link toENDORSEMENT: WHY I AM VOTING FOR BERNIE SANDERS"><img width="167" height="94" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Bernie-Sanders-728x410px-167x94.jpg" class="attachment-custom-thumb-3 size-custom-thumb-3" alt="Bernie Sanders speaking at outdoor rally" srcset="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Bernie-Sanders-728x410px-167x94.jpg 167w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Bernie-Sanders-728x410px-230x130.jpg 230w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Bernie-Sanders-728x410px-354x200.jpg 354w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Bernie-Sanders-728x410px.jpg 728w" sizes="(max-width: 167px) 100vw, 167px" />ENDORSEMENT: WHY I AM VOTING FOR BERNIE SANDERS</a></li><li><a href="https://digboston.com/how-to-get-my-support-the-scramble-for-black-votes-needs-to-address-issues-that-matter-to-us/" rel="bookmark" title="Permanent Link toHOW TO GET MY SUPPORT: THE SCRAMBLE FOR BLACK VOTES NEEDS TO ADDRESS ISSUES THAT MATTER TO US"><img width="167" height="94" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/BIDEN-728-167x94.jpg" class="attachment-custom-thumb-3 size-custom-thumb-3" alt="" srcset="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/BIDEN-728-167x94.jpg 167w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/BIDEN-728-230x130.jpg 230w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/BIDEN-728-354x200.jpg 354w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/BIDEN-728.jpg 728w" sizes="(max-width: 167px) 100vw, 167px" />HOW TO GET MY SUPPORT: THE SCRAMBLE FOR BLACK VOTES NEEDS TO ADDRESS ISSUES THAT MATTER TO US</a></li><li><a href="https://digboston.com/special-boston-throwback-the-life-and-death-of-hakim-jamal/" rel="bookmark" title="Permanent Link toSPECIAL BOSTON THROWBACK: THE LIFE AND DEATH OF HAKIM JAMAL"><img width="167" height="94" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/HAKIM-TOP-1-167x94.png" class="attachment-custom-thumb-3 size-custom-thumb-3" alt="" srcset="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/HAKIM-TOP-1-167x94.png 167w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/HAKIM-TOP-1-230x130.png 230w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/HAKIM-TOP-1-1024x577.png 1024w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/HAKIM-TOP-1-768x433.png 768w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/HAKIM-TOP-1-354x200.png 354w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/HAKIM-TOP-1-e1582087398944.png 728w" sizes="(max-width: 167px) 100vw, 167px" />SPECIAL BOSTON THROWBACK: THE LIFE AND DEATH OF HAKIM JAMAL</a></li><li><a href="https://digboston.com/mint-green-boston-pop-punk-favorites-return-even-stronger-in-wake-of-disappointing-record-deal/" rel="bookmark" title="Permanent Link toMINT GREEN: BOSTON POP-PUNK FAVORITES RETURN EVEN STRONGER IN WAKE OF DISAPPOINTING RECORD DEAL"><img width="167" height="94" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/mint-2-167x94.jpg" class="attachment-custom-thumb-3 size-custom-thumb-3" alt="" srcset="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/mint-2-167x94.jpg 167w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/mint-2-230x130.jpg 230w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/mint-2-354x200.jpg 354w, https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/mint-2.jpg 728w" sizes="(max-width: 167px) 100vw, 167px" />MINT GREEN: BOSTON POP-PUNK FAVORITES RETURN EVEN STRONGER IN WAKE OF DISAPPOINTING RECORD DEAL</a></li></ul></div></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/8cc62dab945324cb12e29e2bed63bcf8?s=160&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/8cc62dab945324cb12e29e2bed63bcf8?s=320&#038;d=blank&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' /><h1 class="author-box-title">About <span itemprop="name">BARRY THOMPSON</span></h1><div class="author-box-content" itemprop="description"><p>Barry Thompson lives next to a highway in the Allston/Brighton vicinity. He has written for a whole bunch of places, enjoys caffeine, and appreciates a good, hearty anxiety attack every now and again.</p>
</div></section><img src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="black-studio-tinymce-4" class="widget-odd widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><img class="aligncenter size-full wp-image-864" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/Columns.jpg" alt="Columns" width="129" height="24" /></p>
</div></div></section>
<section id="featured-content-7" class="featured-content-dig-columns featuredpost widget-even widget-2 sidebar-columns widget featured-content"><div class="featured-content-dig-columns featuredpost widget-wrap"><article class="post-23255 post type-post status-publish format-standard has-post-thumbnail category-columns category-news-and-opinions category-op-ed tag-amazon tag-boston-trolling tag-cameras tag-congress tag-digital-fourth tag-doorbell tag-massachusetts tag-ring tag-surveillance entry override gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><h2 class="entry-title"><a href="https://digboston.com/tell-congress-its-time-to-investigate-amazons-surveillance-empire/" title="TELL CONGRESS: IT&#8217;S TIME TO INVESTIGATE AMAZON&#8217;S SURVEILLANCE EMPIRE">TELL CONGRESS: IT&#8217;S TIME TO INVESTIGATE AMAZON&#8217;S SURVEILLANCE EMPIRE</a></h2><p class="byline post-info">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/alex-marthews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">ALEX MARTHEWS</span></a></span></p></article><article class="post-23247 post type-post status-publish format-standard has-post-thumbnail category-columns category-editorial category-news-and-opinions tag-mapoli tag-debate tag-ed-markey tag-jkiii tag-joe-kennedy tag-politics tag-senate tag-senate-race tag-wgbh entry override gs-2 gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><h2 class="entry-title"><a href="https://digboston.com/kennedy-is-younger-than-markey-what-else/" title="KENNEDY IS YOUNGER THAN MARKEY. WHAT ELSE?">KENNEDY IS YOUNGER THAN MARKEY. WHAT ELSE?</a></h2><p class="byline post-info">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/irene-monroe/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">IRENE MONROE</span></a></span></p></article><article class="post-23244 post type-post status-publish format-standard has-post-thumbnail category-columns category-endorsement category-news-and-opinions tag-bernie-sanders tag-beth-israel-lahey tag-candidate tag-capitalism tag-criticism tag-digboston tag-election tag-endorsement tag-health tag-health-care tag-healthcare tag-jason-pramas tag-mass-general-brigham tag-massachusetts tag-medicare-for-all tag-national-health tag-partners tag-president tag-presidential tag-primary tag-single-payer tag-socialism entry override gs-3 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><h2 class="entry-title"><a href="https://digboston.com/endorsement-why-i-am-voting-for-bernie-sanders/" title="ENDORSEMENT: WHY I AM VOTING FOR BERNIE SANDERS">ENDORSEMENT: WHY I AM VOTING FOR BERNIE SANDERS</a></h2><p class="byline post-info">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/jason-pramas/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">JASON PRAMAS</span></a></span></p></article><article class="post-23193 post type-post status-publish format-standard has-post-thumbnail category-lifestyle category-talking-joints-memo tag-canna-models tag-cannabis tag-cannamodel tag-cardi-b tag-marijuana tag-pardison-fontaine tag-trade-shows entry override gs-4 gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><h2 class="entry-title"><a href="https://digboston.com/meet-the-cannamodels-rolling-cones-for-celebs-and-standing-out-in-an-emerging-industry/" title="MEET THE CANNAMODELS: ROLLING CONES FOR CELEBS AND STANDING OUT IN AN EMERGING INDUSTRY">MEET THE CANNAMODELS: ROLLING CONES FOR CELEBS AND STANDING OUT IN AN EMERGING</a></h2><p class="byline post-info">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/john-maden/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">JOHN MADEN</span></a></span></p></article><article class="post-23182 post type-post status-publish format-standard has-post-thumbnail category-columns category-news-and-opinions category-op-ed tag-black-vote tag-cnn tag-manchester-divided tag-media tag-politics tag-primary tag-sanders tag-trump tag-van-jones tag-voters tag-voting tag-warren entry override gs-5 gs-odd gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><h2 class="entry-title"><a href="https://digboston.com/how-to-get-my-support-the-scramble-for-black-votes-needs-to-address-issues-that-matter-to-us/" title="HOW TO GET MY SUPPORT: THE SCRAMBLE FOR BLACK VOTES NEEDS TO ADDRESS ISSUES THAT MATTER TO US">HOW TO GET MY SUPPORT: THE SCRAMBLE FOR BLACK VOTES NEEDS TO ADDRESS ISSUES THAT</a></h2><p class="byline post-info">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/irene-monroe/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">IRENE MONROE</span></a></span></p></article></div></section>
<section id="black-studio-tinymce-5" class="widget-odd widget-3 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><img class="aligncenter size-full wp-image-866" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/RecentTweets.jpg" alt="RecentTweets" width="200" height="24" /></p>
</div></div></section>
<section id="text-6" class="widget-even widget-4 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/DigBoston" data-widget-id="563727531262492672">Tweets by @DigBoston</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></section>
<section id="black-studio-tinymce-6" class="widget-odd widget-5 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><img class="aligncenter wp-image-8735 size-full" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2015/10/ICYMI.jpg" alt="ICYMI" width="103" height="24" /></p>
</div></div></section>
<section id="featured-content-9" class="featured-content-dig-columns featuredpost widget-even widget-last widget-6 sidebar-columns widget featured-content"><div class="featured-content-dig-columns featuredpost widget-wrap"><article class="post-23270 post type-post status-publish format-standard has-post-thumbnail category-features category-lifestyle category-news-and-opinions category-non-fiction tag-cambridge tag-disposables tag-environment tag-environmental-waste tag-garbage tag-massachusetts tag-recyclable tag-recycling tag-trash tag-trash-is-tragic tag-unpacked-living tag-waste entry override gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><h2 class="entry-title"><a href="https://digboston.com/welcome-to-trashachusetts-mass-residents-struggle-to-opt-out-of-the-disposable-economy/" title="WELCOME TO TRASHACHUSETTS: MASS RESIDENTS STRUGGLE TO OPT OUT OF THE DISPOSABLE ECONOMY">WELCOME TO TRASHACHUSETTS: MASS RESIDENTS STRUGGLE TO OPT OUT OF THE DISPOSABLE…</a></h2><p class="byline post-info">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/karine-vann/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">KARINE VANN</span></a></span></p></article><article class="post-23252 post type-post status-publish format-standard has-post-thumbnail category-features category-non-fiction tag-aan tag-alt-media tag-alt-weeklies tag-alt-weekly tag-baratunde-thurston tag-boston tag-boston-magazine tag-deadpool tag-digboston tag-fight-club tag-harrison-ford tag-jeff-lawrence tag-joe-keohane tag-kelsey-bennett tag-luke-o-neil tag-media tag-metrocorp tag-weekly-dig entry override gs-2 gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><h2 class="entry-title"><a href="https://digboston.com/an-oral-history-of-the-dig-vol-iii-episode-1/" title="AN ORAL HISTORY OF THE DIG: VOL. III, EPISODE 1">AN ORAL HISTORY OF THE DIG: VOL. III, EPISODE 1…</a></h2><p class="byline post-info">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/barry-thompson/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">BARRY THOMPSON</span></a></span></p></article><article class="post-23181 post type-post status-publish format-standard has-post-thumbnail category-features category-non-fiction tag-activism tag-black-history tag-black-panthers tag-boston tag-boston-history tag-dead-level tag-detroit-red tag-hakim-jamal tag-heroin tag-louis-x tag-malcolm-little tag-malcolm-x tag-michael-x tag-roxbury tag-throwback tag-throwbacks entry override gs-3 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><h2 class="entry-title"><a href="https://digboston.com/special-boston-throwback-the-life-and-death-of-hakim-jamal/" title="SPECIAL BOSTON THROWBACK: THE LIFE AND DEATH OF HAKIM JAMAL">SPECIAL BOSTON THROWBACK: THE LIFE AND DEATH OF HAKIM JAMAL…</a></h2><p class="byline post-info">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/george-hassett/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">GEORGE HASSETT</span></a></span></p></article><article class="post-23139 post type-post status-publish format-standard has-post-thumbnail category-features category-news category-news-and-opinions tag-2020-election tag-activism tag-ada tag-amy-klobuchar tag-andrew-yang tag-aoc tag-bernie-sanders tag-campaign-finance tag-candidates tag-cannabis tag-caregiving tag-citizens-agenda tag-citizens-united tag-criminal-justice tag-death-penalty tag-deval-patrick tag-disability-rights tag-donald-trump tag-election-2020 tag-elizabeth-warren tag-engagement tag-firearms tag-gig-economy tag-granite-state-organizing-project tag-granny-d tag-gun-control tag-gun-rights tag-guns tag-immigration tag-income-inequality tag-iowa tag-joe-biden tag-law-enforcement tag-life-without-parole tag-local-media tag-londonderry tag-lwop tag-maga tag-manchester-divided tag-merch tag-michael-bloomberg tag-michael-moore tag-money-in-politics tag-new-hampshire tag-new-hampshire-interfaith-action-fund tag-new-hampshire-rebellion tag-ocasio-cortez tag-pete-buttigieg tag-police-brutality tag-politics tag-primaries tag-primary tag-rally tag-ranked-choice-voting tag-ranked-choice tag-religion tag-religious-left tag-scotus tag-shaskeen-pub tag-socialism tag-strokes tag-taxes tag-tom-steyer tag-town-halls tag-voter-rights entry override gs-4 gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><h2 class="entry-title"><a href="https://digboston.com/a-disabled-reporter-walks-into-a-democratic-primary-event/" title="A DISABLED REPORTER WALKS INTO A DEMOCRATIC PRIMARY EVENT… ">A DISABLED REPORTER WALKS INTO A DEMOCRATIC PRIMARY EVENT… …</a></h2><p class="byline post-info">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/laura-kiesel/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">LAURA KIESEL</span></a></span></p></article><article class="post-23099 post type-post status-publish format-standard has-post-thumbnail category-features category-news category-news-and-opinions category-non-fiction tag-2020-election tag-activism tag-amy-klobuchar tag-andrew-yang tag-bernie-sanders tag-campaign-finance tag-candidates tag-cannabis tag-caregiving tag-citizens-agenda tag-citizens-united tag-criminal-justice tag-death-penalty tag-deval-patrick tag-donald-trump tag-election-2020 tag-elizabeth-warren tag-engagement tag-firearms tag-granny-d tag-gun-control tag-gun-rights tag-guns tag-immigration tag-income-inequality tag-iowa tag-joe-biden tag-law-enforcement tag-life-without-parole tag-local-media tag-lwop tag-manchester-divided tag-michael-bloomberg tag-michael-moore tag-money-in-politics tag-new-hampshire tag-new-hampshire-rebellion tag-pete-buttigieg tag-police-brutality tag-politics tag-primaries tag-primary tag-ranked-choice-voting tag-ranked-choice tag-religion tag-scotus tag-shaskeen-pub tag-socialism tag-taxes tag-tom-steyer tag-town-halls tag-voter-rights entry override gs-5 gs-odd gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><h2 class="entry-title"><a href="https://digboston.com/its-primitive-rethinking-electability-and-the-politics-of-the-possible-on-the-nh-campaign-trail/" title="“IT’S PRIMITIVE.” RETHINKING “ELECTABILITY” AND THE POLITICS OF THE POSSIBLE ON THE NH CAMPAIGN TRAIL">“IT’S PRIMITIVE.” RETHINKING “ELECTABILITY” AND THE POLITICS OF THE POSSIBLE ON…</a></h2><p class="byline post-info">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/brendan-mcguirk/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">BRENDAN MCGUIRK</span></a></span></p></article></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar">		<!-- db_frontpage_med_rect_300x250_1 -->
<div id='div-gpt-ad-1436890018007-3' style='width:300px; height:250px; padding:10px 0px 10px 10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1436890018007-3'); });
</script>
</div>
				<!-- db_half_page_300x600 -->
<div id='div-gpt-ad-1436890018007-10' style='width:300px; height:600px; padding:10px 0px 10px 10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1436890018007-10'); });
</script>
</div>
				<!-- db_frontpage_med_rect_300x250_2 -->
<div id='div-gpt-ad-1436890018007-4' style='width:300px; height:250px; padding:10px 0px 10px 10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1436890018007-4'); });
</script>
</div>
				<!-- db_frontpage_med_rect_300x250_3 -->
<div id='div-gpt-ad-1436890018007-5' style='width:300px; height:250px; padding:10px 0px 10px 10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1436890018007-5'); });
</script>
</div>
				<!-- db_frontpage_med_rect_300x250_4 -->
<div id='div-gpt-ad-1436890018007-6' style='width:300px; height:250px; padding:10px 0px 10px 10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1436890018007-6'); });
</script>
</div>
		</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div id="left_footer" class="widget-area dynamik-widget-area left-footer-dig"><section id="black-studio-tinymce-2" class="widget-odd widget-last widget-first widget-1 cover-archive-footer widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h1 id="cover-archive-h1">Get Dig in PDF format!</h1>
<a href="https://issuu.com/digboston"><img class="alignnone wp-image-15796" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/DigBoston-issuu-2017-10-12-19-10-36-e1507850102475.jpg" alt="" width="348" height="348" /></a>
<div id="issue-text" style="font-family: 'Lato', 'sans-serif';"></div></div></div></section>
</div><div id="center_footer" class="widget-area dynamik-widget-area center-footer-dig"><section id="black-studio-tinymce-3" class="widget-odd widget-last widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><img class="aligncenter" src="https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg" alt="Social Buttons" usemap="#Map" /></p>
<p style="text-align: center;">
<map id="Map" name="Map">
<area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" />
<area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" />
<area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="https://instagram.com/digstagramboston" /> </map>
</p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Submissions" href="/submissions/">Submissions</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Privacy Policy" href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: center;"><a title="Customer Service" href="/cdn-cgi/l/email-protection#a5cfcacdcbe5c1ccc2d5d0c7c9ccd6cdcccbc28bc6cac8">Customer Service</a></p>
<p style="text-align: center;"><a title="Distribution" href="/distribution/">Distribution</a></p>
</div></div></section>
</div><div id="right_footer" class="widget-area dynamik-widget-area right-footer-dig"><section id="black-studio-tinymce-18" class="widget-odd widget-last widget-first widget-1 widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h1><strong>About Us</strong></h1>
<p>DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an e-mail blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.</p>
<p><strong>For advertising inquiries: </strong><a href="/cdn-cgi/l/email-protection#eebd8f828b9dae8a87898c819d9a8180c08d8183"><span class="__cf_email__" data-cfemail="acffcdc0c9dfecc8c5cbcec3dfd8c3c282cfc3c1">[email&#160;protected]</span></a></p>
<p><strong>To reach Editorial: </strong><a href="/cdn-cgi/l/email-protection#a4e1c0cdd0cbd6cdc5c8e4c0cdc3c6cbd7d0cbca8ac7cbc9"><span class="__cf_email__" data-cfemail="fbbe9f928f9489929a97bb9f929c9994888f9495d5989496">[email&#160;protected]</span></a></p>
<p><strong>For internship opportunities: </strong><a href="/cdn-cgi/l/email-protection#6b22051f0e19051803021b182b0f020c0904181f040545080406"><span class="__cf_email__" data-cfemail="d79eb9a3b2a5b9a4bfbea7a497b3beb0b5b8a4a3b8b9f9b4b8ba">[email&#160;protected]</span></a></p>
</div></div></section>
</div><div id="footer-text-output">Copyright &#x000A9;&nbsp;2020 Dig Media Group, Inc. · <a href="https://digboston.com/wp-login.php">Log in</a></div></div></footer></div>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._mfq = window._mfq || [];
  (function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.async = true;
    mf.src = "//cdn.mouseflow.com/projects/9d4d54fe-7b1a-42c1-b647-48ff0eabf9ed.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
  })();
</script><script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"on","intent_delay":"300","intent_interval":"10","intent_threshold":"7","responsive_breakpoint":"0","accessible":"on","retractor_display_strategy":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"1366","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlaGallery = {"ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","nonce":"6c9eb6d7d0","license":"","pack":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/flash-album-gallery/assets/script.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://1fkoby17rlj41m4giv3x4cvk-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
    <div id="fb-root"></div>
    <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=227147837348982";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    <script>(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='//apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</body></html>
