<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="The artist’s new show, ‘Cookout,’ looks at life (and heaven) through the lens of shared meals" />
<meta name="keywords" content="art, interview, Zach Horn, Jason Pramas, Boston, Cambridge, Massachusetts, multimedia, installation, Gallery 263" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>INTERVIEW: ZACH HORN</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><link rel="canonical" href="https://digboston.com/interview-zach-horn/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="INTERVIEW: ZACH HORN" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The artist’s new show, ‘Cookout,’ looks at life (and heaven) through the lens of shared meals" />
<meta property="og:url" content="https://digboston.com/interview-zach-horn/" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2021/10/Zach-Horn_In-Conversation-on-Matisse_2mb-scaled-e1633136409861.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="657" />
<meta property="og:image:alt" content="2021. Artwork by Zach Horn. Image courtesy of the artist." />
<!-- digboston.com is managing ads with Advanced Ads --><script id="ddeve-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://digboston.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://digboston.com/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #0c0000;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #0a0000;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://digboston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://digboston.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://digboston.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://digboston.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/mcf-common.58c1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.bb5d.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: #111111 !important;
            }
        
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://digboston.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_jobs_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/jobs/css/empowerlocal_jobs.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_deals_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/deals/css/empowerlocal_deals.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_campaigns_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/campaigns/css/empowerlocal_campaigns.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://digboston.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{
                color: #000000;
            }
            .empl-fc-secondary{
                color: #232323;
            }
            .empl-fc-tertiary{
                color: #737373;
            }
            .empl-fc-accent{
                color: #E31E26;
            }
            .emp-btn-primary, input.emp-btn-primary{
                background: #E31E26;
            }
</style>
<link rel='stylesheet' id='ubermenu-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://digboston.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<style id='ecae-frontend-inline-css' type='text/css'>
.ecae-button { font-size: px !important; }.ecae-button {
			display: inline-block !important;
		}
</style>
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arsenal%3A400%2C700%2C400i%2C700i%7CText+Me+One%3A400%2C400i%7CAcme%3A400%2C400i&#038;display=swap&#038;ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://digboston.com/wp-content/plugins/genesis-tabs/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js' id='unslider-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts","ID":31909,"token":"065918e479","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"382a51cc-4c42-49f9-9b7d-32d94efe9e97","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"10.02.21.01.19","pico_context":"gadget","post_id":"31909","post_type":"post","post_title":"INTERVIEW: ZACH HORN","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","ogf_custom_fonts","3d-flip-book-category","advanced_ads_groups"],"show_read_more_button":"1","taxonomies":{"category":["a+e","interviews","visual arts"],"post_tag":["art","boston","cambridge","gallery 263","installation","interview","jason pramas","massachusetts","multimedia","zach horn"]},"resource_ref":"name=interview-zach-horn"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_deals_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/deals/js/empowerlocal_deals.js' id='empowerlocal_deals_js-js'></script>
<script type='text/javascript' id='empowerlocal_campaigns_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/campaigns/js/empowerlocal_campaigns.js' id='empowerlocal_campaigns_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://digboston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://digboston.com/wp-json/wp/v2/posts/31909" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Finterview-zach-horn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Finterview-zach-horn%2F&#038;format=xml" />

        <script>
            window.abkw = 'arts-and-entertainment,interviews,visual-arts';
        </script><style>#placement_504159_0_i{width:100%;margin:0 auto;}#placement_504172_0_i{width:100%;margin:0 auto;}</style>
<!-- Molongui Authorship 3.2.25, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="JASON PRAMAS"><!-- /Molongui Authorship -->

<style id="ubermenu-custom-generated-css">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</style><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://digboston.com/interview-zach-horn/" />
<meta name="description" content="The artist’s new show, ‘Cookout,’ looks at life (and heaven) through the lens of shared meals" />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />
<meta name="yandex-verification" content="fc05115dd1559e51" />
<meta name="pocket-site-verification" content="d3b6d86a1cbbdc3a7c62e362d7b97d" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/digboston.com\/#schema-publishing-organization","url":"https:\/\/digboston.com","name":"Dig Bos"},{"@type":"WebSite","@id":"https:\/\/digboston.com\/#schema-website","url":"https:\/\/digboston.com","name":"DigBoston","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/digboston.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/digboston.com\/interview-zach-horn\/#schema-webpage","isPartOf":{"@id":"https:\/\/digboston.com\/#schema-website"},"publisher":{"@id":"https:\/\/digboston.com\/#schema-publishing-organization"},"url":"https:\/\/digboston.com\/interview-zach-horn\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/digboston.com\/interview-zach-horn\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/digboston.com\/author\/jason-pramas\/#schema-author","name":"JASON PRAMAS","url":"https:\/\/digboston.com\/author\/jason-pramas\/","description":"Executive editor and associate publisher, DigBoston. Executive director of Boston Institute for Nonprofit Journalism. Former founder and editor\/publisher of Open Media Boston. 2018 &amp; 2019 Association of Alternative Newsmedia Political Column Award Winner."},"publisher":{"@id":"https:\/\/digboston.com\/#schema-publishing-organization"},"dateModified":"2021-10-01T21:19:20","datePublished":"2021-10-01T21:09:07","headline":"INTERVIEW: ZACH HORN","description":"The artist\u2019s new show, \u2018Cookout,\u2019 looks at life (and heaven) through the lens of shared meals","name":"INTERVIEW: ZACH HORN","image":{"@type":"ImageObject","@id":"https:\/\/digboston.com\/interview-zach-horn\/#schema-article-image","url":"https:\/\/digboston.com\/wp-content\/uploads\/2021\/10\/Zach-Horn_In-Conversation-on-Matisse_2mb-scaled-e1633136409861.jpg","height":657,"width":720,"caption":"\"In Conversation on Matisse,\" oil and acrylic on canvas with plaster and acrylic in mugs, 48\"x72\",\n2021. Artwork by Zach Horn. Image courtesy of the artist."},"thumbnailUrl":"https:\/\/digboston.com\/wp-content\/uploads\/2021\/10\/Zach-Horn_In-Conversation-on-Matisse_2mb-scaled-e1633136409861.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://digboston.com/interview-zach-horn/" />
<meta property="og:title" content="INTERVIEW: ZACH HORN" />
<meta property="og:description" content="The artist’s new show, ‘Cookout,’ looks at life (and heaven) through the lens of shared meals" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2021/10/Zach-Horn_In-Conversation-on-Matisse_2mb-scaled-e1633136409861.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="657" />
<meta property="article:published_time" content="2021-10-01T21:09:07" />
<meta property="article:author" content="JASON PRAMAS" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="INTERVIEW: ZACH HORN" />
<meta name="twitter:description" content="The artist’s new show, ‘Cookout,’ looks at life (and heaven) through the lens of shared meals" />
<meta name="twitter:image" content="https://digboston.com/wp-content/uploads/2021/10/Zach-Horn_In-Conversation-on-Matisse_2mb-scaled-e1633136409861.jpg" />
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ddeve-layer-custom-css"></style>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/digboston.js"></script>
<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<style type="text/css">.site-title a { background: url(https://digboston.com/wp-content/uploads/2020/08/cropped-DIGweblogo.jpg) no-repeat !important; }</style>
					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1303180-3&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-1303180-3', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; }
</style>
	<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7500785434149813" crossorigin="anonymous"></script><link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
/* site container 

.site-container-wrap {
	padding-top:10px;
	margin-top:5px;
}

.content {
	width:750px;
}

.sidebar-primary {
	width:300px;
}

*/

/* site header */


.header-widget-area {
	max-width:720px;
	float:right;
}



.header-image .site-title a {
	min-height: 300px;
	overflow: hidden;
}


/* mobile menu */


/* top menu */


/* second menu */



/* slider row */



#one.three-fourths {
    width: 68%;
	  margin-top:1.3%;
	  margin-left:0%;
	
}

.one-sixth {
    width: 16%;
	  margin-left:0%;
	  margin-top:1%;
}

.home .site-inner {
	padding-top:0px;
}

/* ads  */

.ddeve-random-in-content {
	
	margin:25px 0px 25px 0px;
}

/* news and opinions module 

.ecae {
	font-size:.9em;
	line-height:1.4em;
}

.ecae-image img{
	margin-top:-5.5em;
	margin-left:1em;
	padding-top:20px;
}

.news_opinions h2{
	margin-bottom:20px;
	width:75%;
}


.news_opinions a.alignleft  {
	margin:0px !important;
}
*/
/* sidebar columns */

.digcolumns.widget {
	margin-bottom:-10px;
}


/* featured event */

.fevent h5 {
	font-size:1em;
		margin-bottom:10px !important;
}

.fevent p {
	font-size:1em;
}

.sctk-event-card {
	font-size:.8em;
}

.fevent .widget-wrap h2 {
	font-size:1em !important;
	margin-bottom:0px !important;
	
}

.fevent .widget {
	margin-bottom:10px;
}

.fevent a {
	font-size:1em;
}

/* Adjusting line height and font size in post widgets  */

.pt-cv-meta-fields .author {
	font-size:1.5em;
}

.pt-cv-meta-fields {
	margin-bottom:0px;
}

.pt-cv-wrapper a{
	font-size:.7em;
}

.digcolumns .pt-cv-title {
	font-size:1.3em;
	line-height:.8em;
}

.news_opinions .pt-cv-title {
	font-size:1.2em;
}


.digcolumns .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}



.news_opinions .widget-wrap h2,li {
	font-size:1em;
	line-height:1em !important;
}

.wpp-list {
	margin-bottom:-5px;
	font-family:inherit;
}

.wpp-date  {
	display:none;
}

.wpp {
	display:none;
}

.byline {
	font-size:.7em;
	line-height:1em;
	padding-left:10px;
}


p.byline.post-info {
	margin-top:-15px;
}

.featured-content .entry h2 {
    line-height: 0.9em;
}

/* color widget titles */

.widget-title {
	text-align:left;
	font-size:1.2em;
	padding: .2em .0em .2em .2em;
	border-bottom: 2px outset black;
}

/* sub catagories */

#subcat .widget-title {
	width:60%;
	border-bottom:2px solid black;
	background:none;
}

#maincat .widget-title {
	color:white;
	background-color:black;
  margin-bottom:-20px;
	font-size:1.5em;
}

#maincat2 .widget-title {
	color:white;
	background-color:black;
	font-size:1.5em;
}



/* ad spaces */


.ad_widget a {
	background-color:white;
}

.ad_widget img {
	display:block;
	margin-left:auto;
	margin-right:auto;
}

/* connect pics to tabs */

#text-5 {
	margin-top:-2em;
}

#text-13 {
	margin-top:-2em;
}


/* posts pages */

.size-full {
	max-width:98%;
}

.archive-description {
	display:none;
}

.post .entry-meta {
	margin-top:-20px;
	color:black;
}
.post .entry-author-name {
	font-size:1.5em !important;
	font-weight:400;
	color:black;
	
}

.entry-time {
	display:block;
	color:black;
}

.post .entry-title {
	font-size:2em;
	line-height:1em;
	color:#000000;
}
 /* author box */

.molongui-author-box {
	margin-bottom:50px !important;
}

/* footer area */

.footer-widgets-1 {
	margin-right:0px;
}

		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-input: Arsenal;
}
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Arsenal";
 }
.menu, .page_item a, .menu-item a {
font-family: "Text Me One";
font-style: normal;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Acme";
font-style: normal;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Acme";
font-style: normal;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-31909 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-ddeve-" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:secondary] [Integration:auto] -->
<!-- [UberMenu Responsive Toggle Disabled] --> <nav id="ubermenu-main-20225-secondary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20225 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-20225-secondary" class="ubermenu-nav" data-title="Top Menu"><li id="menu-item-24450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-24450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">HOME</span></a></li><li id="menu-item-24446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-24446 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24446 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-to-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS TO US</span></a></li><li id="menu-item-24455" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24455 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">APPARENT HORIZON</span></a></li><li id="menu-item-24508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/dear-reader/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DEAR READER</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24448" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LONGFORM FEATURES</span></a></li><li id="menu-item-24449" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/opinion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">OPINIONS</span></a></li><li id="menu-item-24716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/editorial/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EDITORIAL</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24459" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-24459 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ARTS+ENTERTAINMENT</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24459 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24464" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FILM</span></a></li><li id="menu-item-24451" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a></li><li id="menu-item-24462" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COMEDY</span></a></li><li id="menu-item-24461" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PERFORMING ARTS</span></a></li><li id="menu-item-24463" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-24463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">VISUAL ARTS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24453" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24453 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DINING+DRINKING</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24453 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24456" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EATS</span></a></li><li id="menu-item-24457" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIPS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24460" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24460 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24460 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24454" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/cannabis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CANNABIS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24454 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24510" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/talking-joints-memo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TALKING JOINTS MEMO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24465" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/wellness/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">WELLNESS</span></a></li><li id="menu-item-24466" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/gtfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">GTFO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://events.digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">STUFF TO DO</span></a></li><li id="menu-item-24487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.digboxoffice.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TICKETS</span></a></li><li id="menu-item-24490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-24490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24490 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT</span></a></li><li id="menu-item-24493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/masthead/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MASTHEAD</span></a></li><li id="menu-item-24488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISE</span></a></li><li id="menu-item-24495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/privacy-policy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PRIVACY POLICY</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27216 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://trypico.com/DigBoston" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BECOME A MEMBER</span></a></li><li id="menu-item-27742" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27742 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://digboston.itemorder.com/sale" tabindex="0" itemprop="url"><i class="ubermenu-icon fas fa-tshirt" ></i></a></li><li id="menu-item-24504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24504 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-content-align-right ubermenu-item-notext" href="https://facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-facebook-square" ></i></a></li><li id="menu-item-24502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24502 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-content-align-right ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-twitter-square" ></i></a></li><li id="menu-item-24503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24503 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-item-notext" href="https://instagram.com/digbos" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-instagram" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div  class="ddeve-15b8640f6ee20625059ed3d511ca273b ddeve-dig-ask" id="ddeve-15b8640f6ee20625059ed3d511ca273b"></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">Dig Bos</a></p><p class="site-description" itemprop="description">The Dig -  Boston&#039;s Only Newspaper</p></div><div class="widget-area header-widget-area"><section class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget ddeve-widget"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><div data-advadstrackid="31589" data-advadstrackbid="1" data-advadsredirect="" class="ddeve-target" id="ddeve-481290621"><a href="https://livemu.sc/3hh9OEa" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://digboston.com/wp-content/uploads/2021/08/927Oompa_720x300_09.27.21.jpg" alt=""  class="no-lazyload" width="720" height="300"   /></a></div></div></section>
</div></div></header> <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-31909 post type-post status-publish format-standard has-post-thumbnail category-arts-and-entertainment category-interviews category-visual-arts tag-art tag-boston tag-cambridge tag-gallery-263 tag-installation tag-interview tag-jason-pramas tag-massachusetts tag-multimedia tag-zach-horn entry" aria-label="INTERVIEW: ZACH HORN" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">INTERVIEW: ZACH HORN</h1>
<p class="entry-meta">Written by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/jason-pramas/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">JASON PRAMAS</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2021-10-01T21:09:07-04:00">Posted October 1, 2021</time> 
<span class="entry-categories">Filed Under: <a href="https://digboston.com/category/arts-and-entertainment/" rel="category tag">A+E</a>, <a href="https://digboston.com/category/interviews/" rel="category tag">Interviews</a>, <a href="https://digboston.com/category/visual-arts/" rel="category tag">Visual Arts</a></span>
</p></header><div class="entry-content" itemprop="text"><div  class="ddeve-0d0b6ade0bbf05dbbd8da5fde84081bc ddeve-before-content" id="ddeve-0d0b6ade0bbf05dbbd8da5fde84081bc"></div><div id="pico"><figure id="attachment_31910" aria-describedby="caption-attachment-31910" style="width: 720px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-31910" src="https://digboston.com/wp-content/uploads/2021/10/Zach-Horn_In-Conversation-on-Matisse_2mb-scaled-e1633136409861.jpg" alt="2021. Artwork by Zach Horn. Image courtesy of the artist." width="720" height="657" /><figcaption id="caption-attachment-31910" class="wp-caption-text"><em>&#8220;In Conversation on Matisse,&#8221; oil and acrylic on canvas with plaster and acrylic in mugs, 48&#8243;x72&#8243;,</em><br /><em>2021. Artwork by Zach Horn. Image courtesy of the artist.</em></figcaption></figure>
<h2><b>The artist’s new show, ‘Cookout,’ looks at life (and heaven) through the lens of shared meals</b></h2>
<hr />
<p><span style="font-weight: 400;">Dorchester-based Zach Horn is an artist, critic, and educator with an impressive list of multimedia exhibitions to his credit. He’s got a new show up at Cambridgeport’s Gallery 263 this month called “Cookout” that “contemplates the artist’s spiritual relationship with <a  href="https://digboston.com/category/restaurants-near-me-boston-ma">food</a>.” So, I asked him to answer a few questions that folks can spin through on their way to check out his latest creations for themselves.</span></p>
<p>&nbsp;
<h5><b>You&#8217;re doing an art show about food … in the middle of a pandemic. Any connection between &#8220;Cookout&#8221; and the ongoing global health crisis&#8211;given that you&#8217;ve done works about political themes like labor struggles in past shows?</b></h5>
<p><span style="font-weight: 400;">I started working on food pieces back in 2016. So, the short answer is that when I began I never dreamed about the pandemic, the<a  href="https://digboston.com/category/lifestyle/"> social</a> isolation, or the contemporary definition of </span><i><span style="font-weight: 400;">insecurity</span></i><span style="font-weight: 400;">. That being said, the moment inevitably changes the <a  href="https://digboston.com/category/visual-arts/">art</a>. </span></p>
<p><span style="font-weight: 400;">I began “In Conversation on Matisse” as a way of communing with my grandmother. She was a brilliant </span><a href="https://en.wikipedia.org/wiki/Abstract_expressionism"><span style="font-weight: 400;">AbEx</span></a><span style="font-weight: 400;"> painter who loved Matisse (along with </span><a href="https://en.wikipedia.org/wiki/Joan_Mitchell"><span style="font-weight: 400;">Joan Mitchell</span></a><span style="font-weight: 400;"> and </span><a href="https://en.wikipedia.org/wiki/Die_Br%C3%BCcke"><span style="font-weight: 400;">Die Brucke</span></a><span style="font-weight: 400;">). My grandmother would invite me over in the mornings for a visit and I would get to have one-on-one time with her, which is not common in a big family like ours. </span></p><div id="emp-08ccb" class="emp-ad-article-leaderboard" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-08ccb').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                if(divsize >= 728){
                    var plc504162 = window.plc504162 || 0;
                    document.write('<'+'div id="placement_504162_'+plc504162+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 504162, [728,90], 'placement_504162_'+opt.place, opt); }, opt: { place: plc504162++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc504170 = window.plc504170 || 0;
                    document.write('<'+'div id="placement_504170_'+plc504170+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 504170, [320,50], 'placement_504170_'+opt.place, opt); }, opt: { place: plc504170++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div>
<p><span style="font-weight: 400;">Now, intimate moments, a shared cup of coffee or a quiet conversation about <a  href="https://digboston.com/category/visual-arts/">painting</a>, feel different. In this new context, I think we are enjoying human contact with a little more appreciation. We went without for long enough.</span></p>
<p>&nbsp;
<h5><b>What led to your decision to present several works in a variety of media that are meant to function as a single installation? </b></h5>
<p><span style="font-weight: 400;">I think all exhibitions function that way whether they mean to or not. When I look at a show I find it very difficult to focus on individual <a  href="https://digboston.com/category/visual-arts/">paintings</a> without seeing them as a continuation of what is to the left or right.</span></p>
<p><span style="font-weight: 400;">My fantasy of heaven, which probably ain’t happening, is a big long outdoor table filled with home cooking and surrounded by my people. In “Cookout” time is mutable. “Spaghetti” is what my mother makes for me. “Peanut Butter and Jelly” is what I make for my kids. Those meals are decades apart (I am old), which makes walking through this show a looping atemporal experience for me. But other people probably don’t see the work the same way that I do. That is why I organized the show at </span><a href="https://www.gallery263.com/exhibitions/cookout/"><span style="font-weight: 400;">Gallery 263</span></a><span style="font-weight: 400;"> as a single day from “Breakfast” to “Last Call.” The meals are markers of time from sunup to sun down, or more spiritual touchstones if you’re into that kind of thing. </span></p>
<p>&nbsp;
<h5><b>Your gallery&#8217;s exhibition statement links you to the works of classically trained painters—Seurat, Manet, Poussin, Lorraine, and Titian—who produced individual paintings on similar food-related themes. Do you think of your show as a painting that people can walk into?</b></h5>
<p><span style="font-weight: 400;">Poussin, Lorraine, and Titian were definitely classical, but I bet Seurat and Manet were pretty iconoclastic in the early 1880s. Manet still feels a little abrupt even now. I love those paintings. Speaking of Titian, perhaps this is an opportunity to say go see the show at the Gardner Museum. Wowzer! </span></p>
<p><span style="font-weight: 400;">To answer your question, yes, by taking the figure out of the paintings, we, as the audience, have an easier time seeing ourselves in the exhibition. As an installation, it is similar to how the bifurcated panels combine in a <a  href="https://digboston.com/category/comedy/">comic</a> book to make a continuous narrative.</span></p>
<p><span style="font-weight: 400;">That being said, the pictorial space in most of these paintings is intentionally shallow as a result of the flipped-down perspective. That pressure up against the picture plane (along with the three-dimensional elements) keeps the paintings on the precipice of being objects.</span></p>
<p>&nbsp;
<h5><b>Many contemporary artists are indifferent about how audiences encounter their works. But the exhibition statement says you would like to make each viewer “the protagonist of the scene.” Please elaborate on that thought.</b></h5>
<p><span style="font-weight: 400;">I am not indifferent about how the audience encounters my work, I just don’t think that I can predict it. I am not trying to predetermine a response</span><b>—</b><span style="font-weight: 400;">emotional, conceptual, or otherwise. What I meant by “the protagonist of the scene” relates more to the removal of the figures from the paintings so that the exhibition becomes, as you say “a painting that people can walk into.” </span></p>
<p><span style="font-weight: 400;">I like imagining a work like Manet’s “Le Déjeuner sur l’herbe” or Florine Stettheimer’s “Picnic at Bedford Hills” without the figures. Keep the blanket. Keep the food. Then it’s our cookout to visit.</span></p>
<p>&nbsp;
<h5><b>Anything else you&#8217;d like readers to know about “Cookout&#8221;?</b></h5>
<p><span style="font-weight: 400;">Two things. One, this was fun to make. My studio is not a sanctuary it is a mad laboratory. In it, I get to mess around with paint and other exotic materials to see what the mixtures do. If I want to zap a painting with a lightning bolt under a full moon, that is where I have the space to do it.</span></p>
<p><span style="font-weight: 400;">Second, I follow my gut. I do not plan the work, I let each painting take itself where it wants to go. I often do not know why I did something until after I’m done. It’s like self analysis. Why did I want to make 108 peanut butter and jellys? Oh right, my kids <a  href="https://digboston.com/category/restaurants-near-me-boston-ma">eat</a> that every day and I have made 800 a year for five years in a row. I am not the quickest.</span></p>
<hr />
<p><em><span style="font-weight: 400;">“Cookout” A solo exhibition by Zach Horn. Gallery 263, 263 Pearl Street, Cambridge. On view: Sept. 30-Oct. 30. Gallery hours: Wednesday–Friday, 4-7 p.m.; Saturday, 1-4 p.m. Reception: Thurs., Oct. 7, 6-8 p.m. Artist talk: Thursday, Oct. 14 at 7 p.m. </span><a href="https://www.gallery263.com/exhibitions/cookout/"><span style="font-weight: 400;">gallery263.com/exhibitions/cookout/</span></a><span style="font-weight: 400;">.</span></em></p>
</div><div id="emp-0c726" class="amp-video" style="text-align:center;"><script type="text/javascript">
                            var divsize = document.querySelector('#emp-0c726').parentNode.clientWidth;
                            var rnd = window.rnd || Math.floor(Math.random()*10e6);
                            var pid504172 = window.pid504172 || rnd;
                            var plc504172 = window.plc504172 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=504172;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid504172+';place='+(plc504172++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.25 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-1907914257"
     class="molongui-author-box"
     data-plugin-release="3.2.25"
     data-plugin-version="premium"
     data-box-layout="stacked"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            ">

	
    <div class="molongui-author-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-8-px
                mabc-shadow-right"
         style="border-color: #ae0000;                background-color: #e6e6e6;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-7"
             data-author-ref="user-140">
            
<div class="molongui-author-box-content-top"></div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

	<!-- Author picture -->
	
	<div class="molongui-author-box-item molongui-author-box-image molongui-align-self-top">
		                <a href="https://digboston.com/author/jason-pramas/">
                    <img alt='' src='https://digboston.com/wp-content/wphb-cache/gravatar/84e/84ecae2e2c2bd515b99a169926c778b5x150.jpg' srcset='https://digboston.com/wp-content/wphb-cache/gravatar/84e/84ecae2e2c2bd515b99a169926c778b5x300.jpg 2x' class='avatar avatar-150 photo mabt-radius-circled molongui-border-style-solid molongui-border-width-2-px' height='150' width='150' loading='lazy'/>                </a>
                	</div>

	<!-- Author data -->
	<div class="molongui-author-box-item molongui-author-box-data molongui-align-self-top">

		<!-- Author name -->
		
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-26-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://digboston.com/author/jason-pramas/" class="molongui-remove-text-underline molongui-font-size-26-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            JASON PRAMAS                </a>
	            	</h5>
</div>
		<!-- Author metadata -->
		
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

		<!-- Author bio -->
		
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Executive editor and associate publisher, DigBoston. Executive director of <a  href="https://digboston.com">Boston</a> Institute for Nonprofit Journalism. Former founder and editor/publisher of Open Media Boston. 2018 &amp; 2019 Association of Alternative Newsmedia Political Column Award Winner.</p>
	</div>
</div>

		
	</div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom molongui-border-style-solid molongui-border-right-none molongui-border-bottom-none molongui-border-left-none molongui-border-width-1-px" style="background-color: #e2e2e2; border-color: #B6B6B6">

	<!-- Author social -->
	
</div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-related" data-related-layout="layout-3">

            <div class="molongui-author-box-content-top">

		        
<div class="molongui-author-box-related-title">
    More from author</div>
            </div><!-- End of .molongui-author-box-content-top -->

            <div class="molongui-author-box-content-middle">

                <!-- Related entries -->
                <div class="molongui-author-box-item molongui-author-box-related-entries" >

			                            <ul class="molongui-font-size-14-px  molongui-text-style-bold" style="color: #111111">
                            <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">JASON PRAMAS</div>
                <div itemprop="url">https://digboston.com/author/jason-pramas/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/a-brief-meditation-on-the-10th-anniversary-of-the-occupy-movement/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2021/09/image-for-Occupy-Solaris-meditation-by-Jason-Pramas-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Image for Occupy meditation. Photo by Jason Pramas. Copyright 2021 Jason Pramas." loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/a-brief-meditation-on-the-10th-anniversary-of-the-occupy-movement/">
                    <span itemprop="headline">A BRIEF MEDITATION ON THE 10TH ANNIVERSARY OF THE OCCUPY MOVEMENT</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">JASON PRAMAS</div>
                <div itemprop="url">https://digboston.com/author/jason-pramas/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/ma-schools-need-free-high-quality-masks-now/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2021/09/3M_N95_Particulate_Respirator-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="&quot;3M N95 Particulate Respirator.JPG&quot; by Banej is licensed under CC BY-SA 3.0" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/ma-schools-need-free-high-quality-masks-now/">
                    <span itemprop="headline">MA SCHOOLS NEED FREE HIGH-QUALITY MASKS NOW</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">JASON PRAMAS</div>
                <div itemprop="url">https://digboston.com/author/jason-pramas/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/editorial-personae-non-gratae/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2021/08/WGBH_1_Guest_Street_Boston_2011-04-17_10-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="WGBH studio complex, 1 Guest Street, Brighton/Boston. Entrance, seen from Market Street. Image from Wikimedia Commons, author unknown." loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/editorial-personae-non-gratae/">
                    <span itemprop="headline">EDITORIAL: PERSONAE NON GRATAE</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">JASON PRAMAS</div>
                <div itemprop="url">https://digboston.com/author/jason-pramas/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/once-more-unto-the-breach-cassandra/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2021/07/HOMO_SAPIENS_5_CNGF-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Still from the film Homo Sapiens (2016). Image courtesy of Nikolaus Geyrhalter Filmproduktion GmbH." loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/once-more-unto-the-breach-cassandra/">
                    <span itemprop="headline">ONCE MORE UNTO THE BREACH, CASSANDRA</span>
                </a>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .molongui-author-box-related-entries -->

            </div><!-- End of .molongui-author-box-content-middle -->

            <div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->

        </div><!-- End of .molongui-author-box-related -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box --></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/arts-and-entertainment/" rel="category tag">A+E</a>, <a href="https://digboston.com/category/interviews/" rel="category tag">Interviews</a>, <a href="https://digboston.com/category/visual-arts/" rel="category tag">Visual Arts</a></span> <span class="entry-tags">Tagged With: <a href="https://digboston.com/tag/art/" rel="tag">Art</a>, <a href="https://digboston.com/tag/boston/" rel="tag">Boston</a>, <a href="https://digboston.com/tag/cambridge/" rel="tag">Cambridge</a>, <a href="https://digboston.com/tag/gallery-263/" rel="tag">Gallery 263</a>, <a href="https://digboston.com/tag/installation/" rel="tag">installation</a>, <a href="https://digboston.com/tag/interview/" rel="tag">Interview</a>, <a href="https://digboston.com/tag/jason-pramas/" rel="tag">Jason Pramas</a>, <a href="https://digboston.com/tag/massachusetts/" rel="tag">Massachusetts</a>, <a href="https://digboston.com/tag/multimedia/" rel="tag">multimedia</a>, <a href="https://digboston.com/tag/zach-horn/" rel="tag">Zach Horn</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WHAT&#8217;S NEW</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-same-height pt-cv-content-hover pt-cv-clickable effect-ud pt-cv-overlay-middle" id="pt-cv-view-09b3987mz1"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2" data-cvct="2" data-cvcm="1"><div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="31907"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/uc-berkeley-labor-center-reveals-true-wage-for-app-based-workers/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img width="700" height="388" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="UC BERKELEY LABOR CENTER REVEALS TRUE WAGE FOR APP BASED WORKERS" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/10/Uber-e1633119462951.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/uc-berkeley-labor-center-reveals-true-wage-for-app-based-workers/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">UC BERKELEY LABOR CENTER REVEALS TRUE WAGE FOR APP BASED WORKERS</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="31897"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/special-feature-desacralized/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img width="700" height="467" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="SPECIAL FEATURE: DESACRALIZED " loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/09/67_The-Cosmopolitan_082821_DSC_1758_©2021-Derek-Kouyoumjian-scaled-e1633059893804.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/special-feature-desacralized/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">SPECIAL FEATURE: DESACRALIZED </a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="31892"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/from-umb-to-the-us-congress-fight-for-higher-ed-that-works-for-all/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img width="700" height="525" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="FROM UMB TO THE US CONGRESS: FIGHT FOR HIGHER ED THAT WORKS FOR ALL!" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/09/Rally-e1633055077578.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/from-umb-to-the-us-congress-fight-for-higher-ed-that-works-for-all/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">FROM UMB TO THE US CONGRESS: FIGHT FOR HIGHER ED THAT WORKS FOR ALL!</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="31885"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/state-wire-affordable-child-care-helps-mass-families-return-to-work/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img width="699" height="419" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="STATE WIRE: AFFORDABLE CHILD CARE HELPS MASS FAMILIES RETURN TO WORK" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/09/COMICA20210928_231336_6690902853152702218-e1633026843380.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/state-wire-affordable-child-care-helps-mass-families-return-to-work/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">STATE WIRE: AFFORDABLE CHILD CARE HELPS MASS FAMILIES RETURN TO WORK</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="31876"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/a-major-leap-for-law-enforcement-on-the-decriminalization-front/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img width="700" height="466" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="A MAJOR LEAP FOR LAW ENFORCEMENT ON THE DECRIMINALIZATION FRONT" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/09/drugs-e1632878151425.jpeg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/a-major-leap-for-law-enforcement-on-the-decriminalization-front/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">A MAJOR LEAP FOR LAW ENFORCEMENT ON THE DECRIMINALIZATION FRONT</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="31873"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/speak-out-with-east-boston-families-fighting-eviction/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img width="700" height="525" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="SPEAK OUT WITH EAST BOSTON FAMILIES FIGHTING EVICTION" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/09/Gove-Street-scaled-e1632709316154.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/speak-out-with-east-boston-families-fighting-eviction/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">SPEAK OUT WITH EAST BOSTON FAMILIES FIGHTING EVICTION</a></h4></div></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-fa1d282k6n">#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-09b3987mz1.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-09b3987mz1 .pt-cv-title a, #pt-cv-view-09b3987mz1  .panel-title { font-weight: 600 !important; }
#pt-cv-view-09b3987mz1  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-09b3987mz1  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-09b3987mz1 .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1 .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-09b3987mz1 .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-09b3987mz1 .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-09b3987mz1  .add_to_cart_button, #pt-cv-view-09b3987mz1  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-09b3987mz1 li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .cvp-responsive-image[style*="background-image"] { width: 300px; height: 150px; }</style>
			</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="curissue" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">CURRENT STREET EDITION</h3>
			<div class="textwidget"><a href="https://digboston.com/3d-flip-book/dig-street-edition-23-17">DIG 23.17 &#8211; 9/23/21</a><a href="https://digboston.com/3d-flip-book/dig-street-edition-23-17"><img loading="lazy" class="aligncenter wp-image-31843" src="https://digboston.com/wp-content/uploads/2021/09/DIG2317cover.jpg" alt="" width="300" height="386" srcset="https://digboston.com/wp-content/uploads/2021/09/DIG2317cover.jpg 756w, https://digboston.com/wp-content/uploads/2021/09/DIG2317cover-78x100.jpg 78w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
		</div></section>
<section class="ad_widget widget ddeve-widget"><div class="ad_widget widget-wrap"><div data-advadstrackid="31805" data-advadstrackbid="1" data-advadsredirect="" class="ddeve-target" id="ddeve-607340609"><a href="https://eastboston.happyvalley.org/stores/happy-valley-east-boston?utm_source=DIG&#038;utm_medium=DigitalAD&#038;utm_campaign=BOSTONSept" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://digboston.com/wp-content/uploads/2021/09/300x250_Tiled_.gif" alt=""  class="no-lazyload" width="300" height="250"   /></a></div></div></section>
<section id="maincat2" class="widget_text fevent widget widget_custom_html"><div class="widget_text fevent widget-wrap"><h3 class="widgettitle widget-title">FEATURED EVENT</h3>
<div class="textwidget custom-html-widget"><section id="featured-post-sctk" class="widget featured-content featuredpost">
</section></div></div></section>
<section class="ad_widget widget ddeve-widget"><div class="ad_widget widget-wrap"><div class="ddeve-med-rect-ros" id="ddeve-982211025"><div data-advadstrackid="31805" data-advadstrackbid="1" data-advadsredirect="" class="ddeve-target" id="ddeve-645199071"><a href="https://eastboston.happyvalley.org/stores/happy-valley-east-boston?utm_source=DIG&#038;utm_medium=DigitalAD&#038;utm_campaign=BOSTONSept" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://digboston.com/wp-content/uploads/2021/09/300x250_Tiled_.gif" alt=""  class="no-lazyload" width="300" height="250"   /></a></div></div></div></section>

<section id="maincat, news_opinions" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Most Popular</h3>



<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://digboston.com/councilor-michelle-wu-and-badgelicking-liar-advance-to-boston-mayoral-final/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/31759-featured-75x75.png" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/31759-featured-75x75.png, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31759-featured-75x75@1.5x.png 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31759-featured-75x75@2x.png 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31759-featured-75x75@2.5x.png 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31759-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/councilor-michelle-wu-and-badgelicking-liar-advance-to-boston-mayoral-final/" class="wpp-post-title" target="_self">COUNCILOR MICHELLE WU AND BADGELICKING LIAR ADVANCE TO BOSTON MAYORAL FINAL</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/chris-faraone/">CHRIS FARAONE</a></span></span>
</li>
<li>
<a href="https://digboston.com/here-come-the-restaurant-closings-theyre-almost-all-big-name-spots/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/26026-featured-75x75.png" width="75" height="75" alt="restaurants closing boston" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/here-come-the-restaurant-closings-theyre-almost-all-big-name-spots/" class="wpp-post-title" target="_self">HERE COME THE RESTAURANT CLOSINGS. THEY’RE ALMOST ALL BIG-NAME SPOTS.</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/marc-hurwitz/">MARC HURWITZ</a></span></span>
</li>
<li>
<a href="https://digboston.com/hollywood-comes-to-quincy-this-time-the-crew-is-here-to-stay/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/31851-featured-75x75.jpeg" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/31851-featured-75x75.jpeg, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31851-featured-75x75@1.5x.jpeg 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31851-featured-75x75@2x.jpeg 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31851-featured-75x75@2.5x.jpeg 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31851-featured-75x75@3x.jpeg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/hollywood-comes-to-quincy-this-time-the-crew-is-here-to-stay/" class="wpp-post-title" target="_self">HOLLYWOOD COMES TO QUINCY. THIS TIME, THE CREW IS HERE TO STAY.</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/chris-faraone/">CHRIS FARAONE</a></span></span>
</li>
<li>
<a href="https://digboston.com/the-politics-of-evictions-in-boston/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/31678-featured-75x75.png" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/31678-featured-75x75.png, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31678-featured-75x75@1.5x.png 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31678-featured-75x75@2x.png 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31678-featured-75x75@2.5x.png 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31678-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/the-politics-of-evictions-in-boston/" class="wpp-post-title" target="_self">THE POLITICS OF EVICTIONS IN BOSTON</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/dan-atkinson/">DAN ATKINSON</a></span></span>
</li>
<li>
<a href="https://digboston.com/interview-bob-mould-on-blue-hearts-and-distortion-ahead-of-paradise-show/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/31761-featured-75x75.jpg" srcset="https://digboston.com/wp-content/uploads/wordpress-popular-posts/31761-featured-75x75.jpg, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31761-featured-75x75@1.5x.jpg 1.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31761-featured-75x75@2x.jpg 2x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31761-featured-75x75@2.5x.jpg 2.5x, https://digboston.com/wp-content/uploads/wordpress-popular-posts/31761-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/interview-bob-mould-on-blue-hearts-and-distortion-ahead-of-paradise-show/" class="wpp-post-title" target="_self">INTERVIEW: BOB MOULD ON &#8220;BLUE HEARTS&#8221; AND &#8220;DISTORTION&#8221; AHEAD OF PARADISE SHOW</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/rob-duguay/">ROB DUGUAY</a></span></span>
</li>
</ul>

</div></section>

</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><img width="500" height="501" src="https://digboston.com/wp-content/uploads/2021/09/DIGweblogo.jpg" class="image wp-image-31733  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="aligncenter" src="/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg" alt="Social Buttons" usemap="#Map" />
<p style="text-align: center;"><map id="Map" name="Map"> <area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" /> <area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" /> <area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="https://instagram.com/digbos" /> </map></p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Submissions" href="/submissions/">Submissions</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Privacy Policy" href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: center;"><a title="Customer Service" href="/cdn-cgi/l/email-protection#b0dadfd8def0d4d9d7c0c5d2dcd9c3d8d9ded79ed3dfdd">Customer Service</a></p>
<p style="text-align: center;"><a title="Distribution" href="/distribution/">Distribution</a></p></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h1><strong>About Us</strong></h1>
DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an e-mail blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.

<strong>For advertising inquiries: </strong><a href="/cdn-cgi/l/email-protection#b5e6d4d9d0c6f5d1dcd2d7dac6c1dadb9bd6dad8"><span class="__cf_email__" data-cfemail="e8bb89848d9ba88c818f8a879b9c8786c68b8785">[email&#160;protected]</span></a>

<strong>To reach Editorial: </strong><a href="/cdn-cgi/l/email-protection#2f6a4b465b405d464e436f4b46484d405c5b4041014c4042"><span class="__cf_email__" data-cfemail="0643626f7269746f676a46626f616469757269682865696b">[email&#160;protected]</span></a>

<strong>For internship opportunities: </strong><a href="/cdn-cgi/l/email-protection#b7fed9c3d2c5d9c4dfdec7c4f7d3ded0d5d8c4c3d8d999d4d8da"><span class="__cf_email__" data-cfemail="7b32150f1e09150813120b083b1f121c1914080f141555181416">[email&#160;protected]</span></a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(){var advanced_ads_ga_UID="UA-123456-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://digboston.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_qmqemwbedkewh224muuxur65ru'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div id='pico-widget-container'></div><script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/digboston.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js' id='ubermenu-js'></script>
<script type='text/javascript' id='ubermenu-sticky-js-js-extra'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js' id='ubermenu-sticky-js-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"be58c76a38","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js' id='molongui-elementqueries-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/js/molongui-authorship-premium.9ecb.min.js' id='molongui-authorship-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ddeve-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ddeve-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/metro-pro/js/responsive-menus.min.js' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"ddeve-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_passive_placements = {"before-content_2":{"type":"group","id":21280,"elementid":["ddeve-0d0b6ade0bbf05dbbd8da5fde84081bc"],"ads":{"31574":{"id":31574,"title":"HOUSE-digmerch","expiry_date":0,"visitors":[],"content":"<div data-advadstrackid=\"31574\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"ddeve-target\" id=\"ddeve-1433965239\"><a href=\"https:\/\/digboston.itemorder.com\/sale\" class=\"adv-link\"><img loading=\"lazy\" src=\"https:\/\/digboston.com\/wp-content\/uploads\/2021\/08\/jackmerchd.png\" alt=\"\"  srcset=\"https:\/\/digboston.com\/wp-content\/uploads\/2021\/08\/jackmerchd.png 1442w, https:\/\/digboston.com\/wp-content\/uploads\/2021\/08\/jackmerchd-175x22.png 175w, https:\/\/digboston.com\/wp-content\/uploads\/2021\/08\/jackmerchd-1024x128.png 1024w, https:\/\/digboston.com\/wp-content\/uploads\/2021\/08\/jackmerchd-768x96.png 768w\" sizes=\"(max-width: 1442px) 100vw, 1442px\" class=\"no-lazyload\" width=\"728\" height=\"90\"   \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"31809":{"id":31809,"title":"Happy Valley 728","expiry_date":0,"visitors":[],"content":"<div data-advadstrackid=\"31809\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"ddeve-target\" id=\"ddeve-267742076\"><a href=\"https:\/\/eastboston.happyvalley.org\/stores\/happy-valley-east-boston?utm_source=DIG&#038;utm_medium=DigitalAD&#038;utm_campaign=BOSTONSept\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/digboston.com\/wp-content\/uploads\/2021\/09\/728x90.gif\" alt=\"\"  class=\"no-lazyload\" width=\"728\" height=\"90\"   \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"31455":{"id":31455,"title":"DD+TJM","expiry_date":0,"visitors":[],"content":"<div style=\"margin-top: 10px; margin-bottom: 10px; \" id=\"ddeve-550763017\" data-advadstrackid=\"31455\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"ddeve-target\"><a href=\"https:\/\/trypico.com\/DigBoston?short_code=jp264wxy\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/digboston.com\/wp-content\/uploads\/2021\/08\/ddtjmsignupbanner.jpg\" alt=\"\"  srcset=\"https:\/\/digboston.com\/wp-content\/uploads\/2021\/08\/ddtjmsignupbanner.jpg 728w, https:\/\/digboston.com\/wp-content\/uploads\/2021\/08\/ddtjmsignupbanner-175x22.jpg 175w\" sizes=\"(max-width: 728px) 100vw, 728px\" class=\"no-lazyload\" width=\"728\" height=\"90\"   \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":21280,"name":"728x90house","weights":{"31809":10,"31574":8,"31455":8},"type":"default","ordered_ad_ids":[31574,31809,31455],"ad_count":1},"placement_info":{"type":"post_top","name":"Before Content","item":"group_21280","options":{"lazy_load":"enabled","placement_position":""},"id":"before-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"ddeve-before-content\" id=\"ddeve-248211361\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_ajax_queries = [{"id":"dig-ask","method":"placement","params":{"url_parameter":"\/interview-zach-horn\/","post":"r0","placement_type":"genesis","genesis_hook":"before_header","ad_label":"disabled"},"elementid":"ddeve-15b8640f6ee20625059ed3d511ca273b","blog_id":1}];
window.advads_has_ads = [["31589","ad",null],["31805","ad",null],["31805","ad",null]];
window.advads_ajax_queries_args = {"r0":{"id":31909,"author":"140","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var i=0,length=advanced_ads_ready_queue.length;i<length;i++)advanced_ads_ready(advanced_ads_ready_queue[i]);</script><script id="ddeve-tracking">var advads_tracking_ads = {"1":[31589,31805,31805]};var advads_tracking_urls = {"1":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/digboston.com\/linkout\/"};</script></body></html>
