<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="From opening a book to Opening Day, things are brightening up." />
<meta name="keywords" content="Dig This, event, book, reading, concert" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>DIG THIS: OUR FAVORITE THINGS TO DO IN GREATER BOSTON (3.31-4.9)</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Feed" href="https://digboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dig Bos &raquo; Comments Feed" href="https://digboston.com/comments/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><link rel="canonical" href="https://digboston.com/dig-this-our-favorite-things-to-do-in-greater-boston-3-31-4-9/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="DIG THIS: OUR FAVORITE THINGS TO DO IN GREATER BOSTON (3.31-4.9)" />
<meta property="og:type" content="article" />
<meta property="og:description" content="From opening a book to Opening Day, things are brightening up." />
<meta property="og:url" content="https://digboston.com/dig-this-our-favorite-things-to-do-in-greater-boston-3-31-4-9/" />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2021/03/Dig-This-scaled-e1617028377334.jpeg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="344" />
<!-- digboston.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://digboston.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://digboston.com/wp-content/themes/metro-pro/style.css' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #0c0000;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #0a0000;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://digboston.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://digboston.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://digboston.com/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://digboston.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://digboston.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='https://digboston.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/mcf-common.58c1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.bb5d.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: #111111 !important;
            }
        
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://digboston.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://digboston.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://digboston.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<style id='ecae-frontend-inline-css' type='text/css'>
.ecae-button { font-size: px !important; }.ecae-button {
			display: inline-block !important;
		}
</style>
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://digboston.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arsenal%3A400%2C700%2C400i%2C700i%7CText+Me+One%3A400%2C400i%7CAcme%3A400%2C400i&#038;display=swap&#038;ver=2.5.5' type='text/css' media='all' />
<style id='olympus-google-fonts-inline-css' type='text/css'>

	:root {
		--font-base: ;
		--font-headings: ;
		--font-input: Arsenal;
	}
	
</style>
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://digboston.com/wp-content/plugins/genesis-tabs/assets/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js' id='unslider-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js' id='advanced-ads-responsive-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/digboston.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":30119,"token":"b498d6b673","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js' id='advanced-ds-pro/front-js'></script>
<link rel="https://api.w.org/" href="https://digboston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://digboston.com/wp-json/wp/v2/posts/30119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://digboston.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fdig-this-our-favorite-things-to-do-in-greater-boston-3-31-4-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://digboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdigboston.com%2Fdig-this-our-favorite-things-to-do-in-greater-boston-3-31-4-9%2F&#038;format=xml" />

<!-- Molongui Authorship 3.2.25, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="DIG STAFF"><!-- /Molongui Authorship -->

<style id="ubermenu-custom-generated-css">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</style><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://digboston.com/dig-this-our-favorite-things-to-do-in-greater-boston-3-31-4-9/" />
<meta name="description" content="From opening a book to Opening Day, things are brightening up." />
<meta name="msvalidate.01" content="FB4F4E50E031B100BBC3E8BF0BD563B2" />
<meta name="yandex-verification" content="fc05115dd1559e51" />
<meta name="pocket-site-verification" content="d3b6d86a1cbbdc3a7c62e362d7b97d" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/digboston.com\/#schema-publishing-organization","url":"https:\/\/digboston.com","name":"Dig Bos"},{"@type":"WebSite","@id":"https:\/\/digboston.com\/#schema-website","url":"https:\/\/digboston.com","name":"DigBoston","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/digboston.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/digboston.com\/dig-this-our-favorite-things-to-do-in-greater-boston-3-31-4-9\/#schema-webpage","isPartOf":{"@id":"https:\/\/digboston.com\/#schema-website"},"publisher":{"@id":"https:\/\/digboston.com\/#schema-publishing-organization"},"url":"https:\/\/digboston.com\/dig-this-our-favorite-things-to-do-in-greater-boston-3-31-4-9\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/digboston.com\/dig-this-our-favorite-things-to-do-in-greater-boston-3-31-4-9\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/digboston.com\/author\/dig-staff\/#schema-author","name":"DIG STAFF","url":"https:\/\/digboston.com\/author\/dig-staff\/","description":"Dig Staff means this article was a collaborative effort. Teamwork, as we like to call it."},"publisher":{"@id":"https:\/\/digboston.com\/#schema-publishing-organization"},"dateModified":"2021-03-29T10:33:12","datePublished":"2021-03-29T10:33:12","headline":"DIG THIS: OUR FAVORITE THINGS TO DO IN GREATER BOSTON (3.31-4.9)","description":"From opening a book to Opening Day, things are brightening up.","name":"DIG THIS: OUR FAVORITE THINGS TO DO IN GREATER BOSTON (3.31-4.9)","image":{"@type":"ImageObject","@id":"https:\/\/digboston.com\/dig-this-our-favorite-things-to-do-in-greater-boston-3-31-4-9\/#schema-article-image","url":"https:\/\/digboston.com\/wp-content\/uploads\/2021\/03\/Dig-This-scaled-e1617028377334.jpeg","height":344,"width":700,"caption":"Photo of Anne Scott McGhee of Fenway Studios by Henry Dane"},"thumbnailUrl":"https:\/\/digboston.com\/wp-content\/uploads\/2021\/03\/Dig-This-scaled-e1617028377334.jpeg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://digboston.com/dig-this-our-favorite-things-to-do-in-greater-boston-3-31-4-9/" />
<meta property="og:title" content="DIG THIS: OUR FAVORITE THINGS TO DO IN GREATER BOSTON (3.31-4.9)" />
<meta property="og:description" content="From opening a book to Opening Day, things are brightening up." />
<meta property="og:image" content="https://digboston.com/wp-content/uploads/2021/03/Dig-This-scaled-e1617028377334.jpeg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="344" />
<meta property="article:published_time" content="2021-03-29T10:33:12" />
<meta property="article:author" content="DIG STAFF" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="DIG THIS: OUR FAVORITE THINGS TO DO IN GREATER BOSTON (3.31-4.9)" />
<meta name="twitter:description" content="From opening a book to Opening Day, things are brightening up." />
<meta name="twitter:image" content="https://digboston.com/wp-content/uploads/2021/03/Dig-This-scaled-e1617028377334.jpeg" />
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ddeve-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/digboston.js"></script>
<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://digboston.com/wp-content/uploads/2020/08/cropped-DIGweblogo.jpg) no-repeat !important; }</style>
					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1303180-3&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-1303180-3', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0c0c0c; }
</style>
	<script data-ad-client="ca-pub-7500785434149813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://digboston.com/wp-content/uploads/2020/08/cropped-digfavicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
/* site container 

.site-container-wrap {
	padding-top:10px;
	margin-top:5px;
}

.content {
	width:750px;
}

.sidebar-primary {
	width:300px;
}

*/

/* site header */


.header-widget-area {
	max-width:250px;
	float:right;
}



.header-image .site-title a {
	min-height: 300px;
	overflow: hidden;
}


/* mobile menu */


/* top menu */


/* second menu */



/* slider row */



#one.three-fourths {
    width: 68%;
	  margin-top:1.3%;
	  margin-left:0%;
	
}

.one-sixth {
    width: 16%;
	  margin-left:0%;
	  margin-top:1%;
}

.home .site-inner {
	padding-top:0px;
}

/* ads  */

.ddeve-random-in-content {
	
	margin:25px 0px 25px 0px;
}

/* news and opinions module 

.ecae {
	font-size:.9em;
	line-height:1.4em;
}

.ecae-image img{
	margin-top:-5.5em;
	margin-left:1em;
	padding-top:20px;
}

.news_opinions h2{
	margin-bottom:20px;
	width:75%;
}


.news_opinions a.alignleft  {
	margin:0px !important;
}
*/
/* sidebar columns */

.digcolumns.widget {
	margin-bottom:-10px;
}


/* featured event */

.fevent h5 {
	font-size:1em;
		margin-bottom:10px !important;
}

.fevent p {
	font-size:1em;
}

.sctk-event-card {
	font-size:.8em;
}

.fevent .widget-wrap h2 {
	font-size:1em !important;
	margin-bottom:0px !important;
	
}

.fevent .widget {
	margin-bottom:10px;
}

.fevent a {
	font-size:1em;
}

/* Adjusting line height and font size in post widgets  */

.pt-cv-meta-fields .author {
	font-size:1.5em;
}

.pt-cv-meta-fields {
	margin-bottom:0px;
}

.pt-cv-wrapper a{
	font-size:.7em;
}

.digcolumns .pt-cv-title {
	font-size:1.3em;
	line-height:.8em;
}

.news_opinions .pt-cv-title {
	font-size:1.2em;
}


.digcolumns .pt-cv-content {
	font-size:.8em;
	line-height:1.3em;
}



.news_opinions .widget-wrap h2,li {
	font-size:1em;
	line-height:1em !important;
}

.wpp-list {
	margin-bottom:-5px;
	font-family:inherit;
}

.wpp-date  {
	display:none;
}

.wpp {
	display:none;
}

.byline {
	font-size:.7em;
	line-height:1em;
	padding-left:10px;
}


p.byline.post-info {
	margin-top:-15px;
}

.featured-content .entry h2 {
    line-height: 0.9em;
}

/* color widget titles */

.widget-title {
	text-align:left;
	font-size:1.2em;
	padding: .2em .0em .2em .2em;
	border-bottom: 2px outset black;
}

/* sub catagories */

#subcat .widget-title {
	width:60%;
	border-bottom:2px solid black;
	background:none;
}

#maincat .widget-title {
	color:white;
	background-color:black;
  margin-bottom:-20px;
	font-size:1.5em;
}

#maincat2 .widget-title {
	color:white;
	background-color:black;
	font-size:1.5em;
}



/* ad spaces */


.ad_widget a {
	background-color:white;
}

.ad_widget img {
	display:block;
	margin-left:auto;
	margin-right:auto;
}

/* connect pics to tabs */

#text-5 {
	margin-top:-2em;
}

#text-13 {
	margin-top:-2em;
}


/* posts pages */

.size-full {
	max-width:98%;
}

.archive-description {
	display:none;
}

.post .entry-meta {
	margin-top:-20px;
	color:black;
}
.post .entry-author-name {
	font-size:1.5em !important;
	font-weight:400;
	color:black;
	
}

.entry-time {
	display:block;
	color:black;
}

.post .entry-title {
	font-size:2em;
	line-height:1em;
	color:#000000;
}
 /* author box */

.molongui-author-box {
	margin-bottom:50px !important;
}

/* footer area */

.footer-widgets-1 {
	margin-right:0px;
}

		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Arsenal";
 }
.menu, .page_item a, .menu-item a {
font-family: "Text Me One";
font-style: normal;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Acme";
font-style: normal;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Acme";
font-style: normal;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-30119 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-ddeve-" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:secondary] [Integration:auto] -->
<!-- [UberMenu Responsive Toggle Disabled] --> <nav id="ubermenu-main-20225-secondary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-20225 ubermenu-loc-secondary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-20225-secondary" class="ubermenu-nav" data-title="Top Menu"><li id="menu-item-24450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-24450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">HOME</span></a></li><li id="menu-item-24446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-24446 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS+OPINIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24446 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/news-to-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NEWS TO US</span></a></li><li id="menu-item-24455" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/columns/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24455 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24509" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/apparent-horizon/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">APPARENT HORIZON</span></a></li><li id="menu-item-24508" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/dear-reader/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DEAR READER</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24448" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24448 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/features/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LONGFORM FEATURES</span></a></li><li id="menu-item-24449" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/opinion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">OPINIONS</span></a></li><li id="menu-item-24716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/editorial/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EDITORIAL</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24459" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24459 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/arts-and-entertainment/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ARTS+ENTERTAINMENT</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24459 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24464" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24464 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/film/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FILM</span></a></li><li id="menu-item-24451" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/music/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MUSIC</span></a></li><li id="menu-item-24462" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/comedy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">COMEDY</span></a></li><li id="menu-item-24461" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/performing-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PERFORMING ARTS</span></a></li><li id="menu-item-24463" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/visual-arts/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">VISUAL ARTS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24453" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24453 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DINING+DRINKING</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24453 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24456" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24456 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/eats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EATS</span></a></li><li id="menu-item-24457" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/drinks/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SIPS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24460" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-24460 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/lifestyle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">LIFESTYLE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24460 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24454" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-has-children ubermenu-item-24454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/cannabis/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">CANNABIS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-24454 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24510" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/category/talking-joints-memo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TALKING JOINTS MEMO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24465" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24465 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/wellness/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">WELLNESS</span></a></li><li id="menu-item-24466" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-post_tag ubermenu-item-24466 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/tag/gtfo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">GTFO</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-24486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://events.digboston.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">STUFF TO DO</span></a></li><li id="menu-item-24487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.digboxoffice.com" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">TICKETS</span></a></li><li id="menu-item-24490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-24490 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-24490 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-24497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">5 DOUBLE-U&#8217;S</span></a></li><li id="menu-item-24493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/masthead/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MASTHEAD</span></a></li><li id="menu-item-24492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/distribution/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">DISTRIBUTION</span></a></li><li id="menu-item-24488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISE</span></a></li><li id="menu-item-24496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/submissions/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUBMISSIONS</span></a></li><li id="menu-item-24495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://digboston.com/privacy-policy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">PRIVACY POLICY</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-27216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27216 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://trypico.com/DigBoston" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BECOME A MEMBER</span></a></li><li id="menu-item-27742" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-27742 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://digboston.itemorder.com/sale" tabindex="0" itemprop="url"><i class="ubermenu-icon fas fa-tshirt" ></i></a></li><li id="menu-item-24504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24504 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-content-align-right ubermenu-item-notext" href="https://facebook.com/weeklydig" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-facebook-square" ></i></a></li><li id="menu-item-24502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24502 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-content-align-right ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/digboston" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-twitter-square" ></i></a></li><li id="menu-item-24503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24503 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-item-notext" href="https://instagram.com/digbos" tabindex="0" itemprop="url"><i class="ubermenu-icon fab fa-instagram" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="ddeve-d4f86f52a2b31b18365acd1ce4b32670" id="ddeve-d4f86f52a2b31b18365acd1ce4b32670"></div><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://digboston.com/">Dig Bos</a></p><p class="site-description" itemprop="description">The Dig -  Boston&#039;s Only Newspaper</p></div><div class="widget-area header-widget-area"><section id="curissue" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h3 class="widgettitle widget-title">CURRENT STREET EDITION</h3>
			<div class="textwidget"><a href="/3d-flip-book/dig-street-edition-23-04/">DIG 23.04 &#8211; 3/25/21</a><a href="/3d-flip-book/dig-street-edition-23-04/"><img loading="lazy" class="aligncenter wp-image-30094" src="https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-scaled.jpg" alt="" width="158" height="203" srcset="https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-scaled.jpg 1991w, https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-78x100.jpg 78w, https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-796x1024.jpg 796w, https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-768x987.jpg 768w, https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-1195x1536.jpg 1195w, https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-1593x2048.jpg 1593w" sizes="(max-width: 158px) 100vw, 158px" /></a></div>
		</div></section>
</div></div></header> <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-30119 post type-post status-publish format-standard has-post-thumbnail category-digthis tag-concert tag-dig-this tag-event tag-reading entry" aria-label="DIG THIS: OUR FAVORITE THINGS TO DO IN GREATER BOSTON (3.31-4.9)" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">DIG THIS: OUR FAVORITE THINGS TO DO IN GREATER BOSTON (3.31-4.9)</h1>
<p class="entry-meta">Written by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://digboston.com/author/dig-staff/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">DIG STAFF</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2021-03-29T10:33:12-04:00">Posted March 29, 2021</time> 
<span class="entry-categories">Filed Under: <a href="https://digboston.com/category/digthis/" rel="category tag">DigThis</a></span>
</p></header><div class="entry-content" itemprop="text"><figure id="attachment_30120" aria-describedby="caption-attachment-30120" style="width: 700px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-30120" src="https://digboston.com/wp-content/uploads/2021/03/Dig-This-scaled-e1617028377334.jpeg" alt="" width="700" height="344" /><figcaption id="caption-attachment-30120" class="wp-caption-text">Photo of Anne Scott McGhee of Fenway Studios by Henry Dane</figcaption></figure>
<h2><strong>From opening a book to Opening Day, things are brightening up.</strong></h2>
<hr />
<p><b>WED 3.31</b></p>
<p>due eastie</p>
<p><b>East Boston Through Time</b></p>
<p>A virtual reading with Anthony Sammarco, who “explores a neighborhood of the city of Boston which was once known as Noddle&#8217;s Island, one of five islands that had been used for grazing of livestock since the 1630s. Development of the two larger islands-Noddle&#8217;s and Breed&#8217;s Islands-began in the 1830s under the direction of the East Boston Company, making this one of the city of Boston&#8217;s first neighborhoods to utilize a formal urban plan.”</p>
<p><b>[Online via Boston Public Library. 6pm/free. Register: </b><a href="https://bpl.bibliocommons.com/events/5f7787283296202f00a4f2d6?fbclid=IwAR2eoBGqUJfNAvquwyRTVzFL2KX-guJ4-vYwSfdH5WPT2gJXVh3VQN8HI2I"><b>bpl.bibliocommons.com/events</b></a><b>]</b></p>
<p><b>THU 4.1</b></p>
<p>hang time</p>
<p><b><i>We Need To Hang Out: A Memoir of Making Friends </i></b><b>(Billy Baker with Jeff Kinney)</b></p>
<p>“Now more than ever we find ourselves profoundly isolated. Billy&#8217;s memoir is a relatable comic adventure where he touches upon being middle aged and balancing a busy job and an active family life, but discovering that he is lacking something&#8230; friends. In a moving quest that includes leading a buried treasure hunt with his old college crew, and organizing an impromptu “ditch day” for dozens of his former high school classmates to essentially starting a frat house for middle-aged guys in his neighborhood, Billy talks with experts in sociology and psychology to learn the reason why humans are becoming so isolated. Joining Baker for the event is <i>Diary of a Wimpy Kid </i>author Jeff Kinney. The two will discuss Billy’s book, what it&#8217;s like trying to balance work and family life, and the importance of friendship as we age.”</p>
<p><b>THU 4.1</b></p>
<p>shift break</p>
<p><b>2nd SHIFT Concert: Melissa Ferrick</b></p>
<p>“The 2nd SHIFT Music Series is made possible by your voluntary financial support. Please give what you can. Any amount will be appreciated. All donations are shared equally by the artists, the museum, and Dine Aid Waltham, a fundraising effort to support the local restaurant community.” This installment features Melissa Ferrick, “who came by her reputation as one of our hardest-working, most prolific singer/songwriters by releasing 17 albums in 25 years.”</p>
<p><b>[Online via Charles River Museum of Industry &amp; Innovation. 7:30pm/free. </b><a href="https://www.facebook.com/events/charles-river-museum-of-industry-innovation/2nd-shift-concert-online-melissa-ferrick/847358762779128/"><b>Facebook/YouTube</b></a><b>]</b></p>
<p><b>THU 4.1</b></p>
<p>soxy time</p>
<p><b>Opening Day</b></p>
<p>Take me out to the ballgame, take me out to the crowd … “Left-hander Eduardo Rodriguez will start Opening Day for the Red Sox at Fenway Park against the Orioles.”</p>
<p><b>[Fenway Park. 2:10pm/various prices. Tickets: </b><a href="https://www.redsoxopeningday.com/"><b>redsoxopeningday.com</b></a><b>]</b></p>
<p><b>TUE 4.6</b></p>
<p>super fly</p>
<p><b>Aviation Museum Volunteer Open House</b></p>
<p>“Would you like to be part of a community of people who enjoy airplanes and aviation? Would you like to make a difference, help a good cause and have fun doing it? Then you&#8217;re invited to attend the Aviation Museum of New Hampshire&#8217;s upcoming volunteer open house. At the museum&#8217;s first volunteer open house of 2021, you&#8217;ll meet some current volunteers and learn about the many ways to help the Aviation Museum carry out its mission. The Aviation Museum, based in the 1937 art deco passenger terminal at Manchester-Boston Regional Airport, is dedicated to preserving the Granite State&#8217;s rich aviation past, and also inspiring today&#8217;s students to become the aerospace pioneers of tomorrow.”</p>
<p><b>[Aviation Museum of New Hampshire, 27 Navigator Rd, Londonderry, NH. 7pm/free. If you plan to attend, please call (603) 669-4820 and leave a message with your name, or send an email to </b><a href="/cdn-cgi/l/email-protection#751f071405061c06351b1d141d065b1a0712"><b><span class="__cf_email__" data-cfemail="92f8e0f3e2e1fbe1d2fcfaf3fae1bcfde0f5">[email&#160;protected]</span></b></a><b>. Face coverings will be required; the facility is compliant with all local and CDC guidelines.]</b></p>
<p><b>FRI 4.9</b></p>
<p>poem at home</p>
<p><b><i>You Don’t Have to Be Everything</i></b><b> Reading</b></p>
<p>“Created and compiled just for young women, <i>You Don’t Have to Be Everything</i> is filled with work by a wide range of poets addressing young women’s coming of age&#8211;and the expectations they should be freed from. Editor Diana Whitney will be joined by poets Stephanie Burt, Tamiko Beyer, and student poets of 826 Boston for an evening of poetry.” Feat. Diana Whitney, Stephanie Burt, Tamiko Beyer, and student poets of 826 Boston</p>
<p><b>[Online via Brookline Booksmith. 7pm/free. </b><a href="https://poets-826-brookline-2021.eventbrite.com/"><b>poets-826-brookline-2021.eventbrite.com</b></a><b>]</b></p>
<p>&nbsp;</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.25 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-2138183976"
     class="molongui-author-box"
     data-plugin-release="3.2.25"
     data-plugin-version="premium"
     data-box-layout="stacked"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            ">

	
    <div class="molongui-author-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-8-px
                mabc-shadow-right"
         style="border-color: #ae0000;                background-color: #e6e6e6;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-7"
             data-author-ref="user-98">
            
<div class="molongui-author-box-content-top"></div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

	<!-- Author picture -->
	
	<div class="molongui-author-box-item molongui-author-box-image molongui-align-self-top">
		                <a href="https://digboston.com/author/dig-staff/">
                    <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2020/03/NEW-TEMP-DIG-LOGO-150x150.png" class="mabt-radius-circled molongui-border-style-solid molongui-border-width-2-px" alt="" loading="lazy" style="border-color:inherit;" itemprop="image" />                </a>
                	</div>

	<!-- Author data -->
	<div class="molongui-author-box-item molongui-author-box-data molongui-align-self-top">

		<!-- Author name -->
		
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-26-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://digboston.com/author/dig-staff/" class="molongui-remove-text-underline molongui-font-size-26-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            DIG STAFF                </a>
	            	</h5>
</div>
		<!-- Author metadata -->
		
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

		<!-- Author bio -->
		
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Dig Staff means this article was a collaborative effort. Teamwork, as we like to call it.</p>
	</div>
</div>

		
	</div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom molongui-border-style-solid molongui-border-right-none molongui-border-bottom-none molongui-border-left-none molongui-border-width-1-px" style="background-color: #e2e2e2; border-color: #B6B6B6">

	<!-- Author social -->
	
</div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-related" data-related-layout="layout-3">

            <div class="molongui-author-box-content-top">

		        
<div class="molongui-author-box-related-title">
    More from author</div>
            </div><!-- End of .molongui-author-box-content-top -->

            <div class="molongui-author-box-content-middle">

                <!-- Related entries -->
                <div class="molongui-author-box-item molongui-author-box-related-entries" >

			                            <ul class="molongui-font-size-14-px  molongui-text-style-bold" style="color: #111111">
                            <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">DIG STAFF</div>
                <div itemprop="url">https://digboston.com/author/dig-staff/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/video-kim-janey-sworn-in-as-the-55th-mayor-of-boston/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-6.16.58-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/video-kim-janey-sworn-in-as-the-55th-mayor-of-boston/">
                    <span itemprop="headline">VIDEO: KIM JANEY SWORN IN AS THE 55TH MAYOR OF BOSTON</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">DIG STAFF</div>
                <div itemprop="url">https://digboston.com/author/dig-staff/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/a-farewell-tribute-of-sorts-to-marty-walsh/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-1.36.11-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/a-farewell-tribute-of-sorts-to-marty-walsh/">
                    <span itemprop="headline">A FAREWELL TRIBUTE (OF SORTS) TO MARTY WALSH</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">DIG STAFF</div>
                <div itemprop="url">https://digboston.com/author/dig-staff/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <img src="https://digboston.com/wp-content/plugins/molongui-authorship-premium/public/img/related_placeholder.svg" width="150px">
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/dig-member-edition-vol-2-issue-2-march-2021/">
                    <span itemprop="headline">DIG Member Edition Vol 2 – Issue 2 March 2021</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="molongui-author-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">DIG STAFF</div>
                <div itemprop="url">https://digboston.com/author/dig-staff/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="molongui-author-box-related-entry-thumb">
                                    <a href="https://digboston.com/hand-crafted-local-artists-awesome-jewelry-a-digital-success/">
                        <img width="150" height="150" src="https://digboston.com/wp-content/uploads/2021/03/HANDS-TOP-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="thumbnailUrl" />                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="molongui-author-box-related-entry-date" itemprop="datePublished">
                            </div>

            <!-- Related entry title -->
            <div class="molongui-author-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://digboston.com/hand-crafted-local-artists-awesome-jewelry-a-digital-success/">
                    <span itemprop="headline">HAND CRAFTED: LOCAL ARTIST’S AWESOME JEWELRY A DIGITAL SUCCESS</span>
                </a>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .molongui-author-box-related-entries -->

            </div><!-- End of .molongui-author-box-content-middle -->

            <div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->

        </div><!-- End of .molongui-author-box-related -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box --></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://digboston.com/category/digthis/" rel="category tag">DigThis</a></span> <span class="entry-tags">Tagged With: <a href="https://digboston.com/tag/concert/" rel="tag">Concert</a>, <a href="https://digboston.com/tag/dig-this/" rel="tag">Dig This</a>, <a href="https://digboston.com/tag/event/" rel="tag">event</a>, <a href="https://digboston.com/tag/reading/" rel="tag">Reading</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WHAT&#8217;S NEW</h3>
			<div class="textwidget"><div class="pt-cv-wrapper"><div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-same-height pt-cv-content-hover pt-cv-clickable effect-ud pt-cv-overlay-middle" id="pt-cv-view-09b3987mz1"><div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2" data-cvct="2" data-cvcm="1"><div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="30121"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/young-healthy-and-inoculated/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img width="700" height="485" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="YOUNG, HEALTHY, AND INOCULATED" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/03/Vaccine-e1617028768987.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/young-healthy-and-inoculated/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">YOUNG, HEALTHY, AND INOCULATED</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="30112"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/special-feature-the-foilies-2021/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img width="700" height="350" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="SPECIAL FEATURE: THE FOILIES 2021" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/03/foilies_banner-e1616984430880.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/special-feature-the-foilies-2021/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">SPECIAL FEATURE: THE FOILIES 2021</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="30102"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/photos-recap-rally-against-anti-asian-hate-in-hopkinton/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img width="700" height="467" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="PHOTOS &amp; RECAP: RALLY AGAINST ANTI-ASIAN HATE IN HOPKINTON" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/03/LeiLei.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/photos-recap-rally-against-anti-asian-hate-in-hopkinton/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">PHOTOS &#038; RECAP: RALLY AGAINST ANTI-ASIAN HATE IN HOPKINTON</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="30096"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/vaccine-equity-now-coalition-calls-for-progress-from-baker/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img width="700" height="479" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="VACCINE EQUITY NOW! COALITION CALLS FOR PROGRESS FROM BAKER" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/03/Eva-Millona-e1616769005545.jpg" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/vaccine-equity-now-coalition-calls-for-progress-from-baker/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">VACCINE EQUITY NOW! COALITION CALLS FOR PROGRESS FROM BAKER</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="30090"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/guest-opinion-honoring-women-in-our-covid-19-recovery-and-beyond/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img width="700" height="422" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="GUEST OPINION: HONORING WOMEN IN OUR COVID-19 RECOVERY AND BEYOND" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/03/BARBER-e1616729800687.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/guest-opinion-honoring-women-in-our-covid-19-recovery-and-beyond/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">GUEST OPINION: HONORING WOMEN IN OUR COVID-19 RECOVERY AND BEYOND</a></h4></div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-12 pt-cv-content-item pt-cv-1-col"  data-pid="30083"><div class='pt-cv-ifield'><div class="pt-cv-hover-wrapper"><a href="https://digboston.com/video-why-did-renters-protest-at-the-ica/" class="_blank pt-cv-href-thumbnail pt-cv-thumb-default cvplbd cvp-lazy-container cvp-responsive-image img-none" target="_blank" data-iw="300" data-ih="150" rel="noopener"><img width="700" height="521" src="https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/images/lazy_image.png" class="pt-cv-thumbnail img-none no-lazyload  cvplazy" alt="VIDEO: WHY DID RENTERS PROTEST AT THE ICA?" loading="lazy" data-cvpsrc="https://digboston.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-7.25.02-PM-e1616628333751.png" /></a><div class="pt-cv-mask"><h4 class="pt-cv-animation-left pt-cv-title"><a href="https://digboston.com/video-why-did-renters-protest-at-the-ica/" class="_blank cvplbd" target="_blank" data-iw="300" data-ih="150" rel="noopener">VIDEO: WHY DID RENTERS PROTEST AT THE ICA?</a></h4></div></div></div></div></div></div></div>			<style type="text/css" id="pt-cv-inline-style-8930b47kuv">#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-width: 1px; border-left-width: 1px }
#pt-cv-view-09b3987mz1.pt-cv-post-border { margin: 0; border-top-style: solid; border-left-style: solid }
#pt-cv-view-09b3987mz1.pt-cv-post-border .pt-cv-content-item   { border-right-width: 1px; border-bottom-width: 1px; border-right-style: solid; border-bottom-style: solid; }
#pt-cv-view-09b3987mz1 .pt-cv-title a, #pt-cv-view-09b3987mz1  .panel-title { font-weight: 600 !important; }
#pt-cv-view-09b3987mz1  .pt-cv-hover-wrapper::before   { background-color: rgba(0,0,0,.3) !important; }
#pt-cv-view-09b3987mz1  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-09b3987mz1 .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-09b3987mz1 .pt-cv-specialp { background-color: #CC3333 !important }
#pt-cv-view-09b3987mz1 .pt-cv-specialp * { color: #fff !important; }
#pt-cv-view-09b3987mz1 .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-09b3987mz1  .add_to_cart_button, #pt-cv-view-09b3987mz1  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-09b3987mz1  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-09b3987mz1'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-09b3987mz1'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-09b3987mz1 li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-09b3987mz1 .pt-cv-gls-header  { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-view-09b3987mz1 .cvp-responsive-image[style*="background-image"] { width: 300px; height: 150px; }</style>
			</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section class="widget ddeve-widget"><div class="widget-wrap"><a data-bid="1" href="https://digboston.com/linkout/27940"><img loading="lazy" src="https://digboston.com/wp-content/uploads/2020/10/Hempire_Digital_DigBoston-300x250-101220.jpg" alt="HEMPIRE FREEDOM PACK 25% OFF"  class="no-lazyload" width="300" height="250"   /></a></div></section>
<section id="maincat2" class="widget_text fevent widget widget_custom_html"><div class="widget_text fevent widget-wrap"><h3 class="widgettitle widget-title">FEATURED EVENT</h3>
<div class="textwidget custom-html-widget"><section id="featured-post-sctk" class="widget featured-content featuredpost">
</section></div></div></section>

<section id="maincat, news_opinions" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Most Popular</h3>
<!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://digboston.com/pics-recap-stop-asian-hate-boston-rally-on-the-common/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/29930-featured-75x75.jpg" width="75" height="75" alt="rally to protest discrimination and crimes against Asian and Pacific islanders during Stop Asian Hate rally on Boston Common in Boston" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/pics-recap-stop-asian-hate-boston-rally-on-the-common/" class="wpp-post-title" target="_self">PICS &#038; RECAP: “STOP ASIAN HATE BOSTON” RALLY ON THE COMMON</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/keiko-hiromi/">KEIKO HIROMI</a></span></span>
</li>
<li>
<a href="https://digboston.com/a-new-place-for-more-people-to-call-home-in-tough-times/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/29965-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/a-new-place-for-more-people-to-call-home-in-tough-times/" class="wpp-post-title" target="_self">A NEW PLACE FOR MORE PEOPLE TO CALL HOME IN TOUGH TIMES</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/shira-laucharoen/">SHIRA LAUCHAROEN</a></span></span>
</li>
<li>
<a href="https://digboston.com/trump-guy-wins-the-democratic-primary-to-fill-deleos-seat/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/29817-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/trump-guy-wins-the-democratic-primary-to-fill-deleos-seat/" class="wpp-post-title" target="_self">TRUMP GUY WINS THE DEMOCRATIC PRIMARY TO FILL DELEO’S SEAT</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/patrick-cochran/">PATRICK COCHRAN</a></span></span>
</li>
<li>
<a href="https://digboston.com/somerville-mayor-curtatone-drops-bombshell-ahead-of-midterm-address/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/29776-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/somerville-mayor-curtatone-drops-bombshell-ahead-of-midterm-address/" class="wpp-post-title" target="_self">SOMERVILLE MAYOR CURTATONE DROPS BOMBSHELL AHEAD OF MIDTERM ADDRESS</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/amelia-roth-dishy/">AMELIA ROTH-DISHY</a></span></span>
</li>
<li>
<a href="https://digboston.com/mass-keeps-trying-to-build-a-new-womens-prison-outside-of-public-view/" target="_self"><img src="https://digboston.com/wp-content/uploads/wordpress-popular-posts/29551-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://digboston.com/mass-keeps-trying-to-build-a-new-womens-prison-outside-of-public-view/" class="wpp-post-title" target="_self">MASS KEEPS TRYING TO BUILD A NEW WOMEN’S PRISON OUTSIDE OF PUBLIC VIEW</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://digboston.com/author/dan-atkinson/">DAN ATKINSON</a></span></span>
</li>
</ul>

</div></section>

<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">READ CURRENT MEMBER EDITION</h3>
			<div class="textwidget"><a href="/dig-member-edition-vol-2-issue-2-march-2021/"><img loading="lazy" class="aligncenter wp-image-29991" src="https://digboston.com/wp-content/uploads/2021/03/DM_0321_p1.jpg" alt="" width="300" height="360" srcset="https://digboston.com/wp-content/uploads/2021/03/DM_0321_p1.jpg 960w, https://digboston.com/wp-content/uploads/2021/03/DM_0321_p1-83x100.jpg 83w, https://digboston.com/wp-content/uploads/2021/03/DM_0321_p1-853x1024.jpg 853w, https://digboston.com/wp-content/uploads/2021/03/DM_0321_p1-768x922.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></a>

<a href="https://digboston.com/dig-member-edition-vol-2-issue-2-march-2021/">DIG Member 2.1 &#8211; March 2021</a></div>
		</div></section>
<section id="text-37" class="extendedwopts-hide extendedwopts-desktop widget widget_text"><div class="extendedwopts-hide extendedwopts-desktop widget-wrap"><h3 class="widgettitle widget-title">READ CURRENT STREET ISSUE</h3>
			<div class="textwidget"><a href="/3d-flip-book/dig-street-edition-23-04/">DIG 23.04 &#8211; 3/25/21</a><a href="/3d-flip-book/dig-street-edition-23-04/"><img loading="lazy" class="aligncenter wp-image-30094" src="https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-scaled.jpg" alt="" width="158" height="203" srcset="https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-scaled.jpg 1991w, https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-78x100.jpg 78w, https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-796x1024.jpg 796w, https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-768x987.jpg 768w, https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-1195x1536.jpg 1195w, https://digboston.com/wp-content/uploads/2021/03/DS_0322_p01-1593x2048.jpg 1593w" sizes="(max-width: 158px) 100vw, 158px" /></a></div>
		</div></section>
</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_fixed_height" style="padding-bottom: 10px;background-color: rgb(174,0,0);width: 100%;height: 300px;" data-feedid="sbi_17841401498732546#10" data-res="auto" data-cols="2" data-num="10" data-shortcode-atts="{}"  data-postid="30119">
	<div class="sb_instagram_header  sbi_medium" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/digbos/" target="_blank" rel="noopener nofollow" title="@digbos" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 style="color: rgb(255,255,255);">digbos</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digbos.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://digboston.com/wp-content/uploads/sb-instagram-feed-images/digbos.jpg" alt="digbos" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18149667565176498" data-date="1616796108">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CM5eFChLHhj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/164805279_812355886037330_2466955646098684909_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=F6MDCDNtSuAAX955IeE&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=fd70918d90f6e9c657b0b46bf8fa8cd4&#038;oe=6089229B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164805279_812355886037330_2466955646098684909_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F6MDCDNtSuAAX955IeE&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fd70918d90f6e9c657b0b46bf8fa8cd4&amp;oe=6089229B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164805279_812355886037330_2466955646098684909_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F6MDCDNtSuAAX955IeE&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fd70918d90f6e9c657b0b46bf8fa8cd4&amp;oe=6089229B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164805279_812355886037330_2466955646098684909_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F6MDCDNtSuAAX955IeE&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fd70918d90f6e9c657b0b46bf8fa8cd4&amp;oe=6089229B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164805279_812355886037330_2466955646098684909_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F6MDCDNtSuAAX955IeE&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fd70918d90f6e9c657b0b46bf8fa8cd4&amp;oe=6089229B&quot;}">
            <span class="sbi-screenreader">“We are here because our landlord, Fineberg Mana</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“We are here because our landlord, Fineberg Management, has ignored and dismissed our maintenance requests and our complaints.” https://digboston.com/video-why-did-renters-protest-at-the-ica/ #protest #housing #slumlord #Boston #Massachusetts #ICABoston">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862413849501064" data-date="1616709093">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CM24HVtFTkd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/164208260_195327505739856_841980679504339810_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DynGG--bMLEAX_tS_OA&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=e3a7902c88b0b43fb0072427753f4da7&#038;oe=60874B0A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164208260_195327505739856_841980679504339810_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DynGG--bMLEAX_tS_OA&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e3a7902c88b0b43fb0072427753f4da7&amp;oe=60874B0A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164208260_195327505739856_841980679504339810_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DynGG--bMLEAX_tS_OA&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e3a7902c88b0b43fb0072427753f4da7&amp;oe=60874B0A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164208260_195327505739856_841980679504339810_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DynGG--bMLEAX_tS_OA&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e3a7902c88b0b43fb0072427753f4da7&amp;oe=60874B0A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164208260_195327505739856_841980679504339810_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DynGG--bMLEAX_tS_OA&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e3a7902c88b0b43fb0072427753f4da7&amp;oe=60874B0A&quot;}">
            <span class="sbi-screenreader">“I stand before you as the first woman and the f</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“I stand before you as the first woman and the first #Black #mayor of #Boston, the city that I love. I come to this day with a life experience that is different from the men who came before me.” https://digboston.com/video-kim-janey-sworn-in-as-the-55th-mayor-of-boston/ #politics #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17925957949538580" data-date="1616605273">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMzyF1WH-pu/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/164058442_276270780752207_2264739009359101088_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9NdehppEH-oAX8EajRN&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=e6f0ffbfe39acee5b5346399e487c1b3&#038;oe=60888E1E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164058442_276270780752207_2264739009359101088_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9NdehppEH-oAX8EajRN&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e6f0ffbfe39acee5b5346399e487c1b3&amp;oe=60888E1E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164058442_276270780752207_2264739009359101088_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9NdehppEH-oAX8EajRN&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e6f0ffbfe39acee5b5346399e487c1b3&amp;oe=60888E1E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164058442_276270780752207_2264739009359101088_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9NdehppEH-oAX8EajRN&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e6f0ffbfe39acee5b5346399e487c1b3&amp;oe=60888E1E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164058442_276270780752207_2264739009359101088_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9NdehppEH-oAX8EajRN&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e6f0ffbfe39acee5b5346399e487c1b3&amp;oe=60888E1E&quot;}">
            <span class="sbi-screenreader">THERE’S A CURE FOR AMAZON’S SNAP ABUSE: The #l</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="THERE’S A CURE FOR AMAZON’S SNAP ABUSE: The #labor movement needs to fight harder for #justice for #gig #workers. The latest Apparent Horizon column from @jasonpramas. https://digboston.com/theres-a-cure-for-amazons-snap-abuse/ #work #politics #corporatewelfare #Massachusetts #USA @Patch @somepatch">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17860508099461856" data-date="1616540518">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMx2kwnoksj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/163239656_866730337217789_5155574698693930319_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4ylHwFfuiZ8AX9aY5ko&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=cc4337e00ef558f16605a1aa3ee43a30&#038;oe=608739C3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/163239656_866730337217789_5155574698693930319_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4ylHwFfuiZ8AX9aY5ko&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=cc4337e00ef558f16605a1aa3ee43a30&amp;oe=608739C3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/163239656_866730337217789_5155574698693930319_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4ylHwFfuiZ8AX9aY5ko&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=cc4337e00ef558f16605a1aa3ee43a30&amp;oe=608739C3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/163239656_866730337217789_5155574698693930319_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4ylHwFfuiZ8AX9aY5ko&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=cc4337e00ef558f16605a1aa3ee43a30&amp;oe=608739C3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/163239656_866730337217789_5155574698693930319_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4ylHwFfuiZ8AX9aY5ko&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=cc4337e00ef558f16605a1aa3ee43a30&amp;oe=608739C3&quot;}">
            <span class="sbi-screenreader">From endorsement to divorcement, for better or wor</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From endorsement to divorcement, for better or worse, through thick and thin, DigBoston covered Mayor Walsh like no other outlet https://digboston.com/a-farewell-tribute-of-sorts-to-marty-walsh/ #politics #news #history #fail #Boston #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18166512754106274" data-date="1616432189">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMun9fxMxhw/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/162891668_1207185399722582_1165227553567949172_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bKsMs3MZ05cAX98m4wU&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=54088f4732a26275661685ac91f5d538&#038;oe=6088C771" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/162891668_1207185399722582_1165227553567949172_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bKsMs3MZ05cAX98m4wU&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=54088f4732a26275661685ac91f5d538&amp;oe=6088C771&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/162891668_1207185399722582_1165227553567949172_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bKsMs3MZ05cAX98m4wU&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=54088f4732a26275661685ac91f5d538&amp;oe=6088C771&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/162891668_1207185399722582_1165227553567949172_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bKsMs3MZ05cAX98m4wU&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=54088f4732a26275661685ac91f5d538&amp;oe=6088C771&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/162891668_1207185399722582_1165227553567949172_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bKsMs3MZ05cAX98m4wU&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=54088f4732a26275661685ac91f5d538&amp;oe=6088C771&quot;}">
            <span class="sbi-screenreader">Brockton hotel being acquired by Father Bill’s a</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Brockton hotel being acquired by Father Bill’s and MainSpring. https://digboston.com/a-new-place-for-more-people-to-call-home-in-tough-times/ #BrocktonMA #homeless #unhoused #housing">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891825902999301" data-date="1616432097">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMunySBsKsB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/164069159_785219079064605_2512606688019792207_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9X4-KpFUaz8AX9jYekY&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=4799438a79891c92e0f2a016055b7ff6&#038;oe=6086EF16" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164069159_785219079064605_2512606688019792207_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9X4-KpFUaz8AX9jYekY&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4799438a79891c92e0f2a016055b7ff6&amp;oe=6086EF16&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164069159_785219079064605_2512606688019792207_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9X4-KpFUaz8AX9jYekY&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4799438a79891c92e0f2a016055b7ff6&amp;oe=6086EF16&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164069159_785219079064605_2512606688019792207_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9X4-KpFUaz8AX9jYekY&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4799438a79891c92e0f2a016055b7ff6&amp;oe=6086EF16&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164069159_785219079064605_2512606688019792207_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9X4-KpFUaz8AX9jYekY&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4799438a79891c92e0f2a016055b7ff6&amp;oe=6086EF16&quot;}">
            <span class="sbi-screenreader">“Since the #pandemic, venues have shut down and </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Since the #pandemic, venues have shut down and artists have persevered and struggled with the realities of fulfilling their basic human needs.” https://digboston.com/bams-fests-artists-restaurants-community-team-up-to-distribute-meals/ #art #artist #restaurant #community #meal #food #charity #Boston #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892529258978958" data-date="1616431957">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMunhKmAnu9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/164569748_477787726985670_8240254332032783525_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IbwB6YOsW2MAX8attV0&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=236f9d50b3e536d79ccfe8abaaefdd6a&#038;oe=6086E062" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164569748_477787726985670_8240254332032783525_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IbwB6YOsW2MAX8attV0&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=236f9d50b3e536d79ccfe8abaaefdd6a&amp;oe=6086E062&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164569748_477787726985670_8240254332032783525_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IbwB6YOsW2MAX8attV0&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=236f9d50b3e536d79ccfe8abaaefdd6a&amp;oe=6086E062&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164569748_477787726985670_8240254332032783525_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IbwB6YOsW2MAX8attV0&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=236f9d50b3e536d79ccfe8abaaefdd6a&amp;oe=6086E062&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/164569748_477787726985670_8240254332032783525_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IbwB6YOsW2MAX8attV0&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=236f9d50b3e536d79ccfe8abaaefdd6a&amp;oe=6086E062&quot;}">
            <span class="sbi-screenreader">“You spend so much time tenderly loving these li</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“You spend so much time tenderly loving these little, tiny seedlings, hoping that they grow, and then you shove them in the ground.” https://digboston.com/jessica-rice-of-the-trustees-on-being-a-female-farmer-readying-for-spring/ #farm #farmer #spring #Boston #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17887255448016313" data-date="1616431741">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMunHERMYK4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/162884858_375408026759406_1116366585263100288_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=d-7TPZNBPagAX9Wkey7&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=a92bc65357da761f67648762531e8f26&#038;oe=608639D0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/162884858_375408026759406_1116366585263100288_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d-7TPZNBPagAX9Wkey7&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=a92bc65357da761f67648762531e8f26&amp;oe=608639D0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/162884858_375408026759406_1116366585263100288_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d-7TPZNBPagAX9Wkey7&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=a92bc65357da761f67648762531e8f26&amp;oe=608639D0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/162884858_375408026759406_1116366585263100288_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d-7TPZNBPagAX9Wkey7&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=a92bc65357da761f67648762531e8f26&amp;oe=608639D0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/162884858_375408026759406_1116366585263100288_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d-7TPZNBPagAX9Wkey7&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=a92bc65357da761f67648762531e8f26&amp;oe=608639D0&quot;}">
            <span class="sbi-screenreader">“Stop Asian Hate, White Supremacy is a Pandemic,</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Stop Asian Hate, White Supremacy is a Pandemic, #Racism is a Virus, End the Violence against Asians, Stop #Asian Hate Crimes, Stop White Supremacy, Stop Violence, Silence is Violence.” https://digboston.com/photos-recap-anti-asian-hate-rallies-and-solidarity-with-amazon-workers/ #antiracism #protest #labor #worker #Boston #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889417976973162" data-date="1616194392">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMniZkNnv78/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/162902845_165783185367929_93191036556517483_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YhQioUD_KE0AX86FqVJ&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=cdf915a3d8f02b66652b8fd4326da34f&#038;oe=6085DBF9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/162902845_165783185367929_93191036556517483_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YhQioUD_KE0AX86FqVJ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=cdf915a3d8f02b66652b8fd4326da34f&amp;oe=6085DBF9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/162902845_165783185367929_93191036556517483_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YhQioUD_KE0AX86FqVJ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=cdf915a3d8f02b66652b8fd4326da34f&amp;oe=6085DBF9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/162902845_165783185367929_93191036556517483_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YhQioUD_KE0AX86FqVJ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=cdf915a3d8f02b66652b8fd4326da34f&amp;oe=6085DBF9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/162902845_165783185367929_93191036556517483_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YhQioUD_KE0AX86FqVJ&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=cdf915a3d8f02b66652b8fd4326da34f&amp;oe=6085DBF9&quot;}">
            <span class="sbi-screenreader">Jim “will be joined by comedians, movie and TV s</span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Jim “will be joined by comedians, movie and TV stars, and icons of pop #culture.” https://digboston.com/comedian-jim-mccue-went-viral-during-quarantine-now-hes-back-with-friends/ #comedy #comedian #fun #Boston #Massachusetts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17912202928619784" data-date="1616120575">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMlVmhUrIwC/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/161841997_197844942109833_5828597931381197763_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CWetnvJynZIAX-S-lGo&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=ff73854ae80fc2af3041a8b4e2c11e8b&#038;oe=608735B8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/161841997_197844942109833_5828597931381197763_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CWetnvJynZIAX-S-lGo&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=ff73854ae80fc2af3041a8b4e2c11e8b&amp;oe=608735B8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/161841997_197844942109833_5828597931381197763_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CWetnvJynZIAX-S-lGo&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=ff73854ae80fc2af3041a8b4e2c11e8b&amp;oe=608735B8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/161841997_197844942109833_5828597931381197763_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CWetnvJynZIAX-S-lGo&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=ff73854ae80fc2af3041a8b4e2c11e8b&amp;oe=608735B8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/161841997_197844942109833_5828597931381197763_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CWetnvJynZIAX-S-lGo&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=ff73854ae80fc2af3041a8b4e2c11e8b&amp;oe=608735B8&quot;}">
            <span class="sbi-screenreader">.#Art show at Piano Craft Gallery until March 28. </span>
            	                    <img src="https://digboston.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt=".#Art show at Piano Craft Gallery until March 28. https://buff.ly/3eRr42A #bosarts #fun #Boston #Massachusetts #coronavirus #COVID19">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/digstagramboston/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401498732546#10" data-resized="{&quot;17912202928619784&quot;:{&quot;id&quot;:&quot;161841997_197844942109833_5828597931381197763_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889417976973162&quot;:{&quot;id&quot;:&quot;162902845_165783185367929_93191036556517483_n&quot;,&quot;ratio&quot;:&quot;1.79&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18166512754106274&quot;:{&quot;id&quot;:&quot;162891668_1207185399722582_1165227553567949172_n&quot;,&quot;ratio&quot;:&quot;1.86&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17891825902999301&quot;:{&quot;id&quot;:&quot;164069159_785219079064605_2512606688019792207_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17892529258978958&quot;:{&quot;id&quot;:&quot;164569748_477787726985670_8240254332032783525_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17887255448016313&quot;:{&quot;id&quot;:&quot;162884858_375408026759406_1116366585263100288_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17860508099461856&quot;:{&quot;id&quot;:&quot;163239656_866730337217789_5155574698693930319_n&quot;,&quot;ratio&quot;:&quot;1.76&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17925957949538580&quot;:{&quot;id&quot;:&quot;164058442_276270780752207_2264739009359101088_n&quot;,&quot;ratio&quot;:&quot;1.55&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17862413849501064&quot;:{&quot;id&quot;:&quot;164208260_195327505739856_841980679504339810_n&quot;,&quot;ratio&quot;:&quot;1.74&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18149667565176498&quot;:{&quot;id&quot;:&quot;164805279_812355886037330_2466955646098684909_n&quot;,&quot;ratio&quot;:&quot;1.34&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="aligncenter" src="/wp-content/uploads/2014/09/Footer_SocialMediaIcons.jpg" alt="Social Buttons" usemap="#Map" />
<p style="text-align: center;"><map id="Map" name="Map"> <area title="DigBoston Facebook" alt="DigBoston facebook" coords="2,0,2,33,38,33,35,1" shape="poly" href="https://www.facebook.com/weeklydig" /> <area title="DigBoston Twitter" alt="DigBoston Twitter" coords="39,0,41,32,77,32,74,2" shape="poly" href="https://twitter.com/DigBoston" /> <area title="DigBoston Instagram" alt="DigBoston Instagram" coords="78,3,80,31,110,33,109,3" shape="poly" href="https://instagram.com/digbos" /> </map></p>
<p style="text-align: center;"><a title="Masthead" href="/masthead/">Masthead</a></p>
<p style="text-align: center;"><a title="About" href="/about/">About</a></p>
<p style="text-align: center;"><a title="Submissions" href="/submissions/">Submissions</a></p>
<p style="text-align: center;"><a title="Advertise" href="/advertise/">Advertise</a></p>
<p style="text-align: center;"><a title="Privacy Policy" href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: center;"><a title="Customer Service" href="/cdn-cgi/l/email-protection#1d777275735d79747a6d687f71746e7574737a337e7270">Customer Service</a></p>
<p style="text-align: center;"><a title="Distribution" href="/distribution/">Distribution</a></p></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h1><strong>About Us</strong></h1>
DigBoston is a one-stop nexus for everything worth doing or knowing in the Boston area. It's an alt-weekly, it's a website, it's an e-mail blast, it's a twitter account, it's that cool party that you were at last night ... hey, you're reading it, so it's gotta be good.

<strong>For advertising inquiries: </strong><a href="/cdn-cgi/l/email-protection#0c5f6d60697f4c68656b6e637f786362226f6361"><span class="__cf_email__" data-cfemail="abf8cac7ced8ebcfc2ccc9c4d8dfc4c585c8c4c6">[email&#160;protected]</span></a>

<strong>To reach Editorial: </strong><a href="/cdn-cgi/l/email-protection#a4e1c0cdd0cbd6cdc5c8e4c0cdc3c6cbd7d0cbca8ac7cbc9"><span class="__cf_email__" data-cfemail="d297b6bba6bda0bbb3be92b6bbb5b0bda1a6bdbcfcb1bdbf">[email&#160;protected]</span></a>

<strong>For internship opportunities: </strong><a href="/cdn-cgi/l/email-protection#e9a0879d8c9b879a8180999aa98d808e8b869a9d8687c78a8684"><span class="__cf_email__" data-cfemail="541d3a2031263a273c3d242714303d33363b27203b3a7a373b39">[email&#160;protected]</span></a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"></div></footer><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://digboston.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_qmqemwbedkewh224muuxur65ru'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/digboston.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js' id='ubermenu-js'></script>
<script type='text/javascript' id='ubermenu-sticky-js-js-extra'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js' id='ubermenu-sticky-js-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"82dfe705a8","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js' id='molongui-elementqueries-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/molongui-authorship-premium/premium/public/js/molongui-authorship-premium.9ecb.min.js' id='molongui-authorship-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"ddeve-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ddeve-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/themes/metro-pro/js/responsive-menus.min.js' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://digboston.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/digboston.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/digboston.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://digboston.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js' id='sb_instagram_scripts-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_ajax_queries = [{"id":"dig-ask","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":30119,"author":"98","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/dig-this-our-favorite-things-to-do-in-greater-boston-3-31-4-9\/","placement_type":"genesis","genesis_hook":"before_header","cache-busting":"on","ad_label":"disabled","item_adblocker":"","global_output":true},"elementid":"ddeve-d4f86f52a2b31b18365acd1ce4b32670","blog_id":1}];

window.advads_has_ads = [["27940","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[27940]};var advads_tracking_urls = {"1":"https:\/\/digboston.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/digboston.com\/linkout\/"};var advads_gatracking_allads = {"1":{"27940":{"title":"HEMPIRE-300x250","target":"http:\/\/www.hempire.com\/"},"27821":{"title":"TOSE","target":"https:\/\/tasteofthesouthend.org\/"},"27612":{"title":"BT300x250","target":"https:\/\/braintumor.org"},"27610":{"title":"BT 728x90","target":"https:\/\/braintumor.org"},"27608":{"title":"BT300x600","target":"https:\/\/braintumor.org"},"26503":{"title":"People's Guide to Greater Boston book ad","target":"https:\/\/www.ucpress.edu\/book\/9780520294523\/?utm_source=dig_boston&utm_medium=banner&utm_campaign=nevins"},"22997":{"title":"728x90-BINJ","target":"https:\/\/binjonline.org"}}};var advads_gatracking_anonym = true;</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"637ac20e7a6837f9","si":10,"r":1,"version":"2021.3.0"}'></script>
</body></html>
